Roland G70 2 Anfängerfragen

von Akkordeonspieler, 14.02.07.

  1. Akkordeonspieler

    Akkordeonspieler Registrierter Benutzer

    Im Board seit:
    09.11.05
    Zuletzt hier:
    10.12.10
    Beiträge:
    280
    Ort:
    Hallerndorf, Oberfranken
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 14.02.07   #1
    Servus zusammen,

    nun habe ich mein G70 schon seit gut einer Woche und meine Begeisterung nimmt mit jedem Feature, das ich neu erlerne weiter zu. Habe festgestellt, dass meine spierischen Fähigkeiten ja ganz ordentlich sein mögen, zum Beherrschen von so einem Workstation-Monstrum daneben aber noch ein Seminar in Sachen Musiktechnik etc. angebracht ist :rolleyes: , will heißen, ich kämpfe mit den für mich neuen technischen Möglichkeiten (Wahnsinn, was man da alles einstellen und vor allem verstellen :mad: kann, hab nur noch keine Einstellung für die Außenfarbe gefunden :D ), lerne jeden Tag dazu.

    Nun hab ich aber 2 für mich wichtige Fragen, zu denen ich trotz intensiver Suche keine Antwort gefunden hab:

    1. User Set Liste: wie leg ich sowas neu an ? Anfänglich hab ich ja das factory-Set, dann hab ich mir mal von der Homepage das Los Crachos Teil runtergeladen und auf meine Speicherkarte draufkopiert, ja schön und gut, aber wie erstelle ich selber so ein Teil ? Habs bisher nur geschafft, ein vorhandenes unter einem anderen Namen abzuspeichern. Natürlich ist da der Inhalt noch drinne, klar. Wie kriege ich aus einem User Set List die Einträge raus ? Hab dafür keine Delete-Funktion gefunden.

    Bislang mühe ich mich damit ab, dass ich eben mit einer Kopie einer vorhandenen Liste arbeite und dann die vorhandenen Einträge halt nach und nach mit meinen Userprogrammen überschreiben, aber das kann doch nicht der normale Weg sein, um seine Einstellungen passabel zu verwalten.

    Wer hat nen Tipp ?

    2. Thema Lyrics und Midi
    Habe mal mit einem Midifile herumgespielt. Mit der Lyricsfunktion kann ich neben Text ja auch die Noten am Display anzeigen lassen. Netterweise kann man hier die Tonart einstellen, die gespielt wird, so dass man nicht mit tausend Vorzeichen hantieren muss und sein gewohntes Notenbild hat. Genauso kann man die Spuren angeben, die angezeigt werden sollen, damit die linke Hand auch was zu tun hat :rolleyes:
    Soweit so gut. Mein Problem: ich habe noch keine Möglichkeit gefunden, die getroffenen Einstellungen in dieser Sache pro Song zu speichern, d.h. stelle ich auf As-Dur ein, bleibt das Ding auf As-Dur, auch wenn der nächste Song in F-Dur spielt. Klar muss ich das der Kiste pro Song verklickern, aber was muss ich tun, damit diese Einstellung mit dem Song verknüpft bleibt ? Hatte gehofft, dass wenn ich das in Verbindung mit einem Userprogramm mache, mitgespeichert wird, hat irgendwie nicht geklappt.

    Wer weiß Rat ? Danke schonmal im voraus !
     
  2. hubert76

    hubert76 Registrierter Benutzer

    Im Board seit:
    05.02.07
    Zuletzt hier:
    24.09.13
    Beiträge:
    33
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.02.07   #2
    Hallo,

    :) jaja der G70, brauchte auch ca ein Jahr bis alle Funktionen halbwegs erforscht habe.

    Zu 1. du kannst Dir im dänischen G70 Forum leere Usersets runterladen oder du gehst auf DISK - UserProgramSet - Save und vergibst einen neuen Namen und speichert dann die UPG´s über die bestehenden drüber (so mache ich es).

    Obwohl ich fast überhaupt nicht mehr mit UserSets arbeite. Ich speichere meine UPG´s in eine SetList immer auf den 1. Platz und arbeite Live über den UPG-Finder oder den MusicAssistent da ich mehr als 144 Nummern spiele ist diese Variante komfortabler.

    ach ja fast vergesse hier der Link zum dänischen Forum Roland G-70 User Club Denmark - Downloads


    zu2. Du kannst mit den MakeUpTools in einem Midifile aber auch Style alles verstellen was Du möchtest sei es die einzelnen Instrumente und natürlich auch die Tonart.

    Song laden, ansielen, MakeUPTools - Common und Transpose und dann auf SAVE.
    Solange Du das File auf dem G70 abspielst genügt es wenn du mit SAVE speicherst, spielst Du auf anderen Geräten ab bzw. willst Du das File dann noch mit dem Sequenzer bearbeiten und willst das Deine Einstellungen bleiben musst du vorher noch FREEZE drücken.

    Ich hoffe ich habe Dir etwas damit geholfen und wünsche Dir noch viel Spaß mit dem G70.

    Gruß

    Hubert
     
  3. Akkordeonspieler

    Akkordeonspieler Threadersteller Registrierter Benutzer

    Im Board seit:
    09.11.05
    Zuletzt hier:
    10.12.10
    Beiträge:
    280
    Ort:
    Hallerndorf, Oberfranken
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 15.02.07   #3
    Hallo Hubert,

    danke für die Infos, werde ich gleich mal probieren bzw. nach dem Forum schauen. Dann ist es ja nicht verwunderlich, dass ich nix dazu gefunden hat, wie man so eine USL neu anlegt. Das mit dem Koperen mach ich aktuell auch so. Verwundert bin ich da aber schon, dass diese Möglichkeit gar nicht angeboten wird, und man diese Umstände betreiben muss. Ich möchte die Dinger dafür verwenden, dass in die neuen Set-Listen nur die Userset reinkommen, die von mir kommen bzw. die ich nach meinem Geschmack verändert habe, um dann irgendwann alles andere - nicht mehr benötigte rauszuschmeißen.

    Das mit den Midis werd ich nachher mal probieren. Genau dieses Kapitel hab ich bislang nur überflogen. Naja, momentan beherrscht eher der G70 mich anstatt ich ihn, das wird noch dauern, bis sich die Machtverhältnisse ändern :rolleyes:
     
  4. Akkordeonspieler

    Akkordeonspieler Threadersteller Registrierter Benutzer

    Im Board seit:
    09.11.05
    Zuletzt hier:
    10.12.10
    Beiträge:
    280
    Ort:
    Hallerndorf, Oberfranken
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 16.02.07   #4
    @hubert76:

    kurze Frage zum dänischen Rolandclub: hab mich da jetzt mal angemeldet und damit begonnen, herumzusurfen. Habe dabei ein massives Problem: wenn ich ins Forum will, klappt das nicht, bekomme stattdessen den Bildschirm voller Hyroglyphen (scheiße, wie schreibt man das ;) ). Hast du das problem auch ? Falls nein, dann wende ich ich mich mal an den Betreiber der Seite. Danke schonmal im voraus ! Und jetzt schnell wieder an die "richtigen" Tasten :)
     
  5. hubert76

    hubert76 Registrierter Benutzer

    Im Board seit:
    05.02.07
    Zuletzt hier:
    24.09.13
    Beiträge:
    33
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.02.07   #5
    Hallo,

    nein habe das Problem nicht.
    Welchen Browser verwendest Du? Ich verwende Firefox.

    Gruß

    Hubert
     
  6. Akkordeonspieler

    Akkordeonspieler Threadersteller Registrierter Benutzer

    Im Board seit:
    09.11.05
    Zuletzt hier:
    10.12.10
    Beiträge:
    280
    Ort:
    Hallerndorf, Oberfranken
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 19.02.07   #6
    hmm, seltsam. Ich verwende Opera
     
  7. fåñåtiç  1

    fåñåtiç 1 Registrierter Benutzer

    Im Board seit:
    02.09.06
    Zuletzt hier:
    24.01.14
    Beiträge:
    633
    Ort:
    Schönebeck
    Zustimmungen:
    0
    Kekse:
    52
    Erstellt: 19.02.07   #7
    vieleicht fehlt ja eine bestimmte Schriftart... ich würde mal in den html-quelltext gucken, welche da definiert ist.
     
  8. Akkordeonspieler

    Akkordeonspieler Threadersteller Registrierter Benutzer

    Im Board seit:
    09.11.05
    Zuletzt hier:
    10.12.10
    Beiträge:
    280
    Ort:
    Hallerndorf, Oberfranken
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 19.02.07   #8
    also gefunden hab ich da nix, aber der Tipp mit dem Browser war schonmal gut, mit AOL 9.0 und dem IE 6 klappts. Danke erstmal !
     
Die Seite wird geladen...

mapping