Sansamp Einstellungen

von No Idea, 21.07.05.

  1. No Idea

    No Idea Registrierter Benutzer

    Im Board seit:
    12.12.04
    Zuletzt hier:
    2.01.08
    Beiträge:
    457
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.07.05   #1
    heyho,


    ich habe ja seit geraumer zeit einen sansamp bassdriver di. nur habe ich oft das problem, vernünftige einstellungen zu finden, da das teil überall anders klingt. z.b. zu hause im effects return von meinem harkte combo zerrt er auch bei 100% blend und 50% drive nicht sooo sehr. die selbe einstellung im proberaum an meiner endstufe zerrt gewaltig und schiebt auch mächtig. nur kommt die verzerrung nicht gerade immer gut an.
    bei der pa ist es wiederum ganz anders. leider habe ich erst einen gig mit meinem sansamp gespielt. aber da hatte ich ziemliche probleme. da hats immer gezerrt...
    da ja hier ziemlich viele leute das dingens besitzen wollte ich mal in die runde fragen, was eure settings denn waren (vor allem die live-settings)...
    ich habe nämlich am dienstag n gig und da sollte der sound perfekt sein. was mir so vorschwebt ist folgendes: warmer, druckvoller klang mit leichtem growl, der schön schiebt. eher keine verzerrung (bzw. so wenig, dass sie nicht auffällt), das kommt bei den meisten liedern nicht gut.

    ist sowas überhaupt möglich? *kratz kratz*
     
  2. bassterix

    bassterix Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
  3. No Idea

    No Idea Threadersteller Registrierter Benutzer

    Im Board seit:
    12.12.04
    Zuletzt hier:
    2.01.08
    Beiträge:
    457
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.07.05   #3
    ich hab auch schon gesufut, aber leider keine lösung für mein problem gefunden...
    und vielleicht haben ja in der zwischenzeit mehr leute den sansamp und können mir weiterhelfen...
     
  4. bassterix

    bassterix Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
    Erstellt: 21.07.05   #4
    Also wennn ich deinen ersten post richtig verstehe, dann hast du im Proberaum mit beiden Amps keine Probleme. Aber auf der Bühne kommt es zu Verzerrungen?

    Kann es sein dass du live den Level lauter stellst als sonst und es dadurch zu mehr Verzerrungen kommt?

    Mir fällt gerade ein, daß ich mal ein ähnliches Problem mit dem Sansamp hatte. Bei mir lag es daran, daß ich den Input Schalter falsch eingestellt hatte. Seitdem habe ich keine ungewünschten Verzerrungen mehr.
     
  5. No Idea

    No Idea Threadersteller Registrierter Benutzer

    Im Board seit:
    12.12.04
    Zuletzt hier:
    2.01.08
    Beiträge:
    457
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.07.05   #5
    ich glaub der grad der verzerrung hängt auch von der endstufenleistung und dem speaker ab. (objektiv vielleicht schwachsinn..)
    aber:
    zuhause: 35 watt, 10": kaum verzerrung
    probraum: 250 watt, 15": bei selber einstellung deutlich stärkere verzerrung, fast matsch. verzerrung störend, daher muss ich den drive regler ganz runterdrehen -> kaum druck
    live: komisches zerren. kommt nicht druckvoll ampeg mäßig raus, sondern hat nur gekratzt...

    den level hatte ich immer voll offen und den output level auf line
    :screwy:
     
  6. bassterix

    bassterix Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
    Erstellt: 21.07.05   #6
    Level immer voll reingedreht. Das kann ja nur zerrren. Damit übersteuerst du doch die Enstufe total. Da wundert es mich nicht das es zerrt. Dreh mal den Level auf 12:00 das sollte eigentlich reichen. Die Lautstärke kannst du ja noch über den Amp regeln. Gegebenenfalls auch den Drive Regler zurücknehmen.

    Edit: Stell den Regler mal auf Instrument Output. Ist dann zwar ein wenig leiser aber man kann ja nachjustieren.
     
  7. pommes

    pommes Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 22.07.05   #7
    die Tipps hier im Forum, die sagen, dass man Level immer auf volle Pulle fahren soll, beziehen sich meist darauf, dass das nötig ist, wenn man den Sansamp als einzigen Preamp verweden will
     
  8. emo

    emo Registrierter Benutzer

    Im Board seit:
    22.03.04
    Zuletzt hier:
    24.09.14
    Beiträge:
    1.437
    Ort:
    Frankfurt am Main
    Zustimmungen:
    5
    Kekse:
    701
    Erstellt: 22.07.05   #8
    Also ich habe dieses Problem mit dem Sansamp (Bassdriver DI, ich denke von dem ist hier die Rede...) als einzigem Preamp definitiv NICHT:

    Ich Fahre den Sansamp derzeit in den Poweramp-In an meiner Peavey TNT 130 Combo (130W/1x15") und habe eigentlich kein Problem..

    Einstellungen waren in etwa die folgenden:
    Blend max.
    Treble 10-11 Uhr
    Bass 1-2 Uhr
    Drive 12 Uhr
    Presence 1-2 Uhr

    Dazu dann solange den Level regler aufdrehen bis es laut genug ist wobei es ab 12 Uhr meistens schon sehr gewaltig zu schieben anfängt und ich viel lauter deshalb noch nicht aufgedreht habe...

    In die PA gehts dann im Zweifelsfall noch über den DI Out.. keinerlei Probleme soweit.. Lediglich den Bass Regler nehme ich evt auf 12 Uhr zurück um einen zu wummernden Bass zu vermeiden.. :great:
     
  9. No Idea

    No Idea Threadersteller Registrierter Benutzer

    Im Board seit:
    12.12.04
    Zuletzt hier:
    2.01.08
    Beiträge:
    457
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.07.05   #9
    schonmal danke!
    also wenn ich verwende den sansamp als einzigen preamp und geh damit direkt in die endstufe. (die haben doch n line eingang, dehalb stell ich den schalter auf line)
    sollte ich dann besser die endstufe bis zum anschlag aufreißen und die lautstärke mit dem level regler vom sansamp regeln?

    denn sooo viel reserven habe ich auch nicht. vor allem hab ich meine bedenken, die endstufe auf 700 watt rms zu brücken, da bereits bei ca 200 watt der speaker einen ordentlichen hub macht.
    vielleicht stell ich die box heute mal hoch und schau ob das was bringt...
     
  10. emo

    emo Registrierter Benutzer

    Im Board seit:
    22.03.04
    Zuletzt hier:
    24.09.14
    Beiträge:
    1.437
    Ort:
    Frankfurt am Main
    Zustimmungen:
    5
    Kekse:
    701
    Erstellt: 22.07.05   #10
    Sagtmal von welchem Schalter sprecht ihr eigentlich?

    Der einzige Schalter den ich am Sansamp finden kann ist neben dem Fußschalter der Grundliftschalter...?

    Ist ect intern ein Schalter verbaut um den Ausgangspegel einzustellen?
     
  11. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    7.545
    Zustimmungen:
    590
    Kekse:
    18.405
    Erstellt: 22.07.05   #11
    also der PSA-1 hat solche Schalter am Gehäuse außen ... da hier aber nur "SANSAMP" steht und das ja ne ganze Produktreihe ist, kann man das nicht so genau sagen...
     
  12. bassterix

    bassterix Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
    Erstellt: 22.07.05   #12
    Also meiner hat drei. So wie im Bild unten.

    Der obere Schalter ist gemeint. Seit er bei mir auf Istrument Output (nicht wie im Bild auf Line Output) gibts eigentlich keine Probleme mehr.
     

    Anhänge:

  13. No Idea

    No Idea Threadersteller Registrierter Benutzer

    Im Board seit:
    12.12.04
    Zuletzt hier:
    2.01.08
    Beiträge:
    457
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.07.05   #13
    hm, ich glaub es lag am level regler:rolleyes:
    ich hab den halt immer voll aufgerissen, da ich mal irgendwo gelesen habe, dass der sansamp einen ziemlich niedrigen output hätte. ist anscheinend aber nicht so...
    ich habe jetzt mal emo's einstellungen im probraum probiert und etwas mehr bass reingedreht und etwas drive weggenommen und so klingts eigentlich ganz fein!
    wenn's jetzt live auch so klingt, dann liebe ich meinen sansamp!
    meiner hat übrigens auch 3 schalter... (komischerweise haben das nicht alle)
     
  14. bassterix

    bassterix Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
    Erstellt: 22.07.05   #14
    Jeden Tag eine gut Tat. Für Heute wärs geschafft.:D
     
  15. slapstick

    slapstick Registrierter Benutzer

    Im Board seit:
    27.09.04
    Zuletzt hier:
    25.07.09
    Beiträge:
    492
    Ort:
    buxtehude
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 23.07.05   #15
    hehe... eher der gegenteil ist der fall...

    aber fehln dir im sound gar nicht die mitten? weil sobald ich den sansamp einschalte wünsche ich mir noch ein mid poti zum aufdrehen!?
     
  16. No Idea

    No Idea Threadersteller Registrierter Benutzer

    Im Board seit:
    12.12.04
    Zuletzt hier:
    2.01.08
    Beiträge:
    457
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.07.05   #16
    doch ich hätt auch ganz gern noch n paar mehr mitten drin, was aber leider nicht geht, da ich immer bass auf 2 uhr haben muss, damits drückt. zudem habe ich ja nur ne 15er...
    vielleicht hol ich mir noch n rack-EQ (sowas wie der behringer eq von ede wolf im eq thread). aber wenn ich in die pa geh, kann mir der mischer ja noch die mitten etwas reindrehen...
     
  17. palmann

    palmann Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    26.11.16
    Beiträge:
    6.277
    Zustimmungen:
    139
    Kekse:
    15.597
    Erstellt: 23.07.05   #17
    Der macht eh was er will, mach dir da mal keine Gedanken. :rolleyes:

    Gruesse, Pablo
     
  18. emo

    emo Registrierter Benutzer

    Im Board seit:
    22.03.04
    Zuletzt hier:
    24.09.14
    Beiträge:
    1.437
    Ort:
    Frankfurt am Main
    Zustimmungen:
    5
    Kekse:
    701
    Erstellt: 23.07.05   #18
    Him interessant.. meienr hat nämlich nur einen Schalter, nämlich Groundlift.
    Meiner entspricht diesem hier:
    [​IMG]

    Könntest du nochmal posten wie die Beschriftungen der weiteren zwei Schalter lauten und erklären welche Funktion sie in etwa haben..

    Scheint tatsächlich zwei verschiedene Versionen zu geben :screwy:

    Edit:
    Auf der Tech21 Page sieht man acuh die Version mit den drei Schaltern.. scheint wohl einfach die neuere zu sein aber was solls, komm mit meinem gut zurecht ;)
     
  19. No Idea

    No Idea Threadersteller Registrierter Benutzer

    Im Board seit:
    12.12.04
    Zuletzt hier:
    2.01.08
    Beiträge:
    457
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.07.05   #19
    also die beiden schalter sind jeweils einer für jeden ausgang. am schalter kann man die signalstärke wählen, also "line" und "inst", was wohl instrument level bedeutet. der klinke und der xlr ausgang haben diesen schalter. der parallel out nicht.
     
  20. MortWP

    MortWP Registrierter Benutzer

    Im Board seit:
    08.02.05
    Zuletzt hier:
    1.12.15
    Beiträge:
    229
    Ort:
    Aachen
    Zustimmungen:
    6
    Kekse:
    470
    Erstellt: 23.07.05   #20
    Mitten kannst Du etwas umständlich einstellen, indem Du einfach den Level soweit anhebst, wie Du die Mitten boosten willst, und dann die Höhen und Bässe wieder um den entsprechenden Bereich zurücknimmst... also, in Deinem Fall vielleicht Höhen um "2 Stunden" zurückstellen, Bässe ebenfalls, Level um anderthalb Stunden vordrehen... oder versteh ich Dich grad falsch?
     
Die Seite wird geladen...

mapping