Scarlett 2i2, 2. Gen.: Dropouts/Knacksen CPU-seitig oder Interfaceseitig?

von solocan, 17.10.16.

  1. solocan

    solocan Registrierter Benutzer

    Im Board seit:
    08.07.07
    Zuletzt hier:
    20.06.17
    Beiträge:
    345
    Zustimmungen:
    10
    Kekse:
    328
    Erstellt: 17.10.16   #1
    Hallo liebes Forum,

    ich nehme seit 10 Jahren auf meinem Desktop mit 4 Kernen@2,6Ghz und einem E-MU 1212 auf. Da ich nun mobil sein wollte und gute Hardware viel billiger geworden ist, habe ich mir ein (relativ günstiges Laptop) zugelegt.

    Laptop: Der hat ein i3-Prozessor mit 2 Kernen (Hyper-threading=4 logische Kerne) drin, die auf 2GHz laufen+ 4gb 1600MHz Ram+ SSD + Windows 10 Pro.

    Interface: Ich habe mir aufgrund deren hochgelobten Preamps (ist mir verdammt wichtig) ein Scarlett 2i2 2. Gen. bestellt.

    Erster Eindruck: WOW! Alles angestöpselt, Cubase 8 LE installiert und losgespielt. gleich mal 6-8 Kanäle aufgenommen+ Einige VSTs=>Kein Problem: CPU Nutzung um 10%. Alles im grünen Bereich.

    Scarlett 2i2 hat echt gute Preamp! Also schwer in Ordnung. Mikro Aufnahmen super.. Früher habe ich mein Boss GT8 über SPDIF Eingang direkt digital angeschlossen. Da SPDIF-Eingang beim Scarlett fehlte, habe ich es in Analog angestöpselt=> Wandelt prima wieder in Digital, kaum wahrnehmbare Qualitätsverlust von unnötiger D/A+A/D Wandlung. Für mein Gehör erste Sahne! Alle anderen Komponenten meiner Kette sind somit schwächer als 2i2..

    Bis auf die Latenz.. Da ich erstmal überhaupt nichts konfiguriert habe, habe ich ein so eine leichte Latenz bei Guitar Rig wahrgenommen.

    Dann gucke ich in die Einstellungen und sehe da 128Samples von 44KHz eingestellt. Das zeigt 5,4ms Input+5,4ms Output Latenz. Insgesamt 11ms..Kann man schon damit spielen, ich nehme sie aber leider wahr. Ich schraub die Latenz auf

    32 Samples (1,5ms Latenz)=> Es treten 2-3 Dropouts pro Minute auf. CPU-Last liegt immer noch sehr niedrig.
    64 Samples (3,2ms Latenz)=>Es treten sporadisch Dropouts auf aber sie treten doch immer wieder auf.
    128 Samples (5,4ms Latenz)=> Keine Dropouts

    Da ich die neue CPU-Technologien nicht mehr ganz durchblicke und mir einfach das aktuelle Wissen fehlt, möchte ich euch gerne fragen:

    Soll ich da das Problem eher an der CPU suchen oder am Interface. Meines Wissens nach treten Knackser auf, wenn die CPU die Samplevorgabe nicht mehr handeln kann. Die CPU-Last müsste da aber deutlich steigen. Meine CPU-Last ist allerdings sehr gering. Ich hatte sogar nach dem ersten Test gemerkt, dass ich auf Energiesparmodus bin und die CPU auf 0,88Ghz läuft lol. Energiesparmodus ausgeschaltet=>CPU@2GHz=> Keine Änderung..

    Entweder gibt's einen Prozess, der das System beeinträchtigt bzw. kurzzeitig CPU lahmlegt, oder es liegt doch am Interface... N.m.M. wenn die CPU eine Latenzvorgabe so lange halten kann, muss sie es einfach dauerhaft halten können. Alles andere scheint mir ein Softwareproblem bzw. Systemproblem zu sein.

    Ich würde ganz gerne auf 6-7ms total kommen (Also 64 Samples). Das finde ich völlig zufriedenstellend.

    Ich könnte theoretisch schon das Laptop oder Interface umtauschen. Daher möchte ich eure Meinungen dazu hören. Was könnte ich denn noch probieren? Wie gewährleiste ich dropoutfreies ~7ms Totallatenz?

    Sind die Latenzen bei Roland Quad Capture besser? Ich habe es vor heute zu bestellen. (Preamps nicht so hochgelobt aber gucken wir mal)

    Bin dankbar für jeden Tipp.
     
  2. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    19.06.18
    Beiträge:
    6.188
    Ort:
    Blauen
    Zustimmungen:
    1.954
    Kekse:
    13.253
    Erstellt: 17.10.16   #2
    Das liegt eher an der CPU. Was genau ist das für eine? Laptops haben oft stromspar CPUs verbaut. Die sind deutlich schwächer als die Desktop Varianten.

    Sehen an der CPU Last kann man das nicht. Geht zu schnell für die Anzeige.

    Gegebenenfalls noch mal alle Einstellungen des Energieprofiles prüfen. Da sind oft immer noch Spar Einstellungen drin.....
     
  3. solocan

    solocan Threadersteller Registrierter Benutzer

    Im Board seit:
    08.07.07
    Zuletzt hier:
    20.06.17
    Beiträge:
    345
    Zustimmungen:
    10
    Kekse:
    328
    Erstellt: 17.10.16   #3
    Sie ist eine i3 5005U. Und ja sie ist eine Stromspar-CPU. Unter 1000 Eur kriegt man aber eher nur die "U" Varianten.

    Wo liegen denn eure Latenzen mit Scarlett-Teilen?
     
  4. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    19.06.18
    Beiträge:
    6.188
    Ort:
    Blauen
    Zustimmungen:
    1.954
    Kekse:
    13.253
    Erstellt: 17.10.16   #4
    Aktuell habe ich kein Scarlett. Was für eine DAW verwendest Du und Spuren und gegebenenfalls Plugins?
     
  5. Excalibur

    Excalibur Registrierter Benutzer

    Im Board seit:
    11.11.07
    Zuletzt hier:
    18.12.17
    Beiträge:
    551
    Zustimmungen:
    42
    Kekse:
    1.001
    Erstellt: 17.10.16   #5
    Also mit meinem 2i4 komme ich nicht unter 11ms Gesamt-Latenz... Allerdings ist das auch 1. Gen, in der 2ten sollen die Latenzen (angeblich) ja nochmal um einiges besser sein.

    Zum Thema: Ein neues Interface mit besseren Latenzen wird dir wahrscheinlich nicht helfen, da die Probleme wohl eher von der CPU kommen. An sich kann dein 2i2 2.Gen derart niedrige Latenzen ja - nur begrenzt hier einfach deine CPU.
     
  6. solocan

    solocan Threadersteller Registrierter Benutzer

    Im Board seit:
    08.07.07
    Zuletzt hier:
    20.06.17
    Beiträge:
    345
    Zustimmungen:
    10
    Kekse:
    328
    Erstellt: 17.10.16   #6
    Ok. Was passiert unter 11ms? Auch dropouts? Und was für eine CPU hast du?

    Cubase Elements 8, Guitar Rig, Halion etc., Cubase VSTs (zum Testen)
     
  7. Excalibur

    Excalibur Registrierter Benutzer

    Im Board seit:
    11.11.07
    Zuletzt hier:
    18.12.17
    Beiträge:
    551
    Zustimmungen:
    42
    Kekse:
    1.001
    Erstellt: 17.10.16   #7
    Nein, ich kann den Treiber grundsätzlich einfach nicht niedriger einstellen, selbst wenn ich wollte. Ich habe einen 5820k mit 6 Kernen, daher habe ich bezgl. Leistung eher weniger Probleme. Hier ist dann tatsächlich das Interface bzw. der Treiber der begrenzende Faktor. Wobei ich mit den 11ms (5ms Input, 6 ms Output) ganz gut zurecht komme.
     
  8. solocan

    solocan Threadersteller Registrierter Benutzer

    Im Board seit:
    08.07.07
    Zuletzt hier:
    20.06.17
    Beiträge:
    345
    Zustimmungen:
    10
    Kekse:
    328
    Erstellt: 17.10.16   #8
    Ach so. Ja gut. Mit meiner 2nd Generation kannst du bis 1,5ms runtersezen. K.A. ob es Maschinen gibt, die das schaffen.

    Und ja: 11ms total sind nicht der Weltuntergang. Das ist wie mit einem Verstärker mit 4m Abstand zu spielen. So habe ich auch die letzten 10 Jahre musiziert. Aber ich möchte doch sehr gerne mit "2m" Abstand spielen. Das ist doch ein direkteres Feeling.

    Zu Hause werde ich das ganze nun mit meinem anderen DAW überprüfen, wie ich mit dem Knackser dastehe. Danach gucke ich, dass ich das neue System etwas optimiere. Ich kann es einfach nicht akzeptieren, dass die CPU es nicht könnte, weil die heute Einstiegs-CPU ist...Früher hat es auch mit deutlich schlechteren CPUs geklappt.
     
  9. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    19.06.18
    Beiträge:
    6.188
    Ort:
    Blauen
    Zustimmungen:
    1.954
    Kekse:
    13.253
Die Seite wird geladen...

mapping