Schlechter Basssound...

von Soultosqueeze, 23.03.08.

  1. Soultosqueeze

    Soultosqueeze Registrierter Benutzer

    Im Board seit:
    21.10.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    271
    Zustimmungen:
    18
    Kekse:
    105
    Erstellt: 23.03.08   #1
    Hey, brauch mal wieder ein wenig Hilfe eurerseits:

    Mein Basssound ist irgendwie nicht so, wie ich ihn gerne hätte. Ich spiele einen:
    - ErnieBall Musicman Stringray Anniversary 20th
    >>> http://www.laruku.com/instruments/tetsu/bass26.jpg (Der 2te von links)
    und als Amp folgendes System:
    - Tech Soundsystem ND210 S + Tech TMV 350
    >>>> http://www.tech-soundsystems.de/de/home/index.html

    Alles in allem eigentlich eine gute Zusammenstellung, war auch nicht gerade günstig. Aber irgendwie ist mir der Sound nicht voll genugt, nicht bassig genug. Es grooved eben einfach nicht. Hab schon viel ausprobiert mit der Klangregelung, komme aber auch nicht auf einen grünen Zweig. Hab auch noch einen Warwick Corvette Standart, aber es sollte ja nicht am Bass liegen, wobei der Musicman ja nicht gerade durch seine "Bestückung" vor Vielfallt strotzt.

    Hab mir schon überlegt auch etwas variabler zu sein und mir von Boss das GT-10B zu kaufen, aber was bringen mir etliche Effekte, wenn der Grundsound nicht gut ist. Eigentlich nichts. Vllt kann mir einer helfen...:great: Danke & Frohe Ostern
     
  2. gorgi

    gorgi Registrierter Benutzer

    Im Board seit:
    28.04.05
    Zuletzt hier:
    9.07.16
    Beiträge:
    2.136
    Zustimmungen:
    27
    Kekse:
    3.883
    Erstellt: 23.03.08   #2
    Wenn dir das Fundament fehlt, dann investierr doch noch in ne schöne 15" Box. Müsste für einen Druckanstieg langen.
    Wie hast du denn deinen EQ eingestellt?
     
  3. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 23.03.08   #3
    wie sieht der raum aus?
     
  4. Soultosqueeze

    Soultosqueeze Threadersteller Registrierter Benutzer

    Im Board seit:
    21.10.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    271
    Zustimmungen:
    18
    Kekse:
    105
    Erstellt: 23.03.08   #4
    Also wegem EQ muss ich nochmal genau schauen, hab den Amp nicht hier stehn, sondern logischerweiße im Proberaum...
    Der Raum hat ne Echtholzdecke drinn, und die Wände sind aus 20 mm starken OSB-Platten. Boden ebenso. Davor eben mit Stahlwolle isoliert. Also dicht ist der Raum, lässt wohl aber nich viel Schwingungsmöglichkeiten. Hab der Sound lässt ja auch beim Gig meist zu wünschen übrig, wobei es da meistens noch geht, spiele hierbei noch über den DI Ausgang zusätzlich.
     
  5. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 23.03.08   #5
    sind die platten auf ner lattenkonstruktion oder geklebt?



    naja wie dem auch sei:
    so pauschal ist da wenig zu zu sagen:
    Bässe rein und hoffen, warum machste das nicht? was ist der limitierende faktor?
     
  6. Soultosqueeze

    Soultosqueeze Threadersteller Registrierter Benutzer

    Im Board seit:
    21.10.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    271
    Zustimmungen:
    18
    Kekse:
    105
    Erstellt: 23.03.08   #6
    Sind auf einer Lattenkonstruktion verschraubt...
     
  7. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 23.03.08   #7
    das kann zumindest n grund dafür sein:

    du hast quasi dann n raum voll mit plattenschwingern = Bassabsorber

    das saugt dir in nem bestimmten frequenzbereich (kommt auf größe/gewicht und verschraubungsabstand an) einfach alles weg!
    könnte in eurem raum der grund sein, wenns da deutlich schlimmer ist, als bei gigs....


    wie groß ist der raum?
     
  8. Benjamingschoess

    Benjamingschoess Registrierter Benutzer

    Im Board seit:
    05.07.06
    Zuletzt hier:
    27.07.15
    Beiträge:
    135
    Ort:
    Innsbruck
    Zustimmungen:
    1
    Kekse:
    272
    Erstellt: 23.03.08   #8
    hallo, ich hatte auch eine einzelne 210er, allerdings spiele ich markbass.
    Da hat mir auch irgendwas gefehlt, wie du beschreibst. Der Druck halt. Ich habe mir dann eine 15" Box dazugekauft, und beim ersten antesten war mir klar, was fehlte: nämlich die Membranfläche! eine 210er kann eben nicht soviel Luft zum Schwingen bringen, wie eine 410er oder eine 15er. Wenn ich die 15er alleine im betrieb habe, ist der Sound ebenfalls sehr mächtig und druckvoll. die 210er Klingt auch sehr schön, allerdings nicht "Druckvoll". Also wenn ich nochmal die wahl hätte, würde ich mir wahrscheinlich erst die 15er und dann die 210er kaufen.
     
  9. Marc02

    Marc02 Registrierter Benutzer

    Im Board seit:
    04.10.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.408
    Ort:
    (wieder) Hannover
    Zustimmungen:
    1.071
    Kekse:
    15.430
    Erstellt: 23.03.08   #9
    Sich immer mehr Technik zuzulegen um noch mehr Knöpfe zum Drehen zu haben bringt nichts.

    (Vorsicht : eigene Meinung)

    Wie Ede schon sagte, kanns durchaus am Raum liegen. Im Ü-Raum hab ich`n guten sound, crispe Höhen, untenrum auch schön dick. Stelle ich den Amp mit diesen Einstellungen in eine Location wo wir auftreten wollen denke ich manchmal, ich hab den falschen Amp eingepackt.....klingt sowas von absolut anders......
     
  10. Benjamingschoess

    Benjamingschoess Registrierter Benutzer

    Im Board seit:
    05.07.06
    Zuletzt hier:
    27.07.15
    Beiträge:
    135
    Ort:
    Innsbruck
    Zustimmungen:
    1
    Kekse:
    272
    Erstellt: 24.03.08   #10
    meine Emppfehlung geht nicht in Richtung "mehr" Technik, sondern zu "richtige" Technik. Eine 210er kann auch unter den perfekten Umständen u.U. nicht genug Druck erzeugen. Ich schreibe aus Erfahrung. Wegen dem Raum: er hat geschrieben, dass er auch an anderen Orten nicht zufrieden ist. Deshalb kann man den Raum als "Bösewicht" eher ausschliessen, zumindest nicht als vorrangig betrachten.
     
  11. fourtwelve

    fourtwelve Helpful & Friendly User HFU

    Im Board seit:
    28.06.05
    Zuletzt hier:
    10.12.16
    Beiträge:
    2.952
    Ort:
    Rheinhessen
    Zustimmungen:
    640
    Kekse:
    13.786
    Erstellt: 26.03.08   #11
    Ich arbeite ja in der Produktentwicklung. Da verfährt man häufig nach dem Prinzip des "Swap Out": wenn man mit dem Produkt nicht zufrieden ist, tauscht man nacheinander die Einzelkomponenten aus, aus denen das Produkt zusammengesetzt ist und schaut, welche Komponente für die schlechte Performance verantwortlich ist.
     
  12. Peegee

    Peegee Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    10.01.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    5.273
    Ort:
    Düsseldorf
    Zustimmungen:
    208
    Kekse:
    27.824
    Erstellt: 26.03.08   #12
    Mit der vorhandenen Hardware müsste man eigentlich einen "ordentlichen" und bassigen Sound hinbekommen, auch wenn es "nur" 2 x 10er sind.
    Evtl. mal eine 15er ausleihen und Versuch starten.
    Vielleicht hast du dir aber etwas angeschafft, dass vom Grundcharakter her gar nicht deinen Soundvorstellungen entspricht. Da hilft dann auch kein zusätzlicher 15er mehr.

    Ist der Sound mit dem Warwicker auch nicht so, wie du es dir vorstellst?
    Das kommt aus deinem Eingangspost nämlich nicht wirklich hervor.

    Du schreibst, dass der Sound auch bei Gigs nicht so toll ist, demnach wird es wohl nicht am Raum liegen. (was ich aber auf alle Fälle mal ausprobieren würde)

    Der Amp ist doch ein Modeller, oder? Mal andere Simulationen ausprobiert?

    Ansonsten würde ich auf runtergezogene Tiefmitten tippen. EQ am Amp mal komplett neutral einstellen und dann mal mit dem EQ des MM spielen. Der ist mighty.
     
  13. mobis.fr

    mobis.fr Registrierter Benutzer

    Im Board seit:
    26.02.06
    Zuletzt hier:
    2.05.15
    Beiträge:
    608
    Zustimmungen:
    9
    Kekse:
    1.163
    Erstellt: 26.03.08   #13
    ich glaube auch, dass problem hier eher an der box liegt. 2x10" ist für mich persönlich einfach zu mickrig. ich selber spiele 2x12" und man hört einen deutlichen unterschied zu den 10"ern. ich habe auch mal über eine 2x15" box gespielt, und da sieht das nochmal anders aus. ich empfehle dir mal in ein musikgeschäfft zu gehen und dir dort diverse 15er boxen anzuschauen. am besten nimmste den bass mit und spielst direkt mal alles an. dann kannst du dir einen guten eindruck davon machen, ob es daran liegen könnte.

    an dem bass kann es eigentlich nicht wirklich liegen. es sei den du legst den daumen ganz hinten am tonabnehmer auf und spielst kurz vorm steg. ein stingray hat eigentlich immer genug druck unten rum (beim solieren und auf der G saite machen aber schon n paar schlapp... was aber auch an der spieltechnik von manchen bassern liegt)

    wenn allerdings der boden nicht massiv ist, kann er auch absorbieren. da muss ich den anderen recht geben.
     
Die Seite wird geladen...

mapping