Selbstgebaute BassBOX

von Bassmensch, 08.02.05.

  1. Bassmensch

    Bassmensch Registrierter Benutzer

    Im Board seit:
    07.02.05
    Zuletzt hier:
    1.02.16
    Beiträge:
    345
    Zustimmungen:
    2
    Kekse:
    230
    Erstellt: 08.02.05   #1
    Hab ne 2*12er Box mit nem horn gebaut.
    Alles top berechnet und jetzt ist sie n bissel zu leise, egal ob ich bie auf 2 oder 8 ohm laufen lasse...:confused:

    Könnt ihr mir helfen??
    Danke schonmal!:great:
     
  2. Harry

    Harry Moderator PA Moderator HCA

    Im Board seit:
    25.05.04
    Beiträge:
    15.774
    Ort:
    Heilbronn
    Zustimmungen:
    1.723
    Kekse:
    46.721
    Erstellt: 08.02.05   #2
    schwierige Frage
    so in etwa wie: ich hab mir ein Auto gebaut - jetzt fährt es zu langsam, obwohl ich einen Sechszylinder-Motor eingebaut habe.
    Was erwartest du jetzt konkret von uns, ohne detaillierte Angaben zu den Speakern, dem Holz, den Gehäusemaßen, dem Innenaufbau, dem (hoffentlich richtig berechneten) Reflextunnel, zu der (hoffentlich richtigen) Verkabelung, dto. Frequenzweiche etc.etc.etc. ?
     
  3. Bassmensch

    Bassmensch Threadersteller Registrierter Benutzer

    Im Board seit:
    07.02.05
    Zuletzt hier:
    1.02.16
    Beiträge:
    345
    Zustimmungen:
    2
    Kekse:
    230
    Erstellt: 08.02.05   #3
    Danke!
    Okay meinn fehler..

    Also ich hab 22er verlegespan genommen und die box hat 153l.
    die verkabelung ist in ordnung.
    Was hat das mit der kammertrennung und dem versteifen einer bassbox aufsich?
    Es ist ja so das der schalldruck einfach weg ist. liegt das vieleicht an der dämmung? oder an was anderem?:confused:
     
  4. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 08.02.05   #4
    Das liegt bestimmt am schlechten Wirkungsgrad der verwendeten LS.
     
  5. Bassmensch

    Bassmensch Threadersteller Registrierter Benutzer

    Im Board seit:
    07.02.05
    Zuletzt hier:
    1.02.16
    Beiträge:
    345
    Zustimmungen:
    2
    Kekse:
    230
    Erstellt: 08.02.05   #5
    nene die sin top 130 euronen das stück...:(
     
  6. Harry

    Harry Moderator PA Moderator HCA

    Im Board seit:
    25.05.04
    Beiträge:
    15.774
    Ort:
    Heilbronn
    Zustimmungen:
    1.723
    Kekse:
    46.721
    Erstellt: 08.02.05   #6
    jaahaa - nun sag doch schon : was für welche ????
     
  7. Bassmensch

    Bassmensch Threadersteller Registrierter Benutzer

    Im Board seit:
    07.02.05
    Zuletzt hier:
    1.02.16
    Beiträge:
    345
    Zustimmungen:
    2
    Kekse:
    230
    Erstellt: 08.02.05   #7
    Sin oberton glaub ich.

    und jetzt?
     
  8. Harry

    Harry Moderator PA Moderator HCA

    Im Board seit:
    25.05.04
    Beiträge:
    15.774
    Ort:
    Heilbronn
    Zustimmungen:
    1.723
    Kekse:
    46.721
    Erstellt: 08.02.05   #8
    grmmmppfpppfpfppfffff
     
  9. Bassmensch

    Bassmensch Threadersteller Registrierter Benutzer

    Im Board seit:
    07.02.05
    Zuletzt hier:
    1.02.16
    Beiträge:
    345
    Zustimmungen:
    2
    Kekse:
    230
    Erstellt: 08.02.05   #9
    Häh???
    Bitte helft mir doch!
    Dnake!
     
  10. migu

    migu Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    21.08.15
    Beiträge:
    1.037
    Zustimmungen:
    2
    Kekse:
    732
    Erstellt: 08.02.05   #10
    1. müsste man schon genau wissen, was für ein LS Du hast
    2. obwohl Du behauptest, dass die Verkabelung i.o. ist kann es nicht sein, dass sie verpolt sind???
    3. Fehlende Kammer-Verstärkungen sollten eigendlich nicht dazu führen, dass Schalldruck fehlt...
     
  11. Bassmensch

    Bassmensch Threadersteller Registrierter Benutzer

    Im Board seit:
    07.02.05
    Zuletzt hier:
    1.02.16
    Beiträge:
    345
    Zustimmungen:
    2
    Kekse:
    230
    Erstellt: 08.02.05   #11
    1. 12" Oberton
    2. Verpolt?Erklärmal! Danke für den tip!
    3.Aso!
     
  12. migu

    migu Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    21.08.15
    Beiträge:
    1.037
    Zustimmungen:
    2
    Kekse:
    732
    Erstellt: 08.02.05   #12
    Na...wenn in einem Gehäuse zwei Lautsprecher (1. LS + auf - und umgekehrt und der ander richtig ) "verpolt" ist löschen sich gleiche Töne aus!!!!
    Es kommt immer noch was raus, aber eben wenig!!!
     
  13. Bassmensch

    Bassmensch Threadersteller Registrierter Benutzer

    Im Board seit:
    07.02.05
    Zuletzt hier:
    1.02.16
    Beiträge:
    345
    Zustimmungen:
    2
    Kekse:
    230
    Erstellt: 08.02.05   #13
    Danke erstmakl fü den tip geh gleich mal umpolen...*g*
     
  14. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 08.02.05   #14
    So kann man keine Frage von Dir beantworten.
    Wenn Dir vernünftig geholfen werden soll,dann musst Du schon absolut konkret werden.
    Ich habe keine Lust auf Rätsel raten.
     
  15. Harry

    Harry Moderator PA Moderator HCA

    Im Board seit:
    25.05.04
    Beiträge:
    15.774
    Ort:
    Heilbronn
    Zustimmungen:
    1.723
    Kekse:
    46.721
    Erstellt: 08.02.05   #15
    grrrrrrrrr....
     
  16. migu

    migu Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    21.08.15
    Beiträge:
    1.037
    Zustimmungen:
    2
    Kekse:
    732
    Erstellt: 08.02.05   #16
    Sei gnädig mit ihm...frei nach James Dean.....denn sie wissen nicht was sie tun!! ;)
     
  17. migu

    migu Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    21.08.15
    Beiträge:
    1.037
    Zustimmungen:
    2
    Kekse:
    732
    Erstellt: 08.02.05   #17
    Dein Avatar ist cool....... :cool:
     
  18. Harry

    Harry Moderator PA Moderator HCA

    Im Board seit:
    25.05.04
    Beiträge:
    15.774
    Ort:
    Heilbronn
    Zustimmungen:
    1.723
    Kekse:
    46.721
    Erstellt: 08.02.05   #18
    das ist aber echt alles, was heut cool ist... (und heut abend gehts grad so weiter)
     
  19. migu

    migu Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    21.08.15
    Beiträge:
    1.037
    Zustimmungen:
    2
    Kekse:
    732
    Erstellt: 08.02.05   #19
    In Deinem Alter sollte man doch über den Dingen stehen!!!
     
  20. Harry

    Harry Moderator PA Moderator HCA

    Im Board seit:
    25.05.04
    Beiträge:
    15.774
    Ort:
    Heilbronn
    Zustimmungen:
    1.723
    Kekse:
    46.721
    Erstellt: 08.02.05   #20
    Danke fürs Mitgefühl und den dezenten Hinweis auf das Alter!
    Mit dem Saufen ist es ähnlich wie mit dem Vögeln: früher konnte ich die ganze Nacht und heute brauche ich die ganze Nacht...
     
Die Seite wird geladen...

mapping