SH-6 hat Wackelkontakt

von Noodels, 29.03.04.

  1. Noodels

    Noodels Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.03.14
    Beiträge:
    565
    Ort:
    Ingersheim City
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 29.03.04   #1
    Hoi Leute,

    heute beim spielen is mir was gravierendes aufgefallen. Mitten im spielen splittet der HB sich obwohl ich netmal ein Schalter oder so eingebaut habe. Ich glaub das ein Wackelkontakt zwischen den Spulen besteht! Denn auf meinem Messgerät zeigt es nur 8,4 Kohm an, genau die hälfte die er sonst haben sollte! Was kann ich da machen? Den HB aufschrauben und nachlöten? Denn die spulen sind meiner Meinung nach nicht kaputt, man merkt halt wenn man spielt, aufeinmal wird der sound ganz dünn eher Chrunchig statt High Gain. Kann ich die spulen, wenn ich Löten beschädigen?? Helft mir mal schnell, ich brauch die Gitarre am Samstag!!!!

    Danke!!!
     
  2. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 29.03.04   #2
    Kann schon sein, dass in einer der Spulen ein Kurzschluss ist. Sowas kommt ab und zu vor.
    Normalerweise hat der SH-6 vier Kabel. Zwei davon sind zusammengelötet. An der Stelle kannst Du mal jede Spule einzeln nachmessen. Wenn eine Spule Durchgang oder einen ganz geringen Widerstand hat dann kannste das Ding wegschmeissen, es sei denn Du hast ne Vorrichtung um es neu zu wickeln...
    Die andere Möglichkeit ist, dass mit der Verkabelung was nicht stimmt, z.B. wenn die oben angesprochenen zusammengelöteten Kabel nicht ordentlich isoliert sind oder so.
     
  3. Johannes Hofmann

    Johannes Hofmann v.i.S.d.P. Administrator

    Im Board seit:
    18.08.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    26.287
    Ort:
    Aschaffenburg
    Zustimmungen:
    12.369
    Kekse:
    107.616
    Erstellt: 30.03.04   #3
    Es ist zwar nicht unmöglich aber doch sehr sehr selten, dass ein PickUp eines renommierten Herstellers defekt ist. Wenn er defekt ist, dann hast du hoffentlich Garantie (2 Jahre), denn selbst wickeln ist ziemlicher Blödsinn. Du wirst es niemals schaffen, dass er danach wieder die Daten des Originals hat (Feedback!).

    Viel wahrscheinlicher ist, dass außerhalb des Pickups ein Fehler vorliegt, zB dass ein Draht oder eine Lötverbindung nicht isoliert ist und dann gelegentlich mit Masse in Kontakt kommt...
     
  4. Noodels

    Noodels Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.03.14
    Beiträge:
    565
    Ort:
    Ingersheim City
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 30.03.04   #4
    jau ich mach nochmal das Elektronikfach auf und guck mal, rein und werde alles nachlöten und gut isolieren. Ich schreib heute Abend mal obs geklappt hat.
     
Die Seite wird geladen...

mapping