Software Verstärkung über PC

von toby1000, 09.03.08.

  1. toby1000

    toby1000 Registrierter Benutzer

    Im Board seit:
    06.12.07
    Zuletzt hier:
    15.07.12
    Beiträge:
    460
    Zustimmungen:
    4
    Kekse:
    426
    Erstellt: 09.03.08   #1
    Hallo, mein "zu hause" Amp ist bis jetzt eine alte halb-kaputte kratzende matschende gebraucht-gekaufte billg-15W-transe.

    Hatte schonmal meine git am Soundchip linein vom PC, und 1:1 über die boxen wiedergegeben. Da der soundchip im PC wohl eher keine klangfärbung hat klang das ziemlich bassig/dumpf aber vor allem leise..

    Meine Frage hab in letzte zeit von Softwares gelesen die das gitarrensignal wie durch nen amp durchrechnen und über die Boxen ausgeben,,

    Erwarte mir davon keine wunder, es soll nur besseroder gleichgut wie oben beschriebener Amp sein :cool: Dh. natürlich auch dass er in echtzeit direkt wiedergibt.

    Die Board suche hat mir da kaum geholfen, un die programme die ich früher mal testen durfte (Amplitube und noch irgendwas) haben nix produziert als ein bissel gekratze und widerliches gefietsche..

    also kennt ihr eine software die diverse Gitarrensounds emulieren kann ?
     
  2. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.151
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 09.03.08   #2
    100% Echtzeit geht nicht. Um die VErzögerung auf fast unhörbar zu drücken, wird schon mal eine gute Audiokarte/Interface fällig, die dann auch so einige Euro kostet. Darüber kannst Du Dich im Recording-Forum informieren.

    KAuf Dir am besten einen neuen Amp. ;)

    Da lag dann wohl ein Bedienungsfehler vor.

    Amplitube zum Beispiel :D. Oder Guitar Rig. Oder Virtual Guitar Rig. Diese Programme sind in letzter Zeit besser geworden. Einen Gitarrenamp ersetzen Sie trotzdem nicht. Gute Soundkarte + Software + gute PC-LAutsprecher = kostet auch schon mal 500 Euro. Dafür gibt's auch einen guten Amp und null TEchnikstress.
     
  3. AgentOrange

    AgentOrange Mod Emeritus Ex-Moderator

    Im Board seit:
    16.04.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    9.774
    Ort:
    Heidelberg
    Zustimmungen:
    354
    Kekse:
    7.549
    Erstellt: 09.03.08   #3
    Zum üben daheim nutze ich amplitube-2 . Das hat zwar so einige lustige Features nicht die z.B. guitar rig 3 hat, aber dafür klingt es verzerrt imho am besten und natürlichsten von allen erhältlichen simulationen die ich bisher gespielt hab. Es ist sehr flexibel was die amps und Boxen anbelangt (JCM800 Vorstufe mit Soldano Klangregelung und 100W 6L6 Endstufe z.B. ), dafür ist die effektauswahl eher auf das wichtigste beschränkt und man hat nicht sooo viele Einstellungsmöglichkeiten, dafür ist ein richtig geiler (bei Bedarf 3-stimmiger!) Harmonizer dabei. Ansonsten hat man halt Chorus, Flanger, Phaser, Wahwah, EQ,delay, Reverb, overdrive und distortion pedale bzw. Rack-einschübe.

    Die einzige die ähnlich "echt" aufs spiel reagiert ist revalver MK2 , allerdings ist die soundquali an sich da nicht ganz so gut. Man hat halt unendlich viele Möglichkeiten und noch mehr ;)
    Du kannst halt bei jedem amp und jedem effekt wirklich ALLES verändern, man muss halt auch etwas in der Materie drinstecken um zu wissen was genau was verändert.


    Guitar-Rig 3 hat die besten funktionen und intuitivste Bedienoberfläche und auch ewig viele Einstellungsmöglichkeiten, aber es klingt meiner Meinung nach nicht so gut im verzerrten Bereich, dafür ist es was cleansounds anbelangt den anderen um Lichtjahre voraus, außerdem hast du da auch ein Pedalboard inkl. expressionpedal (z.B. für volume,wahwh, chorus, harmonizer etc.), außerdem hast du von jedem Effekt zig-tausend verschiedene.
     
  4. VintageBalu

    VintageBalu Registrierter Benutzer

    Im Board seit:
    11.10.07
    Zuletzt hier:
    3.12.15
    Beiträge:
    1.364
    Zustimmungen:
    26
    Kekse:
    7.769
    Erstellt: 09.03.08   #4
    Ich verwende Guitar Rig 3. Da kann man die verzögerung auf 2ms runterstellen und 2/1000 Sekunden merkt man nicht! ;)

    Meine Soundkarte ist eine Audigy2, die ich damals für 15€ bei eBay erstanden habe. Funktioneirt super! Nichts dumpf, oder drucklos.. mit Guitar Rig kann man den Sound einer 4x12 simulieren und da klappt ganz gut!
    Ich verwende die Version ohne Effecktboard.

    Kannst dir ja mal die Demo saugen: http://www.nativeinstruments.de/

    Gruß
     
  5. toby1000

    toby1000 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.07
    Zuletzt hier:
    15.07.12
    Beiträge:
    460
    Zustimmungen:
    4
    Kekse:
    426
    Erstellt: 09.03.08   #5
    dass es bei amplitube wohl ein bediehnungsfehler war, davon bin ich auch ausgegangen, hatte aber nicht die zeit mich irgendwie schlau zu machen, und kenne niemand mit erfahrungen..
    werde es wohl nocheinaml probieren.

    mit onboard sound ist nix zu machen ? oder klingts nur schlechter?
    dieser alte amp hier klingt wirklich grottig also, ich denke mein soundchip kann da mehr :)
     
  6. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.151
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 09.03.08   #6
    Du bekommt damit die Latenz/Klangverzögerung nicht weit genug runter - also die Zeitspanne nach dem Anschlag, in der der Ton digital umgerechnet wird, Deine Software durchläuft und und wieder zurück als hörbares Audiosignal an der Karte rauskommt.
     
  7. moqi

    moqi Registrierter Benutzer

    Im Board seit:
    17.11.07
    Zuletzt hier:
    1.12.16
    Beiträge:
    125
    Zustimmungen:
    14
    Kekse:
    172
    Erstellt: 09.03.08   #7
    @toby1000: Du könntest ASIO4All probieren. Das ist ein Universal-ASIO-Treiber, mit dem du die Latenz eigentlich in den Griff kriegen solltest. Auf meinem alten Rechner hat das jedenfalls ganz passabel funktioniert.
     
  8. toby1000

    toby1000 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.07
    Zuletzt hier:
    15.07.12
    Beiträge:
    460
    Zustimmungen:
    4
    Kekse:
    426
    Erstellt: 09.03.08   #8
    so ich saug jetzt grade die guitar rig Demo.

    bei amplitube ist immer so ein grundrauschen, was hin und wieder ein ein fietschen ausartet..
    Wenn ich das noisgate auf 12 uhr stelle, isses weg, und ich höre nur noch die gitarre, klingt auch gut, aber halt nicht latenzfrei, auch nicht mit Avio (abre rbesser)

    und da noisegate soweit oben ist, ist auch nicht gerade ein akzentuiertes spiel möglich, sondern nur powerchord folgen ;)
    cleanes spiel funktioniert irgendwie nicht.
     
  9. toby1000

    toby1000 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.07
    Zuletzt hier:
    15.07.12
    Beiträge:
    460
    Zustimmungen:
    4
    Kekse:
    426
    Erstellt: 10.03.08   #9
    guitar rig das selbe..
    ja es gibt eine latenz, aber das ist nicht das entscheidende Problem..

    es kommt so gut wie kein sound der nach gitarre klingt. nur extrem lautes rauschen und pfeifen. liegt das an den unzulänglichkeiten des soundchips/kabels/steckers ??
     
  10. VintageBalu

    VintageBalu Registrierter Benutzer

    Im Board seit:
    11.10.07
    Zuletzt hier:
    3.12.15
    Beiträge:
    1.364
    Zustimmungen:
    26
    Kekse:
    7.769
    Erstellt: 10.03.08   #10
    Wo steckst du das Kabel rein? Das muss in den Line-In und dann musst du in GR3 Line-In als Eingangsquelle wählen.
     
  11. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.151
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 10.03.08   #11

    Sag mal, ist eigentlich mit Deiner Gitarre und Deinen Kabeln alles in Ordnung?
     
  12. toby1000

    toby1000 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.07
    Zuletzt hier:
    15.07.12
    Beiträge:
    460
    Zustimmungen:
    4
    Kekse:
    426
    Erstellt: 10.03.08   #12
    Also ich hab es am Mic eingang, aber auch am Line Eingang entsteht das gleich problem..
    Das problem ist nicht zu sehr das hintergrund rauschen (könnten man wohl durch besseres kabel etwas in den griff kriegen sondern, dass kein programm im stande ist den sound anständig auszuegebn:

    Ich habe zur demonstration meine Tv karte an den linein gesteckt um ein gutes audiosignal zu bekommen. Mit tv software und so kein problem klingt wie ein fernseher eben soll:

    Benutze ich jeztt GR3 ohne jeden effekt und nehme quasi einfach nur das line signal auf was einmal durch die software durchgeht, kriege ich folgenden unsinn zu hören:

    http://www-user.tu-chemnitz.de/~kotob/guitarrig.mp3


    Bei ner gitarre genau das selbe phänomän. In Amplitube 2 ist es ähnlich.

    habe schon mit Asio und diversen bitraten rumgepsielt, aber bringt keien besserung. (das gleiche problem bestand schon beim alten PC)
     
  13. toby1000

    toby1000 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.07
    Zuletzt hier:
    15.07.12
    Beiträge:
    460
    Zustimmungen:
    4
    Kekse:
    426
    Erstellt: 10.03.08   #13
    Das Kabel und die Gitarre klingen am zuhause Amp (für seine verhältnisse ;) ) und am Proberaum Amp normal.
     
Die Seite wird geladen...

mapping