Soundprobleme mit Ibanez JS 1000

von Hooka, 06.02.08.

  1. Hooka

    Hooka Registrierter Benutzer

    Im Board seit:
    14.10.07
    Zuletzt hier:
    2.08.08
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    -146
    Erstellt: 06.02.08   #1
    Hallo Leute.

    ich bin Besitzer einer Ibanez Joe Satriani JS 1000. Die Gitarre gefällt mir vom Sound wirklich sehr gut. Ich habe mir nun einen Spider Vaöve 212 gekauft (von dem ich soundtechnisch wirklich überzeugt bin) und habe leider ein Soundproblem, bei dem ich Eure Hilfe brauche.

    Gerade bei angezerrten, crunchigen Sounds matscht die dicke E-Saite bei Tonabnehmer in Halsposition. Bei Sounds, die stark in den Fuzz-Bereich gehen ist das deutlich zu hören. Ich versuche das mal genau zu beschreiben. Es hört sich an wie wenn man den Amp an die Grenze bringt (vom Pegel her) und die Konturen der Bass-Seite keine Definition mer hat, wummert und schwimmt. Dies geschieht nur wenn ich Palm-Mutes spiele und vor allem wie gesagt bei angezerrten Sound. Im Highgain ist es auch aber kaum hörbar und wesentlich besser. Clean merkt man nichts. Der Amp ist vällig ok, hab den mit der Strat von nem Kumpel gezockt und da ist nix. Kann das daran liegen, das der Pegel der JS den Amp zu stark anbläst? Kennt einer ein solches Problem? Hatte dieses Phänomen vorher schon mal mit anderen Röhrenamps. Bei Transistoramps taucht es nicht auf.

    MFG Nico

    Es klingt nicht als ob etwas defekt wäre, eher wie eine Art ungewünschte Übersteuerung.
     
  2. Gast 120987345

    Gast 120987345 Gesperrter Benutzer

    Im Board seit:
    18.06.07
    Zuletzt hier:
    22.11.11
    Beiträge:
    165
    Zustimmungen:
    0
    Kekse:
    225
    Erstellt: 06.02.08   #2
    Könnte es sein, dass dieses Phänomen wie du es beschreibst vornehmlich auftritt wenn Du leise spielst und versuchst die Nachbarn nicht zu nerven^^?

    Dreh mal bei matschigen Sound den Master auf, Du wirst sehen das es dann verschwindet. Die JS 1000 hat gerade im Halspickup unheimlich Bässe. Gerade bei leisen Pegeln bläst die Gitarre den Amp an, wird von den Röhren übersteuert (im Falle des Spider Valve; die zweite Preampröhre, nach der Modeling-Unit) und neigt bei LEISEN Pegeln zum Matschen, da dies die Höhen beschneidet und Bässe deutlicher blasen lässt. Versuch mal dies:

    Dreh die Bässe am Amp raus (12 Uhr und weniger fürs erste)

    Versuch nicht immer mit max. Gain zu spielen (bei den Non-Metal-Kanälen)

    Justiere einen Röhrenamp niemals bei Bedroom-Level, die Obertöne, das Frequenzspektrum und die Soundfülle eines Röhrenamps kommen erst am einer bestimmeten Luatstärke zur Geltung


    LG auch Nico ;)
     
Die Seite wird geladen...

mapping