speaker-out ins mischpult ->ausgang futsch

von Jo Kolade, 06.08.05.

  1. Jo Kolade

    Jo Kolade Registrierter Benutzer

    Im Board seit:
    28.01.05
    Zuletzt hier:
    24.01.08
    Beiträge:
    5
    Ort:
    Konstanz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.08.05   #1
    Guten Tag zusammen,

    also ich habe folgende dummheit begangen:

    Wir hatten gestern nen gig und mir fehlte ein xlr-kabel um von meinem ashdown mag 300h ins mischpult zu gehen. Also hab ich mir gedacht versuch ichs doch mal mit dem speaker output, kann ja nix schief gehen wenn ich erstmal das output level wegdreh, schließlich hab ich so auch schon mal aufgenommen.
    Aber von wegen:( ! als erstes gabs nen netten Funken und nen stromschlag für mich als ich das klinke kabel ins mischpult stecken wollte. danach hats dann ne weile nach verschmortem gummi gerochen, aber ich dacht mir das liegt iregndwie an dem funken und was weiß ich.
    Schlussendlich hab ich dann doch noch ein xlr kabel aufgetrieben und bin ganz normal aus dem d.i. ausgang ins mischpult gegangen und das hat alles wunderbar funktioniert. Amp ganz, sound gut (schon gefreut das nichts kaputt gegangen ist:screwy: )

    aber als ich heut morgen mein zeug zurück in den proberaum bring und schau ob der stromschlag da doch nicht was kaputt gemacht hat, bemerk ich dass wenn ich den amp mit der box verbinde und anschalte es erst ein lautes brummen gibt und denn noch gequietsche wie bei ner rückkopplung das einem die ohren abfliegen. auch wenn output auf null ist. vom bass selbst hört man nichts. aber sonst funktioniert alles, wenn man über d.i. rausgeht. das einzige was ich noch nicht probiert hab ist obs an dem kabel lag aber das wär irgendwie auch komisch, weil eben auch bei null output gerausche und gequietsche kommt:(

    Jetzt ist meine frage was da denn kaputt gegangen ist und ob ich das selbst wieder ganz kriegen kann, oder ob es nötig ist ihn für teures geld einzuschicken und reparieren zu lassen.

    Danke schonmal im vorraus

    joni
     
  2. Rubbl

    Rubbl Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    3.894
    Ort:
    Geislingen/Steige
    Zustimmungen:
    433
    Kekse:
    10.779
    Erstellt: 06.08.05   #2
    hört sich nach nem massiven schaden an. ich glaube nicht, dass man da selber was machen kann.
    im ernst? das ist nur riskant :screwy:
     
  3. Jo Kolade

    Jo Kolade Threadersteller Registrierter Benutzer

    Im Board seit:
    28.01.05
    Zuletzt hier:
    24.01.08
    Beiträge:
    5
    Ort:
    Konstanz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.08.05   #3
    ich frag mich halt nur warum alles andere noch funktioniert außer der speakerausgang, deshalb dacht ich halt, dass eventuell nur die verbindung am ausgang durchgeschmort wäre:(
     
  4. Rubbl

    Rubbl Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    3.894
    Ort:
    Geislingen/Steige
    Zustimmungen:
    433
    Kekse:
    10.779
    Erstellt: 06.08.05   #4
    ich würde eher vermuten, dass die endstufe was abbekommen hat.
    ev. war der widerstand kurz null, als es "gefunkt" hat. da wird in dem fall ein transistor oder mehrere abgeraucht sein. oder es lag eine phantomspeisung für ein micro an.
     
  5. Jo Kolade

    Jo Kolade Threadersteller Registrierter Benutzer

    Im Board seit:
    28.01.05
    Zuletzt hier:
    24.01.08
    Beiträge:
    5
    Ort:
    Konstanz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.08.05   #5
    scheiße! ich idiot.

    nee phontomspeisung lag nicht an.
    kannst du mir sagen in welchem bereich sich so ne reperatur abspielt?
    und über den d.i. geht das sonst nen anderen weg oder kommen die transistoren erst nach dem equaliser in der schaltung?

    Danke
     
  6. Rubbl

    Rubbl Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    3.894
    Ort:
    Geislingen/Steige
    Zustimmungen:
    433
    Kekse:
    10.779
    Erstellt: 06.08.05   #6
    die endstufe und deren transistoren liegen direkt vor dem boxenausgang. alle anderen funktionen kommen vor der endstufe (deswegen der name?).
    keine ahnung was das kosten wird (kann ja uach sein, es ist was anderes).
     
  7. yestergrey

    yestergrey Registrierter Benutzer

    Im Board seit:
    21.10.04
    Zuletzt hier:
    12.12.14
    Beiträge:
    599
    Ort:
    Wuppertal
    Zustimmungen:
    0
    Kekse:
    276
    Erstellt: 06.08.05   #7
    Der D.I. müsste schaltbar sein. Also bei der ABM Reihe ist er es auf jeden Fall und bei der MAG glaube ich auch sogar. Den kann man pre/post EQ schalten. Allerdings kommt der immer vor der Endstufe.

    Die Endstufe macht das Signal ja nur lauter brauch aber immer einen gewissen Widerstand. Im Falle des Ashdowns wären es 4 Ohm Minimum. Ich weiß leider nich wie die Widerstände von Mischpulteingängen sind, aber wenn die darunter liegen, kann dir die Endstufe kaputt gegangen sein. Wie hoch die Kosten liegen, weiß ich allerdings nicht.
     
  8. Jo Kolade

    Jo Kolade Threadersteller Registrierter Benutzer

    Im Board seit:
    28.01.05
    Zuletzt hier:
    24.01.08
    Beiträge:
    5
    Ort:
    Konstanz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.08.05   #8
    naja aus fehlern lernt man , auch wenns dann teuer wird.

    wenigstens weiß ich jetzt ein bischen mehr auf was ich da eigentlich spiele.

    danke an euch zwei
     
  9. Bleecker Street Boogie

    Bleecker Street Boogie Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    23.05.06
    Beiträge:
    2.368
    Ort:
    Mitgliedschaft beendet
    Zustimmungen:
    21
    Kekse:
    2.134
    Erstellt: 06.08.05   #9
    Speaker-Out ans Mischpult.

    Das hört sich irgendwie... aufregend an! :D

    Ich stelle mir das gerade vor, so ein Ampeg SVT 4-Pro schickt gerade seine 1200 Watt an einen Mikrofoneingang... :D

    Den Brand nicht mit Wasser löschen wollen... :D
     
  10. Uwe B.

    Uwe B. HCA Bass HCA

    Im Board seit:
    09.01.04
    Zuletzt hier:
    2.11.14
    Beiträge:
    1.037
    Ort:
    Arzbach
    Zustimmungen:
    3
    Kekse:
    968
    Erstellt: 06.08.05   #10
    Wo wohnst Du?

    Ich mach ihn Dir günstig wieder heile.
     
  11. Jo Kolade

    Jo Kolade Threadersteller Registrierter Benutzer

    Im Board seit:
    28.01.05
    Zuletzt hier:
    24.01.08
    Beiträge:
    5
    Ort:
    Konstanz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.08.05   #11
    Vielen dank Uwe für das angebot, ist echt nett. Aber ich glaub ich schau erstmal ob da vielleicht noch irgendwie was mit garantie möglich ist. vielleicht sind ashdown ja so nett:o .

    aber wenn die mir irgendeinen horrenden preis vorschlagen würd ich gern darauf zurück kommen, wenn du das dann immernoch machen wolltest:)

    Mfg
    joni
     
Die Seite wird geladen...

mapping