Stimmechaniken brechen beim Warwick Streamer

von Bluesmaker, 16.11.07.

  1. Bluesmaker

    Bluesmaker Registrierter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    28.02.12
    Beiträge:
    838
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    621
    Erstellt: 16.11.07   #1
    Hi,

    bei unserem Bass, ein Warwick Streamer LX4, alter ca. 3,5 Jahre, Neukauf, verabschieden sich nach und nach die Mechaniken. Zuerst brach eine. Da dachte ich an "Zufall". Nach 3 Wochen brach nun die 2. Mechanik .... Als die 3. Mechanik nun auch "so verdächtig knackte ..." habe ich nun alle durch die Kluson Mechaniken ausgetauscht. Zum Glück sind die Baugleich und von der Geometrie her absolut identisch.

    Hat hier jemand "zufällig" ähnliche Erfahrungen gemacht ? Es scheint vielleicht eine schlechte Serie mit Materialfehlern zu sein ...

    Ansonsten ein super Instrument.
     
  2. d'Averc

    d'Averc Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    23.07.04
    Zuletzt hier:
    15.11.16
    Beiträge:
    16.297
    Ort:
    Elbeweserland
    Zustimmungen:
    1.666
    Kekse:
    54.570
    Erstellt: 16.11.07   #2
    noch nie von gehört - was bricht denn genau?
    ww informieren - kulanzantrag!
     
  3. jfinoos

    jfinoos Registrierter Benutzer

    Im Board seit:
    15.11.06
    Zuletzt hier:
    16.05.11
    Beiträge:
    300
    Ort:
    Wiesbaden
    Zustimmungen:
    0
    Kekse:
    216
    Erstellt: 16.11.07   #3
    vllt. den bass extremem wetter, feuchtigkeit ausgesetzt??? also eventuelle gerostet??? holz morsch geworden?
     
  4. Bluesmaker

    Bluesmaker Threadersteller Registrierter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    28.02.12
    Beiträge:
    838
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    621
    Erstellt: 16.11.07   #4
    Es bricht der lange ... mhhhhh wie soll ich das beschreiben ..... "Aufnahmedorn" ... na das Teil welches die Saite aufnimmt und um sich herumwickelt wenn man die Flügelschraube dreht. Und zwar bricht es ziemlich weit d.h. unterhalb der Sechskantmutter am Übergang zur eigentlichen Mechanik .... Ich hoffe ihr versteht mich :screwy::o;)
     
  5. Bluesmaker

    Bluesmaker Threadersteller Registrierter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    28.02.12
    Beiträge:
    838
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    621
    Erstellt: 16.11.07   #5
    Nene, der Bass wurde immer korrekt gelagert. Und das Holz hat damit nichts zu tun, da eben nur dieser "Saitenaufnahmestift" Mitten in der Mechanik gebrochen ist (naja, eigentlich müßte ich in plural schreiben, da ja mehrere Mechaniken gebrochen sind .... :(

    Wie hier schon geschrieben, ich werde WW mal kontaktieren ...
     
  6. d'Averc

    d'Averc Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    23.07.04
    Zuletzt hier:
    15.11.16
    Beiträge:
    16.297
    Ort:
    Elbeweserland
    Zustimmungen:
    1.666
    Kekse:
    54.570
    Erstellt: 16.11.07   #6
    verzeihe mir die frage: die saiten waren so gewickelt?
     

    Anhänge:

  7. kloppi

    kloppi Registrierter Benutzer

    Im Board seit:
    09.01.07
    Zuletzt hier:
    28.04.14
    Beiträge:
    434
    Ort:
    Bei Trier - RLP
    Zustimmungen:
    3
    Kekse:
    984
    Erstellt: 16.11.07   #7
    ja das kenn ich...ist bei meinem ibanez auch passiert...allerdings nur bei einer mechanik und erst nach 24 jahren...
     
  8. Bluesmaker

    Bluesmaker Threadersteller Registrierter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    28.02.12
    Beiträge:
    838
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    621
    Erstellt: 17.11.07   #8
    ja korrekt. Ich selbst bin Gitarrist. Meiner Frau (sie spielt in unserer Band) gehört der Bass.
    Ich denke, die Saiten sind absolut korrekt aufgezogen. Daran sollte es nicht liegen.
     
  9. GoodYear

    GoodYear Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 17.11.07   #9
    Ich kann mir nicht vorstellen, was man an der Stelle falsch machen kann, damit es bricht. Die Saiten kann man an der Stelle doch irgendwie drumwickeln, da dürfte nichts brechen oder?

    Wie sieht denn die Abbruchfläche aus? Grau und feinkörnig? Ist das so ein spröder Spritzguß? Oder ist der Querschnitt an der Stelle unterdimensioniert? Wie groß ist denn ungefähr die Bruchfläche in mm²?

    Die ganze Geschichte klingt echt schauderhaft. Nicht auszudenken, was hier los wäre, wenn das bei einer etablierten Firma passiert wäre.

    Gruß,

    Pablo
     
  10. d'Averc

    d'Averc Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    23.07.04
    Zuletzt hier:
    15.11.16
    Beiträge:
    16.297
    Ort:
    Elbeweserland
    Zustimmungen:
    1.666
    Kekse:
    54.570
    Erstellt: 17.11.07   #10
    irgendwie ... :eek: ob du´s glaubst oder nicht: es gibt menschen, die wickeln die saiten nach oben auf. wenn dann das ende der fahnenstange erreicht ist und die nut parallel zur saitenzugrichtung steht, kann ich mir durchaus vorstellen, dass es knack macht.
     
  11. GoodYear

    GoodYear Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 17.11.07   #11
    Hmm ... kann ich mir trotzdem nicht vorstellen, denn so lang ist die "Saitenaufnahme" nicht, dass es eine sooo ungünstige Hebelwirkung gibt oder?

    Was mir noch einfällt: Wie sehen die Mechaniken genau aus? Die sind doch meistens mit großen Sechskantmuttern von oben auf die Kopfplatte geschraubt, oder? Was, wenn diese brachial angeknallt wurden und dadurch das Material ermüdet? *rumrätsel*

    Gruß,

    Pablo
     
  12. Bluesmaker

    Bluesmaker Threadersteller Registrierter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    28.02.12
    Beiträge:
    838
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    621
    Erstellt: 17.11.07   #12

    Hi,

    zuersteinmal recht vielen Dank für Euer Interesse an der Ursachenforschung. Also ehrlich gesagt bin ich nicht in der Lage die Bruchfläche in mm2 abzuschätzen. Die Bruchstelle sieht grobkörnig "inhomogen" aus, keine glatte Bruchstelle.

    Ich habe nun diese hier eingebaut:

    http://www.rockinger.com/index.php?cat=WG064&product=0480C/0480N/0480S/0480G

    Allerdings ist hier nur die Rückansicht erkennbar. Jedenfalls sind die Kluson absolut bauglich mit denen die drauf waren.

    Die Sechskantmuttern waren auch mit Sicherheit korrekt angezogen, nicht zu stark nicht zu lasch.

    Ich verbuche das mal unter "seltsames Phänomen" ... ;) ... und werde aber dennoch WW kontaktieren, wobei mir das nicht unbedingt um die Kohle geht.

    Beste Grüße

    Ron
     
  13. GeorgeBush

    GeorgeBush Registrierter Benutzer

    Im Board seit:
    26.01.06
    Zuletzt hier:
    3.12.16
    Beiträge:
    280
    Ort:
    Wien
    Zustimmungen:
    98
    Kekse:
    538
    Erstellt: 18.11.07   #13
    schade dass es kein foto gibt, dass 3 von den dingern innerhalb kurzer zeit auf einmal abbrechen ist nämlich schwer zu glauben.

    mal mit dem bass wo dagegengedonnert?
     
  14. Tieftonsüchtiger

    Tieftonsüchtiger Registrierter Benutzer

    Im Board seit:
    13.06.07
    Zuletzt hier:
    19.06.15
    Beiträge:
    1.154
    Ort:
    Neudorf
    Zustimmungen:
    22
    Kekse:
    2.863
    Erstellt: 18.11.07   #14
    war bei meinem ibanez auch so. es lag daran, dass der stift innen immer in aufdrehrichtung belastet wurde. 3 stück von 5 sind über den jordan gegangen. kann auch zusätzlich an ziemlich miesem werkstoff gelegen haben.
     
  15. Bluesmaker

    Bluesmaker Threadersteller Registrierter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    28.02.12
    Beiträge:
    838
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    621
    Erstellt: 18.11.07   #15
    Meine Frau (ihr gehört der Bass) hat die kaputten Teile schon buchstäblich in die Tonne getreten sonst hätte ich mir die Mühe gemacht davon Bilder zu machen. Es war aber definitv so !
    Wie gesagt, ich vermute eine schlechte Serie der Mechaniken. Nach ein paar Jahren dann "Ermüdungsbrüche" nach x-"Lastwechsel" ....
     
Die Seite wird geladen...

mapping