Störfreie Jazzpickup verdrahtung?

von tweippert, 10.03.06.

  1. tweippert

    tweippert Registrierter Benutzer

    Im Board seit:
    02.08.05
    Zuletzt hier:
    27.01.16
    Beiträge:
    554
    Ort:
    München
    Zustimmungen:
    10
    Kekse:
    963
    Erstellt: 10.03.06   #1
    Vielleicht könnt Ihr mir helfen!?:confused:
    Bei meinem Ibanze Roadstar II frettless sind 2 Jazzpickups verbaut (Bj.84) das ganze logischerweise passiv.

    Ich habe daß Problem, daß die Schaltung so wie sie im Moment ist extrem Störanfällig ist. Soll heißen bei uns im Proberaum, mit vielen Neonröhren, kann ich vor lauter gebrumme fast nicht spielen. Auf dem letzten Gig wars kein Brummen, da warscheinlich keine Störeinflüsse da waren.
    An der Abschirmung liegt es denke ich nicht die macht keine Probleme.
    Ich möchte die PU´s ungern tauschen, also was tun??
    Mein Gitarrist meinte wenn ich die PU´s Phasenungleich verlöte müsste es besser werden. Hat er recht? Ich bin bei Gitarristen immer vorsichtig.;)

    Vielleicht fällt Euch ja noch ne Lösung ein.
     

    Anhänge:

  2. bassick

    bassick HCA Bass HCA

    Im Board seit:
    29.05.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    2.163
    Ort:
    Mülheim an der Ruhr
    Zustimmungen:
    60
    Kekse:
    7.920
    Erstellt: 10.03.06   #2
    Das Elektronikfach ist nicht abgeschirmt. Hier würde ich beginnen und das Ganze mit Kupferfolie oder -lack auskleiden. Die Ausfräsungen der PUs können auch mit Leitlack behandelt und an Masse angeschlossen werden. Allzuviel würde ich mir davon allerdings nicht versprechen. Was der Gitarrist meint, ist wahrscheinlich eine Humbuckerverschaltung von SingleCoils, wie sie der Preci hat. Beim Jazzbass sind beide PUs aber unabhängig voneinander, so dass diese Aktion nix bringt.

    Wenn alle Masseverbindungen o.k. sind (durchmessen), fürchte ich, dass du am Ersatz der PUs durch Humbucker oder noiseless SingleCoils nicht herumkommst. Vieleicht hat jemand anders noch eine Idee...
     
  3. nihilism

    nihilism Registrierter Benutzer

    Im Board seit:
    23.11.04
    Zuletzt hier:
    1.08.13
    Beiträge:
    103
    Zustimmungen:
    0
    Kekse:
    75
    Erstellt: 10.03.06   #3
    dieser thread kommt mir ja gerade recht :great:
    habe gestern nun endlich mal meine dimarzio model j in meinen yamaha eingebaut. haben wirklich 'nen schönen punchigen sound, hat sich auf jeden fall gelohnt.
    es handelt sich dabei ja um jazzbass replacement pickups, allerdings sind es humbucker.
    das problem ist allerdings wie bei tweippert, dass es extrem rauscht, es sei denn, ich berühre die saiten,bridge,etc. das rauschen ist sehr stark reduziert, wenn ich kein licht in meinem zimmer angeschaltet habe, allerdings kann ich ja nicht immer im dunkeln spielen :D
    habe die dimarzios genau so verlötet (die einzelnen pickups jeweil in serie, insgesamt beide zusammen parallel) wie die ursprünglichen yamaha pu's, das waren auch humbucker und die waren absolut brummfrei.
    hat jemand erfahrung mit den model j von dimarzio, sind die generell "etwas" brummiger? würde die abschirmung des elektrofaches mit kupferfolie bei mir das rauschen beheben??
    vielleicht habe ich ja auch etwas falsch verlötet, bin kein experte in elektrosachen und habe zum ersten mal pickups ausgetauscht... aber in dem falle würde wohl eher gar nichts rauskommen, oder? der klang an sich ist nämlich ziemlich genial, dahingehend bin ich vollauf zufrieden.
    vielleicht weiß ja jemand, was in meinem fall zu tun ist...
     
  4. Heike

    Heike HCA Bass Ex-Moderator HCA

    Im Board seit:
    19.11.03
    Beiträge:
    4.447
    Zustimmungen:
    435
    Kekse:
    14.673
    Erstellt: 10.03.06   #4
    Jein. Das ist ein side-by-side design wie beim Preci mit getrennten Spulen für E/A- vs. D/G-Saite. Vom Effekt her ist das natürlich hum-cancelling, aber es klingt lebendinger als ein stacked humbucker wie z.B. es von Seymour Duncan welche gibt.

    Rauschen ist aber was anderes als Brummen. Hat der Yamaha eine aktive Elektronik? (Das war bei älteren Modellen tatsächlich ein nervendes Problem). Hat der schon vorher gerauscht?

    Möglichst gute Abschirmung ist ansonsten natürlich schon wünschenswert...
     
  5. nihilism

    nihilism Registrierter Benutzer

    Im Board seit:
    23.11.04
    Zuletzt hier:
    1.08.13
    Beiträge:
    103
    Zustimmungen:
    0
    Kekse:
    75
    Erstellt: 10.03.06   #5
    der yamaha ist ein bb404 mit passiver jazz bass elektronik (vol.-vol.-tone). vorher waren waschechte humbucker drin und da gabs so gut wie gar keine ungewollten nebengeräusche.
    das störgeräusch bei den dimarzios würde ich eher als lautes brummen bezeichnen ( 'sssssssssssss.....'). berühre ich bspw. die saiten, ist es weg...
     
  6. tweippert

    tweippert Threadersteller Registrierter Benutzer

    Im Board seit:
    02.08.05
    Zuletzt hier:
    27.01.16
    Beiträge:
    554
    Ort:
    München
    Zustimmungen:
    10
    Kekse:
    963
    Erstellt: 15.03.06   #6
    Prolem ist gelöst!!!:great:

    Ich war heute beim Gitarrenbauer (Munich Repair Shop) und hab ihm meinen Problemfall "vorbeigebracht".
    Was wars nun? Tja beide PU´s hatten die selbe magnetische Polung, jetzt hat er bei einem einfach die Polepices umgedreht.(PU von unten zum Glück nicht vergossen)
    Jetzt stößt ein Pickup ´nen Magneten ab und der andere zieht ihn an. Somit ist in der Mittelstellung des Pickupwahlknopfes (also beide PU´s an) kein Brummen oder sonstiges mehr da.
    Alles Paletti für 15 Euro´s:)
    Da ich eh immer mit beiden PU´s spiele ist es mir auch egal das jeder PU einzeln schon noch Brummt. Aber wie gesagt beide zusammen und PU´s verschiedenpolig >> kein Brummen!!
    Ach ja, eine Abschirmung vom E-Fach ist nicht von nöten, und hätte auch in dem Fall nix gebracht.
     
  7. The Dude

    The Dude HCA Bassbau HCA HFU

    Im Board seit:
    05.05.04
    Beiträge:
    5.274
    Zustimmungen:
    282
    Kekse:
    40.841
    Erstellt: 17.03.06   #7
    Gehört aber meiner Meinung nach zu einem anständigen Bass dazu. Würde ich bei Gelegenheit irgendwann mal nachholen.
    Ein verregneter Sonntagnachmittag, nur du, eine Rolle Abschirmfolie und ein Bier....:great: ;)
     
  8. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.522
    Ort:
    Rhein-Main
    Zustimmungen:
    1.416
    Kekse:
    60.306
    Erstellt: 20.03.06   #8
    Aufgrund der Schilderung würde ich vermuten, dass irgendwo die Erdung unterbrochen ist. Durch Anfassen der Saiten erdest Du dann mit Deinem Körper.
    Du müsstest überprüfen, ob jeweils ein Kabel der PUs mit den Gehäusen der Drehpotis und diese wiederum irgendwie mit der Abschirmung der Klinkenbuchse verbunden sind (die Brücke scheint geerdet zu sein, sonst würde Anfassen der Saiten vermutlich nichts bringen).
    Ich vermute, dass irgendwo die Verbindung zur Abschirmung der Klinkenbuchse nicht in Ordnung ist. (Die Abschirmung des Kabels zum Amp könnte auch defekt sein, aber das wäre ein großer Zufall, dass sie gerade jetzt nicht mehr richtig funktioniert, wo Du die PUs gewechselt hast.)
     
  9. TheBrain2

    TheBrain2 Registrierter Benutzer

    Im Board seit:
    26.05.06
    Zuletzt hier:
    6.08.10
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.07.06   #9
    Hi - ich hab das selbe Problem wie du - ein lautes Brummen - greiffe ich auf die Seiten ist es weg.

    Hast du das Problem schon beheben können? Wenn wie ???

    lg

    The Brain
     
  10. Guido Pigorsch

    Guido Pigorsch Registrierter Benutzer

    Im Board seit:
    15.04.06
    Zuletzt hier:
    20.12.12
    Beiträge:
    255
    Zustimmungen:
    1
    Kekse:
    112
    Erstellt: 24.07.06   #10
    Guck mal Post Nr 6
     
Die Seite wird geladen...

mapping