Störgeräusch entfernen (the t.mix 1202+t.Bone SC300+Realtek Onboard)

von iMetalMike, 24.05.16.

  1. iMetalMike

    iMetalMike Registrierter Benutzer

    Im Board seit:
    09.11.13
    Zuletzt hier:
    29.03.17
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.05.16   #1
    Hallo zusammen!

    Ich habe bei der Aufnahme immer ein Störgeräusch und weiß nicht woran es liegt.

    Hier zu hören:
    https://drive.google.com/file/d/0By5VSs5OPR1abmFXc1Rycjlfc1U/view

    Egal, ob ich den Pegel beim Mischpult oder beim PC runter regel, es bleibt.

    Vom Mischpult geht es in den Line In des PCs.

    Meine Hardware:

    Mischpult: the t.mix 1202(ohne USB)
    Mikrofon: t.Bone SC300
    Soundkarte: Realtek Onboard Soundchip
    PC: Windows 10
    Software: MAGIX Samplitude Music Studio 2014

    Meine Vermutung ist, dass der billige Realtek Chip die Ursache ist.

    Falls ihr der gleichen Meinung seid, dann würde ich mich über Vorschläge zu einer besseren Soundkarte bzw. einem Audio Interface freuen.
    Da mein Budget begrenzt ist, nehme ich auch gern Vorschläge zu älterer Hardware an, die ich mir dann über Ebay und co. besorgen kann.
    Mehr als 50Euro soll es nicht werden.

    Vielen Dank!
    Mike
     
  2. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    20.06.18
    Beiträge:
    8.062
    Zustimmungen:
    3.568
    Kekse:
    17.223
    Erstellt: 24.05.16   #2
    Das Hörbeispiel habe ich mir nicht angehört, aber deine komplette Kette ist halt Unterkante, da könnte theoretisch jedes Teil der Verursacher sein - oder auch mehrere. Dass es die Onboard-Soundkarte ist, ist also nicht klar, der Verdacht liegt allerdings nahe. Vielleicht ist es aber auch schlichtweg der Verwendung von Win10 geschuldet.
     
  3. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    20.06.18
    Beiträge:
    6.188
    Ort:
    Blauen
    Zustimmungen:
    1.954
    Kekse:
    13.253
    Erstellt: 24.05.16   #3
    Welches Geräusch meinst Du? Da ist eines Marke elektrische Einstreuung und so kein komisches undefinierbares irgendwas. Klingt aber nach low Pegel. Hörst Du das überhaupt noch wenn da was spielt?

    Ein OS das Störgeräusche macht. Mal ganz was neues.....
     
  4. iMetalMike

    iMetalMike Threadersteller Registrierter Benutzer

    Im Board seit:
    09.11.13
    Zuletzt hier:
    29.03.17
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.05.16   #4
    Ich will keine Gitarre oder Bass aufnehmen, sondern Gesang. Was aber auch egal ist. Ich will eine klare Aufnahme haben, ohne Störgeräusche. ;)
    --- Beiträge zusammengefasst, 24.05.16 ---
    Ich werde beim nächsten Probenraumbesuch mal unsere doppelt vorhandene TERRATEC AudioSystem EWS88 MT - Soundkarte mitnehmen und dann noch mal testen.
     
  5. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    20.06.18
    Beiträge:
    8.062
    Zustimmungen:
    3.568
    Kekse:
    17.223
    Erstellt: 24.05.16   #5
    Ich möchte mal bezweifeln, dass Du diesen Dinosaurier noch an den Start bekommst.
     
  6. iMetalMike

    iMetalMike Threadersteller Registrierter Benutzer

    Im Board seit:
    09.11.13
    Zuletzt hier:
    29.03.17
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.05.16   #6
    Unter Windows 7 läuft die Karte bei uns im Probenraum. Wir werden sehen. :)
     
  7. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    20.06.18
    Beiträge:
    8.062
    Zustimmungen:
    3.568
    Kekse:
    17.223
    Erstellt: 24.05.16   #7
    Kannst ja mal die Suchmaschine nutzen und Dir die nicht wenigen Threads anschauen in denen von Problemen unter Win10 selbst mit aktueller Audio-Hardware berichtet wird.
     
  8. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    20.06.18
    Beiträge:
    6.188
    Ort:
    Blauen
    Zustimmungen:
    1.954
    Kekse:
    13.253
    Erstellt: 24.05.16   #8
    Dann brauchst Du was, das ohne Störgeräusche kann. Nichts von dem Equipment, das Du aufgezählt hast gehört dazu. Und für 50, na ja, musst suchen. Da brauchst Du aber schon viel Glück für was einigermaßen brauchbare. Hundert schon eher....
    --- Beiträge zusammengefasst, 24.05.16 ---
    Könnte man genauso schreiben. Ich habe das jetzt ausführlich und bis ins Detail getestet und geprüft. Es gibt keinen triftigen Grund, warum Win 10 schlechter für Audio sein sollte als jede andere Win Version. Im Gegenteil, es hat Vorteile. Performance und paar andere Sachen auch noch. Und man glaubt es kaum, egal was ich anschließe, es läuft.....
     
  9. Akkan

    Akkan Registrierter Benutzer

    Im Board seit:
    23.11.12
    Zuletzt hier:
    30.03.18
    Beiträge:
    275
    Zustimmungen:
    65
    Kekse:
    253
    Erstellt: 25.05.16   #9
    Also richtige Störgeräusche kann ich da gar nicht raushören. Vielleicht sind meine Ohren aber auch nicht gut genug. Bist du sicher, dass dich das in dem Prozess später stört? Ich denke da sind ja alle anderen Nebengeräusche bei der Aufnahme (Atemgeräusche, Rascheln der Kleidung...) später lauter.
    Hol dir doch ein günstiges Audiointerface für 50€ bei Thomann und versuch ob es dann weg ist. Wenn nicht kannst du das Interface immer noch zurück schicken. Allerdings wage ich zu bezweifeln, dass ein Interface für unter 50€ die Kette tatsächlich aufwertet.
     
  10. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.510
    Ort:
    Köln
    Zustimmungen:
    1.125
    Kekse:
    16.891
    Erstellt: 25.05.16   #10
    Doch, natürlich ist da ein Störgeräusch zu hören. Ein durchgehendes Summen(oder wie man es nennen mag) von Anfang bis Ende der Aufnahme.

    Zum "normalen" Musik hören, verwende ich auch den Onboard Chip und wenn ich ohne das Musik läuft, gut aufdrehe, habe ich ein ganz
    ähnliches Geräusch. Stört mich jetzt so beim Musik hören nicht großartig, da ich es nur über Kopfhörer und bei gut aufgedrehter Lautstärke, die
    ich so extrem eigentlich nie aufdrehen würde, wahrnehme.

    Beim Aufnehmen, würde das allerdings wieder anders aussehen, wobei ich übers Interface diese Störgeräusche nicht habe.
    Also vermute ich mal, das der "Realtek Onboard Soundchip" der Täter ist (hab nämlich auch den Realtek im PC).
    Einfachste Lösung, denke ich mal, Interface über USB dran und ok.
    Mit 50.- € wird es aber allerdings schwer. das einzige was ICH da im untersten Preisbereich empfehlen könnte, wäre das Steinberg UR12.
    Würde einfach sagen, bei Thomann bestellen, ausprobieren und wenn es nicht das gewünschte Ergebnis bringt, zurücksenden.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  11. Burkie

    Burkie Registrierter Benutzer

    Im Board seit:
    15.12.11
    Zuletzt hier:
    3.05.18
    Beiträge:
    399
    Zustimmungen:
    150
    Kekse:
    1.856
    Erstellt: 26.05.16   #11
    Es ist eine Art Summen, was man hört.

    Wie ist denn der Mixer am Soundchip angeschlossen? Per Cinch-auf-Mini-Klinken-Kabel?

    Grüße
     
  12. iMetalMike

    iMetalMike Threadersteller Registrierter Benutzer

    Im Board seit:
    09.11.13
    Zuletzt hier:
    29.03.17
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.05.16   #12
    Yep.
     
  13. SB

    SB Licht | Ton | Elektro Moderator HFU

    Im Board seit:
    04.04.07
    Zuletzt hier:
    20.06.18
    Beiträge:
    3.288
    Ort:
    Bavarian Outback (AÖ)
    Zustimmungen:
    742
    Kekse:
    20.764
    Erstellt: 27.05.16   #13
    Mit den Onboard-Soundkarten fängt man sich in 99% der Fälle irgendwelche seltsamen Brummschleifen ein (hochfrequenter Natur, also kein "Brummen" im klassischen Sinne), selbst bei völlig intakter Elektrik.

    Habe für Null-Budet-Lösungen immer sowas dazwischengeschaltet:
    https://www.amazon.de/Hama-NF-Entstörfilter-Cinch-KHz-vergoldet/dp/B00006JAYQ

    Gibbet auch in teuer:
    https://www.thomann.de/de/palmer_pli02_trennuebertrager.htm

    Wäre aber bei Recording über den PC-eigenen Line-In "Perlen vor die Säue" ;)
     
  14. Burkie

    Burkie Registrierter Benutzer

    Im Board seit:
    15.12.11
    Zuletzt hier:
    3.05.18
    Beiträge:
    399
    Zustimmungen:
    150
    Kekse:
    1.856
    Erstellt: 27.05.16   #14
    Hallo,
    für jemand der Hilfe sucht, erscheint mir die Antwort etwas sehr knapp.

    Egal.

    Asymetrische Kabel wie Cinch-Kabel oder 3.5 mm Stereoklinken-Kabel haben den Nachteil, nicht gegen magnetische Einstreuungen geschirmt zu sein. Wenn das Kabel in der Nähe von Netzteilen verlegt ist, kann es sein, dass der Trafo magnetisch in das Kabel einstreut.
    Und andererseits kann das Kabel einfach nicht gut genug geschirmt sein, so dass es möglicherweise elektrisch einstreut.

    Welchen Eingang an deinem Soundchip verwendest du?

    Ist das ein echter Line-Eingang, oder aber ein kombinierter Headset-Eingang?
     
  15. SB

    SB Licht | Ton | Elektro Moderator HFU

    Im Board seit:
    04.04.07
    Zuletzt hier:
    20.06.18
    Beiträge:
    3.288
    Ort:
    Bavarian Outback (AÖ)
    Zustimmungen:
    742
    Kekse:
    20.764
    Erstellt: 27.05.16   #15
    Asymmetrische Kabel sind bei den hier vorherrschenden Quellimpedanzen und derart geringen Kabellängen eher kein Thema. Die Sache mit der Eingangsbuchse ist indes ein guter Tipp. Ist es denn ein "echter" Line-Eingang (i.d.R. eine blaue Klinkenbuchse)? Am Eingang für PC-Mikrofone (rot/pink) oder wie auch immer gearten Kombibuchsen (teils womöglich vierpolig) liegt oft eine geringe Versorgungsspannung mit an, auch diese kann Probleme verursachen.

    Theoretisch können es auch PC-interne Einstreuungen sein, dagegen ist man sowieso relativ machtlos. Auch ich habe bei voll aufgedrehtem Verstärker meiner am PC angeschlossenen HiFi-Anlage ein Sirren auf den Boxen, das sich je nach aufgerufener Website dynamisch verändert. Bei viel Text ist es am schlimmsten.

    Da half aber nicht mal eine externe Soundkarte. Die hängt halt auch "nur" per USB dran und der USB-Port teilt sich auch wieder Ressourcen mit anderer Hardware. Schwieriges Thema.
     
  16. Burkie

    Burkie Registrierter Benutzer

    Im Board seit:
    15.12.11
    Zuletzt hier:
    3.05.18
    Beiträge:
    399
    Zustimmungen:
    150
    Kekse:
    1.856
    Erstellt: 27.05.16   #16
    Leider falsch. Ein unsymetrisches Kabel ist leider nicht gegen magnetischen Einstreuungen immun, und wenn es in der Nähe eines Trafo-Netzteils verlegt ist, kann es sich schon etwas Summen einfangen. Besonders, wenn die Eingangsbuchse am "Soundchip" eine kombinierte Mikrofon/Line-Buchse ist.
    Habe ich selber mal ausprobiert...

    Abgesehen davon, wäre die beste Lösung (bei kleinem Budget) für Aufnahmen am Laptop/PC ein kleines USB-Interface mit ASIO-Treibern.
     
  17. chaos.klaus

    chaos.klaus Helpful & Friendly User HFU

    Im Board seit:
    26.04.11
    Beiträge:
    2.192
    Zustimmungen:
    727
    Kekse:
    6.247
    Erstellt: 28.05.16   #17
    Ja. Dann sollte man das halt vermeiden. Zwingt einen ja keiner einen Trafo auf sein Kabel zu legen. Es ging auch nicht darum dass das Kabel immun gegen Einstreuungen sei, sondern dass sie in diesem Fall nicht so ins Gewicht fallen. Unsymmetrische Kabel sind nicht generell unbrauchbar. Außerdem ist das Störgeräusch hier kein Netzbrummen.

    Problematisch ist hingegen der Mikrofon-Eingang eines PCs/Laptop. Hier liegt eine Spannungsversorgung an die vom Rechner kommt damit die kleinen Popel-Headsets funktionieren. In einem Rechner gibt es durch die vielen digitalen Komponenten so viel Störungen auf der Stromversorgung dass man da oft Probleme bekommt.
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
Die Seite wird geladen...

mapping