Studio Projects VTB1 - nur ein Kanal läuft

von Rec-Z, 13.08.07.

  1. Rec-Z

    Rec-Z Registrierter Benutzer

    Im Board seit:
    18.02.06
    Zuletzt hier:
    14.08.07
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.08.07   #1
    Hallo Freunde der Nacht!

    Ich habe seit neustem meinen Samson C-Valve gegen einen Studio Projects VTB1 getauscht...ich nehme stets mit einem Mikrofon (Studio Projects C3) in Mono auf.
    Der Preamp geht vom Line-Out-Anschluss mit einem 6,3mm Klinke-Adapter auf 3,5mm Klinke über ein 3,5mm Klinke/Chinchkabel an meine Karte (M-Audio 2496).

    Jetzt zu meinem Problem, schließe ich den Studio Projects Preamp so an wie oben beschrieben, bekomme ich nur Ausschläge auf einem Kanal, ich höre mich beim Aufnehmen auch selbst nur auf einem Kanal. Baue ich das Ganze Setup wieder auf den Samson-Preamp um (ohne soft- oder hardwaretechnisch was zu verändern, außer eben den Preamp auswechseln), ist alles bestens, ich bekomme ausschläge auf beiden Kanälen.

    Was meint ihr? Ist der Studio Projects VTB1 defekt?


    Wäre sehr dankbar für rasche Hilfe!

    Grüße!
     
  2. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    7.545
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 14.08.07   #2
    von welchen 2 Kanälen sprichst du? Wenn du Mono aufnimmst, hast du doch nur einen?
     
  3. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 14.08.07   #3
    Das verhalten ist vollkommen korrekt. Ich finde es eher komisch, dass du beim C-Valve an beiden Seiten Ausschläge hattest, obwohl du diesen identisch angeschlossen hast.
    Die Audiophile hat zwei Eingange (Links und rechts, 1 und 2, weiß und rot...). Wenn du in nur einen Eingang reingehst (also mit nur einem Kabel in eine der beiden Cinhcbuchsen), dann kannst du nur einen Ausschalg auf einer Seite bekommen. Ganz egal, was da für ein preAmp vorsitzt.
    Du musst im Aufnahmeprogramm dann natürlich eine Mono-Spur anlegen. Dann hörst du auch ein ASIO-Software-Monitoring auf beiden Seiten. Und wenn du das DirectMonitorung der SOundkarte nutzen willst, dann musst du eben im M-Audio Control Panel-Patchbay "Monitor Mix" als Ausgang 1 definieren, und dein Eingangssignal m ControlPanel Mixer mittig pannen.
     
Die Seite wird geladen...

mapping