Subwoofer dB Technologies Sub 618 funktionieren nicht wie erwartet

von Mr. Brightside, 07.07.19.

Sponsored by
QSC
  1. Mr. Brightside

    Mr. Brightside Registrierter Benutzer

    Im Board seit:
    02.01.10
    Zuletzt hier:
    7.07.19
    Beiträge:
    75
    Zustimmungen:
    2
    Kekse:
    44
    Erstellt: 07.07.19   #1
    Hi Leute,

    wir haben zu unseren 2x FBT X-Lite 12A nun noch 2 Subwoofer gekauft.
    Die Wahl fiel dabei auch das Modell dB Technologies Sub 618.

    Wir haben keine Erfahrungen mit Subwoofern, aber die Theorie haben wir uns ganz einfach vorgestellt:
    Masterkanäle aus dem Mischpult per XLR zum Subwoofer, die im Subwoofer eingebaute Frequenzweiche behält die tiefen Frequenzen und gibt die höheren Frequenzen an die Fullrange Tops weiter, die ebenfalls per XLR am Subwoofer angeschlossen sind.

    So funktioniert das doch eigentlich?

    Aus den Subwoofern kommt allerdings nur ein dumpfes sehr leises Wummern. Die Aktivierung der Frequenzweiche verändert auch nur ganz minimal den Sound, der von den Tops wiedergegeben wird. Interessanterweise habe ich diese Aussage so auch in einem Kommentar zum Produkt bei Thomann gefunden: https://www.thomann.de/de/db_technologies_sub_618.htm

    Haben wir einen Denkfehler oder benötigen wir noch zusätzliches Equipment? Wir sind völlig ratlos :(
     
  2. Mr. Bongo

    Mr. Bongo Registrierter Benutzer

    Im Board seit:
    29.03.10
    Zuletzt hier:
    22.08.19
    Beiträge:
    1.077
    Ort:
    Recklinghausen
    Zustimmungen:
    345
    Kekse:
    2.484
    Erstellt: 07.07.19   #2
    u.a. die 618 hab ich auch. Intern trennen die sich bei gefühlt 105 Hz, da kommt also schon ein bisschen Bums raus.
    Finde sie klanglich gar nicht so übel, spielen auch bestens mit meinen Tops zusammen.

    Genau so funktioniert das. Ich leite "flat" an die aktiven Tops weiter, da die intern per eigenem DSP passend getrennt werden - die Trennung im Bass ist für Tops gedacht, die das nicht haben.

    Du beschreibst es ja auch schon ungefähr in der Richtung: aus den Bässen kommt Bass, aus den Tops dann hoffentlich der Rest der Musik :D
     
  3. gesch

    gesch Registrierter Benutzer

    Im Board seit:
    05.08.15
    Zuletzt hier:
    22.08.19
    Beiträge:
    657
    Zustimmungen:
    523
    Kekse:
    1.599
    Erstellt: 07.07.19   #3
    Also ich kenne es auch so, das man in die Tops geht und von dort zu den Subwoofern. Normalerweise ist in den Tops die passende Frequenzweiche (eventuell sogar einstellbar)

    Gruß
     
  4. bassman9474

    bassman9474 Registrierter Benutzer

    Im Board seit:
    31.10.12
    Zuletzt hier:
    21.08.19
    Beiträge:
    272
    Ort:
    Berlin
    Zustimmungen:
    121
    Kekse:
    877
    Erstellt: 07.07.19   #4
    Laut der Anleitung des Subs, sollte das genauso wie der TE beschreiben hat funktionieren. also L/R vom Pult in die Subs(Input1 auf Line) und von dort jeweils in die Tops.
    Der Sub soll wohl bei 120 Hz trennen am x-over. Da könnt Ihr auch mal probieren, flat in die Tops und den HP des Tops nutzen.
    Ich denke, dass bei Euch das Verhältnis zwischen Sub und Top nicht optimal eingestellt ist und daher kam Euch der Sub zu leise vor.
    Dreht erstmal alle Volumeregler auf null und dreht dann zuerst die Subs auf, bis zum optimalen Pegel ohne in den Limiter zu gehen.
    Dann dreht ihr langsam die Tops dazu bis ihr einen ausgewogen Klang habt...
    So sollte es eigentlich passen.
    Guckt auch nochmal, dass bei beiden Subs, bzw. Tops alles gleich eingestellt ist.
    Viel Spaß damit....
     

    Anhänge:

  5. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.825
    Ort:
    Oranienburg
    Zustimmungen:
    1.436
    Kekse:
    48.607
    Erstellt: 07.07.19   #5
    Ist der Polarity Schalter bei einem Sub gedrückt.
    Die müssen bei beiden Subs identisch sein.
     
  6. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    22.08.19
    Beiträge:
    7.632
    Zustimmungen:
    1.225
    Kekse:
    25.765
    Erstellt: 07.07.19   #6
    Sich tief getrennte Subwoofer standalone anzuhören, kann sehr ernüchternd sein, das ist wahr. ;-)

    Nicht umsonst trifft man gerade im Hobby-Konserven-Vereinsheim-Lautmach-Sektor oftmals auf sehr hoch getrennte Subs, was zwar in der Summe shice klingt, aber man hat halt "das gute Gefühl", daß aus den Kisten was raus kommt. lol

    Also treffen bei Dir wohl mehrere Faktoren zusammen:

    1. Die unterste Oktave des Audiosignals alleine gehört, klingt halt mager, aber das ist eben so.
    2. Der Sub dient nicht nur dazu, das wiederzugeben, was ein 12" Top nicht schafft (denn die kommen alleine schon recht weit runter), sondern um das Top im Tieftonbereich zu entlasten, was zu saubererer Mittenwiedergabe und höherer unverzerrter Endlautstärke führt.
    3. Pegelmäßig verträgt ein 12er Top pi mal Daumen zwei bis drei 18er Subs. Also nicht zu viel von einem 18er pro Top erwarten und die Pegelverhältnisse der Boxen zueinander entsprechend einstellen.


    domg
     
  7. Mr. Brightside

    Mr. Brightside Threadersteller Registrierter Benutzer

    Im Board seit:
    02.01.10
    Zuletzt hier:
    7.07.19
    Beiträge:
    75
    Zustimmungen:
    2
    Kekse:
    44
    Erstellt: 07.07.19   #7
    Sorry Leute, ich glaube ich habe mich wohl falsch ausgedrückt...
    Offenbar haben wir ja alles richtig angeschlossen.

    Selbst wenn ich den Sub voll aufdrehe, kommt nur ganz leises wummern raus. Als ob der Subwoofer unter Wasser stehen würde. Da zuerst der eine ankam, dachten wir, dass ein Defekt vorliegt. Nun ist das aber auch beim zweiten so :(
     
  8. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    22.08.19
    Beiträge:
    7.632
    Zustimmungen:
    1.225
    Kekse:
    25.765
    Erstellt: 07.07.19   #8
    Ist das Eingangssignal laut genug, um den Sub voll auszusteuern? Also seine peak-LED mal blinken zu sehen?


    domg
     
  9. Mr. Brightside

    Mr. Brightside Threadersteller Registrierter Benutzer

    Im Board seit:
    02.01.10
    Zuletzt hier:
    7.07.19
    Beiträge:
    75
    Zustimmungen:
    2
    Kekse:
    44
    Erstellt: 07.07.19   #9
    Ich gehe davon aus, dass es laut genug ist. Ein peak-LED gibt's leider nicht.
    Aber das Signal, das durchgeschleift wird und bei den Tops ankommt, klingt völlig normal und hat genug Pegel...
     
  10. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    22.08.19
    Beiträge:
    7.632
    Zustimmungen:
    1.225
    Kekse:
    25.765
    Erstellt: 07.07.19   #10
    Gut, dann heisst das Dingens bei diesem Sub halt "Limiter"... kriegst die zum leuchten?
     
  11. Mr. Brightside

    Mr. Brightside Threadersteller Registrierter Benutzer

    Im Board seit:
    02.01.10
    Zuletzt hier:
    7.07.19
    Beiträge:
    75
    Zustimmungen:
    2
    Kekse:
    44
    Erstellt: 07.07.19   #11
    Nein, selbst voll aufgedreht leuchtet da nichts...
     
  12. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    22.08.19
    Beiträge:
    7.632
    Zustimmungen:
    1.225
    Kekse:
    25.765
    Erstellt: 07.07.19   #12
    OK. Sag mir was zum verwendeten Pult, der Verkabelung (sym, unsym) und den Quellen, mit denen Du gerade die Anlage testest.
    --- Beiträge zusammengefasst, 07.07.19, Datum Originalbeitrag: 07.07.19 ---
    Als Startpunkt würde ich den Gain der Tops mal auf 0dB stellen und die Subs voll aufdrehen. Ist aber gut möglich, daß Du die Tops noch leiser machen musst, um ihren Pegelvorteil ggü. den Subs zu kompensieren. Wichtig ist aber in jedem Fall, daß aus dem Pult genügend Pegel kommt, um die Subs voll auszusteuern.


    domg
     
  13. Mr. Bongo

    Mr. Bongo Registrierter Benutzer

    Im Board seit:
    29.03.10
    Zuletzt hier:
    22.08.19
    Beiträge:
    1.077
    Ort:
    Recklinghausen
    Zustimmungen:
    345
    Kekse:
    2.484
    Erstellt: 07.07.19   #13
    Wo kann man sich denn die Sache mal "vor Ort" anschauen?
    Die 618 sind nicht sehr Input-hungrig, man kann die mit entspanntem Pult-Ausgangspegel leicht in den Limiter fahren. Da muss irgendwas anderes schiefgelaufen sein
     
Die Seite wird geladen...

mapping