t.amp TSA 4-1300 - Speakon-Buchsen 4-polig belegt?

von SB, 24.06.16.

Sponsored by
QSC
  1. SB

    SB Licht | Ton | Elektro Moderator HFU

    Im Board seit:
    04.04.07
    Zuletzt hier:
    21.06.18
    Beiträge:
    3.292
    Ort:
    Bavarian Outback (AÖ)
    Zustimmungen:
    745
    Kekse:
    20.764
    Erstellt: 24.06.16   #1
    Servus zusammen,

    es gibt ja hier einige User, die die neuen Vierkanalendstufen vom T besitzen. Es geht mir dabei vorwiegend um die TSA 4-1300 (bei der 4-300 und 4-700 - wobei das ja eine komplett andere Baureihe ist - wäre es aber auch interessant). Was ich eigentlich als selbstverständlich angesehen habe, aber jetzt so bei tiefergehender Recherche tatsächlich nicht verifizieren konnte, ist, ob die Speakons von Kanal A und C denn tatsächlich vierpolig belegt sind.

    Es ist ja so, dass der Bridgemode definitiv über diese Anschlüsse läuft (gibt ja gar keine Schraubklemmen) und somit schonmal Pin 2+ belegt ist. Das bestätigt logischerweise auch das Manual - so weit, so gut. Nachdem mir aber tatsächlich schonmal irgendein Amp untergekommen ist, wo dann doch wirklich Pin 2- aufgrund absurder Sparmaßnahmen nicht beschaltet war, frage ich da lieber nochmal nach.

    Der Gedanke dabei ist, ein größeres Achat-System ohne zusätzliche Anschlussblende direkt vierpolig anzufahren. Sprich Kanalbelegung A-B-C-D Sub-Top-Sub-Top. Damit kann man dann bei vierpoliger Auslegung der Buchsen prima ein Stack an Out A und eins an Out C hängen. Das ist auch im Sinne des Amps, denn Sub-Sub-Top-Top mit jeweils 4 Ohm in den Sub-Wegen soll er ja angeblich von der Netzteilauslegung her nicht so gut verkraften.

    Da man die Achatbässe sowohl auf 1+- als auch 2+- konfigurieren kann, brauchts nicht mal gekreuzte Speakons vom Sub zum Top.

    Wäre schön, wenn irgendjemand mal bestätigen kann, ob das so funktioniert. Einzig im Lautsprecherforum.eu wurde diese Frage schonmal gestellt, ist aber wieder mal in Spekulationen verhallt und es hat sich keiner der wirklichen Besitzer des Amps dazu bequemt, das Geheimnis zu lüften...
     
  2. chris_kah

    chris_kah HCA PA- und E-Technik HCA

    Im Board seit:
    18.06.07
    Zuletzt hier:
    21.06.18
    Beiträge:
    3.317
    Ort:
    Tübingen
    Zustimmungen:
    1.765
    Kekse:
    41.096
    Erstellt: 24.06.16   #2
    Ich hab dem Manual auch nicht mehr entnehmen können (dachte ich mir schon, dass du das alles abgegrast hast). Schreib doch mal einfach eine freundliche Mail an die T - PA Abteilung. Da wird sicher ein Fachmann dabei sein, der Auskunft gibt, notfalls wird in der Service Abteilung nachgefragt.
    Die paar Anfragen die ich hatte wurden sehr kompetent beantwortet.
    Gruß
    Christoph
     
  3. Wil_Riker

    Wil_Riker Helpful & Friendly Akkordeon-Mod Moderator HFU

    Im Board seit:
    04.11.06
    Beiträge:
    27.094
    Zustimmungen:
    4.260
    Kekse:
    116.248
    Erstellt: 25.06.16   #3
    Hallo SB,

    ich habe seit kurzem ja die kleine TSA 4-300, möchte sie aber ungern vor Garantieablauf aufschrauben. Zur Systemverkabelung habe ich mir entsprechende Adapter von 2x 2-pol. auf 1x 4-pol. Speakon gebaut.
     
  4. SB

    SB Threadersteller Licht | Ton | Elektro Moderator HFU

    Im Board seit:
    04.04.07
    Zuletzt hier:
    21.06.18
    Beiträge:
    3.292
    Ort:
    Bavarian Outback (AÖ)
    Zustimmungen:
    745
    Kekse:
    20.764
    Erstellt: 26.06.16   #4
    Hi Wil,

    bin mir jetzt grade nicht sicher, wie ich das auslegen muss. Heißt das dann im Klartext, du willst sie nicht aufschrauben zum umbauen, weil du das mit der Beschaltung schon ausprobiert hast und für eine vierpolige Verkabelung ohne zusätzlichen Adapter eben tatsächlich ein interner Umbau nötig wäre? Denn rausfinden, ob diese Funktionalität schon von Haus aus gegeben ist, wäre ja auch durch einfachen Test ohne Aufschrauben möglich - entsprechendes Material, das vierpolig versorgt werden kann, scheint ja demnach greifbar zu sein? :)

    LG
     
  5. HenrySalayne

    HenrySalayne Registrierter Benutzer

    Im Board seit:
    07.08.13
    Zuletzt hier:
    22.06.18
    Beiträge:
    1.923
    Ort:
    Darmstadt
    Zustimmungen:
    833
    Kekse:
    13.273
    Erstellt: 26.06.16   #5
    Ich kann das Montag Abend mal ausprobieren - mit einer 4-1300.
    Allerdings die "alte" Version mit Kaltgeräteanschluss.
    Am Ende war meine Patchblende noch umsonst? :gruebel:
     
  6. SB

    SB Threadersteller Licht | Ton | Elektro Moderator HFU

    Im Board seit:
    04.04.07
    Zuletzt hier:
    21.06.18
    Beiträge:
    3.292
    Ort:
    Bavarian Outback (AÖ)
    Zustimmungen:
    745
    Kekse:
    20.764
    Erstellt: 26.06.16   #6
    Das wäre super! :)

    Vielleicht wissen @Rockopa und @highQ ja auch noch was drüber - ihr hattet ja beide mal irgendwo geschrieben, dass ihr den Amp besitzt, wenn ich mich jetzt nicht total täusche...
     
  7. highQ

    highQ HCA Veranstaltungstechnik Ex-Moderator HCA

    Im Board seit:
    23.05.05
    Beiträge:
    8.790
    Ort:
    nähe Stuttgart
    Zustimmungen:
    978
    Kekse:
    42.224
    Erstellt: 27.06.16   #7
    Leide nein. Besitze und besaß diesen Amp nicht. :nix:
     
  8. HenrySalayne

    HenrySalayne Registrierter Benutzer

    Im Board seit:
    07.08.13
    Zuletzt hier:
    22.06.18
    Beiträge:
    1.923
    Ort:
    Darmstadt
    Zustimmungen:
    833
    Kekse:
    13.273
    Erstellt: 28.06.16   #8
    Also: Sind 4-Polig beschaltet.
    Das könnten die vom Thomann wirklich mal in die Bedienungsanleitung schreiben. Aber von deiner Seite clever kombiniert. :great:
     
  9. Wil_Riker

    Wil_Riker Helpful & Friendly Akkordeon-Mod Moderator HFU

    Im Board seit:
    04.11.06
    Beiträge:
    27.094
    Zustimmungen:
    4.260
    Kekse:
    116.248
    Erstellt: 28.06.16   #9
    Hallo,

    der Gedankenschritt, wie die Ansteuerung nun aussieht, wenn sich die Endstufe nicht im Brückenbetrieb befindet, ist mir leider entgangen :o.
     
  10. chris_kah

    chris_kah HCA PA- und E-Technik HCA

    Im Board seit:
    18.06.07
    Zuletzt hier:
    21.06.18
    Beiträge:
    3.317
    Ort:
    Tübingen
    Zustimmungen:
    1.765
    Kekse:
    41.096
    Erstellt: 28.06.16   #10
    Da geht es drum, dass die eine Buchse von einem Bridge Pärchen sowohl einen Kanal mit 1+ als auch 1- auf dem Speakon hat und der andere Kanal mit 2+ und 2- auf dem gleichen Speakon. 1+ und 2+ wird für den Bridge mode verwendet.
    Aber mit der anderen Verkabelung kann man beim Verstärkerpärchen (ohne Bridge Mode) den einen Kanal für ein Top, den anderen für den Sub verwenden und vierpolig zum Sub gehen. Wenn z.B. der Sub sich die 2+ und die 2- vom vierpoligen Kabel abholt und das Top die 1+ und 1- , dann kann man sehr sauber System verkabeln, ohne dass man eine extra Rackblende anfertigen muss. Die Ausgangsfrage war ja, ob die 2- auch vom anderen Kanal her verdrahtet ist - was wohl der Fall ist.
    Die Ansteuerung der jeweiligen Kanäle käme dann von einer Frequenzweiche.

    Gruß
    Christoph
     
  11. Wil_Riker

    Wil_Riker Helpful & Friendly Akkordeon-Mod Moderator HFU

    Im Board seit:
    04.11.06
    Beiträge:
    27.094
    Zustimmungen:
    4.260
    Kekse:
    116.248
    Erstellt: 29.06.16   #11
    Hallo Christoph,

    schon klar, aber liegt dann an 2+/2- im "normalen" Modus ein Signal an, und wenn ja, welches? @HenrySalayne: Ausprobiert oder kombiniert?
     
  12. HenrySalayne

    HenrySalayne Registrierter Benutzer

    Im Board seit:
    07.08.13
    Zuletzt hier:
    22.06.18
    Beiträge:
    1.923
    Ort:
    Darmstadt
    Zustimmungen:
    833
    Kekse:
    13.273
    Erstellt: 29.06.16   #12
    Also auf A und C liegt jeweils ganz normal A und C auf 1+/- und bei A zusätzlich B und bei C zusätzlich D auf 2+/-.

    Bei mir läuft das so: Die Endstufe bekommt auf A und C das Signal für die Topteile und auf B und D das Signal für die Bässe. Es ist nur der Schalter "Sensitivity" auf 1.4V gestellt, alles andere ist aus.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  13. Mfk0815

    Mfk0815 PA-Mod & HCA Digitalpulte Moderator HCA

    Im Board seit:
    23.01.13
    Zuletzt hier:
    22.06.18
    Beiträge:
    3.962
    Ort:
    Gratkorn
    Zustimmungen:
    2.044
    Kekse:
    25.591
    Erstellt: 29.06.16   #13
    Wenn jetzt bei B und D auf 2+/- die Ausgänge von A respektive C liegen würde wäre der Amp auch für Boxen geeignet wo Bass und Tops umgekehrt geschaltet sind.....
     
  14. HenrySalayne

    HenrySalayne Registrierter Benutzer

    Im Board seit:
    07.08.13
    Zuletzt hier:
    22.06.18
    Beiträge:
    1.923
    Ort:
    Darmstadt
    Zustimmungen:
    833
    Kekse:
    13.273
    Erstellt: 29.06.16   #14
    :nix:
    Man kann doch einfach die Eingänge tauschen? Es schreibt dir keiner vor, dass du Bass auf B und D machen musst.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  15. SB

    SB Threadersteller Licht | Ton | Elektro Moderator HFU

    Im Board seit:
    04.04.07
    Zuletzt hier:
    21.06.18
    Beiträge:
    3.292
    Ort:
    Bavarian Outback (AÖ)
    Zustimmungen:
    745
    Kekse:
    20.764
    Erstellt: 29.06.16   #15
    :rofl:
    Ehrlich, manchmal sieht man aber auch den Wald vor lauter Bäumen nicht. Ich wollte jetzt grade antworten: Für sowas hab ich Crossover-Kabel, die Paar 1 und 2 tauschen (was ja auch sinnvoll ist, aber primär in einem anderen Fall - nämlich dann, wenn sowohl Tops als auch Bässe auf 1+/- belegt sind und man da nichts umbauen möchte, oder wenn man zwei identische Monitore durchschleifen, aber mit unterschiedlichen Signalen füttern möchte)...Aber im o.g. Fall ist tatsächlich an der Endstufe tauschen die brachial einfachste Methode. :D

    Danke übrigens fürs Nachschauen, HenrySalayne! :great:
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  16. Res

    Res Registrierter Benutzer

    Im Board seit:
    02.11.04
    Zuletzt hier:
    14.06.17
    Beiträge:
    645
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    163
    Erstellt: 07.06.17   #16
    Ich buddel den Thread mal aus, weil ich ein Problem habe, was in die gleiche Kerbe schlägt:

    Es geht um die Tsa 4-1300 in Kombi mit zwei Bässen und zwei Topteilen.

    Ich habe das ganze jetzt auf den Bridge Modus geschaltet und die Eingänge wie folgt belegt:
    A: Topteil Links
    B: Sub Links
    C: Topteil Rechts
    D: Sub Rechts

    Meinem Verständnis nach müssten die Ausgänge jetzt wie folgt belegt sein:
    A 1+-: Topteil Links
    A 2+-: Sub Links
    C 1+-: Topteil Rechts
    C 2+-: Sub Rechts

    Aber egal wie ich mich drehe und wende und die Schalter M1, M2 und M3 schalte, Auf den Kanälen 2+- hab ich entweder gar nichts oder das Signal von Eingang A bzw. C liegen, also die der Topteile.

    Wo ist mein Denkfehler? Ich war eigentlich der Meinung, dass das schonmal ging bei mir.

    Hoffe ihr könnt mir helfen.
     
  17. SB

    SB Threadersteller Licht | Ton | Elektro Moderator HFU

    Im Board seit:
    04.04.07
    Zuletzt hier:
    21.06.18
    Beiträge:
    3.292
    Ort:
    Bavarian Outback (AÖ)
    Zustimmungen:
    745
    Kekse:
    20.764
    Erstellt: 07.06.17   #17
    Nicht in den Bridgemodus schalten und auch die M-Schalter alle auslassen, dann spielt das. Der Bridgemode hat mit der Belegung der Speakonbuchsen überhaupt nix zu tun und ist für dein Vorhaben auch völlig kontraproduktiv. Er splittet eingangsseitig das Signal von Eingang A auf B und von C auf D, aber mit jeweils invertierter Polarität auf dem zweiten Kanal. Bringt dir für den Vorhaben überhaupt nix, sondern führt lediglich zu dem von dir beschriebenenen, "sonderbaren" Verhalten.
     
  18. Res

    Res Registrierter Benutzer

    Im Board seit:
    02.11.04
    Zuletzt hier:
    14.06.17
    Beiträge:
    645
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    163
    Erstellt: 07.06.17   #18
    Aber wenn ich den Bridge-Modus auslasse, dann hab ich doch die 4 verschiedenen Eingangssignale auf den 4 Ausgängen der Endstufe?

    Mein Ziel war es ein 4-Pol Kabel jeweils zu den Subs zu legen und vom Sub dann ein Kabel zum Top. Auf 1+- soll er halt das Topteil-Signal haben auf 2+- das Sub-Signal.
     
  19. Schwanzaa

    Schwanzaa Registrierter Benutzer

    Im Board seit:
    07.08.13
    Zuletzt hier:
    22.06.18
    Beiträge:
    125
    Zustimmungen:
    53
    Kekse:
    715
    Erstellt: 07.06.17   #19
    Ja, und zusätzlich liegen auf dem ersten und dritten Ausgang jeweils der zweite bzw. vierte Ausgang auf 2+/-.
    Also genau so, wie dus haben willst.

    ABCD
    1+/-1234
    2+/-24
    (1...4 Eingänge, A...D Ausgänge)
     
  20. Res

    Res Registrierter Benutzer

    Im Board seit:
    02.11.04
    Zuletzt hier:
    14.06.17
    Beiträge:
    645
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    163
    Erstellt: 07.06.17   #20
    Tatsache, das war mein Denkfehler. Klasse, vielen Dank für die schnelle Hilfe!! :-)
     
Die Seite wird geladen...

mapping