Tascam Ministudio-Personal - Monitoring/Kopfhörer-Problem

Y

yggi

Registrierter Benutzer
Zuletzt hier
10.07.19
Registriert
19.05.19
Beiträge
11
Kekse
0
Hey Leute,

ich hatte bereits einen Thread eröffnet wo ich mir Meinungen zum im Betreff besagten Interface angehört habe. Ich habe das Gerät nun seit einiger Zeit in Benutzung, jedoch wahrscheinlich nicht vollwertig.
Noch habe ich meine Kopfhörer über meine PC interne Soundkarte laufen, da ich beim anschließen über die Klinken Buchsen am Interface ein deutliches Rauschen höre (was auch vom Monitoring stammen könnte). Auch das Monitoring ist etwas störend und ich finde leider keine Möglichkeit es abzuschalten was doch sehr störend ist vor allem für die Leute die mit mir im Teamspeak/Discord sitzen.
Ich bin was das Thema angeht recht unbewandert und habe die Anleitung des ganzen schon mehrmals durchgelesen und wurde leider immer noch nicht schlauer.. Ich hoffe jemand hier kann mir, einem komplett Ahnungslosen, etwas Hilfe geben.
 
WolleBolle

WolleBolle

Studio & Video MOD
Moderator
HFU
Zuletzt hier
17.05.21
Registriert
18.11.05
Beiträge
12.854
Kekse
65.680
Ort
Hamburg
Moin!

Um welchen KH handelt es sich? Ist sonst alles richtig angeschlossen?

Greets Wolle
 
Y

yggi

Registrierter Benutzer
Zuletzt hier
10.07.19
Registriert
19.05.19
Beiträge
11
Kekse
0
Wenn du mit KH die Klinkenbuchsen meinst, dort habe ich beide jeweils die große als auch die kleine mit meinen Kopfhörern ausprobiert.
Ansonsten ist das Interface per USB am PC und mein dynamisches Mic per XLR angeschlossen (Schieberegel steht auf dynamischen Mic)
 
Zelo01

Zelo01

Helpful & Friendly User
HFU
Zuletzt hier
17.05.21
Registriert
13.01.15
Beiträge
2.118
Kekse
9.010
KH = Kopfhörer
 
Trommler53842

Trommler53842

Helpful & Friendly User
HFU
Zuletzt hier
17.05.21
Registriert
28.06.11
Beiträge
8.044
Kekse
18.660
Ort
Rheinland
Treiber von Tascam ist auch installiert inkl. Neuboot nach Installation?
In Windows Geräteverwaltung dann das Interface für Eingabe/Ausgabe eingestellt?
 
Y

yggi

Registrierter Benutzer
Zuletzt hier
10.07.19
Registriert
19.05.19
Beiträge
11
Kekse
0
Treiber sind alle installiert und wird auch alles richtig angezeigt. Das Problem ist wie oben beschrieben das ich den Sound nicht richtig ausgeben kann über das Interface
 
Y

yggi

Registrierter Benutzer
Zuletzt hier
10.07.19
Registriert
19.05.19
Beiträge
11
Kekse
0
Gibt es keine Lösungen? :/
 
Trommler53842

Trommler53842

Helpful & Friendly User
HFU
Zuletzt hier
17.05.21
Registriert
28.06.11
Beiträge
8.044
Kekse
18.660
Ort
Rheinland
Doch: Anleitung lesen und verstehen.

Sorry für die unbarmherzige Nachricht.
Bisher haben es schon mindestens 2 Generationen Menschen geschafft, externe Soundkarten ans Laufen zu bekommen.

Es sei denn, dass Deine gewünschte Anwendung weder WDM- noch ASIO-Treiber unterstützt.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Signalschwarz

Signalschwarz

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
19.02.11
Beiträge
10.571
Kekse
21.801
Wahrscheinlich wird das Rauschen einfach vom dröhnenden Rechner kommen... :D
 
Trommler53842

Trommler53842

Helpful & Friendly User
HFU
Zuletzt hier
17.05.21
Registriert
28.06.11
Beiträge
8.044
Kekse
18.660
Ort
Rheinland
Ich vermute mal, daß das Mikro nicht mit einem XLR-XLR-Kabel, sondern mit einem XLR-Klinkekabel angeschlossen ist.
Den Fehler hatten wir ja öfter schon bei den Greenhorns. ;)
 
Y

yggi

Registrierter Benutzer
Zuletzt hier
10.07.19
Registriert
19.05.19
Beiträge
11
Kekse
0
Doch: Anleitung lesen und verstehen.

Sorry für die unbarmherzige Nachricht.
Bisher haben es schon mindestens 2 Generationen Menschen geschafft, externe Soundkarten ans Laufen zu bekommen.

Es sei denn, dass Deine gewünschte Anwendung weder WDM- noch ASIO-Treiber unterstützt.

Ich vermute mal, daß das Mikro nicht mit einem XLR-XLR-Kabel, sondern mit einem XLR-Klinkekabel angeschlossen ist.
Den Fehler hatten wir ja öfter schon bei den Greenhorns. ;)


Ich hab das Interface nach Anleitung installiert, dass Mikro funktioniert fehlerfrei (angeschlossen per XLR-XLR-Kabel, weil ich dann was das angeht doch etwas Ahnung habe).
Es geht um die Soundausgabe vom Interface, in der Anleitung steht lediglich das der Sound vom Kopfhörer Ausgang am besten auf 0 gedreht sein soll.
Die zweite Variante bzgl der Soundwiedergabe über das Interface ist, das Interface unter Sounds in Windows auszuwählen und zum Standard Gerät zu machen.

Außerdem wenn ein Kopfhörer angeschlossen ist, ist die Sensitivität des Monitoring extrem. Das Gerät zeigt keinen Ausschlag an, dennoch höre ich selbst kleinste Geräusche sehr laut.
 

Ähnliche Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben