(Tech Talk) Probleme mit Röhrenamp im Class AB-Modus, Class A aber ok

von Seppo666, 07.12.19.

Sponsored by
pedaltrain
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Seppo666

    Seppo666 Registrierter Benutzer

    Im Board seit:
    29.01.06
    Zuletzt hier:
    19.01.20
    Beiträge:
    1.246
    Ort:
    im Speckgürtel der Hauptstadt
    Zustimmungen:
    115
    Kekse:
    4.616
    Erstellt: 07.12.19   #1
    Hi Leute,

    ich hab einen alten Röhrenamp in die Finger bekommen, der eine Art Prototyp eines großen dt. Herstellers sein müsste. Details möchte ich hier erstmal noch nicht posten; aber das ist auch nicht nötig, denn meine Frage ist allgemeiner Natur.

    Das Ding ist ziemlich fertig und sie aus, als hätte er die letzten 20 Jahre auf dem Dachboden gestanden...dessen Dach undicht ist... Die Bauteile und die Lötleisten sehen ok aus und nach einer ersten Kontaktreinigungswelle hab ich mich getraut ihn anzuschmeißen. Die Poti knarzen natürlich wie verrückt, aber grundsätzlich kommt ein Ton. Ich hab es bisher aber nicht gewagt, weit aufzudrehen.

    Eine grundlegende Überholung ist also in jedem Fall nötig.

    Nun zu meiner Frage: Der Amp hat vorn einen Class A/Class AB Wahlschalter. Im Class A Modus kann ich ihn einigermaßen verwenden, aber im Class AB Modus gibt es Knitzeln und Rauschen, dass ein Spielen nicht möglich ist. Ich hatte natürlich die Potis im Verdacht, da es Auswirkungen hatte, wenn ich die bewegt habe, aber die gleichen Potibewegungen haben im Class A-Modus keine negativen Auswirkungen.

    Die Röhren sind noch uralt und stehen eh auf der Liste, aber ich möchte gern verstehen, was hier nicht ordentlich läuft. Was könnte durch den Class AB-Modus für die Störgeräusche verantwortlich sein? Nach meinem Verständnis wird Class A bzw Class AB durch unterschiedliche Spannungen erzeugt. Soweit ich weiß, ist die Spannung bei Class A durchweg höher. Daher hätte ich vermutet, dass es eher in diesem Modus Probleme geben müsste, wenn die Röhren der Grund dafür sind.

    Achso: jede Endstufenröhre hat eine eigene Fail-LED, d.h. es würde mir angezeigt, wenn eine der Röhren defekt wäre. Das ist aber nicht der Fall.

    Kann mir das hier jemand erklären?

    Beste Grüße und schonmal angenehmen 2. Advent in die Runde.
     
  2. Stratspieler

    Stratspieler Helpful & Friendly User HFU

    Im Board seit:
    04.03.09
    Zuletzt hier:
    17.01.20
    Beiträge:
    6.301
    Ort:
    Ländleshauptstadt
    Zustimmungen:
    3.184
    Kekse:
    48.797
    Erstellt: 08.12.19   #2
    Deine Frage offenbart Widersprüchliches in Verbindung mit Allgemeineiten. Es handelt sich um einen Röhrenamp-Prototyp, der aber schon 20 Jahre alt sein soll, schreibst Du, dann hat er aber schon Fail-LED's dabei. Dann äußerst Du diverses, also zu allgemeines Halbwissen (?) bezüglich der Spannungsangaben zu den Betriebsklassen. Nur ein Beispiel:

    Allein schon das ist falsch. Es kommt auf die Dimensionierung der Endstufe und somit auf den jeweiligen Amp an. Class-A- wenn dem so ist, zieht einen relativ hohen Ruhestrom. Das kann dazu führen, dass der Netzteil eines solchen Amps mehr belastet wird - je nach dessen Dimensionierung! - so dass deren Spannungen generell niedriger sein können, als vergleichsweise bei einem anderen Amp, der in Class-AB gefahren wird, weil dieser einen geringeren Ruhestrom zieht - mit dann höher liegenden Betriebsspannungen im Ruhemodus. Eine allgemeine Aussage, wie oben getätigt, stimmt somit nicht.

    Es ist schwierig, hier bereits vorhandenes Knoff-hoff einzuordnen und entsprechend zu antworten.

    Um Dir hier helfen zu können, empfehle ich, dass Du grundsätzlich zu den Betriebsklassen von Röhrenamps googelst. Da ist soviel schon geschrieben worden, da wirst Du alles finden. Dann musst Du Dir, sofern vorhanden, den Schaltplan zu Hilfe ziehen. Anhand dessen kannst Du eine mögliche Ursache des beschrieben Fehlers finden.

    Ist ein Schaltplan nicht zur Hand, so kannst Du Dir helfen, indem Du die Spannungsversorgung anhand der Verdrahtung oder der Platine als Schaltung "rezeichnest". Es schadet bei dieser Gelegenheit auch nicht, gleich noch die Endstufenbeschaltung zu zeichnen. Im Gegenteil!

    Mal wirklich nur ganz grob aus der Ferne:

    Vermutlich wird die Umschaltung erreicht, indem man von jeweils einem Kathodenwiderstand + Elko pro Endrohr oder einer gemeinsamen Kombination auf separate Gittervorspannung umschaltet und dabei die Kathoden der Endröhren auf Masse legt. Somit zieht man die Arbeitspunkte auf den Gitterspannungs-Anodenstromkennlinien weiter runter.

    Eine der vielen Fehlerursachen könnte sein, dass die separate Erzeugung der negativen Gittervorspannung defekt ist.
     
  3. Seppo666

    Seppo666 Threadersteller Registrierter Benutzer

    Im Board seit:
    29.01.06
    Zuletzt hier:
    19.01.20
    Beiträge:
    1.246
    Ort:
    im Speckgürtel der Hauptstadt
    Zustimmungen:
    115
    Kekse:
    4.616
    Erstellt: 08.12.19   #3

    Danke, das ist ein guter Hinweis. Ich vermute ja stark, dass schon allein die Lötstellen in diesem Amp einer Auffrischung bedürfen. Nun weiß ich zumindest wo ich anfangen kann.
     
  4. Seppo666

    Seppo666 Threadersteller Registrierter Benutzer

    Im Board seit:
    29.01.06
    Zuletzt hier:
    19.01.20
    Beiträge:
    1.246
    Ort:
    im Speckgürtel der Hauptstadt
    Zustimmungen:
    115
    Kekse:
    4.616
    Erstellt: 08.12.19   #4
    Also ich hab mal weiter geforscht.

    Wenn ich auf Class A-Modus schalte, werden offenbar alle 4 5881 Röhren verwendet. In diesem Modus gibt es keine Störgeräusche, aber es scheint als wär der Amp in diesem Modus leiser.
    Im Class AB Modus nur das rechte Paar. Nur dann kommt das Britzeln. In diesem Modus ist der Amp aber komischerweise etwas lauter.

    Die 5881 sind inzwischen auch neue Premium Matchted Sovtek 5881. Da sie im Class A Modus, wenn also alle 4 Röhren verwendet werden, einwandfrei klingen, schließe ich die Endstufenröhren als Fehlerquelle aus.

    Die Röhrensockel sind alle aus Keramik und zumindest die von den Vorstufen habe ich alle ordentlich gereinigt. Hatte die FX-Loop-Röhre noch im Verdacht, aber die hab ich getauscht. Nun tausche ich mal noch die PI-Röhre.

    Is schon ne ziemlich seltsame Geschichte. Noch jemand ne Idee wo ich suchen könnte?
     
  5. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    19.01.20
    Beiträge:
    5.421
    Ort:
    Franconian Forrest
    Zustimmungen:
    3.452
    Kekse:
    33.349
    Erstellt: 08.12.19   #5
    Im Internet nach einem Amp-Spezialisten.

    Class AB oder A hat nur mit dem Teil der Röhrenkennlinie zu tun, in dem die Röhren betrieben werden.
    Stratspieler hat das schon deutlich gemacht - A=linearbetrieb, im AB-Betrieb wird die Röhre im nicht mehr linearen Teil der Kennlinie betrieben.
    Fälschlicherweise werden oft Single-Ended-Amps (eine Röhre) als Class A und Amps mit zwei Röhren als Class AB bezeichnet - zum einen ist das eine Verirrung zwischen europäischen und angelsächsischem Sprachraum (class/Klasse) zum anderen oft einfach falsch.
    Wenn aber 2 Röhren arbeiten, sollten die im Gegentakt betrieben werden - das lässt sich mit Oszi und Fachwissen in wenigen Minuten klären. Die Röhren entsprechen in etwa der 6L6.
    Z.B. im Fender TwinAmp ("Red Knob") wurden oft 2 Röhren gezogen, um die Kiste wenigstens ein wenig leiser zu kriegen (natürlich jeweils eine auf jeder Seite des PP).

    Was du da wo suchen solltest, ist wie in der Kristallkugel lesen - ohne wenigstens ein Detailfoto der Schaltung um die Endröhren kann man da nicht mal Vermutungen anstellen.
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  6. Seppo666

    Seppo666 Threadersteller Registrierter Benutzer

    Im Board seit:
    29.01.06
    Zuletzt hier:
    19.01.20
    Beiträge:
    1.246
    Ort:
    im Speckgürtel der Hauptstadt
    Zustimmungen:
    115
    Kekse:
    4.616
    Erstellt: 08.12.19   #6
    Nun, ich habe Peter Diezel bereits angeschrieben. Der wird's ja wissen, was er da 1992 zusammengefummelt hat.

    Ich bin mir ziemlich sicher, dass es sich um eine Kleinigkeit handelt. Im schlimmsten Fall schick ich den Amp da hin und lass es den Schöpfer selbst erledigen. Ich bin erstaunt, dass der Amp diese schlechte Behandlung in den letzten Jahren überhaupt überstanden hat.

    Und weil ich das Gefühl habe, dass ich nicht ernstgenommen werde: Ich hatte hier in der Vergangenheit schon sehr oft hilfreiche Tipps bekommen, die mir meistens geholfen haben, meine technischen Probleme zu lösen. Bestimmt 3 oder 4 Röhren-Amps konnte ich auf diesem Wege reparieren. Deswegen versuche ich das immer wieder gern hier. Immerhin konnte ich die Fehlerursache somit auf die Endstufe eingrenzen. Das ist doch schon mal was. Jeder andere hätte vielleicht längst hingeschmissen.

    Ich finde es nicht schlimm, wenn ich mich auch ohne Ingenieurstudium an solchen Sachen probiere. Mal klappt's und mal eben nicht. In den letzteren Fällen waren die Amps allerdings auch echt hinüber, was hier nicht der Fall ist.
    Tipps wie "geht zum Techniker, wenn du zu blöd bist" sind nicht hilfreich.
     
  7. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    19.01.20
    Beiträge:
    5.421
    Ort:
    Franconian Forrest
    Zustimmungen:
    3.452
    Kekse:
    33.349
    Erstellt: 08.12.19   #7
    Von zu blöd war keine Rede - und von Ingenieurstudium auch nicht.
    Es geht darum, dass du uns hier keinerlei zielführende Informationen gegeben hast.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  8. Christoph1

    Christoph1 Registrierter Benutzer

    Im Board seit:
    20.03.10
    Beiträge:
    807
    Zustimmungen:
    171
    Kekse:
    690
    Erstellt: 08.12.19   #8
    Wie glaubst Du dies erkannt zu haben?
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  9. Stratspieler

    Stratspieler Helpful & Friendly User HFU

    Im Board seit:
    04.03.09
    Zuletzt hier:
    17.01.20
    Beiträge:
    6.301
    Ort:
    Ländleshauptstadt
    Zustimmungen:
    3.184
    Kekse:
    48.797
    Erstellt: 09.12.19   #9
    Das mit dem "Ernst nehmen" stimmt aus meiner Sicht nicht. Es ist lediglich die Vorsicht von mir. Denn genau wie von @netstalker in #7 geschrieben: es fehlen zielführende Informationen. Somit ist Dein Kenntnisstand für mich offen und daher gehe ich auf die für Dich sichere Seite. Es bringt mir nichts, zum Beispiel einem Laien Tipps zu geben, die für ihn dann u.U. mit einem elektrischen Schlag enden.

    Und wenn Du jetzt schreibst, dass es ein Diezel ist - ja, dann ist es doch wirklich am Besten, ihn zu kontaktieren. Ideal: Hin mit dem Amp zu ihm und ihm ggf über die Schulter schauen! Dasl ist immer der beste und effektivste Weg! :great:

    Das kann eigentlich zumindest dieser (unglücklichen?) Beschreibung nach nicht sein.
     
  10. Minor Tom

    Minor Tom Registrierter Benutzer

    Im Board seit:
    22.11.13
    Beiträge:
    1.585
    Ort:
    Leverkusen
    Zustimmungen:
    961
    Kekse:
    2.863
    Erstellt: 09.12.19   #10
    ??
    Nach meinem Verständnis sind Single-Ended Amps notwendigerweise immer Class A.
    Amps mit zwei (oder 4,6,8) Endstufen-Röhren sind aus praktischen Gründen fast immer in Class A/B ausgeführt. Könnte man aber auch als Class A realisieren (solche Amps gibts zB. von Matchless) und dann auch auf die Phasenumkehrstufe verzichten.
     
  11. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    19.01.20
    Beiträge:
    5.421
    Ort:
    Franconian Forrest
    Zustimmungen:
    3.452
    Kekse:
    33.349
    Erstellt: 09.12.19   #11
    Was bitte hat Phasenumkehr mit dem Betriebsverhalten auf der Röhrenkennlinie zu tun?
    Die Phasenumkehrstufe brauche ich, um zwei im Gegentakt betriebenen Röhren das Eingangssignal in der jeweils richtigen Phasenlage zur Verfügung zu stellen; den Arbeitspunkt stelle ich mit der Gittervorspannung ein.
    Die Anzahl der Röhren und ob die Solo, im Gleich- oder Gegentakt betrieben werden, ist dem Arbeitspunkt (und somit der Linearität) egal und ist für alle Röhren (weil selektiert ;-) )gleich.
    Wie ich die Gittervorspannung (und damit den Ruhestrom => Arbeitspunkt) einstelle, bestimmt die Linearität des Amps von Class A => hoher Ruhestrom (linear) bis hin zu zerrt total (Class B, ohne Ruhestrom, für Audio-Amps irrelevant).
     
  12. Minor Tom

    Minor Tom Registrierter Benutzer

    Im Board seit:
    22.11.13
    Beiträge:
    1.585
    Ort:
    Leverkusen
    Zustimmungen:
    961
    Kekse:
    2.863
    Erstellt: 09.12.19   #12
    Ich hab irgendwie bei deinen Beiträgen immer das Gefühl "Was willst du mir (oder dem TE) damit sagen? Versteh ich das jetzt richtig oder meinst du doch was anderes?"

    Bei einem Single-Ended Class B (oder Class A/B, das wäre hier IMHO kein grosser Unterschied) Verstärker würde doch eine Halbwelle (fast) komplett fehlen .... oder nicht?

    Edit: Die Bemerkung zur Phasenumkehrstufe ist in meinem vorigen Beitrag der unwichtigste Teil. Aber eine Phasenumkehrstufe ist doch für einen Class A Verstärker unnötig. Oder kennst du einen Class A Verstärker mit?
     
  13. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    19.01.20
    Beiträge:
    5.421
    Ort:
    Franconian Forrest
    Zustimmungen:
    3.452
    Kekse:
    33.349
    Erstellt: 09.12.19   #13
    Bei single-ended Amps muss dder Ruhestrom so hoch eingestellt sein, dass das Eingangssignal im Maximum die Sättigung der Röhre gerade so erreicht; der Ruhestrom ist sehr hoch, die Röhre wird i.d.R. sehr heiß gefahren.
    Class A/B erlaubt durch geringeren Ruhestrom eine höhere Leistung, die aber zu Lasten der Linearität geht. Die (zum Teil oder ganz) fehlende Halbwelle wird ja durch den OT wieder "erschaffen" - ich gehe jetzt nicht näher auf die Funktionen ein). Diese Eigenarten von Transformatoren gehen nicht unwesentlich in den Klang von Gitarrenamps ein - ein alter Spruch sagt hier: mehr Eisen, mehr Sound.

    B-Betrieb ist - wie oben erwähnt - in Audio-Amps nicht sinnvoll. Das wird nur in "Dauerstrich"-Verstärkern (z.B. FM-Sendern, die immer die gleiche Leistung abstrahlen) benutzt.
    Zwischen A/B und B Betrieb ist schon noch ein großer Unterschied - A/B heißt im gekrümmten Bereich der Röhrenkennlinie, B im nichtlinearen Bereich.
    Vielleicht hilft die Grafik zum Verständnis:
    [​IMG]
     
  14. Minor Tom

    Minor Tom Registrierter Benutzer

    Im Board seit:
    22.11.13
    Beiträge:
    1.585
    Ort:
    Leverkusen
    Zustimmungen:
    961
    Kekse:
    2.863
    Erstellt: 09.12.19   #14
    Danke, besonders die Grafik machts klar!
     
  15. Clipfishcarsten

    Clipfishcarsten Registrierter Benutzer

    Im Board seit:
    05.02.08
    Zuletzt hier:
    17.01.20
    Beiträge:
    1.183
    Zustimmungen:
    613
    Kekse:
    6.801
    Erstellt: 09.12.19   #15
    Nur um meine bisherigen Kenntnisse nochmal zu hinterfragen: D.h. für einen Gitarrenverstärker sind doch eh nur drei(bzw. vier) Betriebsarten sinnvoll?:

    1. Single-Ended Class A mit einer einzigen Endröhre (ohne PI): Die muss ja zwangsweise die Vollwelle übertragen wenn sie alleine ist.
    2. Single-Ended Class A mit mehreren parallelen Röhren (Ohne PI): Laney Lionheart 50...und sonst noch einer?
    3. Class A/B Push-Pull mit PI: Großteil der Amps
    4. Class A Pseudo-Push-Pull mit PI: Einige Amps mit Umschaltmöglichkeit zur Leistungsreduktion (Mesa Mark V etc.)

    Das würde auch zumindest meine Verwirrung um Begriffe wie "Simul-Class" etwas aufklären, da wären nach der o.g. Grafik ja einfach nur zwei Röhrenpaare mit unterschiedlichem Arbeitspunkt am Laufen.
     
  16. C_Lenny

    C_Lenny Moderator Moderator HFU

    Im Board seit:
    03.06.06
    Beiträge:
    16.360
    Ort:
    Zentrales Münsterland
    Zustimmungen:
    9.635
    Kekse:
    135.012
    Erstellt: 09.12.19   #16
    Ich anerkenne den fachlichen Exkurs voll, zähle mich aber Weiss-Gott nicht zur Röhren-Kompetenz und frage daher mit aller Vorsicht (und ohne den diesbzgl. Kenntnisstand des Threadstarter zu wissen), ob man die Essenz der Ausführungen bzgl. Beantwortung der Kernfrage(n)
    eventuell auch für nicht so beschlagene Gitarreros in "einfache" Worte herunterbrechen könnte :o ? Aber vielleicht hat sich ja auch für den TS bereits alles geklärt und nur ich komme nicht so richtig mit (was nicht so tragisch wäre) ;).

    LG Lenny
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  17. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    19.01.20
    Beiträge:
    5.421
    Ort:
    Franconian Forrest
    Zustimmungen:
    3.452
    Kekse:
    33.349
    Erstellt: 09.12.19   #17
    Um es einfach herunterzubrechen: Die Betriebsart hat mit "Kratzen" nichts zu tun - A oder A/B-Betrieb sind - wie schon (viel weiter) oben angeführt - ganz normale Betriebsmodi.
    Class A wird ab und an eingebaut, um mit manchen Zerrpedalen einfach besser zurecht zu kommen.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  18. Clipfishcarsten

    Clipfishcarsten Registrierter Benutzer

    Im Board seit:
    05.02.08
    Zuletzt hier:
    17.01.20
    Beiträge:
    1.183
    Zustimmungen:
    613
    Kekse:
    6.801
    Erstellt: 09.12.19   #18
    Das hör ich jetzt aber auch zum ersten Mal :). Liegt sowas dann am asymetrischen Clipping von manchen Pedalen oder welchen Vorteil ziehe ich daraus? Crossover-Verzerrung sollte man doch sowieso nur bekommen wenn der Amp viel zu kalt eingestellt ist.
     
  19. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    19.01.20
    Beiträge:
    5.421
    Ort:
    Franconian Forrest
    Zustimmungen:
    3.452
    Kekse:
    33.349
    Erstellt: 09.12.19   #19
    Genau das ist es - A/B ist halt nicht so heiß wie A - und die Endstufezerre ist im A-Betrieb quasi nicht vorhanden, weil linear. Im A/B-Betrieb (sieht man oben auch im Bildchen) gibt es Verzerrungen - die für bestimmte Einstellungen schon mal nicht so klingen können wie sie sollen.
    Ansonsten ist A-Betrieb eh nur etwas für HiFi-Fans - in diesem Bereich werden die Röhren nur im untersten, linearsten Teil der Kennlinie betrieben.
     
  20. DerZauberer

    DerZauberer Registrierter Benutzer

    Im Board seit:
    03.04.07
    Beiträge:
    4.055
    Ort:
    Bognor Regis, UK
    Zustimmungen:
    4.853
    Kekse:
    61.846
    Erstellt: 09.12.19   #20
    Um jetzt mal wieder ein wenig in Richtung Wasseroberfläche zu paddeln.

    "Aus dem Bauch raus" hätte ich gesagt... wahrscheinlich sind die Röhren OK (die Teile halten viel aus), wahrscheinlich sind die Trafos OK (ebenso, bzw. sonst wäre der Fehler etwas katastrophaler gewesen als etwas brizzeln), wahrscheinlich sind die Lötstellen OK (auch hier, wenn gescheit gemacht sind die auch mit Wettereinfluss recht stabil), wahrscheinlich sind die Widerstände OK (aber hier - Sichtkontrolle, irgendwas verkokelt?), bleiben die Kondensatoren und insbesondere die Elkos als empfindlichste und "wartungsintensivste" Komponente. Kann man natürlich mal auf Verdacht alle tauschen, wenn man mag, vielleicht hilft's.

    Ansonsten wie @Stratspieler schrub - Schaltplan besorgen/aufmalen, und dann systematisch vorarbeiten ... oder ab zum Fachmann.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

Status des Themas:
Es sind keine weiteren Antworten möglich.
mapping