Transistoramp selber bauen

von Ferenz, 11.02.08.

  1. Ferenz

    Ferenz Registrierter Benutzer

    Im Board seit:
    13.07.07
    Zuletzt hier:
    20.07.16
    Beiträge:
    151
    Zustimmungen:
    9
    Kekse:
    342
    Erstellt: 11.02.08   #1
    Hallo,

    ich möchte mir diesen Verstärker selber zusammenbauen.
    http://www.redcircuits.com/Page96.htm

    Jedoch ist es so, dass ich in der Praxis leider noch nicht mit diesen Teilen gearbeitet habe, sondern nur gelötet. Theoretisch kann ich aber was damit etwas anfangen. In der Schule haben wir sie gelernt. Trotzdem kenne ich mit dem Schalplan noch nicht ganz aus.

    Zum Schaltplan:
    In der Mitte ist ein Operationsverstärker, der die Spannungsdifferenz von 2 und 3 verstärkt.
    5 und 8 werden dann an den Lautsprecher angelötet, damit er das verstärkte Signal ausgeben kann.
    B1 ist die Spannungsversorgung. Kann man da auch ein Netzteil anschließen oder darf es nur eine Batterie sein?
    C2 und C3 dienen dazu um Störungen abzuleiten, oder?
    C1 und R1 sind dazu da um niedrige Frequenzen nicht in der Operationsverstärker durchzulassen.

    J1 ist die Stereo Klinkenbuchse, sozusagen der Input, wo das Signal herkommt.

    Allerdings weiß ich nicht für was J2 benötigt wird?

    Wo soll ich das Verstärker draufbauen. Gibt es da eine Platine oder ähnliches? Wenn nicht brauche ich dann Kabel?

    Ich hoffe ihr könnt mir zu meinen Fragen antworten.

    mfg Ferenz
     
  2. Aufkleber27

    Aufkleber27 Registrierter Benutzer

    Im Board seit:
    14.02.07
    Zuletzt hier:
    8.08.11
    Beiträge:
    1.045
    Zustimmungen:
    0
    Kekse:
    720
    Erstellt: 11.02.08   #2
    Hi,

    J2 ist so wies aussieht die Ausgangsbuchse. Der interne Speaker schaltet dann ab, wenn man eine externe Box anschließt.

    Eine Lochrasterplatine wär wahrscheinlich am besten dafür. Natürlich könntest du dir auch eine Platine ätzen bzw. ätzen lassen, aber es geht auch ohne.

    Kabel? Du meinst Litze. Ja, das brauchst du.


    Warum baust du nich einen Little Gem oder Ruby?
    Die sind tausendmal erprobt und bestimmt genau so gut wenn nicht besser wie der auf deinem Schaltplan. Schwerer wird es auch nicht werden und man kann dir eher helfen ;)

    Greetz
    Aufkleber
     
  3. Ferenz

    Ferenz Threadersteller Registrierter Benutzer

    Im Board seit:
    13.07.07
    Zuletzt hier:
    20.07.16
    Beiträge:
    151
    Zustimmungen:
    9
    Kekse:
    342
    Erstellt: 11.02.08   #3
    OK, dann werde ich den Little Gem bauen!

    Verzerrt dieser Verstärker das Signal immer, oder kann man es auch verstellen wie die Lautstärke?

    Noch dazu zu den Bauteilen braucht man noch einen Ein/aus Schalter, eine LED, eine
    6,3 mm Stereoklinke und einen Anschluss für das Netzteil.
    Welches Netzteil ist dafür geeignet?

    Noch eine Frage zum Ausgang. Ich habe eine Box von einem Surround System die nicht in Verwendung ist. Die hat ein rotes und ein schwarzes Kabel. Gibt es da einen speziellen Stecker, dass ich sie anlöten kann, oder muss eine Stereoklinke verwendet werden?

    mfg
     
  4. Aufkleber27

    Aufkleber27 Registrierter Benutzer

    Im Board seit:
    14.02.07
    Zuletzt hier:
    8.08.11
    Beiträge:
    1.045
    Zustimmungen:
    0
    Kekse:
    720
    Erstellt: 11.02.08   #4
    Du kannst Lautstärke und Verzerrung getrennt regeln.

    Kannst eig. jedes Netzteil 9V Netzteil nehmen.
    Gibts z.B. bei Thomann eins ab 4,95€ ist ganz okay für den Preis.
    Sonst einfach ma daheim rum schauen. Sowas fährt in jedem Haushalt rum.

    Naja, Boxen eines Surround Systems nicht eigentlich fürd Gitarrenamps/signale nicht gedacht.
    Klar kannst dus machen, aber es wird sich nich sehr gut anhören. Gitarrenspeaker beschneiden nähmlich bestimmte Frequenzen und das gibt dann den "typischen" Gitarrensound.

    Aber wenn du sie trozdem benutzen willst nehm ne Monoklinkenbuchse und löte an den äußersten Pin das rote Kabel und an das "Lange" der Buchse das schwarze Kabel.
    Müsste eigentlich stimmen aber du kannst es ja erst mal mit Krokoklemmen ausprobiern. Da kann nichts kaputt gehen wenn du was falsch anschließt.

    MfG
    Aufkleber
     
  5. Ferenz

    Ferenz Threadersteller Registrierter Benutzer

    Im Board seit:
    13.07.07
    Zuletzt hier:
    20.07.16
    Beiträge:
    151
    Zustimmungen:
    9
    Kekse:
    342
    Erstellt: 11.02.08   #5
    Allerdings habe ich noch keinen Netzteil Stecker gefunden.

    Sie das die richtigen Teile oder muss ich andere kaufen?
    Ich hoffe ihr könnt mir helfen

    mfg ferenz
     
  6. Maho

    Maho Registrierter Benutzer

    Im Board seit:
    13.10.04
    Zuletzt hier:
    13.06.12
    Beiträge:
    36
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    26
    Erstellt: 11.02.08   #6
    Die Links funktionieren nicht.
    Grundsätzlich kannste da aber nicht viel falsch machen. musst halt nur aufpassen wenns elektrolytkondensatoren sein müssen dass du da keine normalen kaufst.
    Netzstecker hab ich beim Conrad auch noch keine im Internet gefunden.
    Wenn du eh zu einem hinfährst erklär einfach dem Verkäufer bei den Elektronikteilen was du brauchst.
    Normalerweise ham die genug Ahnung um zu wissen was du brauchst.
     
  7. Ferenz

    Ferenz Threadersteller Registrierter Benutzer

    Im Board seit:
    13.07.07
    Zuletzt hier:
    20.07.16
    Beiträge:
    151
    Zustimmungen:
    9
    Kekse:
    342
    Erstellt: 11.02.08   #7
    Also die Bauteile, die man benötigt:

    1x IC (Differenzierverstärker)
    1x 10Ohm Widerstand
    2x 25Ohm Potentiometer(Für Lautstärke und Gain)
    1x Lautsprecher
    1x Netzteil
    1x Netzteilbuchse
    1x LED
    1x Ein/Aus Schalter
    2x Stereoklinke für Ein- und Ausgang
    1x 6,3mm Stereokabel(von Lautsprecher zum Output vom Verstärker)
    1x Lochplatte(Größe???)
    1x Verzinnte Kupferdrähte(Wie viel bzw. wie lang???)
    4x Kondensator (220µF, 100µF, 0,047µF, 0,01 µF)

    Ich hoffe ich habe nichts vergessen.


    Noch zwei Fragen zu den Kondensatoren.
    Die Kondensatoren mit einem + vor der Zahl sind Elektrolytkondensatoren oder umgekehrt?
    Bei den 2 niedrigen Werten verwendet man Aluminiumkondensatoren oder sind das Folienkondensatoren?


    mfg
     
  8. MatthiasT

    MatthiasT Registrierter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    26.06.12
    Beiträge:
    3.551
    Zustimmungen:
    422
    Kekse:
    34.746
    Erstellt: 11.02.08   #8
    Den Little Gem hatte ich mal aufgebaut. Die Teile hat ja fast jeder ein wenig lötet rumliegen und mehr als ein paar Minuten dauert es eigentlich auch nicht.

    Es lohnt sich, mit ein paar verschiedenen ICs zu probieren, da lassen sich durchaus verschiedene Sounds rausholen.

    Man sollte allerdings bedenken, dass der Verstärker im großen und Ganzen aus einem überfahrenden OP besteht, so viel an Klangformung steckt da nicht drin. An einem Gitarrenspeaker klingt der kleine richtig groß und rockt alles weg was es sonst in der Größenklasse gibt. An einem Nicht-Gitarrenspeaker ... eben nicht.

    Ich hatte den eine Zeitlang an einer Selbstgebauten 1x12 Box mit einem Celestion Speaker betrieben, als Übungsamp ging da nix drüber. Aber eine brauchbare Box muss sein.
     
  9. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    10.535
    Ort:
    Rhein-Main
    Zustimmungen:
    1.421
    Kekse:
    60.306
    Erstellt: 12.02.08   #9
    Wenn Du den Little Gem meinst (je nach davor verwendeten Effektgeräten wäre eher der Little Gem MK2 oder der Ruby zu empfehlen):

    Den LM386 bitte.

    Nur das Lautstärkepoti am Ausgang hat 25Ohm, das Gainpoti ist ein 5kOhm linear:
    Problem: Das 25Ohm-Poti muss mindestens die Ausgangsleistung von 1/2 bzw. 1W aushalten können.
    Solche Potis sind nicht ganz einfach zu finden.

    Deshalb ist evtl. der Ruby eine Alternative, der benötigt dieses Poti nicht. Er zerrt aber eher.

    Falsch. Das Lautsprecherkabel ist wie gewohnt 2-adrig, Du kannst ein normales Lautsprecherkabel verwenden.
    Das wird häufig "Lochrasterplatine" genannt, korrekter wäre es, wenn man "Punktrasterplatine" sagte.
    Die Größe kannst Du Dir auf der runoffgroove-Seite anschauen, da sind die Platinenlayouts zu sehen.

    Die mit dem Plus im Schaltplan sind Elektrolytkondensatoren (Elkos), die anderen Folien-Cs (z. B. MKT oder MKS) oder auch Keramik-Cs.

    Statt der Elkos könnte man theoretisch auch andere nehmen, bei den Werten wären die aber riesig - und riesig teuer.:D;)
     
  10. MatthiasT

    MatthiasT Registrierter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    26.06.12
    Beiträge:
    3.551
    Zustimmungen:
    422
    Kekse:
    34.746
    Erstellt: 12.02.08   #10
    Ach ja, der Ausgangspoti ist in gewissen Grenzen unnötig. So riesig laut wird der Gem eh nicht, und wenns wirklich ganz leise werden soll kann man das auch über den Gain Relger machen - dann isses halt nicht mehr so verzerrt.

    Ich hab den auf jeden Fall weggelassen, was die Kosten schonmal erheblich senkt.
     
  11. Ferenz

    Ferenz Threadersteller Registrierter Benutzer

    Im Board seit:
    13.07.07
    Zuletzt hier:
    20.07.16
    Beiträge:
    151
    Zustimmungen:
    9
    Kekse:
    342
    Erstellt: 13.02.08   #11
    Zu spät,
    gestern habe ich mir alle Teile gekauft. Ich werde heute zu Löten anzufangen und vielleicht ein bisschen das Gehäuse bauen

    mfg
     
  12. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    10.535
    Ort:
    Rhein-Main
    Zustimmungen:
    1.421
    Kekse:
    60.306
    Erstellt: 13.02.08   #12
  13. Ferenz

    Ferenz Threadersteller Registrierter Benutzer

    Im Board seit:
    13.07.07
    Zuletzt hier:
    20.07.16
    Beiträge:
    151
    Zustimmungen:
    9
    Kekse:
    342
    Erstellt: 15.02.08   #13
    Ich habe noch zwei Fragen:

    Ich arbeite nach diesem Schaltplan(siehe Anhang)

    Ich weiß aber nicht wo ich 11a und 12a bei welchen Pins beim Potentiometer anschließen soll. Wisst ihr das?

    Die Netzteilsteckerbuchse hat 3 Anschlüsse muss ich alle verwenden? Wenn ja welchen Anschluss muss ich mit 8a verbinden, welchen mit 9a?


    mfg
     

    Anhänge:

  14. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    10.535
    Ort:
    Rhein-Main
    Zustimmungen:
    1.421
    Kekse:
    60.306
    Erstellt: 15.02.08   #14
    11a an Poti-"Eingang", 12a an Poti-"Masse", Poti-"Ausgang" zum Lautsprecher-Pluspol.

    [​IMG]

    Das richtet sich nach der Polung Deines Netzteil-DC-Steckers; üblicherweise ist dort aber innen Minus und außen Plus.
    Deshalb ist bei der Buchse entsprechend nachfolgendem Bild die rote Litze = Plus, die schwarze = Minus.

    [​IMG]
     

    Anhänge:

  15. Ploppy8

    Ploppy8 Registrierter Benutzer

    Im Board seit:
    14.03.08
    Zuletzt hier:
    16.10.15
    Beiträge:
    559
    Ort:
    Bremerhaven
    Zustimmungen:
    33
    Kekse:
    301
    Erstellt: 19.03.08   #15
    Donnerwetter alles Fachleute hier , habe das ganze mit Faszination gelesen ,eine Frage brennt mir dabei doch unter den Nägeln : Sind diese einfachen Amps nicht dieselben , die man als winzige Marshall oder Fender Imitate , so genannte microamps,in Musikshops kaufen kann ?
     
  16. Ferenz

    Ferenz Threadersteller Registrierter Benutzer

    Im Board seit:
    13.07.07
    Zuletzt hier:
    20.07.16
    Beiträge:
    151
    Zustimmungen:
    9
    Kekse:
    342
    Erstellt: 12.08.08   #16
    Nach einiger Zeit (halbes Jahr) habe ich mich wieder hingesetzt und den ganzen Verstärker neu zusammengelötet. Jedoch funktioniert er noch immer nicht. Es kommt kein einziger Ton aus dem Lautsprecher. Wie ich die Leitungen auf ihre Spannung überprüft habe, habe ich festgestellt, dass die Eingangsspannung 13 Volt beträgt. Sollten das nicht 9 sein? Weiters kommt keine Spannung von der Gitarre. Wie viel Volt oder mV hat eigentlich ein Gitarrensignal?
     
  17. Ferenz

    Ferenz Threadersteller Registrierter Benutzer

    Im Board seit:
    13.07.07
    Zuletzt hier:
    20.07.16
    Beiträge:
    151
    Zustimmungen:
    9
    Kekse:
    342
    Erstellt: 14.08.08   #17
    So sieht das ganze jetzt aus:

    Vielleicht findet irgendjemand einen Fehler. Falls ihr noch weitere Fotos braucht kann ich gern noch welche machen.
    Bei Bild 4 ist rechts das Volume Poti, links das Gain Poti.

    mfg
     

    Anhänge:

  18. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    10.535
    Ort:
    Rhein-Main
    Zustimmungen:
    1.421
    Kekse:
    60.306
    Erstellt: 14.08.08   #18
    Die Platine ist völlig falsch bestückt/gelötet :eek::
    Das diy-Layout von Magnus Plaue zeigt die Platine von oben, der Bestückungsseite her. Die eingezeichneten Leiterbahnen befinden sich auf der Unterseite der Platine.

    Wenn Du die Platine bestückst, muss sie also von oben aussehen, wie das Layout ohne Leiterbahnen.
    Wenn Du dann auf der Unterseite die Leiterbahnen lötest, musst Du Dir diese genau spiegelbildlich zum diy-Layout denken.
     
  19. Ferenz

    Ferenz Threadersteller Registrierter Benutzer

    Im Board seit:
    13.07.07
    Zuletzt hier:
    20.07.16
    Beiträge:
    151
    Zustimmungen:
    9
    Kekse:
    342
    Erstellt: 14.08.08   #19
    Daran liegt es ? Ich habe mir gedacht, dass das egal ist:confused:.
    Wenn ich das ganze jetzt noch einmal spiegelverkehrt auflöte sollte es gehen, oder kann noch wer Fehler erkennen?

    mfg
     
  20. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    10.535
    Ort:
    Rhein-Main
    Zustimmungen:
    1.421
    Kekse:
    60.306
    Erstellt: 15.08.08   #20
    Wenn Du das wirklich denkst :(, dann vergiß lieber diy - Löten nach so einem diy-Layout ist schon beinahe wie "Malen nach Zahlen" :rolleyes:.
    Wenn Du es damit nicht hinbekommst, lass es lieber ganz bleiben.
     
Die Seite wird geladen...

mapping