Trillogy defekt

  • Ersteller Paranoid Priest
  • Erstellt am
Paranoid Priest
Paranoid Priest
Registrierter Benutzer
Zuletzt hier
03.02.15
Registriert
11.08.09
Beiträge
70
Kekse
0
Ort
Solingen
Als wir Donnerstag in den Proberaum kamen und unser Gitarero sein Top einschaltete ging plötzlich nix mehr.(letzte Woche war noch alles in Ordnung) Nicht mal die blaue Beleuchtung geht noch an . man sieht aber das die Röhren anfangen zu glühen. Die 2 Sicherungen hinten sind augenscheinlich in Ordnung. Ich weis so ne Ferndiagnose ist schwierig, aber der Gitarist ist Lehrling und ihm wird schn Angst und Bange was das wieder kosten soll. Hast da jemand eine ungefähre Ahnung wo der Fehler liegen könnte und was die Reparatur kostet ?

m.f.G.

Para
 
Eigenschaft
 
not.
not.
Registrierter Benutzer
Zuletzt hier
26.03.14
Registriert
03.05.10
Beiträge
1.099
Kekse
6.097
Ort
Tübingen
Auch wenn die Sicherungen aus den ersten Blick noch intakt scheinen, kann es sein dass sie nicht mehr funktionstüchtig sind. Die paar Cent für Ersatzsicherungen (gleichen Typs!) sollte er mal investieren, das scheint für mich am wahrscheinlichsten. Wenn nicht hat er welche da, falls es mal so weit kommen sollte. ;)

Ansonsten ist so ein kompletter Ausfall eigentlich schwer auf andere Gründe zurückzuführen, vor allem aus der Ferne. Vllt mal ein anderes Stromkabel versuchen, könnte sein das jemand aus Versehen ungeschickt die Box drüber gerollt hat.

Gruß, David.
 
Bierschinken
Bierschinken
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
06.07.21
Registriert
12.04.05
Beiträge
12.193
Kekse
37.542
Ort
Köln
Hi,

wenn bei euch garnix geht, kommt mal von Solingen nach Köln und ich schau mir das Ding an :)

Grüße,
Schinkn
 
  • Gefällt mir
Reaktionen: 2 Benutzer
Paranoid Priest
Paranoid Priest
Registrierter Benutzer
Zuletzt hier
03.02.15
Registriert
11.08.09
Beiträge
70
Kekse
0
Ort
Solingen
Danke. Der Gitarrist war schneller als ich und hat das Ding schon weggebracht. Ich schreib aber trotzdem was es war.
 
Rockbuster69
Rockbuster69
Registrierter Benutzer
Zuletzt hier
03.12.15
Registriert
04.09.07
Beiträge
969
Kekse
5.708
Gibt nicht nur die zwei Sicherungen hinten sondern auch noch im Inneren des Amps. Weiß nicht wie es bei diesem Amp ist.........
 
Rockin'Daddy
Rockin'Daddy
Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
27.07.21
Registriert
21.09.05
Beiträge
21.215
Kekse
115.606
Ort
Berlin
Ich kenne den Amp auch nicht.
Allerdings gibt es tatsächlich Amps, bei denen Netz, Röhrenheizung und HT abgesichert sind.
Also drei Sicherungen. Schauen wir mal......
 
bluesfreak
bluesfreak
Helpful & Friendly User
HFU
Zuletzt hier
27.07.21
Registriert
11.02.05
Beiträge
9.435
Kekse
54.473
Ort
Burglengenfeld
Wenn ich mich recht erinnere hat der Trilogy eine 1.6A Netz (in diesem bescheuertem VoltageSelector Schub) und eine HT/Anoden Sicherung (630mA) hinten sowie intern Sicherungen für die Heizung und für das ganze Elektronikgedöns incl Midi und Frontplattenbeleuchtung. Ists vorn Dunkel dürfte wohl letztere geflogen sein...
 
Paranoid Priest
Paranoid Priest
Registrierter Benutzer
Zuletzt hier
03.02.15
Registriert
11.08.09
Beiträge
70
Kekse
0
Ort
Solingen
Leider ist der Reparaturfuzzi erst mal in Urlaub gefahren. Was heisst ,das sich die Sache noch um ein paar Wochen hinauszögert.
 
Paranoid Priest
Paranoid Priest
Registrierter Benutzer
Zuletzt hier
03.02.15
Registriert
11.08.09
Beiträge
70
Kekse
0
Ort
Solingen
kurzes Update:

letzte Woche war der Verstärker "schon" wieder da. Eine Röhre wurde gewechselt. Der Jung hatte halt kein Geld für nen ganzen Satz. Hat eine Probe gehalten. Diese Woche ging dann beim einschalten garnichts mehr. Ich hoffe er bringt das Top diesmal zu einer richtigen Instrumentenwerkstatt und nicht wieder zu nem Bekannten von nem Bekannten.

Er hat das Teil für 400 Euronen an einen Musik-Shop verkauft, noch 100€ draufgelegt und sich nen Peavey Combo( http://www.musik-service.de/Gitarren/Verstaerker/Combos/16/Peavey-6505-Plus-112.html ) andrehen lassen. Irgendwie werde ich dabei das Gefühl nicht los , das er über den Tisch gezogen worden ist. Was meint Ihr dazu? Mal abgesehen davon, das ich den sound im Vergleich zum Trilogy ziemlich dü finde. Aber das is ja Geschmackssache.
 
Zuletzt bearbeitet von einem Moderator:
Meik1970
Meik1970
Registrierter Benutzer
Zuletzt hier
27.07.21
Registriert
13.08.07
Beiträge
974
Kekse
2.826
Ort
Wolkenkuckucksheim
1200 Euro kostet das Trilogy Topteil neu:gruebel:
Defekt für 400 verkauft ..... ich hätte das nicht gemacht.

cu
Meik
 
rock4life81
rock4life81
Registrierter Benutzer
Zuletzt hier
18.03.19
Registriert
05.01.12
Beiträge
3.771
Kekse
5.154
Ort
Duisburg
Ich nutze auch den Trilogy und ich kann euch sagen ..es hat NIX mit Netzteil, ELKOS oder sonst was zu tun ;-)

Die Röhren sind hinüber oder die Röhrensockel! Mein Amp hatte das allergleiche ..ging tadellos und am nächsten Tag kein Lichtlein mehr. Ich habe dann meinen Amp zu CMS in Duisburg gegeben zum checken ..einen Tag später kam der Anruf ... der erste Röhrensockel ist im Eimer und die Endstufen-Röhren müssen alle mal ausgetauscht werden. Habe ich dann auch alles machen lassen (und gleich auch hochwertigere Röhren einstezen lassen) ... Bias neu eingestellt und die Hütte rockt wieder ordentlich.

Kostenpunkt für das ganze (inkl Material!) waren rund 110 Euronen .... fertig ..und ich habe meinen Trilogy wieder ..und das beste ..der klingt jetzt noch besser als vorher ;-)

Tja .. derjenige der den dann als defekt für 400 euro verkauft hat, hat sich damit (meiner Meinung nach) einen ordentlichen Griff ins Klo geleistet.... Vor allem, weil er die 100 Euro, die er auch für die Reparatur hätte zahlen können, extra in einen Peavy-Amp investiert hat und seinen 1400/1500 Euro Amp dafür abgegeben hat ... der Käufer des Amps wird sich RIESIG darüber freuen *lach*

Übrigens .. wenn die Röhrensicherung (hinten am Amp) fliegt, gehen beim Trilogy nicht die Lichter aus, sondern es kommt nur kein Sound mehr raus (für alle die es interessiert)
 

Ähnliche Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben