TSL 100 Channelswitch Problem

von Airport, 11.01.07.

  1. Airport

    Airport Registrierter Benutzer

    Im Board seit:
    06.03.06
    Zuletzt hier:
    27.09.11
    Beiträge:
    309
    Ort:
    Bei München
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 11.01.07   #1
    Habe das Problem hier schon öfter gelesen,kann mich aber an die Lösung nicht erinnern und die Suche funzt auch ned:

    Beim Umschalten der Kanäle springt der Amp immer wieder zum Drive 2 Kanal.Wenn ich mit dem Fuß drauf stehen bleib gehen clean und Drive 1 auch aber sobald ich runter geh springt er um.Die Channelmodeknöpfe sind beide gedrückt.In Anderen Kombinationen funkts auch ned....

    Fußschalter hinüber?Falsch gepolt?Habe das Gerät NEU gekauft(Retourenware) und somit noch volle Garantie.Nervig sowas....

    Weiß jemand einen Rat bzw hab ich nur irgendwas vergessen?Und sorry dass ich dafür extra noch ein Thema aufmach,aber zur Zeit is das nunmal so.
     
  2. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 11.01.07   #2
    klingt danach, als wär der taster vom Lead Kanal kaputt...
    leider sind die JCM2000 fusspedale nicht die robustesten.
    wenn du noch volle garantier drauf hast, lass dir das pedal austauschen!
     
  3. Airport

    Airport Threadersteller Registrierter Benutzer

    Im Board seit:
    06.03.06
    Zuletzt hier:
    27.09.11
    Beiträge:
    309
    Ort:
    Bei München
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 11.01.07   #3
    aso du meinst dass der am lead einfach hängt....hmm das kann sein.man hört irgenwie dauernd davon dass die kaputt sind
     
  4. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.150
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 11.01.07   #4
    Frage 1: Meinst Du mit Gerät den Amp, den Fußschalter/-taster oder beides?

    Frage 2: Ist das ein original Marshall Fußschalter/-taster?

    Frage 3: Hat das schon jemals funktioniert?

    Das kann von der Logik her nicht sein. Denn wenn es tatsächlich ein Taster ist, funktioniert er ja vorschriftsmäßig: Drauftreten on, loslassen off. Kann halt sein, dass der Amp einen Schalter braucht (treten = ON, nochmal drauftreten: Off) und keinen Taster.

    Aber warten wir erstmal die BEantwortung der Fragen, dann kommt Licht ins Dunkle :)
     
  5. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 11.01.07   #5
    also ich hab den TSL ebenfalls, und der hat taster verbaut. sprich: druck auf den jeweiligen kanaltaster wählt den kanal aus. ein zweitmaliges draufdrücken bewirkt gar nichts.

    bei ihm, soweit ich das verstanden habe, ist ständig also der Lead kanal ausgewählt. wenn man jetzt den Clean oder Crunch-Taster drückt, wechselt er da auch kurz drauf, springt aber bei loslassen sofort wieder auf den Lead.

    also für mich hört isch das so an, als wäre der "Lead-Taster" hängengeblieben, und sendet dauernd den Befehl auf Lead zu wechseln. darum springts wieder um....
     
  6. Airport

    Airport Threadersteller Registrierter Benutzer

    Im Board seit:
    06.03.06
    Zuletzt hier:
    27.09.11
    Beiträge:
    309
    Ort:
    Bei München
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 11.01.07   #6
    LX84 hat vollkommen recht.Der Lead Taster bleibt mehr oder weniger hängen.Die Mechanik funzt zwar,und hört sichauch gleich an das klicken aber naja.Wenn ich nen anderen Kanal anwähl leuchtet sofort wieder die Lampe vom Lead und der Lead Kanal ist aktiv.

    @Hans:Habe beides neu:Amp und Taster.Taster ist auch Original.
    edit:nur eben als Retour.aber da sollte ja normal nix anders sein als bei nem Normalen
     
Die Seite wird geladen...

mapping