TSL - Tuning

von ANDee, 28.09.07.

  1. ANDee

    ANDee Registrierter Benutzer

    Im Board seit:
    05.03.06
    Zuletzt hier:
    12.03.14
    Beiträge:
    179
    Ort:
    Pörtschach AUT
    Zustimmungen:
    1
    Kekse:
    196
    Erstellt: 28.09.07   #1
    hey hallo

    wollte mal fragen ob es irgendwie möglich ist:

    - meinen TSL 100 neu zu "tapezieren"
    weil er is ja an den ecken vernietet und gibts da irgendwelche probleme oder sonstiges wenn ich den aufschraub oder wie kann ich am besten etwas neues "überziehen"

    - dieses schwarze Stoffteil an der vorderseite auszutauschen oder wenigstens den schriftzug beschädigungsfrei runter zu bekommen.....

    wie siehts aus, wenn ich so kaltlichtkathodenröhren einbaue in den AMP und ne Plexischeibe vorne dran machen will?

    hat jemand tips oder sonstiges???
    verliert er dadurch irgendwas an soundqualtität, wenn ich da was neu tapeziere oder optischen pepp verleie??

    danke für infos
     
  2. Zakkrifice

    Zakkrifice Registrierter Benutzer

    Im Board seit:
    07.03.05
    Zuletzt hier:
    12.10.14
    Beiträge:
    250
    Zustimmungen:
    0
    Kekse:
    20
    Erstellt: 28.09.07   #2
    Hi!
    direkte Tipps kann ich grade mangels Erfahrung zwar nicht geben, aber eine Warnung aussprechen:
    in nem Röhrenverstärker sind Spannungen bis zu 350 - 400V am Start. Auch NACH dem Ausschalten! Da sind zur Spannungsglättung fette Kondensatoren verbaut, die dir auch ne ganze weile nach dem Ausschalten noch nen satten Schlag verpassen können.
    Daher Vorsicht!

    Wenn du in dem Gerät rumgebaut hast kannst du, nach meiner Kenntnis, jede Art von Garantieanspruch vergessen! Ich weiß nicht, ob das für dein Gerät noch in frage kommt, aber wer selbst aufschraubt verliert den Garantieanspruch.

    Prinzipiell gilt: so lange du an der Schaltung des Amps nichts änderst, sondern nur am Design ändert sich am Klang gar nichts.
    Was ich mir vorstellen kann ist, dass durch Einstreuung der Kaltlichtkathoden per E-M-Feld, oder durch Hochfrequenzrückwirkungen des NEtzteils auf die Spannungsversorgung des Amps ein Brummen auftreten kann.
    Das sind aber Vermutungen, die technisch auftreten könnten. Es gibt hier aber sicher Nutzer mit diesbezüglicher Erfahrung.

    NAchtrag:
    So ein Logo ist entweder geklebt oder geschraubt. Findest du Schraubenköpfe im Logo: abschrauben.
    Findest du keine........würde ich jetzt improvisieren: Versuchen per Messer oder Spachtel abzukratzen, das wird aber am Logo nicht ohne spuren vorübergehen
     
  3. ANDee

    ANDee Threadersteller Registrierter Benutzer

    Im Board seit:
    05.03.06
    Zuletzt hier:
    12.03.14
    Beiträge:
    179
    Ort:
    Pörtschach AUT
    Zustimmungen:
    1
    Kekse:
    196
    Erstellt: 28.09.07   #3
    ok danke das mit der spannung weiss ich, hab in elektrotechnik maturiert ;)

    nö garantie hab ich keine mehr hab ihn selbst gebraucht gekauft......

    ok das hab ich mir gedacht, dass die kathodenröhren einstreuen.......

    hmmmm aber danke für die hinweise.

    sonst noch wer?

    ;)
     
  4. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 28.09.07   #4
    Disclaimer: Du hast in ETechnik maturiert, ich gehe hier davon aus dass du weißt was du tust und wo du dich rantrauen kannst. ALLEN anderen sei eine Warnung ausgesprochen!!

    Nimm doch anstelle der Kaltlichtröhren einfache Leuchtdioden.

    Die gibts ja in zig verschiedenen Farben, und vor allem laufen sie mit Gleichspannung. Da is nix mit oszillierenden E und B-Feldern.
    Die Spannung dazu kannst du eventuell direkt nachm Trafo abgreifen, wenn du dir das zutraust.
    Parallel hinbaun, die paar mikroampère die der Trafo mehr ziehen muss, hält er schon aus. Problem bei den ganzen Sachen: Das Teil wird die Spannung eher hochtransformiern als runter...es gibt auf www.drtube.com Schaltpläne vom TSL. Eventuell findest du da nen Punkt mit irgend ner Versorgungsspannung in für LED-brauchbaren Regionen.

    Ne eventuelle Gleichrichtung (bei Abgriff direkt hinterm Trafo) is ja schnell gemacht. Brückengleichrichter + Siebkette und das langt den LEDs.

    Der Schriftzug vorne ist entweder geklebt oder gesteckt, den sollte man gut runterbekommen.
    Ich denke alles andere klärt sich relativ zügig, wenn du da mal die Elektronik rausgebaut hast und dir das Gehäuse an sich anschaust.
    Problem dürfte es beim Tolex geben, das is aufgeklebt...also eventuell ein Fall für Spachtel o.ä.

    Also ich würd sagen du baust da zuallererst mal den ganzen Elektronik-Sermon raus (hab ich auch schonma gemacht, das kriegste hin ;)).
    Nächster Schritt wäre dann das Entfernen der Plastik-Schutzecken.
    Dann dürfte man da gut sehen woran man ist und wieviel Arbeit das Ganze macht, ohne dass man was irreversibles verändert hat.
     
Die Seite wird geladen...

mapping