Überschlag in Endstufenröhre ENGL Savage120, was tun?

von Redmouth, 24.11.07.

  1. Redmouth

    Redmouth Registrierter Benutzer

    Im Board seit:
    22.10.07
    Zuletzt hier:
    26.03.12
    Beiträge:
    80
    Ort:
    Zürich
    Zustimmungen:
    8
    Kekse:
    432
    Erstellt: 24.11.07   #1
    Hallo,

    ich habe gestern abend noch mit meinem ENGL Savage120 ganz normal gespielt. Alles problemlos. Ich habe seit gestern abend NICHTS verändert. Vorhin habe ich ihn angemacht. Dabei hat es im Speaker mehrmals geknackt(Standby-Schalter war auf off, also AMP im Standby). Kurz danach gab es einen Überschlag in der linken Endstufenröhre (6550A). Es hat in ihr gefunkt und ich habe den AMP sofort wieder ausgeschaltet. Danach war in ihr noch ca. 30 Sekunden ein violettes Leuchten (eine Glimmentladung) zu sehen, bis der Elko leer war.
    Ich wartete einige Minuten und schaltete erneut ein. Dasselbe Spiel. Wieder eine Glimmentladung. Ich habe festgestellt, dass die Sicherung der betroffenen Endröhre durchgebrannt ist.

    Jetzt was tun? Neue Sicherung rein und anmachen? In der Bedienungsanleitung heißt es:

    „Bei Leistungsröhren kann es vorkommen, dass durch interne Gasausbrüche vorübergehend ein Kurzschluss verursacht wird. Die Sicherung wird dann ausgelöst....Häufig absorbiert die Röhre ausgetretenes Gas und ist daher nach einem Kurzschluss wieder betriebsbereit. Meist kann aus diesem Grund durch Ersetzen der Sicherung der Fehler beseitigt werden, sollte die neue Sicherung wieder auslösen, ist ein Auswechseln der defekten Endstufen-Röhre erforderlich!“

    Ich hoffe, jemand hatte schon mal das gleiche Problem und kann mir sagen, was zu tun ist.
    Der Savage 120 ist nagelneu. Ich habe ihn vor 4 Wochen bei Thomann gekauft und er funktionierte auch problemlos. Es wäre super, wenn es mit einer neuen Sicherung getan wäre. Ich habe zwar Garantie drauf, aber den „Ärger“ möchte ich mir ersparen.

    Mit freundlichen Grüßen
    Redmouth
     
  2. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 24.11.07   #2
    AUA! Das ist schlicht falsch, und zwar absolut. Das Entfernen von Gasresten - und das müssen für eine derartige GAsentladung schon mehr als nur ein paar Moleküle sein - findet nur dann statt, wenn die Röhre sehr heiß gefahren und gleichzeitig überhheizt wird. Soll heßen 10V anstatt 6,3V an der Heizung und dann Strom fließen lassen bis das Anodenblech glüht. Beides ist in einem Verstärker nicht der Fall, folglich ist diese Aussage von ENGL absolut untragbar und kann zu weiteren Schäden im Netzteil- bzw. Ausgangsstufenbereich des Verstärkers führen.

    Die 6L6GC ist ja für ihre Gasansammlungen bekannt. Warum die Hersteller das bis heute nicht hinbekommen haben, das Gas da rauszubekommen, ist mir ein Rätsel. Ich brenne in meiner Werkstatt alle Röhren genau aus diesem Grund erstmal ein bis da kein Gas mehr drin ist, besonders bei der 6L6GC (ich hasse diese Röhre...rate mal warum). Die EL34 ist um Welten unkritischer.

    Fazit: Steck mal neue Endröhren rein, ich denke was anderes wirst du nicht machen können. Alternativ dazu frag ich jetzt mal, wo du wohnst, ich kann dir die Röhren nämlich zur Not auch einbrennen/entgasen, dann sollten die auch wieder gehen.

    MfG OneStone
     
  3. Redmouth

    Redmouth Threadersteller Registrierter Benutzer

    Im Board seit:
    22.10.07
    Zuletzt hier:
    26.03.12
    Beiträge:
    80
    Ort:
    Zürich
    Zustimmungen:
    8
    Kekse:
    432
    Erstellt: 24.11.07   #3
    Hi,

    vielen Dank für den Hinweis. Ich wohne 300km von Dir weg...ist also etwas schwierig, aber danke für das Angebot.
    Ich habe gerade die Sicherung gewechselt und nochmal eingeschaltet. Wieder gab es eine Glimmentladung. Die Sicherung blieb ganz.
    Da ich keine Ersatzröhre zur Verfügung habe, werde ich den Savage jetzt am besten einschicken. Außerdem würde mich eine neue Röhre im Gegensatz zum Austausch des kompletten Geräts etwas kosten. Schließlich habe ich ja Garantie.

    Hier mal ein Bild, wie die Entladung aussieht:
    [​IMG]

    MfG
    Redmouth
     
  4. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 24.11.07   #4
    Dir ist klar, dass du damit Röhren und Amp zerstören kannst?
    Du wirst die Glimmentladung nicht wegbekommen, die Physik lässt sich weder von dir noch von Leuten, die von physikalischem Unwissen strotzen und solche Anleitungen schreiben, umgehen. :D

    Lass daher bitte die Sache mit den Röhren sein, also schalt das Ding so nicht mehr ein. Entweder du kaufst neue Röhren oder du schickst mir diese da. Ich kann versuchen das Gas da rauszubekommen, bei einigen alten Röhren hat das schon sehr gut funktioniert. Wobei sich hier die Frage stellt, wieviel und welches Gas da drin ist, das sieht nämlich stark nach Stickstoff aus....die Röhre könnte einen Riss haben...

    MfG OneStone
     
  5. iefes

    iefes Registrierter Benutzer

    Im Board seit:
    26.10.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    974
    Ort:
    Mainz
    Zustimmungen:
    126
    Kekse:
    1.082
    Erstellt: 24.11.07   #5
    OT /

    das sieht ja richtig spektakulär aus ... :o

    OT-ende/ sry^^
     
  6. GoFlo

    GoFlo Registrierter Benutzer

    Im Board seit:
    16.09.04
    Zuletzt hier:
    7.02.10
    Beiträge:
    827
    Zustimmungen:
    0
    Kekse:
    573
    Erstellt: 24.11.07   #6
    @Threadersteller
    Ist in der Röhre noch der Getterspiegel vorhanden oder ist die Röhre klar? Oder gar weiss?

    Wenn dein Getterspiegel weg ist, dann hat er schon soviel Restgase absorbiert, dass er das noch vorhandene eben nicht mehr binden kann. Dann finden diese Überschläge statt.
    Ist dein Getterspiegel weiss, dann hat die Röhre Luft gezogen und du kannst sie gleich entsorgen. Das muss nicht unbedingt ein Riss im Kolben sein, beliebte Stellen die ich schon hatte sind der Übergang von Kolben zum Sockel und die Durchführungen der Drähte an die Pins.

    Die einfachste Lösung in deinem Fall wird der Austausch der Röhre(n) sein. Die Methode von Onestone funktioniert zwar, aber für dich als "Ampnutzer" nur schwer durchführbar und nicht ganz ungefährlich.
    Funktioniert auch nur, wenn die Röhre noch dicht ist.

    Und btw: Ein schönes Photo....Raumschiff Enterprise lässt grüssen :D

    @Onestone
    Die Aussage des Handbuch ist nicht wirklich falsch, nur meint sie etwas anderes als du. Die Anleitung meint das Auslösen von Gasen aus den Werkstoffen. Das ausgelöste Gas wird vom Getter eingefangen und dann is wieder Ruhe. Allerdings funktioniert das ja eben nur bei kleineren Mengen und nicht bei Undichtigkeit.



    Gruss Flo
     
  7. Redmouth

    Redmouth Threadersteller Registrierter Benutzer

    Im Board seit:
    22.10.07
    Zuletzt hier:
    26.03.12
    Beiträge:
    80
    Ort:
    Zürich
    Zustimmungen:
    8
    Kekse:
    432
    Erstellt: 24.11.07   #7
    Hi,

    das Gas kann nur Stickstoff sein, denn alles andere leuchtet andersfarbig. Damit kenne ich mich aus ;) Bin Hochspannungsbastler...da hab ich jeden Tag mit Entladungen zu tun.
    Aber der Getter sieht nagelneu aus. Keine Verfärbung, nichts. Auch ist der Röhre von außen nichts anzusehen. Falls sie Luft gezogen hat, kann es nicht sehr viel sein, denn dann würde es keine Glimmentladung mehr geben. Diese gibt es nämlich nur, wenn ein gewisser Unterdruck besteht, der aber auch nicht zu stark sein darf, denn dann können ja keine Moleküle mehr ionisiert werden.

    Ich könnte die Röhren, falls ich neue da hätte, auch selbst einmessen. Die nötigen Kenntnisse sowie die nötige Ausstattung sind vorhanden.

    Ich habe zwischenzeitlich mit Thomann telefoniert... Ich werde den Amp jetzt definitiv einschicken. Dann habe ich mit Sicherheit keinen Garantieverlust und das ganze kostet mich keinen Cent, im Gegensatz zu einem Röhrenwechsel. Irgendwas kann da sowieso nicht stimmen. Ein 4 Wochen alter Amp, der perfekt funktionierte, nicht transportiert oder erschüttert wurde kann doch nicht einfach so grundlos verrecken.

    Redmouth
     
  8. edeltoaster

    edeltoaster Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    6.038
    Zustimmungen:
    35
    Kekse:
    2.487
    Erstellt: 24.11.07   #8
    ich tippe mal ganz stark darauf,daß du nur neue röhren bekommst!
    gerade in der anfangszeit ist eine kaputte röhre sehr wahrscheinlich.
     
  9. Redmouth

    Redmouth Threadersteller Registrierter Benutzer

    Im Board seit:
    22.10.07
    Zuletzt hier:
    26.03.12
    Beiträge:
    80
    Ort:
    Zürich
    Zustimmungen:
    8
    Kekse:
    432
    Erstellt: 24.11.07   #9
    Der Herr am Telefon meinte, er rechne mit einem Austausch des kompletten Geräts.
    Warum ist ein Defekt in der Anfangszeit wahrscheinlich? Wenns beim ersten Mal anmachen wäre, würde ich es ja noch verstehen. Transportschaden usw. Aber nach 4 Wochen, in denen ich jeden Tag ca. 3 Stunden problemlos gespielt habe. Unverständlich.

    Redmouth
     
Die Seite wird geladen...

mapping