valvestate rauschen (das übliche ;))

von hidid, 24.01.06.

  1. hidid

    hidid Registrierter Benutzer

    Im Board seit:
    25.05.04
    Zuletzt hier:
    28.06.07
    Beiträge:
    85
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.01.06   #1
    hab seit neustem die möglichkeit meinen valvestate 8080 zu haus voll aufzudrehn.. leider werden dadurch die macken die ich im leiseren zustand manchmal wahrgenommen habe deutlicher..
    dass die potis kratzen und wahrscheinlich mal ausgetauscht werden müssen steht denk ich schon fest..
    nur hab ich ein neues phänomen entdeckt.. wenn ich den amp ne zeit lang aufgedreht hab (sagen wir 4/5 mastervolume, 3/4 volume im distortion-channel) läuft zunächst alles glatt.. akzeptabler sound usw..
    dann fängt er aber nach ner zeit ziemlich ecklig an zu rauschen und zu knacken und schwankt in der lautstärke..
    komischerweise extrem bei der tiefen e seite.. vom höchsten bis zum 0 bund.. bei der a seite bis zum 9. bund.. ab da aufwärts knarxt und rauscht nix mehr beim anschlag..

    ..hab immer das gefühl dass die kiste gleich explodiert und durch die decke fliegt...

    das problem habe ich sowohl im distortion channel als auch im clean/crunch kanal.

    wenn ich mastervolume drastisch runterdreh verschwindet das problem



    naja vielleicht hat ja jemand ne idee was da das problem verursachen könnte..

    danke schonmal
     
  2. hidid

    hidid Threadersteller Registrierter Benutzer

    Im Board seit:
    25.05.04
    Zuletzt hier:
    28.06.07
    Beiträge:
    85
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.01.06   #2
    hat niemand ne idee?
     
  3. Mawel

    Mawel Registrierter Benutzer

    Im Board seit:
    07.01.05
    Zuletzt hier:
    2.08.13
    Beiträge:
    2.283
    Ort:
    Hannover
    Zustimmungen:
    2
    Kekse:
    2.738
    Erstellt: 27.01.06   #3
    hm, also sowei hab ich den ncie aufgedreht, weil das nicht gut für den lautspreher ist, weil dann die transenendstufe übersteuert und das ist ganz ganz schlecht für lautsprecher. ansosnten hab ic keine ahnung
     
  4. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 27.01.06   #4
    wenns nur in den zerrkanälen is und erst nach ner weile anfängt, isses eigentlich klar: ne neue röhre muss her. kostet 6 euro (zumindest ne sovtek im musikladen meines vertrauens) und ist in n paar minuten gewechselt.
     
  5. hidid

    hidid Threadersteller Registrierter Benutzer

    Im Board seit:
    25.05.04
    Zuletzt hier:
    28.06.07
    Beiträge:
    85
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.01.06   #5
    kann man was dagegen machen wenn die endstufe übersteuert? oder muss man das (falls es das ist) so hinnehmen?
     
  6. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 27.01.06   #6
    is seeeehr unwarscheinlich, dass sie das macht... es sei denn du drehst wirklich zu 100% auf aber das is dann kein rauschen sondern kratzen. probiers mit ner neuen röhre, die sollte sowieso alle 10 jahre mal gewechselt werden (je nachdem wieviel der amp gespielt wurde). schaden kanns jedenfalls nich und 6 euro sind ja nu nich die welt.
     
  7. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 28.01.06   #7
    der LS kann das ab, das macht dem garnix, egal wieviel overdrive du da reinschickst...
     
  8. Josh TE

    Josh TE Registrierter Benutzer

    Im Board seit:
    13.03.04
    Zuletzt hier:
    22.04.09
    Beiträge:
    751
    Ort:
    Berlin
    Zustimmungen:
    3
    Kekse:
    294
    Erstellt: 28.01.06   #8
    könnte auch gut ein zerschossener Transistor sein. Ich hatte auch mal
    einen Valvestate 8020 100W. Der hatte auch solche Macken und irgendwann war er ganz tot. Hab noch ein paar mal raufgetreten:D dann ging es wieder und dann wars geschehen.

    Analyse: Wenn du das Teil aufschraubst wirst du sehen dass eine Platine (ich glaub die Endstufe) orthogonal zur Vorstufenplatine liegt. Sie liegt also im rechten Winkel auf der anderen und dadurch hat sie einen Transistor irgendwie geschrottet.
    Ich hab ja auch keine Ahnung davon. Der Vater meiner Freundin ist mein Amp-Tec;)
     
  9. **Slash_84

    **Slash_84 Registrierter Benutzer

    Im Board seit:
    10.11.03
    Beiträge:
    503
    Zustimmungen:
    0
    Kekse:
    101
    Erstellt: 29.04.06   #9
    muss den thread wieder rauskramen, will keinen neuen aufmachen deswegen.

    hab mir gestern abend den valvestate 8240 geholt von guitargirl hier aus dem forum.

    bin auch recht zufrieden, er rauscht eben etwas, stört mich aber nicht weiter, klingt geil ansonsten.

    jetzt meine frage:

    kann man denn die vorstufenröhre einfach austauschen oder muss die auch eingemessen werden wie die endstufenröhren?

    gruß daniel
     
  10. Slaughthammer

    Slaughthammer Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    28.01.16
    Beiträge:
    1.303
    Ort:
    Leer, Ostfriesland
    Zustimmungen:
    1
    Kekse:
    554
    Erstellt: 29.04.06   #10
    ganz ruhig, bei vorstufenröhren geht das plug&play. einfach neue reinstecken, fertig.
     
  11. **Slash_84

    **Slash_84 Registrierter Benutzer

    Im Board seit:
    10.11.03
    Beiträge:
    503
    Zustimmungen:
    0
    Kekse:
    101
    Erstellt: 29.04.06   #11
    prima, vielen dank!
     
Die Seite wird geladen...

mapping