Wah Poti Austausch

von shovie, 29.01.05.

  1. shovie

    shovie Registrierter Benutzer

    Im Board seit:
    25.08.03
    Zuletzt hier:
    3.03.14
    Beiträge:
    289
    Zustimmungen:
    0
    Kekse:
    86
    Erstellt: 29.01.05   #1
    Hi!

    habe grade das Wah Poti von meinem Dunlop Crybaby ausgetauscht. Drin war ein Hotpotz 100 kOhm, ich habe jetzt ein Fulltone 100kOhm von musikding.de drangelötet. Soviel zur aktuellen Lage ;)

    Mein Problem, dass das Wah extrem geknistert und gekracht hat in gewissen Pedalpositionen hat sich dadurch erledigt, der Ton ist wieder frei von Störgeräuschen. Allerdings bilde ich mir ein, dass sich das Frequenzspektrum deutlich minimiert hat und der Wah-Effekt deutlich geringer ausfällt, als ich ihn vorher in Erinnerung hatte.... :confused:
    Woran könnte das liegen? Ich bin grade am grübeln, ob ich da zwei der drei kabel vertauscht habe versehentlich :screwy:
    Oder liegt das gar am verwendeten Poti? Ein original Dunlop teil wäre mir zu teuer gewesen, das Fulltone ist mit 17,50 schon happig genug finde ich!

    Hoffe mir kann jemand helfen!

    shovie
     
  2. shovie

    shovie Threadersteller Registrierter Benutzer

    Im Board seit:
    25.08.03
    Zuletzt hier:
    3.03.14
    Beiträge:
    289
    Zustimmungen:
    0
    Kekse:
    86
    Erstellt: 30.01.05   #2
    *push*

    die kabel müssten stimmen, hab nochmal nachgeschaut...
     
  3. Nav

    Nav Registrierter Benutzer

    Im Board seit:
    22.01.05
    Zuletzt hier:
    29.01.06
    Beiträge:
    351
    Zustimmungen:
    0
    Kekse:
    129
    Erstellt: 30.01.05   #3
    Laut meinem Effekte - Handbuch aus dem "GC" - Verlag (gar kein übles Buch, müßte es wohl auch beim Musik Service geben, kann ich JEDEM hier empfehlen!) könnte es der Regelbereich des Pedals sein, der zu kurz ist.

    Das ist an sich justierbar.
     
  4. shovie

    shovie Threadersteller Registrierter Benutzer

    Im Board seit:
    25.08.03
    Zuletzt hier:
    3.03.14
    Beiträge:
    289
    Zustimmungen:
    0
    Kekse:
    86
    Erstellt: 30.01.05   #4
    ich habe das gcb95 da kann man den imho nicht regeln...
     
  5. kusi

    kusi Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.770
    Ort:
    schweizz
    Zustimmungen:
    24
    Kekse:
    2.272
    Erstellt: 30.01.05   #5
    doch, stell mal das zahnrad n bisschen nach, damit du mehr höhen bekommst.


    evtl. hat das fulltone n andern verlauf als das hotpotz, vielleicht liegts daran......


    mfg kusi
     
  6. shovie

    shovie Threadersteller Registrierter Benutzer

    Im Board seit:
    25.08.03
    Zuletzt hier:
    3.03.14
    Beiträge:
    289
    Zustimmungen:
    0
    Kekse:
    86
    Erstellt: 30.01.05   #6
    kannst du mir das genauer erklären? ich habe das neue poti etwa in der selben höhe wie das alte montiert, aber eigentlich dürfet das doch keinen unterschied machen :confused: das zahnrad wird ja genau so gedreht wenn es weiter oben oder unten wäre...

    edit : ich glaube, ich weiss schon wie dus gemeint hast, ich habe jetzt einfach mal das poti bei komplett geschlossenem pedal auf anschlag eingestellt, klingt gleich viel besser, danke dir!!
     
Die Seite wird geladen...

mapping