Wersi Arcus CD45T Fehler Tipp

von Pegasus62, 20.12.18.

Sponsored by
Casio
  1. Pegasus62

    Pegasus62 Registrierter Benutzer

    Im Board seit:
    18.12.18
    Zuletzt hier:
    12.05.19
    Beiträge:
    7
    Ort:
    Hofheim
    Zustimmungen:
    2
    Kekse:
    0
    Erstellt: 20.12.18   #1
    Hallo Orgel-freunde, ich bin nach längerer Wersi Abstinenz endlich wieder zu meinem Traum einer Wersi CD Orgel recht günstig gekommen, da ich es leider Finanziell nicht so üppig habe war das eine Chance.
    Ich hatte bereits vor Jahren zu den guten alten Wersi Zeiten eine Cosmos, Helios und auch eine ARCUS CD45T voll bestückt zusammengebaut. Von daher ein paar Kenntnisse sind vorhanden. Die Arcus musste ich damals leider Verkaufen ging aber in sehr gute Hände.

    Die jetzige Arcus (gebraucht gekauft) mit MEM-Tower ohne Livestyle hat allerdings einige Fehler bei denen ich im Moment nicht weiter komme.

    Meine erste Arbeit waren die ACCUS aus den Platinen raus, auf der MST8 und der Towerplatine waren diese schon leicht ausgelaufen, die Platinen habe ich Gründlich mit dem Glasfaserstift und Isoprophanol gereinigt, die Leiterbahnen Kontrolliert.
    Bei der MST 8 war der KEKO Kondensator neben dem Accu bereits Korridiert, da ich keinen anderen hatte habe ich den erst mal aus einem SLAVE ausgelötet und ersetzt nach der Reinigung. Die Akkus sind nun alle Außerhalb fliegend Verdraht damit hier nichts mehr passiert und macht den Wechsel später ja auch einfacher. Danach alle IS´s nachgedrückt und alle Kontakte gereinigt, Kabelbrücken geprüft abgezogen und gereinigt.

    Die Orgel Spielt soweit ja was Sounds angeht. Beim Blinktest blinkt alles bis auf die Rythmus und Accord Schalter. Im Rythmus Bedienfeld unten links sowie um Bedienfeld oben links leuchten einige Dauerhaft beim die AcccMemory gar nicht. Rytmus geht zwar aber ganz leise ohne Accord und wird auch nicht im Display angezeigt, das Display ist auch ganz hell lässt sich nicht Kontrast regeln, ebenso die Zugriegel Fusslagen gehen nicht. Wersimatic Editor kommt die Meldung Wersimatic not Found Connect Error.

    Ich vermute mal das der Fehler an einer der beiden Platinen CO1 oder MST 8 liegen müßte. Die beiden Platinen bekommt man ja noch geprüft zu je 195€ , kann ich aber leider vom Budget her im Moment nicht die beiden einfach Bestellen und dann ist es vielleicht nur ein IC oder Eprom oder ganz was anderes.

    über einenTipp wäre ich sehr Dankbar.
    LG Winni
     
Die Seite wird geladen...

mapping