Whammy 4 ByPass Mies?

von Chaos-Black, 12.01.07.

  1. Chaos-Black

    Chaos-Black Registrierter Benutzer

    Im Board seit:
    23.01.06
    Zuletzt hier:
    30.12.13
    Beiträge:
    1.484
    Ort:
    Niedersachsen/Göttingen
    Zustimmungen:
    9
    Kekse:
    3.073
    Erstellt: 12.01.07   #1
    Hey,
    ich will mir vlt bald ma ein Whammy 4 besorgen, hab dann allerdings auf Harmony Central häufiger gelesen, dass der Bypass unter aller Sau sein soll, soll heißen das Ding würde Höhen klaun. Aber derbe. Hatte leider beim test nicht darauf geachtet....

    Wie ist das, könnt ihr auch soeinen Höhenverlust feststellen wenn das Whammy in der Kette ist?

    alex
     
  2. Mr Black

    Mr Black Registrierter Benutzer

    Im Board seit:
    18.05.04
    Zuletzt hier:
    16.11.07
    Beiträge:
    1.421
    Ort:
    .at
    Zustimmungen:
    2
    Kekse:
    206
    Erstellt: 12.01.07   #2
    ja, vor allem sustain hats auch geklaut, habs deswegen verkauft, jetzt vermiss ichs :D

    ein freund von mir hat sich extra fürs whammy einen blackswitch gekauft und hat jetzt keine probleme mehr...
     
  3. Chaos-Black

    Chaos-Black Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.06
    Zuletzt hier:
    30.12.13
    Beiträge:
    1.484
    Ort:
    Niedersachsen/Göttingen
    Zustimmungen:
    9
    Kekse:
    3.073
    Erstellt: 12.01.07   #3
    Das ist natürlich schade.....Werde mir dann wohl dafür nen Looper von Musikding baun müssen....
    Sustainklau is natürlich übel.....
     
  4. Mr Black

    Mr Black Registrierter Benutzer

    Im Board seit:
    18.05.04
    Zuletzt hier:
    16.11.07
    Beiträge:
    1.421
    Ort:
    .at
    Zustimmungen:
    2
    Kekse:
    206
    Erstellt: 13.01.07   #4
    das fand ich vom whammy sehr sehr komisch, hat ja angeblich true bypass... interessant wäre jetzt ein statement von digitech...
     
  5. Schwammkopf

    Schwammkopf Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 13.01.07   #5
    also ich hab mit mienem whammy4 keinerlei probleme ...
     
  6. Chaos-Black

    Chaos-Black Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.06
    Zuletzt hier:
    30.12.13
    Beiträge:
    1.484
    Ort:
    Niedersachsen/Göttingen
    Zustimmungen:
    9
    Kekse:
    3.073
    Erstellt: 13.01.07   #6
    hmm....

    @Mr. Black: Wie siehts mit deinem Whammy aus? Selbes Problem festgestellt?

    Oder sind das nur manche Whammys die diesen Fehler aufweisen? Also Quasi Montagsmodelle....

    ein Statement von Digitech wär wirklich interessant, vorallem weil ja in der Beschreibung des 4ers steht, es seien die gleichen Teile wie bei den alten verwendet worden. Irgendwelche Hobbyingenieure haben aber angeblich das Gegenteil bewiesen.....

    Ich weiß echt nich was ich davon denken soll......


    alex
     
  7. Mr Black

    Mr Black Registrierter Benutzer

    Im Board seit:
    18.05.04
    Zuletzt hier:
    16.11.07
    Beiträge:
    1.421
    Ort:
    .at
    Zustimmungen:
    2
    Kekse:
    206
    Erstellt: 13.01.07   #7
    probleme hatte ich nur mit dem bypass.
    ein freund sagte mir das der whammy bypass bei ihm total mies sei, das habne wir bei mir getestet:
    whammy vor den amp auf bypass, er hat aufnahme gedrückt und ich hab einen akkord geschlagen und ausklingen lassen.
    das selbe ohne whammy

    das ergebniss: whammy hat ein klein wenig den sound verdünnt und deutlich an sustain geraubt.

    hab daraufhin mein whammy verkauft. werde mir aber weider eines zulegen, natürlich mit blackswitch.

    sollte jeder selber mal ausprobiern. das whammy muss nichtmal eingeschalten sein.
    natürlich sollte man auch wissen wie seine klampfe klingt wenn man direkt in den ampf fährt, also den wirklich puren ton.
     
Die Seite wird geladen...

mapping