Yamaha AES 1500 Tone-Pushpoti defekt

  • Ersteller bluesballads
  • Erstellt am
bluesballads
bluesballads
Registrierter Benutzer
Zuletzt hier
19.12.21
Registriert
07.12.11
Beiträge
305
Kekse
433
Moin, moin!
Eigentlich war es so easy: habe eine Yamaha AES1500 gekauft, bei der das Pushpoti defekt war: das Übliche, das Poti rastet nicht mehr ein, der Pickup ist nur noch gesplittet. Hatte ich schon bei einer anderen AES, und von der hatte ich noch ein Pushpoti übrig. Nach einer Stunde war die Lötarbeit beendet, kurzer Check, funktioniert.
Also den Potiknopf wieder drauf, Gott geht der schwer, etwas hochgezogen wieder und - Zack! Nächstes Pushpoti im Eimer! Wie blöd kann man sein...
Nun habe ich keinen Ersatz mehr, brauche aber auch nie die Splitfunktion, was machen?
Tausche ich das Tonpoti gegen ein normales, ohne Pushfunktion, aus? Welches nehmen, und wie verkable ich das? Bin ein reiner Kopier-Löter, was so gelötet werden soll, wie es ist, bekomme ich hin, aber neu???
Hat jemand einen Tipp? Wie gesagt, brauche kein Pushpoti, und diese Anfälligkeit nervt.
Bin dankbar für ein wenig Nachhilfe!
 
Eigenschaft
 
FuriousG
FuriousG
Registrierter Benutzer
Zuletzt hier
26.01.22
Registriert
05.01.14
Beiträge
729
Kekse
3.316
Ort
Düsseldorf
Also bei normalen Potis kann ich Alpha, Bourns und CTS empfehlen.
Bekommt man beispielsweise bei musikding.de

Falls du die Splitfunktion doch aufrecht erhalten möchtest, gäbe es mehrere Möglichkeiten:
  • vorhandenen Toggle Switch durch einen Freeway Switch ersetzen
  • vorhandenen Toggle Switch durch Drehschalter ersetzen
  • irgendwo einen Miniswitch einbauen (z.B. unterm Schlagbrett)
  • ein anderes Push-/Pull-Poti oder alternativ ein Push-/Push-Poti verbauen
 
bluesballads
bluesballads
Registrierter Benutzer
Zuletzt hier
19.12.21
Registriert
07.12.11
Beiträge
305
Kekse
433
Danke für den Tipp!
Ich schaue gerade - bin blutiger Elektrik-Laie - nach Pushpotis: Allparts hat welche, aber mit größerem Gewinde, 9,4mm wird angegeben. Da muss ich ja dann die Bohrung erweitern, arghhh...
Verbaut waren 300kOhm Pushpotis, nehme ich da lieber 250 oder 500er? Und dann muss da sicher noch irgendein Widerstand ran, oder? Ist irre lange her...
 
bluesballads
bluesballads
Registrierter Benutzer
Zuletzt hier
19.12.21
Registriert
07.12.11
Beiträge
305
Kekse
433
250kOhm oder 500kOhm, was ist besser als Ersatz für das 300kOhm Push-Tonepoti? Einen 47nF Widerstand habe ich noch.
 
Zuletzt bearbeitet:
Bassturmator
Bassturmator
Registrierter Benutzer
Zuletzt hier
27.01.22
Registriert
05.06.08
Beiträge
6.713
Kekse
39.946
Ort
Ruhrgebiet
Schöne Gitarre.

Ist bei Semis ja immer ein bisschen Fummelkram. Ich würde da wohl wenn coilsplitting eh nicht gewünscht ist, den ganzen "harnish", zu deutsch Kabelbaum ausbauen und gegen einen neuen mit 50´s wiring und Bourns-Potis ersetzten um dann mal für ein paar Jahre Ruhe zu haben...

Widerstände würde ich da sicher nicht verbauen.

.
 
bluesballads
bluesballads
Registrierter Benutzer
Zuletzt hier
19.12.21
Registriert
07.12.11
Beiträge
305
Kekse
433
Ja, superschön, ich hatte schon mal eine, doch dann kam die Gretsch G6120... Meine war traumhaft erhalten, diese ist von 1993 und hat gut Kratzer und gut gespielte Bünde, dafür aber das Bigsby.
Ich habe auch schon überlegt, alles mal abzutakeln, erst einmal wollte ich sie so austesten, ob ich Splitting wirklich brauche.
Solange ich nicht weiß, ob 250kOhm oder 500kOhm besser sind, kann ich nur keinen Ersatz bestellen, und das doofe Pushpoti hängt im Splitmodus fest, arghhh!
 
FuriousG
FuriousG
Registrierter Benutzer
Zuletzt hier
26.01.22
Registriert
05.01.14
Beiträge
729
Kekse
3.316
Ort
Düsseldorf
Aufgrund der Humbucker würde ich von 500k-Potis ausgehen. Dann würde ich aber - wie @Bassturmator bereits vorgeschlagen hat - den gesamten Kabelbaum mit allen Potis neu machen.

Aber vielleicht kann @shackenb hier auch weiterhelfen. Der hatte in seinem Thread Refinish Yamaha AES 1500 Semiakustik erwähnt, dass er seine Schaltung auch neu gemacht hat.
 
bluesballads
bluesballads
Registrierter Benutzer
Zuletzt hier
19.12.21
Registriert
07.12.11
Beiträge
305
Kekse
433
Ich habe vor Jahren mal eine Vintageschaltung mit 2 Häussels für eine AES gemacht das war Klasse. Ich ersetz mal das Tonepoti durch ein 500K, dann schaue ich, ob mir das Gedöns so zusagt. Wenn nicht, kommt alles raus, da muss ich mich nur wieder reinlesen, die Schaltung habe ich noch.
Danke für die Tipps!
 
bluesballads
bluesballads
Registrierter Benutzer
Zuletzt hier
19.12.21
Registriert
07.12.11
Beiträge
305
Kekse
433
Grrrrrr.....
Neues Pushpoti, gestern sauberst eingelötet wie das alte, und: keine Wirkung, weder das Poti, noch das Pushen...
Und das andere Pushpoti, es splittet zwar, aber wenn man die Höhen wegdreht, geht das Licht aus, kaum etwas zu hören, habe das Gefühl, als wäre das ein Volumen und Tone Regler. Mit zugedrehtem Tonepoti kommt da nur dumpfer Muff, da muss ja schon mal jemand dran gewesen sein - ich selbst habe nach dem Kauf nur die Pushfunktion überprüft, Tonregler kommen bei mir eigentlich nie zum Einsatz, das mache ich mit Anschlag, Dämpfung...
Und beim neuen Allparts 500K (statt des 350K): hat das eventuell eine andere Belegung in den sechs Lötfüsschen?
Mist!!! Soviel Zeit habe ich momentan leider nicht, und wenigstens funktionieren sollte sie...
Vielleicht nehme ich zwei Volumenpotis und setze die mit 22nF ein, ohne Pushpoti.
Am liebsten würde ich mir jetzt eine fertige ES Schaltung holen, Pickups ran und zu die Kiste!
 
Zuletzt bearbeitet:
bluesballads
bluesballads
Registrierter Benutzer
Zuletzt hier
19.12.21
Registriert
07.12.11
Beiträge
305
Kekse
433
Weiß jemand, ob die 4 Kabel des DiMarzio Q100 denen der neuen DiMarzios entsprechen? Bei der AES ging das weiße Kabel an die Masse und grün und rot kamen zusammen, schwarz an den Schleifer, übliche Serienschaltungen für DiMarzios legen grün an die Masse, schwarz und weiß zusammen, rot ist Hot.
Wie löte ich den Q100 in Serie?
 
bluesballads
bluesballads
Registrierter Benutzer
Zuletzt hier
19.12.21
Registriert
07.12.11
Beiträge
305
Kekse
433
20211204_183557.jpg
 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben