Zuverlässige impulsfeste Endstufe - gerne 1U - mono - min 400W - leicht- nicht tief

von Cervin, 27.09.10.

Sponsored by
QSC
  1. Cervin

    Cervin Helpful & Friendly User HFU

    Im Board seit:
    28.03.05
    Zuletzt hier:
    15.12.19
    Beiträge:
    6.235
    Ort:
    NRW
    Kekse:
    38.428
    Erstellt: 27.09.10   #1
    Hallo liebe Experten,

    wie ihr am Titel sehr, such ich schon recht speziell. Ich hab zwar über andere Threads schon
    gute Infos bekommen, aber erhoffe mir von euch vllt noch den ein oder anderen persönlichen Tipp :D

    Folgendes problem:
    Ich spiel aktuell eine Alto D3 im Bass Rack. Diese ist mir jetzt schon das zweite mal live verreckt...
    Daher wollte ich mich mal nach einer passenden alternative erkundigen :)

    Daher mein erster punkt: Zuverlässig

    Da es eine reine Bassendstufe ist, sollte sie möglichst impulsfest sein.

    Ich sende ein reines Mono signal, demnach würde eine reine stereoendstufe nur zu 50% genutzt ^^
    Gebrückt natürlich möglich.

    Minimum 400W sind schon knapp bemessen, wir spielen jetzt immer häufiger mal auf großen Bühnen,
    da wär ein wenig Leistung nicht schlecht. 600W hätte ich schon gerne, 1000 wären mit zweiter Box dann
    optimal, so kann das eingangssignal auch mal schwächer sein.

    Da es sich um ein live rack handelt MUSS die Endstufe leicht sein. An Class D werd ich so
    wohl nicht rum kommen ;)

    Ich spiel ein Effektrack, die alto (265mm) passt da gerade so rein. Die darf also keinen mm tiefer sein, gerne weniger.

    1HE ist kein "must have" aber gibt mir eine höheneinheit mehr platz für andere sachen.
    Allerdings ist das bei einer tiefe von max 265 so gut wie unmöglich ^^


    Interessant ist für mich einmal das t.amp D1600 modell. Allerdings weiß ich nciht, ob ich damit was zuverlässigeres habe. Ausserdem wär es zu tief ^^ ;)

    Powersoft ist bei 1HE natürlich super, aber der Preis (1000€) ist mir für eine einfache Endstufe wirklich zuviel...
    Die alto liegt neu bei 300€. Das doppelte für dieselbe leistung aber mehr zuverlässigkeit sollte schon drin sein.
    sprich 600€ ist so meine persönliche obergrenze.


    Für Tipps wieso die Alto mich im stich lässt bin ich aber auch zu haben. Der Hersteller selber hat nach der ersten Reperatur geschwiegen. Bei der zweiten werd ich jetzt aber fragen woran es denn liegt...
    Überlastung kann ansich nicht. Das Signal was ich sende ist relativ "schwach" (also, die signal-led leuchtet gerade mal bei stärkeren anschlägen) und beim ausfall war die Endstufe nichtmal voll aufgedreht.
    Überhitzung... sollte sich das dingen eignetlich selber gegen schützen. Ist normal im Rack montiert, beide seiten natürlich offen, unten ist platz zischen rack und endstufe, und drüber ist nur ein kleines effektgerät, also hängt die alto recht "frei".

    Danke für jeden Tipp und Erfahrungsbericht :great:
     
  2. RaumKlang

    RaumKlang Gesperrter Benutzer

    Im Board seit:
    25.11.06
    Zuletzt hier:
    30.01.14
    Beiträge:
    5.209
    Kekse:
    21.306
    Erstellt: 27.09.10   #2
    Ähm, mit der Alto hast Du doch schon Digam/Powersoft (PowerMOD 1500) :-)
    Frag doch mal nach, was an dem Ding fratze war/ist. Wie äußert sich der Defekt?
     
  3. Cervin

    Cervin Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    28.03.05
    Zuletzt hier:
    15.12.19
    Beiträge:
    6.235
    Ort:
    NRW
    Kekse:
    38.428
    Erstellt: 27.09.10   #3
    Hey Sebastian, danke schonmal :)

    Darum hab ich die auch gekauft ;) Ich dachte das sei schon qualität. Aber da wird ja noch was anderes bei sein,
    oder? :D Hab da nie so reingeschaut.

    Lässt sich einschalten, "AN" led leuchtet.
    Aber egal was man macht, bei signal kommt nix an. also signal LED leuchtet nicht.
    Der Lüfter springt auch nicht wie gewohnt an...
     
  4. RaumKlang

    RaumKlang Gesperrter Benutzer

    Im Board seit:
    25.11.06
    Zuletzt hier:
    30.01.14
    Beiträge:
    5.209
    Kekse:
    21.306
    Erstellt: 27.09.10   #4
    Die Module an sich brauchen lediglich minimale Beschaltung: Stromversorgung, Signal, Ausgang. Optional können noch diverse LEDs sowie Pegelsteller angeschlossen oder ein DSP-Modul eingebaut werden. Das wars.


    Dann hat vermutlich wirklich das Modul etwas mitbekommen. Die Lüftersteuerung macht das Modul komplett selbst, der sollte beim Einschalten zumindest mal kurz anlaufen.

    Reine Spekulation: Bei dem Preis liegt der Verdacht nahe, dass die von Alto verbauten Module B-Ware aus der Powersoft-Produktion sein könnten.
     
  5. Cervin

    Cervin Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    28.03.05
    Zuletzt hier:
    15.12.19
    Beiträge:
    6.235
    Ort:
    NRW
    Kekse:
    38.428
    Erstellt: 27.09.10   #5
    Das ist natürlich möglich, aber dadurch nicht unbedingt schlechter. Bei der Masse die alto baut, halte ich B-ware aber für eher unwahrscheinlich (nicht unmöglich).

    Das Modul bekommt ja erst garkein Signal, von daher kann es natürlich auch sein, das die Lüftersteuerung anders reagiert... Nämlich so, als läge wirklich nichts an. Gibts irgendwas, woran ich das testen könnte?

    Hast du denn alternativ einen Vorschlag für eine andere Endstufe die passen könnte?
     
  6. RaumKlang

    RaumKlang Gesperrter Benutzer

    Im Board seit:
    25.11.06
    Zuletzt hier:
    30.01.14
    Beiträge:
    5.209
    Kekse:
    21.306
    Erstellt: 27.09.10   #6
    Die Lüftersteuerung interessiert das Vorhandensein sonstiger externer Beschaltung abgesehen vom Strom absolut nicht :-)
    Du könntest mal schauen, ob das Modul ohne die LED-Klamoten irgendwas sagt und ob der Lüfter überhaupt funktioniert. Einen Belegungsplan der Module gibt es auf der Powersoft Homepage.

    In 1HE höchstens das SYNQ Zeug. Humi fragen...
     
  7. Cervin

    Cervin Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    28.03.05
    Zuletzt hier:
    15.12.19
    Beiträge:
    6.235
    Ort:
    NRW
    Kekse:
    38.428
    Erstellt: 27.09.10   #7
    Oki, danke :)

    1He ist der am wenigsten wichtige punkt, die tiefe ist wichtiger. Wenns ne gute ist, ist 2HE auch ok :D
     
  8. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    20.09.20
    Beiträge:
    7.704
    Kekse:
    25.961
    Erstellt: 27.09.10   #8
    Die geringe Racktiefe schränkt die Auswahl an Amps derart ein, daß ich nicht umhin kann, mal anzumerken, daß gemessen am Preis einer vernünftigen Endstufe 'n Hunni für ein tieferes Rack ja gerade noch drin sein sollte, oder? ;):D


    domg
     
  9. Cervin

    Cervin Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    28.03.05
    Zuletzt hier:
    15.12.19
    Beiträge:
    6.235
    Ort:
    NRW
    Kekse:
    38.428
    Erstellt: 27.09.10   #9
    Nein :)

    Zwischen einem 25cm und einem 45cm tiefem rack liegen tragtechnisch welten,
    und wenn man viel unterwegs ist, ist einem das schon recht wichtig...
    Das schränkt die auswahl (leider) natürlich ein, aber ich möchte ungern mein rack vergrößern
    ohne wirklich was anderes zu haben als jetzt auch.

    Aber klar, der grund ist bei mir nicht der preis für eine neues Rack, sonst würd ich deiner Argumentations bedingungslos zustimmen.

    //EDIT: Was von der tiefe noch passen würde sind die kleinen Crowns (XLS serie).
    Die 1500 ist z.B. nur 20cm tief.
     
  10. humi

    humi Vertrieb VA Technik HCA

    Im Board seit:
    03.06.08
    Beiträge:
    3.440
    Kekse:
    26.019
    Erstellt: 28.09.10   #10
    Humi sagt ...

    ... nach der ersten Vollastmugge haben sowohl die 1k0 mit ca. 25cm (2x500W@4Ohm, Limiter standen bei ~200W durch den MTD-115LLac) als auch die 2k2 mit ca. 35cm (2x1,1kW@4Ohm, Limiter standen bei ~500W durch den MTD-115LLac) ihren Dienst tadellos verrichtet - gut die Amps waren wie üblich für Class-D + SMPT entspechend überdimensioniert ;)

    Beim Bass war ich ein bissl feige und hab auf 2x1200W@4Ohm (Dynacord Cobra Sub) die gute alte Crown MA-5000VZ losgelassen ... eine 3k6 kommt da selbst gebrückt nicht ran. Ja die Crown meldeten ab und zu mal "ich geh mal in die Compression".

    Die SynQ's haben niemals den Clip erreicht dank der Controller und des erreichbaren Pegels :D

    Die Anlage lief komplett mit 26 dB Verstärkungsgrad bei den Amps.

    DSP (EV DX-38) und Pult (Midas Venice-320) "jammerten" (Clip-LED's) zwar über den vmax-Pegel ...
    ... aber was soll's :D Sowohl die Eisenscheine (Crown 5000er für die Bässe) als auch die SynQ's (für Mid und Hi) taten ihren Diensts zur vollkommenen Zufriedenheit.

    Wie das mit der Überlebenswahrscheinlichkeit der SynQ-Amps über die Zeit ausseiht, kann ich Dir leider noch nicht sagen ... ich hoffe das das (preiswerte) Spielzeig lebt lang genugt :)
     
  11. Cervin

    Cervin Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    28.03.05
    Zuletzt hier:
    15.12.19
    Beiträge:
    6.235
    Ort:
    NRW
    Kekse:
    38.428
    Erstellt: 28.09.10   #11
    Die SynQs sind aber leider 4cm zu lang ;)

    Mich hatten jetzt aufgrund des Threads einige angeschrieben, das ihre Alto noch nie probleme gemacht hat...
    Und meine direkt 2 mal. Hab ich da ein Montagsprodukt und kann man da groß was falsch machen, dass das
    dingen ausfällt, ohne je eine clip led leuchten zu lassen.

    Und für alternativen: SynQs sind zu tief,
    die "teuren" crowns zu schwer. (ja ich bin schwierig wählerisch ^^)
    Ist die billigserie (XLS) von Crown denn brauchbar? Die 1500er ist ja kleiner und leichter als die Alto...
     
  12. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    20.09.20
    Beiträge:
    7.704
    Kekse:
    25.961
    Erstellt: 28.09.10   #12
    Nur btw.: Hattest Du den/die Amps denn beim Service (respektive Garantie drauf)? Was meinten die denn hinsichtlich des Defekts?


    domg
     
  13. Cervin

    Cervin Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    28.03.05
    Zuletzt hier:
    15.12.19
    Beiträge:
    6.235
    Ort:
    NRW
    Kekse:
    38.428
    Erstellt: 28.09.10   #13
    Jep. Bei Music-Service gekauft, die haben sich für mich problemlos drum gekümmert. Zurück kam eine funktionierende
    Endstufe und eine "Rechnung" mit "Garantie/Kulanz - 0€"
    Das wars... Ich werd mal anrufen udn fragen ob es da vielleicht mehr infos zu gibt.
     
  14. mix4munich

    mix4munich Helpful & Friendly User HFU

    Im Board seit:
    07.02.07
    Zuletzt hier:
    20.09.20
    Beiträge:
    5.542
    Ort:
    Oberroth
    Kekse:
    34.858
    Erstellt: 28.09.10   #14
  15. Cervin

    Cervin Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    28.03.05
    Zuletzt hier:
    15.12.19
    Beiträge:
    6.235
    Ort:
    NRW
    Kekse:
    38.428
    Erstellt: 28.09.10   #15
    Hi Jo :)

    Ansich ist die echt cool, vorallem durch die eingänge erspart die mir das input-pegel-problem.
    Aber mit 400W an 4 Ohm ist die schon recht "klein" und mit den eingängen auf der front etwas komplizierter zu verkabel (wobei das natürlich kein argument ist, den es würde ja klappen). 400W ist wie gesagt unterste grenze, wenn es aber die einzige alternative ist...
    So ein SWR logo macht sich ja auch optisch schön im Bass rack :p

    //EDIT: Ich revidiere, die hat auch einen input hinten.
    Ausserdem einen Pass Through Klinke Ausgang, der das Verkabeln der di box deutlich einfacher macht.
    Bei Musik Schmidt steht der mit 400W an 8Ohm... wonach darf ich mich denn richten? :D Ich such mal die offiziellen infos.

    //EDIT2: 4Ohm stimmt wohl... Die Reviews sidn recht positiv und die Größe von dem Ding ist ja ein traum. Für eine zweite Box kann ich sogar eine zweite Endstufe ins Rack packen *lach*
    hier z.B. ein kleines review: http://www.swrsound.com/products/pdf/BP0210_Sound_swr.pdf

    Frage an die Leute die mit den Daten was anfangen können: Kann das dingen was? ;)
    Ich denke mal ihr könnt das von den Daten besser abschätzen als ich das kann...
    Es muss ja nicht "LAUT" nur laut-genug. Wir sind einen 1-Gitarristen-Band, daher ist der Bass bei uns schon deutlicher zu hören als vielleicht woanders.
     
  16. Ryknow

    Ryknow Registrierter Benutzer

    Im Board seit:
    18.01.06
    Zuletzt hier:
    18.08.15
    Beiträge:
    4.618
    Ort:
    Zuhause
    Kekse:
    10.700
    Erstellt: 28.09.10   #16
    Bist du mit der Alto denn sonst zufrieden?
    Sonst versuchs doch mal mit einer Neulieferung eines neuen Gerätes.
    Sie haben versucht den Mangel zu beheben durch eine Reperatur?
    Vielleicht liegt der Fehler in der Endstufe selber. Montagsmodell?
     
  17. RaumKlang

    RaumKlang Gesperrter Benutzer

    Im Board seit:
    25.11.06
    Zuletzt hier:
    30.01.14
    Beiträge:
    5.209
    Kekse:
    21.306
    Erstellt: 28.09.10   #17
    Mhh, wen willst Du denn mit dem Bass wegbrennen? ;-)
    Anders gefragt: Welchen Anteil haben bei Euch Gigs, die Ihr rein aus der Backline spielen müsst? Da könnte ich es nämlich nachvollziehen, dass man 600W oder je nach Musikrichtung und Trommler auch 1kW Bassamps haben will - für alle anderen Gigs, also die, wo eh alles abgenommen und über die PA gefahren wird, halte ich das für Wahnsinn.

    Die besten Erfahrungen habe ich bisher mit Bassisten, die ihren Amp wirklich nur als Monitor benutzen und damit so grade eben die Bühne beschallen, damit die anderen auch was davon haben. Die machen mir keine Probleme auf der PA, lassen Publikum und Mitmusiker am Leben und klingen meist um Klassen besser als die Kühlschrankfraktion.

    Bei größeren Bühnen gibt es idR. Monitore, die auch einen Bass gut händeln können, so dass die Mitmusiker nicht vom Bassamp alleine bedient werden müssen. Macht den Bühnensound deutlich transparenter und leiser.
    Gilt übrigens auch für Gitarristen :p
     
  18. Cervin

    Cervin Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    28.03.05
    Zuletzt hier:
    15.12.19
    Beiträge:
    6.235
    Ort:
    NRW
    Kekse:
    38.428
    Erstellt: 28.09.10   #18
    0 % :D

    Live würde mir das auf jeden Fall reichen.
    Im Proberaum bin ich mir nicht so sicher, da ich mir 300W schon an die grenzen gestoßen bin,
    und die alto da auch schon mehr als erwartet aufreißen musste. Aber von der Lautstärke her
    sollte das im PR mit 400W auch durchaus im kompromisslosen bereich liegen...
    zumal ich hier nicht noch großartig den Eingangspegel hochziehen muss, da die SWR da verschiedene möglichkeiten bietet.

    Ich mein nur ob da in den Daten die kein normaler Musiker versteht noch irgendwo der Hund begraben liegt,
    oder ob die Endstufe augenscheinlich gut (wenn auch relativ teuer) ist.
     
  19. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    20.09.20
    Beiträge:
    7.704
    Kekse:
    25.961
    Erstellt: 28.09.10   #19
    SNT-Amp und Bass ist halt immer so eine Sache... Aber da die Kiste leicht sein soll, bleibt ja nichts anderes übrig.

    Lässt halt Dein kurzes Rack Rack sein und nimmst ein separates 4HE Endstufenrack. Da kommt dann eine 880er oder 990er Dynacord PAA rein, oder eine Daub und gut is'. Bei solchen Kisten kommen dann auch wirklich dauerhaft die Leistung raus, die draufsteht... ;):D
     
  20. Cervin

    Cervin Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    28.03.05
    Zuletzt hier:
    15.12.19
    Beiträge:
    6.235
    Ort:
    NRW
    Kekse:
    38.428
    Erstellt: 28.09.10   #20
    Ähm... nein :D


    Hab die Alto gerade offen, irgendwer einen Tipp was kaputt sein könnte?
    Sicherungselemente sind alle ok, die hab ich schon durch.

    Beim einschalten gehen beide Lüfter an, der auf dem Modul geht aber sofort wieder aus, während der auf der Rückseite durchläuft.

    LEDs an der Front leuchten beim Einschalten ebenfalls kurz auf und verstummen dann.

    Das Modul bekommt eine konstante eingangsspannung von 230V

    Am Ausgang (Speakon) liegen 0,4V an
     
Die Seite wird geladen...

mapping