Ergebnis 1 bis 2 von 2
  1. #1
    Registrierter Benutzer
    Registriert seit
    01.2011
    Beiträge
    3
    Karma
    10
    Rep-Power
    0
    Online
    naknak ist offline

    Frage Ableton Live Lite - Midi Zuweisung "spinnt"

    Hallo,
    hoffe mal ich bin hier richtig..
    Also:
    Ich benutze seid kurzer Zeit Live Lite 8.2.1 und steh mit meinen Kentnissen noch ganz am Anfang.
    Hab mir bereits diverse Kurse durchgelesen, die im Programm enthalten sind.
    Dann wollte ich mal ein Clip mit meinem Contrtoller " Mpd 26 " abspielen.
    Also ich habe den Clip der in einer Spalte liegt, einem Pad zugewiesen.
    Gestern funktionierte das abspielen noch problemlos, aber als ich einen Clip heute wieder auf diese Art und Weise abspielen wollte, ertönte zeitgleich zum Start des Clips ein Piano-Sound. Das Problem kommt bei allen Pads des Mpds vor und die Tonhöhe verändert sich auch mit der Zuweisung eines anderen Pads.
    Ich hab die Midi Zuweisungen gelöscht, Pc neugestartet, allerdings tritt das Problem immer noch auf -.-
    Hoffe jemand kann mir helfen,
    Danke schon mal im Vorraus

  2. #2
    Registrierter Benutzer
    Registriert seit
    01.2011
    Beiträge
    3
    Karma
    10
    Rep-Power
    0
    Online
    naknak ist offline
    Also, ich hab jetzt die restlichen Grundkurse von Live durcharbeitet, das Handbuch vom Mpd und dem mitgeliefertem Vyzex-Mpd-Programm gelesen, zwar auf englisch, dennoch konnte ich nichts finden was mir weiterhelfen konnte.

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •