Seite 2 von 4 ErsteErste 1 2 3 ... LetzteLetzte
Ergebnis 21 bis 40 von 71
  1. #21
    HCA Bass Hintergrundwissen Avatar von Cadfael

    Registriert seit
    11.2006
    Ort
    wo der Pfeffer wächst
    Beiträge
    10.579
    Karma
    89635
    Rep-Power
    410
    Online
    Cadfael ist offline
    Hallo Oliver,

    die (dunkel) blaue Einzeichnung (Schwarzes Kabel) ist falsch!
    Das schwarze Kabel vom C-Switch muss an Masse - also eines der Potigehäuse oder ein anderes Teil, das an Masse hängt.

    Schau dir meinen Plan noch mal genau an - und dann löte es genau so!
    Schwarz an ein Gehäuse, Organge an Hot des Klinkensteckers (hat Maddin sehr schön beschrieben) und dann noch eine Verbindung von Hot der Klinkenbuchse zu beiden linken Poti-Beinchen.

    Ich verstehe nicht, warum Du es unbedingt anders machen willst als in der Anleitung zum C-Switch und ich es aufgemal habe ...
    So wie Du es jetzt eingezeichnet hast, würde der C-Switch seriell von Hot nach Hot liegen!

    Das orange Kabel in deiner letzten Skizze ist RICHTIG.
    Das türkise/hellblaue Kabel in deiner Skizze ist RICHTIG.
    Nur das dunkelblaue (= schwarz vom C-Switch) muss an ein Potigehäuse, damit es parallel liegt.

    Gruß
    Andreas
    Wenn man merkt, dass man nirgendwo mehr sein darf wie man ist, ist es vermutlich Zeit zu gehen ...

  2. #22
    Registrierter Benutzer Avatar von Oliver_

    Registriert seit
    04.2005
    Ort
    Frankfurt am Main
    Beiträge
    2.750
    Karma
    2834
    Rep-Power
    124
    Online
    Oliver_ ist offline
    Ach, ich kriegs einfach nicht hin. Elektrotechnik ist nicht mein Ding. Ich hab das blöde schwarze Käbelchen nun vom C-Switch an ein Potigehäuse geklemmt und was passiert? Nichts neues. Mein letzter Versuch für heute wäre wenn dann noch das Kabel an den anderen Kontakt der Klinkenbuchse zu löten (der Nicht-Spitze-Kontakt). Soll ich das machen?
    Oder hab ich ausgerechnet wieder die falsche Lötstelle gewählt?
    Arg.. blödes Ding.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Elektronik: C-Switch eingebaut -> Problem / Frage-kopie-bildwdw-001.jpg  
    "...E-E-E-E-E-E-E-E..." since 30.04.05
    I'll still be diggin' on James Brown.

  3. #23
    HCA Bass Hintergrundwissen Avatar von Cadfael

    Registriert seit
    11.2006
    Ort
    wo der Pfeffer wächst
    Beiträge
    10.579
    Karma
    89635
    Rep-Power
    410
    Online
    Cadfael ist offline
    Hallo Oliver,

    leider ist so nicht zu sehen wo dein Fehler liegt ...

    Löte mal den C-Switch GANZ ab!
    Das hellblaue/türkise Kabel lässt Du dran.

    Dann sollten die beiden Pickups und Volumenregler funktionieren.
    Tun sie das?

    Vielleicht liegt da schon der erste Fehler???
    Vergleich deine Verkabelunf mit meiner Zeichnung ...

    Falls beide Volumenpotis richtig funktionieren lötest Du das organge Kabel des C-Switch an eine Stelle, wo auch das hellblaue/türkise Kabel dran ist. Das schwarze Kabel kommt dann an ein Potigehäuse (nicht an einen Pin!).

    Gruß
    Andreas
    Wenn man merkt, dass man nirgendwo mehr sein darf wie man ist, ist es vermutlich Zeit zu gehen ...

  4. #24
    Registrierter Benutzer Avatar von Oliver_

    Registriert seit
    04.2005
    Ort
    Frankfurt am Main
    Beiträge
    2.750
    Karma
    2834
    Rep-Power
    124
    Online
    Oliver_ ist offline
    Ich hab das jetzt mal mit der Erdung über Klinkenbuchse versucht: Eine kleine Änderung! Die vorletzt C-Switch-Einstellung ist nun tod und nicht die letzte Außerdem kriege ich manchmal vom Switch nen kleinen Stromschlag (habe keinen Regler drauf).
    Ich mach wann anders weiter.

    Danke und gute Nacht
    "...E-E-E-E-E-E-E-E..." since 30.04.05
    I'll still be diggin' on James Brown.

  5. #25
    Registrierter Benutzer Avatar von Oliver_

    Registriert seit
    04.2005
    Ort
    Frankfurt am Main
    Beiträge
    2.750
    Karma
    2834
    Rep-Power
    124
    Online
    Oliver_ ist offline
    Hallo, Leute!
    Mir kommts so vor, als hätte ich mir da irgendwas zerschossen. Kann man da irgendwas kurzschließen und kaputtmachen?
    Jedenfalls hatte ich vorhin das alte Tonepoti wieder eingelötet, was allerdings keine Änderung mit sich brachte. (Es ist also immernoch so, dass der Neck-PU-Vol nur quasi an/aus kann und keine Lautstärkeregelung, wobei der Bridge-PU-Vol nur etwas den Ton färbt und nicht allein einstellbar ist)
    Habe danach hier im Forum nach einem Bild der Elektronik gefragt, um sicherzustellen, dass da wirklich nur ein Kabel an der Buchse hängt:
    (Danke an peter55)
    Nun ist alles so wie auf dem Bild verkabelt und ich habe genannten Problem. Nach was hört sich das an?

    Grüße,
    Olli
    "...E-E-E-E-E-E-E-E..." since 30.04.05
    I'll still be diggin' on James Brown.

  6. #26
    HCA Bass Hintergrundwissen Avatar von Cadfael

    Registriert seit
    11.2006
    Ort
    wo der Pfeffer wächst
    Beiträge
    10.579
    Karma
    89635
    Rep-Power
    410
    Online
    Cadfael ist offline
    Hallo Oliver,

    ich würde mich jetzt mit einem Ohmmeter auf Fehlersuche begeben.

    Theoretisch ist es durchaus möglich nur Hot anzulöten.
    Die beiden Potis / Pickups uns Saitenerdung kriegen über das verchromte Blech ihren Kontakt mit der Masse de Klinkenbuchse.

    Ich sehe keinen direkten Fehler in deinem letzten Bild.
    Es ist merkwürdig, dass beide Volumenpotis nicht machen was sie sollen.

    Wenn Du kein Ohmmeter/Multimeter hast, könntest Du den Fehler eingrenzen, indem Du erstmal den roten Draht am Ton- und mittleren Poti ab machst. Funktioniert dann der Hals-Pickup wie er soll? Der Steg sollte tot sein.
    Dann den roten Draht nur an das mittlere Poti. Funktioniert der Stegpickup? Funktioniert das das Poti richtig?

    Dann beide Volumenpickups anlöten.
    Funktioniert es richtig?

    Erst dann das Ton-Poti anlöten.

    Wie gesagt; eigentlich ist kein direkter Fehler auf dem Bild zu sehen.
    "Zerschossen" haben kannst Du dir eigentlich nichts. Potis können allerdings kaputt gehen. Die Pickups hast Du definitiv durch deine Aktion(en) nicht zerschossen.

    Gruß
    Andreas
    Wenn man merkt, dass man nirgendwo mehr sein darf wie man ist, ist es vermutlich Zeit zu gehen ...

  7. #27
    Mod & HCA Bass/Elektronik Avatar von elkulk

    Registriert seit
    03.2005
    Ort
    Rhein-Main
    Beiträge
    9.132
    Karma
    41663
    Rep-Power
    268
    Online
    elkulk ist offline
    Nur eine kleine Ergänzung zu Andreas:
    Was leicht zu Fehlern führen kann, ist ein Verbiegen der Lötösen an den Potis, so dass die jeweilige Lötöse (oder ein Draht etc.) Kontakt ("Kurzschluss") zum Elektronik-Trägerblech hat, wo kein Kontakt sein sollte.
    Das könnte evtl. diese merkwürdigen Fehler erklären.

    @Oliver:
    Wenn Du es gar nicht hinbekommst, musst Du Dich halt doch mal die paar Kilometer zu mir herbemühen - nur so als Angebot.

  8. #28
    HCA Bass Hintergrundwissen Avatar von Cadfael

    Registriert seit
    11.2006
    Ort
    wo der Pfeffer wächst
    Beiträge
    10.579
    Karma
    89635
    Rep-Power
    410
    Online
    Cadfael ist offline
    Hallöli,

    bei Gitarren oder Bässen a la Les Paul sind auch schleichende Kurzschlüsse über Abschirmlack sehr beliebt - was hier auszuscheiden scheint (scheint!).

    Mein Rat:
    Unbedingt das super tolle Angebot von elkulk annehmen!
    Damit sparen wir alle viel Zeit - und Oliver lernt, was er online nicht lernen könnte.

    Gruß
    Andreas
    Wenn man merkt, dass man nirgendwo mehr sein darf wie man ist, ist es vermutlich Zeit zu gehen ...

  9. #29
    Registrierter Benutzer Avatar von Oliver_

    Registriert seit
    04.2005
    Ort
    Frankfurt am Main
    Beiträge
    2.750
    Karma
    2834
    Rep-Power
    124
    Online
    Oliver_ ist offline
    Hallo,
    nun hab ich sogar Tonaussetzer beim Spielen elkulk, ich komme zu Besuch. Bier oder Wein?

    Wollte mich jedenfalls bei allen Helfern hier bedanken!
    "...E-E-E-E-E-E-E-E..." since 30.04.05
    I'll still be diggin' on James Brown.

  10. #30
    Mod & HCA Bass/Elektronik Avatar von elkulk

    Registriert seit
    03.2005
    Ort
    Rhein-Main
    Beiträge
    9.132
    Karma
    41663
    Rep-Power
    268
    Online
    elkulk ist offline
    Zitat von Oliver_ Beitrag anzeigen
    Hallo,
    nun hab ich sogar Tonaussetzer beim Spielen elkulk, ich komme zu Besuch. Bier oder Wein? ...
    Egal, Hauptsache herb. Der Rest dann per PM.

    Das Ende vom Lied wird dann wieder hier gepostet ...

  11. #31
    HCA Bass Hintergrundwissen Avatar von Cadfael

    Registriert seit
    11.2006
    Ort
    wo der Pfeffer wächst
    Beiträge
    10.579
    Karma
    89635
    Rep-Power
    410
    Online
    Cadfael ist offline
    Und? Gibt's schon einen Basteltermin oder gar ein Ergebnis?
    Bin gespannt!

    Auch von meiner Stelle Danke an Elkulk!

    Gruß
    Andreas
    Wenn man merkt, dass man nirgendwo mehr sein darf wie man ist, ist es vermutlich Zeit zu gehen ...

  12. #32
    Registrierter Benutzer Avatar von Oliver_

    Registriert seit
    04.2005
    Ort
    Frankfurt am Main
    Beiträge
    2.750
    Karma
    2834
    Rep-Power
    124
    Online
    Oliver_ ist offline
    Termin steht
    "...E-E-E-E-E-E-E-E..." since 30.04.05
    I'll still be diggin' on James Brown.

  13. #33
    Mod & HCA Bass/Elektronik Avatar von elkulk

    Registriert seit
    03.2005
    Ort
    Rhein-Main
    Beiträge
    9.132
    Karma
    41663
    Rep-Power
    268
    Online
    elkulk ist offline
    So, Oliver was here ... und wir haben ein bisschen gebastelt.

    Der Fehler war, wie das zum Glück meistens so ist, gaaaaanz einfach: An einem der beiden Potis für die Regelung der PUs hatten zwei der Lötösen miteinander Kontakt (verbogen, vermutlich durch das Aus- und Einbauen der Trägerplatte in den Korpus), wodurch der zugehörige PU ständig voll zu hören war.
    Am anderen Poti ließ sich nur der zweite PU dazuregeln, wodurch es natürlich zu leichter Lautstärkezunahme und Klangveränderung kommt.

    Problemlösung: Lötösen auseinanderbiegen.

    Dann haben wir den C-Switch sauber parallel zu den beiden PU-Potis verlötet - fertig.
    Leider konnten wir einen Defekt nicht beheben: Eine der C-Switch-Stellungen bewirkt ein Stummschalten des Basses. Da ist also irgendetwas im C-Switch defekt. Leider ist dieser verklebt/vergossen, so dass man von außen nicht dran kommt, ohne Gefahr zu laufen, das Gehäuse völlig zu zerstören.

    Auf der anderen Seite: So ein "kill-switch" ist bei manchen Saitenzupfern sehr gefragt.
    Und es sind ja immer noch 5 verschiedene Klangvarianten übrig (Oliver, mach mal bitte noch Soundfiles und stell sie hier rein).

    Jetzt noch ein paar Diagramme, die ich zur Erklärung während der Bastelei am Squier aufgezeichnet habe:

    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Elektronik: C-Switch eingebaut -> Problem / Frage-c-switch.jpg  
    Geändert von elkulk (05.12.2007 um 08:24:31 Uhr)

  14. #34
    Registrierter Benutzer Avatar von Oliver_

    Registriert seit
    04.2005
    Ort
    Frankfurt am Main
    Beiträge
    2.750
    Karma
    2834
    Rep-Power
    124
    Online
    Oliver_ ist offline
    Zitat von elkulk Beitrag anzeigen
    (Oliver, mach mal bitte noch Soundfiles und stell sie hier rein).
    Ja, wenn das andere große Problem behoben ist. Noch ein Tannenzäpfle übrig... *frustsauf*


    Edit: PS: @Cadfael: Wie spricht man dich denn nun aus? Ich hatte nur irgendwas mit "Catfeal" im Kopf, was wohl nicht so stimmt, wie ich gerade lese.

    Edit: Ach, wie toll. Notiz an mich: "Cat food = Samplelick"
    "...E-E-E-E-E-E-E-E..." since 30.04.05
    I'll still be diggin' on James Brown.

  15. #35
    Mod & HCA Bass/Elektronik Avatar von elkulk

    Registriert seit
    03.2005
    Ort
    Rhein-Main
    Beiträge
    9.132
    Karma
    41663
    Rep-Power
    268
    Online
    elkulk ist offline
    Zitat von Oliver_ Beitrag anzeigen
    Ja, wenn das andere große Problem behoben ist. Noch ein Tannenzäpfle übrig... *frustsauf*


    Edit: PS: @Cadfael: Wie spricht man dich denn nun aus? Ich hatte nur irgendwas mit "Catfeal" im Kopf, was wohl nicht so stimmt, wie ich gerade lese.
    Hey, wie bezeichnet man (Bass-)Gitarren auch noch? Als des Gitarristen/Bassisten "Br..t".

    Aber ok, ich kann das schon nachvollziehen. Hauptsache Du machst es demnächst mal.

    Prost. (Genug gespamt)

  16. #36
    HCA Bass Hintergrundwissen Avatar von Cadfael

    Registriert seit
    11.2006
    Ort
    wo der Pfeffer wächst
    Beiträge
    10.579
    Karma
    89635
    Rep-Power
    410
    Online
    Cadfael ist offline
    Ah!

    auf diesem Bild hätte man erahnen müssen, dass die beiden hinteren Beinchen im gelben Kreis sich berühren.


    Klar! Wenn die beiden kurzgeschlossen sind ist der Pickup immer an - außer ganz zugedreht.
    Und dann passiert genau das, was man durch die "falsche Jazz Bass Volumen-Poti Verdrahtung" eigentlich verhindern will: Hot wird über den mittleren Pin mit Masse kurzgeschlossen und es kommt garnichts mehr.

    Der Steg Pickup funktionierte schon normal - allerdings konnte er nur die Klangfarbe beeinflussen, da der Hals Pickup ja immer voll an (oder der ganze Bass kurzgeschlossen) war.

    Wegen dem C-Switch würde ich mal eine Mail an den Hersteller schicken.
    Um einen eingegossenen Kondensator bei Lötarbeiten zu killen (den Kurzschluss deute ich mal als defekten Kondensator) müsste man braten wie ein Wilder. Das würde starke Spuren hinterlassen.

    Im Grunde gibt es nur zwei Möglichkeiten:
    - Entweder war der C-Switch schon vorher kaputt
    - oder es ist ein C-Switch, der für seriellen Einbau gedacht war und die Bässe statt Höhen dämpfen soll (was der Bedienungsanleitung widerspricht).

    Ist eine der Stellungen denn ohne parallelen Kondensator?

    Gruß
    Andreas
    Wenn man merkt, dass man nirgendwo mehr sein darf wie man ist, ist es vermutlich Zeit zu gehen ...

  17. #37
    Mod & HCA Bass/Elektronik Avatar von elkulk

    Registriert seit
    03.2005
    Ort
    Rhein-Main
    Beiträge
    9.132
    Karma
    41663
    Rep-Power
    268
    Online
    elkulk ist offline
    Zitat von Cadfael Beitrag anzeigen
    Ah!

    auf diesem Bild hätte man erahnen müssen, dass die beiden hinteren Beinchen im gelben Kreis sich berühren. ...
    Hi Andreas, genau da war der Kurzschluss.

    Zitat von Cadfael Beitrag anzeigen
    ... Wegen dem C-Switch würde ich mal eine Mail an den Hersteller schicken.
    Um einen eingegossenen Kondensator bei Lötarbeiten zu killen (den Kurzschluss deute ich mal als defekten Kondensator) müsste man braten wie ein Wilder. Das würde starke Spuren hinterlassen. ...
    Der C-Switch von Oliver hat zwei Kabel von ca. 5cm Länge dran. Wenn man den eigentlichen Switch beim Löten so erhitzen wollte, würden sich vorher die Kabel in Wohlgefallen auflösen.
    Somit ist das Löten als Fehler ausgeschlossen.

    Leider hat Oliver einen C-Switch, der noch einen Drehschalter im Kunststoffgehäuse besitzt. An diesen ist die black box, in der wohl die Cs eingegossen sind, angeklebt. Da kann man durch Reparaturversuche nur was verschlimmbessern ...

    Zitat von Cadfael Beitrag anzeigen
    ... Im Grunde gibt es nur zwei Möglichkeiten:
    - Entweder war der C-Switch schon vorher kaputt ...
    Das würde ich beinahe vermuten.

    Zitat von Cadfael Beitrag anzeigen
    ... Ist eine der Stellungen denn ohne parallelen Kondensator? ...
    Ich verstehe nicht, was Du meinst.

  18. #38
    Registrierter Benutzer Avatar von Oliver_

    Registriert seit
    04.2005
    Ort
    Frankfurt am Main
    Beiträge
    2.750
    Karma
    2834
    Rep-Power
    124
    Online
    Oliver_ ist offline
    @Cadfael: Wollte nur anmerken, dass obiges Bild von peter55 ist und nicht von mir.
    "...E-E-E-E-E-E-E-E..." since 30.04.05
    I'll still be diggin' on James Brown.

  19. #39
    HCA Bass Hintergrundwissen Avatar von Cadfael

    Registriert seit
    11.2006
    Ort
    wo der Pfeffer wächst
    Beiträge
    10.579
    Karma
    89635
    Rep-Power
    410
    Online
    Cadfael ist offline
    Zitat von elkulk Beitrag anzeigen
    Ich verstehe nicht, was Du meinst.
    Hallo elkulk,

    eigentlich sollte der C-Switch (6 Stellungen?) ja 5 Kondensatoren schalten und bei der 6. Stellung keinerlei Verbindung haben.
    Jetzt ist die Frage, wo der Kurzschluss (Kill-Switch Effekt) auftritt. An einer Stelle, wo sonst ein Kondensator gewesen wäre, oder an der Stelle, wo garkein Kontakt sein dürfte (Originalsignal ohne Kondensator).

    Auf jeden Fall läuft der Bass jetzt - und das ist die Hauptsache!

    Gruß
    Andreas
    Wenn man merkt, dass man nirgendwo mehr sein darf wie man ist, ist es vermutlich Zeit zu gehen ...

  20. #40
    Mod & HCA Bass/Elektronik Avatar von elkulk

    Registriert seit
    03.2005
    Ort
    Rhein-Main
    Beiträge
    9.132
    Karma
    41663
    Rep-Power
    268
    Online
    elkulk ist offline
    Zitat von Cadfael Beitrag anzeigen
    ... Jetzt ist die Frage, wo der Kurzschluss (Kill-Switch Effekt) auftritt. An einer Stelle, wo sonst ein Kondensator gewesen wäre, oder an der Stelle, wo garkein Kontakt sein dürfte (Originalsignal ohne Kondensator). ...
    Die ganz linke Position scheint der offene Kontakt zu sein, bei dem es keine Klangbeeinflussung gibt.

    Dann kommt an 2. Position von links der Kurzschluss/mute/kill switch.

    Im weiteren werden die Resonanzfrequenzen immer tiefer, die Kondensatorwerte nehmen offensichtlich also zu.

Seite 2 von 4 ErsteErste 1 2 3 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •