12" Tom Stimmen....*verzweiflung*

von Mattlp, 17.01.08.

  1. Mattlp

    Mattlp Registrierter Benutzer

    Im Board seit:
    07.07.06
    Zuletzt hier:
    22.10.12
    Beiträge:
    46
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.01.08   #1
    Hey jungs bin echt am verzweifeln....

    Hab mir vor 3 tage neue Felle angeschaft für meine 2 Toms ( 12", 16" ) und zwa die Evans EC2.

    Also erstma reso neu gestimmt ( evans genera g1 ) so wie es der tuning bibel beschrieben steht ( auch wenns recht schwer zu verstehn is als Stimm-Anfänger ^^)
    Dann das Schlagfell trauf... auch gestimmt...... Klang wie schrott :D ... dann hab ich ein wenig herum-experimentiert, bis ich irgendwann den gewünschten sound hatte ( nach ca. 2 std. für eine tom -.- ) naja... als ich dann die tom ans schlagzeug anbrachte, klang sie wieder total wie müll.. also nochma abgemacht, schlagfell geprüft bzw an den stimmschrauben angeklopft. Klang total normal. Nur das reso hatt sich wieder inerhalb von 5 min total verstimmt ( die reso-felle die trauf sind, sind ca 3/4 jahr halt)

    Also versuche ich jetzt schon seit 3 tagen diese verdammte tom zu stimmen ohne erfolg.... auch ist mir aufgefallen dass die stimmschrauben am resofell total schwer zu drehn sind, irgendwie ungleichmäßig...
    Ich bekomm das resofell nich richtig gestimmt ( also dass wenn ich das fell an dem stimmschrauben anklopfe, dass einigermaßen der gleiche sound entsteht )

    Wollt also heut abend ma die schrauben ölen, schaun ob des was bringt.
    Kann mir also jemand tips gehen, wie ich konstruktiv vorgehen soll, damit aus dem tom nochmal was wird ^^ bin echt am verzweifeln... wollt eigentlich nich extra en thread aufmachen....

    Muss dazu sagen ich hatte 11 jahre drum-unterricht, kein lehrer hat mir in der zeit erklärt wie man ein schlagzeug stimmt, naja un weils mich auch nich wirklich interessiert hat damals, hab ich von mir aus auch nicht gefragt -.- jetzt bereuhe ichs.
    Hab ein Tama starclassic B/B Schlagfell: Evans EC2 Reso: Evans G1
    Das Set is HÖCHSTENS ein 1 Jahr alt

    So im voraus schonma danke für helfen ;)

    liebe grüße Mattlp
     
  2. sh0tgunpaule

    sh0tgunpaule Registrierter Benutzer

    Im Board seit:
    07.03.07
    Zuletzt hier:
    12.05.13
    Beiträge:
    590
    Ort:
    Stuttgart
    Zustimmungen:
    6
    Kekse:
    809
    Erstellt: 17.01.08   #2
    Hast du die Felle zentriert?
    Ich hab die EC-2 auch und bei mir klingen die wunderbar. Ich hab die Trommeln insgesamt sehr tief gestimmt. Die Resos ein kleines bisschen höher als die Schlagfelle.
    Vieleicht sind deine Gewinde kaputt. Probier mal, wie es sich anfühlt, wenn du die Schrauben ohne Spannreifen dazwischen reindrehst.
     
  3. CapFreak

    CapFreak Registrierter Benutzer

    Im Board seit:
    31.03.06
    Zuletzt hier:
    31.05.16
    Beiträge:
    370
    Ort:
    Minden
    Zustimmungen:
    6
    Kekse:
    455
    Erstellt: 17.01.08   #3
    Wenn dus noch nich gemacht hast, öl die Schrauben nich, sondern schmier sie mit Vaseline ein! Die verläuft nich in alle Ritzen, sondern bleibt schön an der Schraube.
    Das bringts übrigens wirklich total... ;)
     
  4. Mattlp

    Mattlp Threadersteller Registrierter Benutzer

    Im Board seit:
    07.07.06
    Zuletzt hier:
    22.10.12
    Beiträge:
    46
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.01.08   #4
    @ CapFreak: boah danke :D habe grad schon es öl in der hand gehabt, zum glück nochma nachgeguckt! ok werd ich mir besorgen ;)

    @ sh0tgunpaule: Wie gesagt, die resofelle hab ich schon 3/4 jahre un hab die damals zentriert... hat auch gekleppt. Nur halt seit dem letzten stimmen klappts nich mehr :(

    Die EC2 hab ich auch zentriert mit denen hab ich keine probleme ;)
     
  5. FonsäÄ

    FonsäÄ Registrierter Benutzer

    Im Board seit:
    01.07.06
    Zuletzt hier:
    18.12.15
    Beiträge:
    1.413
    Ort:
    Regensburg ...(zZt. @ MUC im Exil.)
    Zustimmungen:
    1
    Kekse:
    3.444
    Erstellt: 17.01.08   #5
    Kann es vielleicht sein, dass dir beim Stimmen irgendwas mit den Gratungen passiert ist? Runtergefallen, irgendwas draufgeschlagen oder so...
    Dann lässt sich das natürlich nimmer so toll stimmen, und dass das jetz "plötzlich" is und vorher nich war, entweder du hast beim Neudraufziehen irgendwo was falsch gemacht oder es is was in die Richtung was passiert.
    ...Und n Tama Starclassic is ja jetz wirklich mal ohne Scheiß kein schlechter Kessel ;)
     
  6. CapFreak

    CapFreak Registrierter Benutzer

    Im Board seit:
    31.03.06
    Zuletzt hier:
    31.05.16
    Beiträge:
    370
    Ort:
    Minden
    Zustimmungen:
    6
    Kekse:
    455
    Erstellt: 17.01.08   #6
    Das hab ich auch gedacht! :D

    Aber, was ist jetzt eigentlich genau dein Problem?
    1. Kriegst du die Felle/das Resofell gar nicht erst gestimmt?
    2. Klingt es erst scheiße wenns aufem Halter is?
    3. Es verstimmt sich nach n paar Minuten?

    Das hab ich in deinem Post iwie noch nich ganz gecheckt...
     
  7. Mattlp

    Mattlp Threadersteller Registrierter Benutzer

    Im Board seit:
    07.07.06
    Zuletzt hier:
    22.10.12
    Beiträge:
    46
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.01.08   #7
    1. Man kloppft ja dann immer auf das fell in der nähe der einzelnen stimmschrauben, um zu prüfen, ob es an jeder stelle so gleich wie möglich klingt. Weiß nich wie man das verfahren nennt^^

    Das gelingt mir nur sehr schwer, also dasses sich an jeder stimmschraube fast gleich anhört... vill mach ich einfach nur irgendwas falsch..

    2. nein auch wenns nur 10 min da steht...


    3. japp. das fell wurde berreits vor einem 3/4 zentriert. Und es gab auch keinerlei probleme

    Und runtergefallen oder traufgefallen is noch nie was.. und die gradungen hab ich auch überprüft da is nix aufzufinden :(
     
  8. CapFreak

    CapFreak Registrierter Benutzer

    Im Board seit:
    31.03.06
    Zuletzt hier:
    31.05.16
    Beiträge:
    370
    Ort:
    Minden
    Zustimmungen:
    6
    Kekse:
    455
    Erstellt: 17.01.08   #8
    Also du bist dir sicher, dass es das Resofell is, welches sich verstimmt? Weil das ja ziemlich komisch is, wenn du das schon so lange hast...
    Ich könnte mir irgendwie eher vorstellen, dass das neue Schlagfell doch noch nich richtig zentriert is und sich immer noch zurecht zieht...
    Versteh das nich falsch, ich will die nich für dumm verkaufen, aber was besseres fällt mir nich ein^^
     
  9. Mattlp

    Mattlp Threadersteller Registrierter Benutzer

    Im Board seit:
    07.07.06
    Zuletzt hier:
    22.10.12
    Beiträge:
    46
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.01.08   #9
    nene tuh ich nich... isses schlimm wenn ich das fell nochma zentrier ? kann ichs dann irgendwie verziehn oder isses ok ?
     
  10. CapFreak

    CapFreak Registrierter Benutzer

    Im Board seit:
    31.03.06
    Zuletzt hier:
    31.05.16
    Beiträge:
    370
    Ort:
    Minden
    Zustimmungen:
    6
    Kekse:
    455
    Erstellt: 17.01.08   #10
    Wenn dus vernünftig machst, also gleichmäßig spannst usw. kann da eigentlich nix passieren...
    Mir fällt dabei grad noch was ein: Hast du die Resofelle bei Stimmen gedreht? Dadurch könnte es passieren, dass das Fell nicht ordentlich sitzt/gestimmt werden kann, weil es sich eben durchs Zentrieren an die andere Position angepasst hat...
     
  11. FonsäÄ

    FonsäÄ Registrierter Benutzer

    Im Board seit:
    01.07.06
    Zuletzt hier:
    18.12.15
    Beiträge:
    1.413
    Ort:
    Regensburg ...(zZt. @ MUC im Exil.)
    Zustimmungen:
    1
    Kekse:
    3.444
    Erstellt: 17.01.08   #11
    Hmm...Wenn ers an der "neuen" Stelle wieder ordentlich zentriert macht das nicht sooo viel aus denk ich mal.
    Was ich nich ganz kapier is, dasses gut klingt, sich aber dann gleich wieder verstimmt. Das deutet doch dann eher drauf hin, dass eine oder mehrere Stimmschrauben/ Böckchen nicht mehr ganz koscher sind^^
     
  12. Mattlp

    Mattlp Threadersteller Registrierter Benutzer

    Im Board seit:
    07.07.06
    Zuletzt hier:
    22.10.12
    Beiträge:
    46
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.01.08   #12
    genau das denk ich auch .....

    Aber ich versuchs nochma zu zentrien.. dann morgen nochma stimmen un wenns dann immer noch net klappt, werd ich ma die stimmschreiben mim tuch abreiben, bissl säbern un dann mit dem fett einreiben en bissl

    mal sehn vill hilfts ja

    schadet das fett auch wirklich nix ? ^^
     
  13. FonsäÄ

    FonsäÄ Registrierter Benutzer

    Im Board seit:
    01.07.06
    Zuletzt hier:
    18.12.15
    Beiträge:
    1.413
    Ort:
    Regensburg ...(zZt. @ MUC im Exil.)
    Zustimmungen:
    1
    Kekse:
    3.444
    Erstellt: 17.01.08   #13
    Ne, ich finds sogar besser als irgend ein Öl...das Fett (man kann ja auch spezielles Schraubenfett nehmen) bleibt besser im Gewinde drin, das kann ziemlich lange halten :great:
     
  14. CapFreak

    CapFreak Registrierter Benutzer

    Im Board seit:
    31.03.06
    Zuletzt hier:
    31.05.16
    Beiträge:
    370
    Ort:
    Minden
    Zustimmungen:
    6
    Kekse:
    455
    Erstellt: 17.01.08   #14
    ja stimmt das vergess ich immer^^

    und nee das Fett schadet nich...gleitet halt nur gut...kann man auch andere Sachen mit einschmiern... xD

    naja bin jetzt pennen

    ps: kommt doch einfach mal öfter innen board-chat, ich häng da immer drin rum und warte darauf, dass mal wer kommt. Hab noch nie mit einem geredet :rolleyes:
     
  15. Mattlp

    Mattlp Threadersteller Registrierter Benutzer

    Im Board seit:
    07.07.06
    Zuletzt hier:
    22.10.12
    Beiträge:
    46
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.01.08   #15
    ok werd morgen abend ma on sein ;) so ab 9 uhr ;) und danke für die tips !! geht auch irgend ein anderes fett ? oder nur vaseline ? un dass fritösenfett net geht weiß ich :p
     
  16. CapFreak

    CapFreak Registrierter Benutzer

    Im Board seit:
    31.03.06
    Zuletzt hier:
    31.05.16
    Beiträge:
    370
    Ort:
    Minden
    Zustimmungen:
    6
    Kekse:
    455
    Erstellt: 18.01.08   #16
    Ja also heut abend bin ich nich im chat :p
    Natürlich wird auch anderes Fett gehen, aber Vaseline hat halt einfach die richtige Konsistenz und man kriegt sie überall - warum also nich?
     
  17. Haensi

    Haensi Helpful & Friendly User HFU

    Im Board seit:
    27.07.06
    Zuletzt hier:
    3.12.16
    Beiträge:
    8.947
    Ort:
    Oberfranken
    Zustimmungen:
    1.476
    Kekse:
    14.794
    Erstellt: 19.01.08   #17
    So wie ich das hier sehe sind entweder die Stimmschrauben oder die sogenannten Lug-nuts (das sind die Muttern, die in den Stimmböckchen sind und die Stimmschrauben halten) kaputt. Also genauer gesagt das Gewinde. Wenn es die Schrauben sind, einfach mal andere probieren. Sind es die Lugnuts wird es etwas komplizierter. Dann musst du das Böckchen ausbauen und eine neue Lugnut einsetzen.http://www.soundland.de/catalog/product_info.php/products_id/244914
     
Die Seite wird geladen...

mapping