15 W Squier Amp plötzlich kaputt

  • Ersteller pro fighter q
  • Erstellt am
pro fighter q
pro fighter q
Registrierter Benutzer
Zuletzt hier
07.01.22
Registriert
21.08.06
Beiträge
228
Kekse
98
hallo liebes board,

hab ein kleines problem mit meinem wohnzimmer übungsverstärker.
bis vor kurzem funktionierte er noch prächtig. von heute auf morgen ging aber plötzlich nichts mehr. er rauscht nur noch und wenn man ihn ganz aufdreht hört man ein leises, kratziges gitarrensignal :confused: .
hab den amp jetzt mal aufgeschraubt, kann aber keinen offensichtlichen mangel feststellen. kann es sein dass es an der sicherung liegt?? kenn mich da leider nicht so aus.

wäre nett wenn sich einer dazu auskennt und mir nen ratschlag geben könnte.

gruß, pro
 
Eigenschaft
 
foxytom
foxytom
Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
22.09.22
Registriert
24.11.06
Beiträge
11.589
Kekse
117.895
Ort
Oberfranken
hallo,

schon mal andere Fehlerquellen ausgeschlossen?... Kabel defekt, Klinkenbuchse an der Gitarre locker?

Blues zum Gruß
Foxy
 
pro fighter q
pro fighter q
Registrierter Benutzer
Zuletzt hier
07.01.22
Registriert
21.08.06
Beiträge
228
Kekse
98
jap....gitarre und kabel funktioniert an meinem anderen amp ausgezeichnet.
der amp rauscht auch tierisch wenn noch kein gitarrenkabel dran ist.
 
Hexxium
Hexxium
Registrierter Benutzer
Zuletzt hier
27.11.16
Registriert
31.03.05
Beiträge
131
Kekse
3
Ort
Berlin
Schwer eine Ferndiagnose zu stellen. Ich würde erstmal die "günstigen" Fälle ausschließen: Anschlüsse checken (Eingangsbuchse, Boxenkabel), evtl. etwas dran wackeln, dann die Potis, evtl. mal drauf klopfen und hören, ob sich was tut.
 
pro fighter q
pro fighter q
Registrierter Benutzer
Zuletzt hier
07.01.22
Registriert
21.08.06
Beiträge
228
Kekse
98
kleiner tip nebenbei.....niemals den amp anmachen wenn man das teil auseinander geschraubt hat...hab grad mächig eine gewischt bekommen.... ich depp!

puh. ich geh jetzt erst zur probe, werde heute nacht noch oder morgen dann die angesprochenen punkte nochmal durchgehn. potis kann ich aber schonmal ausschliesen, ich meine die anderen punkte auch schon überprüft zu haben. näheres dann aber später. danke schonmal.
 
pro fighter q
pro fighter q
Registrierter Benutzer
Zuletzt hier
07.01.22
Registriert
21.08.06
Beiträge
228
Kekse
98
guten morgen.

nun hab ich mal auf den teilen mal rumgeklopft, kann dabei nichts feststellen. kein wackler oder sonstiges. das rauschsignal bleibt immer das selbe.
hab auch den speaker alleine an meiner stereoanlage überprüft. der funktioniert einwandfrei.

hmmm. hab keine lust in das teil auch nur 10 euro reperaturkosten zu investieren. :(
 
foxytom
foxytom
Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
22.09.22
Registriert
24.11.06
Beiträge
11.589
Kekse
117.895
Ort
Oberfranken
naja, dann gib es an Bastler ab oder schmeiß es einfach weg :rolleyes:
 
pro fighter q
pro fighter q
Registrierter Benutzer
Zuletzt hier
07.01.22
Registriert
21.08.06
Beiträge
228
Kekse
98
wenn ich nochmal kurz nerven dürfte...:redface:
ich hab jetzt festgestellt, dass wenn man den netzstecker zieht während der amp an ist, das rauschen kurz bevor der amp ausgeht, aufhört, und in dieser sekunde auch das gitarrensignal normal und klar klingt. sämtliche kabel des steckers sitzen fest, ein wackelkontakt kann ich aussschließen.
kennt jemand vielleicht dieses symptom und kann dazu was sagen?
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben