4 Tasten im Abstand von kleinen Sexten kaputt

von JochenCX3, 09.12.19.

Sponsored by
Casio
  1. JochenCX3

    JochenCX3 Registrierter Benutzer

    Im Board seit:
    16.09.05
    Zuletzt hier:
    14.02.20
    Beiträge:
    53
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 09.12.19   #1
    Hallo zusammen,

    bei meinem Novation SL MKII sind zum wiederholten mal die Tasten G#4, E5, C6 und G#6 ausgefallen. Bisher war es so, dass sich dieser Fehler mit der Zeit manchmal von alleine behoben hat ohne dass ich registriert habe, dass ich dazu was beigetragen habe, manchmal habe ich dazu das Keyboard aufgeschraubt und den rechten roten Pfostenstecker, der von der Fatar-Tastatur kommt, auf der Hauptplatine einmal kurz rausgezogen und dann wieder reingesteckt.
    Jetzt ist der Fehler erstmals innerhalb von zwei Tagen aufgetreten, sonst lagen meistens mehrere Wochen dazwischen. Daher will ich das Problem jetzt grundlegend angehen.

    Hat jemand einen Tipp für mich, wie es zu diesem Problem kommt und was man dauerhaft dagegen machen kann?

    Danke für eure Hilfe!
     
  2. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    17.02.20
    Beiträge:
    1.765
    Zustimmungen:
    824
    Kekse:
    5.177
  3. stefan64

    stefan64 HCA Tasten HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    17.02.20
    Beiträge:
    2.643
    Ort:
    Stuttgart
    Zustimmungen:
    110
    Kekse:
    2.628
    Erstellt: 10.12.19   #3
    Hallo @JochenCX3

    das erinnert mich stärkstens an mein Problem mit dem Numa Nano - schlussendlich waren es beide Seiten des dort verwendeten Folienkabels die neu einzustecken waren - vorher gereinigt (dort ist eine TP100LR verbaut).

    Ich weiss nicht, weiche Tastatur Dein Novation hat (steht leider hier nicht gelistet) aber schau mal nach der Art der Kabel und wie diese beidseitig verbunden sind - Micromatch einseitig - Platine geklemmt bei der Tastatur oder mit Hilfsplatine zur Sammlung mit geklemmten Folienkabeln oder wie auch immer.... auf jeden Fall kannst Du bei einem Abstand von Acht Halbtönen davon ausgehen, das ein Kontakt defekt ist.

    Das Kabel kannst Du leicht checken- die Tastaturen sind ja mit zwei Flachkabeln verbunden, zieh einmal eines der beiden Tastaturkabel ab - dann sollte eine Hälfte der Tastatur noch tun, dann das Andere - ein defektes Kabel kannst Du durch die dann nur bei einer Tastaturhälfte ausfallenden Töne identifizieren. Nicht vergessen: Strom aus - Kabel ab - Strom an - check - Strom aus.

    Ciao,
    Stefan
     
  4. JochenCX3

    JochenCX3 Threadersteller Registrierter Benutzer

    Im Board seit:
    16.09.05
    Zuletzt hier:
    14.02.20
    Beiträge:
    53
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 10.12.19   #4
    Hallo Stefan,

    mein Novation hat eine TP/9-Tastatur von Fatar. Da ich bisher mit einmal Aus- und wieder Einstecken des rechten roten Pfostensteckers das Problem bislang noch immer zeitweise beheben konnte, ist bei mir nichts ganz defekt, sondern es liegt nur ein Wackelkontakt vor. Die Frage bleibt, was sich dagegen unternehmen lässt. Ich könnte sicherlich viel ausprobieren (z.B. Vertauschen beider Flachbandkabel), aber wollte zunächst Tipps der Leute hier einsammeln, bevor ich damit weiter mache.

    Bis denne, Jochen
     
Die Seite wird geladen...

mapping