Aktive Git-Elektronik: Puffer vor oder nachs Vol-Poti?

von bernhard42, 07.02.08.

  1. bernhard42

    bernhard42 Registrierter Benutzer

    Im Board seit:
    28.08.04
    Zuletzt hier:
    29.09.15
    Beiträge:
    873
    Ort:
    München bei Radaumühle
    Zustimmungen:
    1
    Kekse:
    1.159
    Erstellt: 07.02.08   #1
    Hallo zusammen,

    bei der Generalüberholung soll meine Paula eine aktive Elektronik bekommen - sprich, einen Puffer, evtl. nen milden Booster.

    Ziel dabei ist ein etwas luftigerer, klarerer Sound. Zwei getrennte Vol-Potis im Paula-Style sind mir nicht wichtig, einer tuts auch.

    Welche Konfiguration schlagt Ihr vor? Mit was macht Ihr bessere Erfahrungen?

    1. Pickups -> 500k-Vol-Poti -> Puffer -> Buchse
    2. Pickups -> Puffer -> 25k bis 50k Poti -> Buchse

    Die Tone-Regelung ist hier mal außen vor - wird zugunsten eines C-switch rausfliegen (Widerstand zwecklos).

    Gruß Bernhard
     
  2. Thhherapy

    Thhherapy Registrierter Benutzer

    Im Board seit:
    26.01.08
    Zuletzt hier:
    1.06.16
    Beiträge:
    2.918
    Ort:
    nähe Salzburg
    Zustimmungen:
    309
    Kekse:
    7.271
    Erstellt: 07.02.08   #2
    nimmst du eine fertige Schaltung oder machst du selber eine?
    (gibts die überhaupt fertig?)

    hab mir selber eine gebaut und nach langem testen ist sie jetzt fast fertig in mein Paula eingebaut.
    die besten Ergebnisse hat ich mit
    Pickup > Schaltung > 500K Vol > Buchse

    zwischen Pickup und Schaltung sollte so wenig wie möglich sein, auch am Vol Poti verliert man schon einiges.
    das ganze läuft über 2 Schaltkreise, dadurch bleibt alles normal mit den 2 Vol. Potis.
    bei den Tone Reglern merkt man aber nicht mehr viel Unterschied, werd noch mal Probieren wie es sich anhört wenn ich die vor die Schaltung rein mache.
    das beste daran ist, das ich die Schaltung über 2 Schalter wegschalten kann und dann den originalen unveränderten Sound habe.:cool:


    Clean merkt man den Unterschied schon gewaltig, klarer hellerer Sound in den Höhen.
    Verzerrt kommt es etwas schärfer und direckter rüber.
     
  3. bernhard42

    bernhard42 Threadersteller Registrierter Benutzer

    Im Board seit:
    28.08.04
    Zuletzt hier:
    29.09.15
    Beiträge:
    873
    Ort:
    München bei Radaumühle
    Zustimmungen:
    1
    Kekse:
    1.159
    Erstellt: 07.02.08   #3
    Servus Christof,

    danke für deinen Erfahrungsbericht!

    Das, was Du schreibst, hatte ich auch so ungefähr erwartet. Gut, daß dus nochmal bestätigst.. Und schön zu hören, daß es was bringt ;)

    Ich weiß nicht, obs das tatsächlich braucht, aber inzwischen bin ich soweit, 2 Op-Amps zu verbauen - einen direkt nach den Pickups mit C-Switch, dann das Vol-Poti, und dahinter noch einen als Kabeltreiber. Viel weiter kommt man mit der Ausgangsimpedanz nicht mehr runter, denk ich...

    Nu ja, ich werd mich rühren, wenns was neues gibt!

    Gruß Bernhard
     
  4. bernhard42

    bernhard42 Threadersteller Registrierter Benutzer

    Im Board seit:
    28.08.04
    Zuletzt hier:
    29.09.15
    Beiträge:
    873
    Ort:
    München bei Radaumühle
    Zustimmungen:
    1
    Kekse:
    1.159
    Erstellt: 08.02.08   #4
    Servus,

    sorry wegen Doppelpost, Bearbeiten ging nicht mehr...

    Hat jemand von Euch schon Les-Paul-Efach-Abdeckungen mit eingelassenem Batteriefach gesehen? Oder muß ich da was basteln? Der Platz zwischen Potis und Deckel reicht wahrscheinlich gar nicht ... Anyway - Hat jemand sowas schon gesehen?

    Danke!

    Gruß Bernhard
     
  5. Thhherapy

    Thhherapy Registrierter Benutzer

    Im Board seit:
    26.01.08
    Zuletzt hier:
    1.06.16
    Beiträge:
    2.918
    Ort:
    nähe Salzburg
    Zustimmungen:
    309
    Kekse:
    7.271
    Erstellt: 08.02.08   #5
    hast wohl die selben Probleme wie ich.:D

    Batteriefach

    habs jetzt auch schon drinnen, nur kann ich kein Bild machen, hab meine Digicam bei nem Kumpel vergessen.

    wenn du Glück hast geht es sich im Deckel aus, ich mußte dort aber meine Schalter rein bauen.
    Problem ist, das nur die billigen Batteriefächer nicht sehr tief sind und diese billigen nicht sehr Anwenderfreundlich sind.
    hab jetzt auch ein billiges drinnen, werd es aber irgendwann mal auswechseln.


    testweise hab ich auch mal 2 OPs (vor und hinter Poti) verbaut, der hintere brachte aber nicht wirklich viel.
    da war mir dann lieber das ich einen weg lasse und daduch den Stromverbrauch etwas reduzieren kann.
     
  6. bernhard42

    bernhard42 Threadersteller Registrierter Benutzer

    Im Board seit:
    28.08.04
    Zuletzt hier:
    29.09.15
    Beiträge:
    873
    Ort:
    München bei Radaumühle
    Zustimmungen:
    1
    Kekse:
    1.159
    Erstellt: 08.02.08   #6
    Servus Christof,

    fräsen ist die korrekte Lösung ... will ich aber eigentlich nicht, wenns nicht uuunbedingt sein muß.

    Entweder werd ich ein Batteriefach in den Deckel reinfuddeln, oder einen Teil des Deckels oder den ganzen als Klappe umbauen, plus Batterie-Halteklemme im Fach. Mal sehen.

    Also OP werd ich den TLC 2262 CP austesten, ist von ner Mini-Q-Tron-Reparatur übrig. Der hat in nem DIP-8 zwei OPs an Bord. Warum also nicht gleich beide nutzen... Werd mit mit der Spannungsversorgung allerdings noch was ausdenken müssen. Nu ja, ich halt Dich/Euch auf dem Laufenden!

    Und jetzt wird erstmal gejammt ;)

    Gruß Bernhard
     
  7. Thhherapy

    Thhherapy Registrierter Benutzer

    Im Board seit:
    26.01.08
    Zuletzt hier:
    1.06.16
    Beiträge:
    2.918
    Ort:
    nähe Salzburg
    Zustimmungen:
    309
    Kekse:
    7.271
    Erstellt: 08.02.08   #7
    2-fach OP hab ich ja auch drinnen, pro PU einen.;)
     
  8. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 09.02.08   #8
    Dann lautet die erste Reihenfolge:

    PU -> C-Switch -> evtl. Tonblende

    Dann muß man sich entscheiden:

    Sollen die Volumes vor den Verstärker, dann sollten sie so hochohmig wie möglich sein, um die Resonanzspitze nicht unnötig zu dämpfen. Man kann dann also die alten Potis mit 500kOhm verwenden.

    Sollen die oder das Volume hinter den Verstärker, so sollten die Potis niederohmig sein, sonst gehen beim Leiserdrehen in bewährter Manier die "Höhen" flöten

    Man kann es natürlich auch ganz elegant machen:

    PU -> C-Switch -> evtl. Tonblende -> Verstärker - Volume - Impedanzwandler -> Buchse

    Damit ist das Volume dann auch unabhängig und das Kabel mit seiner Impedanz pfuscht uns nicht mehr ins Handwerk!

    Ulf
     
  9. Thhherapy

    Thhherapy Registrierter Benutzer

    Im Board seit:
    26.01.08
    Zuletzt hier:
    1.06.16
    Beiträge:
    2.918
    Ort:
    nähe Salzburg
    Zustimmungen:
    309
    Kekse:
    7.271
    Erstellt: 10.02.08   #9
    ja, so währs am besten.
    bei mir hab ich aber die Original Potis drinnen gelassen, weil ich ja umschalten kann ob normal oder Aktiv.
    ich merk auch nichts das die Hohen flöten gehen würden....
     
  10. bernhard42

    bernhard42 Threadersteller Registrierter Benutzer

    Im Board seit:
    28.08.04
    Zuletzt hier:
    29.09.15
    Beiträge:
    873
    Ort:
    München bei Radaumühle
    Zustimmungen:
    1
    Kekse:
    1.159
    Erstellt: 13.02.08   #10
    Hallo zusammen,

    die Paula ist nun wieder funktionstüchtig und aktiv ;) Im Anhang gibts nen Schaltplan.
    Ne Klangregelung ist noch keine drin ... ich konnte mich noch zu nichts konkret durchringen...

    Was drin ist:

    -ein leckerer 4-Stufen-3-Ebenen-Drechschalter von Alpha als Pickup-Schalter:
    Steg / Steg+Hals / Steg+Hals OOP / Hals
    -OpAmp direkt nach dem Wahlschalter, dann das Vol, Poti, dann noch ein OpAmp, dann die Buchse.

    Soweit habe ich nen fantastischen Zuwachs an Höhen zu vermelden, und die Ausgangsimpedanz des 2. OP von einigen Hundert Ohm an der Buchse macht Störgeräusche, die übers Kabel kommen, sehr zuverlässig platt ;)

    Die symmetrische Spannungsverorgung für die OPs hab ich mit nem Spannungsteiler aus 2 51k-Widerständen realisiert. Ist so n Kompromiss aus niederohmig(=stabil) und stromsparend ...

    Das An/Ausschalten über die Buchse geht nicht besonders gut, da sie ja vom Potential her genau zwischen den Anschlüssen der Batterie liegt. Zum Ein/Ausschalten muß jetzt der dank Drehschalter arbeitslose Toggle Switch ran. Ist bei mir abgebrochen, von daher werd ich (hoffentlich) nicht die Klampfe beim wilden Posen auf der Bühne versehentlich abschalten...

    Any Questions?

    Gruß Bernhard
     

    Anhänge:

  11. Thhherapy

    Thhherapy Registrierter Benutzer

    Im Board seit:
    26.01.08
    Zuletzt hier:
    1.06.16
    Beiträge:
    2.918
    Ort:
    nähe Salzburg
    Zustimmungen:
    309
    Kekse:
    7.271
    Erstellt: 14.02.08   #11
    ?
    entweder ist dein Schaltplan falsch
    oder er ist einfach nicht ganz fertig gezeichnet
    oder du hast ihn ungünstig beschriftet
    oder ich blick da gerade nicht duch.....
    :confused:
     
  12. bernhard42

    bernhard42 Threadersteller Registrierter Benutzer

    Im Board seit:
    28.08.04
    Zuletzt hier:
    29.09.15
    Beiträge:
    873
    Ort:
    München bei Radaumühle
    Zustimmungen:
    1
    Kekse:
    1.159
    Erstellt: 16.02.08   #12
    Servus Christof,

    der Schaltplan ist falsch ;) Aber vermutlich an ner ganz anderern Stelle, als Du gemeint hast.

    Hab auf die Hinweise von 2 Kollegen aus de besten Forum der Welt die Ub/2-Referenz (siehe www.elektronik-kompendium.de unter OpAmps) nochmal aufpoliert und nen Ausgangskondensator eingefügt.

    Und, na ja, ich hab die Stromversorgungsstrippen des OpAmp-IC nicht zur Batterie durchgezeichnet. Sie sind aber da. Würde dann nur sehr unübersichtlich...

    Gruß Bernhard
     

    Anhänge:

  13. Thhherapy

    Thhherapy Registrierter Benutzer

    Im Board seit:
    26.01.08
    Zuletzt hier:
    1.06.16
    Beiträge:
    2.918
    Ort:
    nähe Salzburg
    Zustimmungen:
    309
    Kekse:
    7.271
    Erstellt: 16.02.08   #13
    was etwas iritiert sind die +4,5V und die -4,5V. ich weis schon wie es gemeint ist, aber eigentlich ist es ja +9V und 0V.
    und das die generelle Masse der Gitarre auf der Virtuellen Masse ist, ist auch etwas verwirrend.
    ich kenn das nur das alles auf der Richtigen Masse und auf Minus von der Batterie ist.

    es gibt eben mehrere Arten um sowas zu lösen.
     
Die Seite wird geladen...

mapping