Alternative zum Behringer Eurorack RX1602

von odendahl, 07.12.07.

  1. odendahl

    odendahl Registrierter Benutzer

    Im Board seit:
    26.07.07
    Zuletzt hier:
    29.02.12
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.12.07   #1
    Hallo,

    ich suche nach einer Alternative zum obigen Rack-Mixer.
    Der Behringer brummt in zusammenhang mit meinen Abhörmonitoren und dem
    Stage-Piano. Habe 2 Geräte getestet.
    Es muß ein Rack-Mixer sein. Er muß einen Kopfhörer Anschluß haben.
    Als Main-Out würde Klinke und XLR gehen.
    Als Eingänge brauche ich bei ausschließlich Line-In 10 Stück besser 12. Gibt es
    auch XLR Eingänge, so brauche ich mindestens 8 Line-In besser 10.

    Wie sieht es mit dem ROLLS RM203X aus? Ein Mitarbeiter von einem Geschäft meinte,
    daß er dieses Gerät zwar nicht kennt, aber das ihn das externe Netzteil stutzig macht.
    Kann jemand dazu etwas sagen?
    Mir wurde der Rane MLM 82 s empfohlen. Leider hat der, so wie ich das sehe, keinen
    Kopfhörer-Anschluß.

    Also, wer kann mir da ein paar Alternativen empfehlen? Der Preis spielt erst einmal eine
    eher untergeordnete Rolle, da ich bislang noch nicht wirklich etwas brauchbares
    gefunden habe.

    MfG,

    Marcel.
     
  2. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    7.124
    Zustimmungen:
    869
    Kekse:
    23.172
    Erstellt: 07.12.07   #2
    Falls das Brummen von einer Erdschleife herrührt, ist das kein Fehler des Mischers und es wird Dir mit einem anderen Gerät nicht besser gehen. Deshalb solltest Du das erst mal abklären. Wahrscheinlich brauchst Du nur 'nen Überträger für'n paar Euro...

    Welche Geräte sind denn nun mit welchen Kabeln wie miteinander verbunden?


    der onk mit Gruß
     
  3. odendahl

    odendahl Threadersteller Registrierter Benutzer

    Im Board seit:
    26.07.07
    Zuletzt hier:
    29.02.12
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.12.07   #3
    Hallo,

    ich habe auch einen RME Fireface 400. Wenn ich dort die Boxen anschließe, dann brummt nichts.
    Die Boxen sind von Klinke auf XLR am Main-Out und das Stage-Piano von XLR
    auf Line-In angeschlossen. Beides verursacht brummen. Die Boxen brummen sobald ich
    den Mixer anschalte. Wenn ich über den Kopfhörer höre, dann brummt der, wenn ich das
    Stage-Piano anschlalte. Alles andere Anschlüsse sind problemlos.

    MfG,

    Marcel.
     
  4. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    7.124
    Zustimmungen:
    869
    Kekse:
    23.172
    Erstellt: 07.12.07   #4
    Sind die Klinkenanschlüsse symmetrisch?
    Brummt es, wenn das Stagepiano direkt an die Boxen angeschlossen wird?

    Besitzt Du DI-Boxen, um symmetrische Signalführung plus Ground-Lift auszuprobieren?


    der onk mit Gruß
     
  5. odendahl

    odendahl Threadersteller Registrierter Benutzer

    Im Board seit:
    26.07.07
    Zuletzt hier:
    29.02.12
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.12.07   #5
    Hallo,

    die Klinkenanschlüsse sind symmetrisch. Schließe ich das Stage-Piano direkt an die Boxen
    an, dann brummt es nicht.
    Di-Boxen habe ich nicht. Da ich alles schon symmetrisch habe, weiß ich auch nicht, ob es etwas
    bringt. Die bisherigen Fachleute meinten eher nein.

    MfG,

    Marcel.
     
  6. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    7.124
    Zustimmungen:
    869
    Kekse:
    23.172
    Erstellt: 07.12.07   #6
    Symmetrische Verkabelung schützt nicht zwangsweise vor Erdschleifen. Deshalb findet man an DI-Boxen auch besagten Ground-Lift Schalter.

    So... jetzt musste ich doch mal die BDA runterziehen. Da steht, daß die Ausgänge des Mischers unsymmetrisch sind. Das wäre mal ein Ansatzpunkt für einen Überträger oder zur Not eine passive DI-Box.

    Was mich verwundert, ist der Brumm über den Kopfhörerverstärker bei angeschlossenem Stagepiano. Teste mal einen "rabiaten" Groundlift, indem Du am Stereoklinkenstecker den Schirm ablötest. Ansonsten fällt mir nichts anderes mehr ein, als doch dem Netzteil des Mischers die Schuld zu geben; obwohl der Uli das ja als gaaanz supertoll geschirm bewirbt. :D


    der onk mit Gruß
     
  7. odendahl

    odendahl Threadersteller Registrierter Benutzer

    Im Board seit:
    26.07.07
    Zuletzt hier:
    29.02.12
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.12.07   #7
    Hallo,

    vielen Dank für Deine Mühen. Da ich keinen Lötkolben habe und auch
    so nicht wirklich Lust habe an den Geräten rumzubasteln. Gehen die Dinger
    erst einmal zurück. Sollte bei einem anderen Mixer das Problem bestehen, dann
    werde ich den Rest notgedrungen auch mal testen.
    Aber ich suche halt immernoch noch nach einer Alternative.
    Es wird doch wohl Rack-Mixer geben, die meinen Anforderungen genügen.

    MfG,

    Marcel.
     
  8. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.768
    Zustimmungen:
    427
    Kekse:
    15.951
    Erstellt: 08.12.07   #8
    Komisch, ich gehe in die Dinger mit 30m Kabel von einem Mischpult rein, ohne Groundlift. Das funzt (Außer Lampendimmer, die streuen rein). Bist du dir sicher, dass du Stereo Klinkenstecker an den Eingängen hast und die Adapter von XLR richtig beschaltet sind? Sonst ist die Symetrie beim Teufel...
     
  9. odendahl

    odendahl Threadersteller Registrierter Benutzer

    Im Board seit:
    26.07.07
    Zuletzt hier:
    29.02.12
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.12.07   #9
    Hi Carl,

    ich denke schon, daß die Kabel in Ordnung sind.
    1. Das sind Kabel XLR auf symmetrisch Klinke.
    2. Die Kabel sind ganz neu.
    3. An meinem FireFace 400 brummen die Boxen mit den Kabeln nicht.

    MfG,

    Marcel.
     
Die Seite wird geladen...

mapping