Amp auf Briged schalten

von Dr. Rock, 18.06.07.

  1. Dr. Rock

    Dr. Rock Registrierter Benutzer

    Im Board seit:
    11.11.06
    Zuletzt hier:
    24.06.10
    Beiträge:
    193
    Ort:
    Westerwald
    Zustimmungen:
    0
    Kekse:
    86
    Erstellt: 18.06.07   #1
    Hallo zusammen,

    mal wieder ein Problem wollte heute meinen AMp raussuchen um ihn bei Ebay zu vertsigern da ich vorhabe einen 600Watt Sub zu betrieben, wollte mir für das Geld eine Tamp 1400 holen und diese über einen Channel laufen zu lassen. Nun habe ich aber an meinem Ap einen schalter für Briget gefunden wie muss ich nun dan Amp einstellen damit er Briget läuft in welchen Output kommt nun das Ls-Kabel? Danke für eure Hilfe

    Amp: P-800 DAP(alte serie)

    mfg

    Dr.Rock

    (bilder leider nicht geordnet)
     

    Anhänge:

  2. highQ

    highQ HCA Veranstaltungstechnik Ex-Moderator HCA

    Im Board seit:
    23.05.05
    Beiträge:
    8.720
    Ort:
    nähe Stuttgart
    Zustimmungen:
    945
    Kekse:
    40.057
    Erstellt: 18.06.07   #2
    hey

    der schalter ist für den input gemeint.
    steht er auf bridght reicht es wenn du nur ein mono signal einsteckst, das signal wird dann auf a und b gebrückt
    steht er auf parallel heist das so viel das beide input signale auf beiden ausgängen ausgegeben werden (wichtig wenn die lautsprecher sehr weit auseinander stehen und zb unterschiedliche räume beschallen)
    steht er auf stereo wird links das linke und rechts das rechte signal wiedergegeben ;)

    wenn deine endstufe brückbar ist, nimmst du den + vom einen kanal und den - vom anderen. (die endstufen die einen schalter für diese funktion haben machen genau das selbe)
     
  3. Wil_Riker

    Wil_Riker Helpful & Friendly Akkordeon-Mod Moderator HFU

    Im Board seit:
    04.11.06
    Beiträge:
    25.268
    Zustimmungen:
    3.418
    Kekse:
    105.558
    Erstellt: 18.06.07   #3
    Hallo Dr. Rock,

    soweit ich sehe, gibt es bei Deinem Amp keinen separaten Speakon-Bridge-Ausgang.
    Meines Wissens muß dann beim Brückenbetrieb dieser Endstufe (die ja baugleich zu t.amp usw. ist - ich habe selbst eine TA600 MK-X) der Schraubklemmenanschluß (bindung post) verwendet werden, sprich: die 2 Pole der Box werden an den beiden roten ("heißen") Klemmen angeschlossen.

    Gruß,
    Wil Riker
     
  4. Dr. Rock

    Dr. Rock Threadersteller Registrierter Benutzer

    Im Board seit:
    11.11.06
    Zuletzt hier:
    24.06.10
    Beiträge:
    193
    Ort:
    Westerwald
    Zustimmungen:
    0
    Kekse:
    86
    Erstellt: 18.06.07   #4
    Hm wofür ist dann dieser andere Schalter neben der Powerbuchse?

    Ok das hilft mir, dann nehm ich also ne zweier Speakon buchse bau sie auf ne Rackblende schließ zweimal rot an und schon hab ich das was ich brauch? Das mit der Rackblende ist damit mans Roadtauglich hat. Und einstellen tu ich dann Quasi auf PArallel oder?
     
  5. Wil_Riker

    Wil_Riker Helpful & Friendly Akkordeon-Mod Moderator HFU

    Im Board seit:
    04.11.06
    Beiträge:
    25.268
    Zustimmungen:
    3.418
    Kekse:
    105.558
    Erstellt: 18.06.07   #5
    Hallo Dr. Rock,

    die Variante mit 2x roter Klemmbuchse bezieht sich nur auf den Bridged-Modus (Deine Idee mit der Rackblende und der Speakon-Buchse ist übrigens richtig und sinnvoll). In allen anderen Betriebsarten (parallel und stereo) kannst Du ganz normal die beiden vorhandenen Speakon-Buchsen verwenden.

    Der Schalter neben der Kaltgerätebuchse für das Netzkabel ist für den sog. Ground-Lift, d. h. damit läßt sich die Gerätemasse von der Masse des (Eingangs-) Signals trennen, um Brummschleifen zu beseitigen.
    Du solltest den Schalter aber in der unteren Stellung belassen!

    Gruß,
    Wil Riker

    P.S. Bitte keine Experimente beim Basteln und Einstellen an Endstufen, sofern Du nicht genau weißt, was Du tust! Im Zweifelsfall einfach hier noch einmal nachfragen!
     
  6. RaumKlang

    RaumKlang Gesperrter Benutzer

    Im Board seit:
    25.11.06
    Zuletzt hier:
    30.01.14
    Beiträge:
    5.210
    Zustimmungen:
    380
    Kekse:
    21.306
    Erstellt: 18.06.07   #6
    Nein, auf bridge.

    Stereo: Zwei unabhängige Eingangssignale auf zwei unabhängige Ausgänge

    Parallel: Ein Eingangssignal wird intern auf beide Eingänge gelegt, zwei unabhängige Ausgänge (für zwei Lautsprecher), die aber das gleiche Signal bekommen.

    Bridge: Am Eingang wird nur ein Kabel angeschlossen (wie bei parallel), einer der beiden Verstärkerteile bekommt dieses Eingangssignal aber mit gewendeter Polarität zugeführt, das Ausgangssignal wird idR zwischen den beiden positiven Klemmen (rot) abgegriffen.
     
  7. Scully

    Scully Registrierter Benutzer

    Im Board seit:
    31.05.07
    Zuletzt hier:
    28.08.10
    Beiträge:
    277
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.234
    Erstellt: 18.06.07   #7
    Moinmoin,

    Da bezüglich Amping häufig ein gefährliches Halbwissen im Raum schwebt, nur noch mal zur Bestätigung dessen, was Raumklang gesagt hat.
    Bridge ist die Einstellung deiner Wahl.

    Stereo bedeutet, dass beide Kanäle der Endstufe "unabhängig" voneinander arbeiten (abgesehen von der Netzteilarchitektur der meisten Endstufen, aber das ist erst mal egal und aussen vor)

    Parallel schaltet ein Eingangssignal auf beide Ausgänge auf. Das Impendanzverhalten der Ausgänge ändert sich nicht. Es stehen zwei Ausgänge zur Verfügung.

    Bridge Mode addiert beide Endstufenkanäle zu einem. Es ist normalerweise Bridge + und Bridge - gekennzeichnet. Wichtig hierbei ist, dass sich die Impendanz ("Ohmzahl") der Angeschlossenen Lautsprecher "halbiert", da die Last jetzt ja auf zwei Kanälen anliegt. Das heißt zum Bsp. eine 8 Ohm Box belastet eine gebrückte Endstufe wie eine 4 Ohm Box, da sich die 8 Ohm ja auf zwei Kanäle teilen. Ist eine Endstufe also 4 Ohm Stabil, kann sie im Bridge mode nur noch 8 Ohm. Ist sie 2 Ohm Stabil, bleiben im Bridge mode noch 4 Ohm.
    Das bitte im Hinterkopf behalten, da ich durch diesen Fehler bereits eine Menge Tote Endstufen miterlebt hab. Kostet in vielen Fällen auch gleich den Lautsprecher das Leben...

    MfG, Scully
     
  8. Dr. Rock

    Dr. Rock Threadersteller Registrierter Benutzer

    Im Board seit:
    11.11.06
    Zuletzt hier:
    24.06.10
    Beiträge:
    193
    Ort:
    Westerwald
    Zustimmungen:
    0
    Kekse:
    86
    Erstellt: 19.06.07   #8
    OK, danke also mein Sub(ALRS) braucht 600Watt an 8 Ohm

    mein Amp bietet:

    8Ohm Stereo Power (RMS) = 225W x 2
    4Ohm Stereo Power (RMS) = 400W x 2
    8Ohm Briged Power (RMS) = 600W x 1

    Wenn ich sie jetzt mit den beiden KAbeln an Rot brücke habe ich dann genug Leistung für den Sub?
     
  9. NightflY

    NightflY Registrierter Benutzer

    Im Board seit:
    18.12.05
    Zuletzt hier:
    22.08.11
    Beiträge:
    1.010
    Ort:
    Belgier an die Costa Blanca, España
    Zustimmungen:
    2
    Kekse:
    1.073
    Erstellt: 19.06.07   #9
    Richtig zu lesen, oder sonst ein rat an zu nehmen, fallt dich schwer oder, das ist jetzt der dritten thread wo ich das sehe also die fakten für dich zusammengerafft (der letzte mal das ich überhaupt antworte...

    Nein hast du nicht!!! dein amp hat ein minimum an 8 Ohm, der bass hat aber 4 Ohm (was bei uns immer noch weniger ist), also grillfest für die endstüfe ist angesagt...
    Nicht das es was neues sein würde, ich habe nur einer zitiert der das angesprochen hat:

    Also wenn du lesen könntest, hattest du das bestimmt nicht übersehen, aber dann hattest du bestimmt auch zum wenigsten 1x das wort bridged richtig geschrieben...
    brücke (zwischen die 2 kanälen der endstüfe): bridge
    gebrückt betreiben: bridged mode

    LG
    NightflY
     
  10. Wil_Riker

    Wil_Riker Helpful & Friendly Akkordeon-Mod Moderator HFU

    Im Board seit:
    04.11.06
    Beiträge:
    25.268
    Zustimmungen:
    3.418
    Kekse:
    105.558
    Erstellt: 19.06.07   #10
    Hallo Dr. Rock,

    Du kannst Deinen Subwoofer nicht im Brückenbetrieb an der Endstufe betreiben, damit würdest Du die Endstufe überlasten und zerstören (den Sub wahrscheinlich ebenfalls).
    Grund: Die Box hat eine Impedanz von 4 Ω, Dein Amp ist im Brückenbetrieb aber nur für eine (Mindest-) Impedanz von 8 Ω ausgelegt.

    Lösung: Alte Endstufe verkaufen, und beim Kauf einer neuen Endstufe darauf achten, daß

    a) diese im Brückenbetrieb 4 Ω-stabil ist und hierbei mindestens 600 W liefert

    oder besser

    b) diese im Parallelbetrieb an einem Kanal mindestens 600 W/4 Ω liefert.

    Gruß,
    Wil Riker
     
  11. Dr. Rock

    Dr. Rock Threadersteller Registrierter Benutzer

    Im Board seit:
    11.11.06
    Zuletzt hier:
    24.06.10
    Beiträge:
    193
    Ort:
    Westerwald
    Zustimmungen:
    0
    Kekse:
    86
    Erstellt: 19.06.07   #11

    Tschuldigung für den Fehler der Bass hat 8Ohm und nicht 4 das ist zwar nun recht knapp aber für den Übergang wird es reichen wenn ich nicht voll aufdreh
     
  12. Scully

    Scully Registrierter Benutzer

    Im Board seit:
    31.05.07
    Zuletzt hier:
    28.08.10
    Beiträge:
    277
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.234
    Erstellt: 19.06.07   #12
    Moinmoin,

    einen 8Ohm Bass kannst du an der Endstufe problemlos betreiben. Da läuft dann auch nix im Grenzbereich oder so.

    MfG, Scully
     
  13. Dr. Rock

    Dr. Rock Threadersteller Registrierter Benutzer

    Im Board seit:
    11.11.06
    Zuletzt hier:
    24.06.10
    Beiträge:
    193
    Ort:
    Westerwald
    Zustimmungen:
    0
    Kekse:
    86
    Erstellt: 03.08.07   #13
    Soory das ich das alte Thema wieder aufbügel aber naja der Bass ist endlich fertig und was glaubt ihr es funktioniert nicht. Also alles ist richtig verkabelt usw. Lötstellen sind alle sehr gut , am Ls liegt es nicht da ich ihn schon getetstet habe der geht nur das mit dem Brücken nicht. Nun habe ich nochmal alle Antworten in diesem Thema gelesen.

    Und siehe da Verwirrung:screwy: macht sich breit Wil_Riker sagt mir ich soll die beiden heißen nehmen und dann an ne Speakon Buchse gehen klappt nicht.:confused::confused::confused:

    Und naja HighQ sagt ich soll nen heißen nehmen und vom anderen Kanal nen kalten. Was ist nun richtig. :confused::confused::confused:

    Naja ihr seit immer so fleißig:great: bekommt auch maln Foto, fehlen nur noch der Kantenschutz, die Ecken und das Gitter.

    Danke für Eure Hilfe

    Dr. Rock
     

    Anhänge:

  14. Wil_Riker

    Wil_Riker Helpful & Friendly Akkordeon-Mod Moderator HFU

    Im Board seit:
    04.11.06
    Beiträge:
    25.268
    Zustimmungen:
    3.418
    Kekse:
    105.558
    Erstellt: 03.08.07   #14
  15. Dr. Rock

    Dr. Rock Threadersteller Registrierter Benutzer

    Im Board seit:
    11.11.06
    Zuletzt hier:
    24.06.10
    Beiträge:
    193
    Ort:
    Westerwald
    Zustimmungen:
    0
    Kekse:
    86
    Erstellt: 03.08.07   #15
    Nagut Danke ich probier es nochmal aus vllt hab ich auch was anderes falsch gemacht

    Vielen Dank an dich

    Dr. Rock
     
  16. highQ

    highQ HCA Veranstaltungstechnik Ex-Moderator HCA

    Im Board seit:
    23.05.05
    Beiträge:
    8.720
    Ort:
    nähe Stuttgart
    Zustimmungen:
    945
    Kekse:
    40.057
    Erstellt: 04.08.07   #16
  17. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    4.12.16
    Beiträge:
    9.984
    Ort:
    Düsseldorf
    Zustimmungen:
    538
    Kekse:
    31.754
    Erstellt: 04.08.07   #17
    is im übrigen (logischerweise) bei allen amps so

    die kalten sind ja in 99% der fälle masse
     
  18. Dr. Rock

    Dr. Rock Threadersteller Registrierter Benutzer

    Im Board seit:
    11.11.06
    Zuletzt hier:
    24.06.10
    Beiträge:
    193
    Ort:
    Westerwald
    Zustimmungen:
    0
    Kekse:
    86
    Erstellt: 05.08.07   #18
    Ehm das heißt doch ein Kalter und ein heißer????
     
  19. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    7.124
    Zustimmungen:
    869
    Kekse:
    23.172
    Erstellt: 05.08.07   #19
    Ja, aber NICHT im Bridge-Betrieb. Hierbei verstärkt ein Kanal der Endstufe die positive Halbwelle des Signals und der andere die negative. Deshalb musst Du das Signal an den beiden roten Klemmen abgreifen. Selbige sind auch sicherlich beschriftet, wo im Bridge-Betrieb + und wo - anliegt.

    der onk mit Gruß
     
  20. Sticks

    Sticks Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    07.10.03
    Beiträge:
    7.381
    Ort:
    "Rhinelunt"
    Zustimmungen:
    437
    Kekse:
    48.180
    Erstellt: 06.08.07   #20
    b.t.w.: Wer ist eigentlich auf die "blöde" Idee gekommen, LS-Ausgänge mit "+" und "-" zu bezeichnen?

    :eek: :screwy: :D
     
Die Seite wird geladen...

mapping