[Amp] - Fame PL-60B

von flea185, 30.12.07.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. flea185

    flea185 Registrierter Benutzer

    Im Board seit:
    03.11.07
    Zuletzt hier:
    24.11.09
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 30.12.07   #1
    Hallo,
    ich habe vor 2 Monaten meinen ersten Bass+Amp gekauft (Yamaha RBX 270 + Fame PL-60B)
    jetzt wollte ich meinen ersten Testbericht schreiben.Ich hoffe ,dass ich alles richtig mache.
    Also:

    1. Erstmal zu den Daten des Fame Amps:
    122 Euro

    -60 Watt

    -7 Band EQ

    -FX Loop

    -12" Speaker

    2. Verarbeitung des Amps

    Die Verarbeitung ist im großen und ganzen recht gut.Nur an ein paar Stellen wurde teilweise ein wenig schlampig gearbeitet (kann man hoffentlich auf den Fotos erkennen).
    Der Compressor On/Off Knopf sieht nicht wirklich stabil aus und lässt sich leicht abnehmen.
    Ansonsten ist das Gehäuse des Amps gut verschraubt und die Ecken sind mit einem Plastikschutz versehen.

    3. Der wohl am Meisten erwartete Teil : Der Sound

    Viele fragen sich wohl: 122 Euro und 60 Watt klingt der Amp nach was?
    Meine Meinung lautet: Ja
    für diesen Preis klingt er ehrlich gesagt sogar recht gut.
    Mit seinen 60 Watt muss der volumeknopf nur auf 5 stehen um mein Haus und umliegende Häuser zu beschallen.
    Durch den Graphischen EQ verändert sich der Sound merklich und man kann damit Bässe,Mitten oder Höhen nochmal besonders hervorheben. Beim Slappen klingt er schön knackig.Und beim spielen mit den Fingern schön bassig , er drückt schön. Vergleichen konnte ich ihn bis jetzt mit : 2 verschiedenen Behringern , welche er im Sound eindeutig geschlagen hat.
    Und noch ein Fender Rumble (100 Watt) ,welchem er dann doch unterlegen war.

    Fazit: Im Großen und Ganzen ein guter Amp für diesen Preis

    Falls ihr Fragen oder Kritik habt schreibts einfach hier rein.

    Nico
     
  2. flea185

    flea185 Threadersteller Registrierter Benutzer

    Im Board seit:
    03.11.07
    Zuletzt hier:
    24.11.09
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 31.12.07   #2
    So...wollte hier noch die Bilder einfügen :

    1.
    Eine Gesamtansicht des Amps

    [​IMG]


    2.
    Eine Verarbeitungsschlampigkeit hinten am Amp

    [​IMG]


    3.
    Kleiner Schönheitsfehler : der eine Teil der Bespannung wurde über die andere geklebt

    [​IMG]
     
Die Seite wird geladen...

Status des Themas:
Es sind keine weiteren Antworten möglich.
mapping