Amp gibt Knacklaute, Röhren endlich hin?

Black-Star
Black-Star
Registrierter Benutzer
Zuletzt hier
18.07.17
Registriert
20.11.10
Beiträge
67
Kekse
201
Moin,

ich habe länger in ner Band gespielt, aber seit das Leben zugeschlagen hat ist mein treuer Engl (Screamer 50) nur noch im Heimbetrieb unterwegs.

Ich hatte ihn vor 5 Jahren Gebraucht gekauft und wer weiß wie lange der Vorbesitzer ihn hatte. Ich hatte bisher noch keine Röhren getauscht.

Seit einiger Zeit habe ich im Hi-Lead Channel hin und wieder Knacklaute darin. Ich habe mal ein Mikrofon davorgehalten und nen bisschen gespielt, bis es wieder kam. Sample habe ich hochgeladen.

https://soundcloud.com/simpleguitar/crackle

Da ich ihn Liebgewonnen habe, will ich mich nicht von ihm trennen, obwohl er selten höher als den ersten Strich am Masterregler gefahren wird, seit er keinen Proberaum mehr von innen sieht. Aus dem Grund dachte ich nicht, dass er neue Röhren bräuchte.

Ich werde wahrscheinlich über kurz oder lang doch neue Röhren reinsetzen. Trotzdem will ich die Frage stellen, ob jemand so ein Verhalten kennt. Wer weiß, vielleicht gibts hier jemanden der das kennt und mir freundlicherweise sagt "Haaalt, stop. Das kenne ich, das ist xyz."

Was ich ausschließen kann sind elektromagnetische Störungen. Sein kleiner Bruder, nen Peavey Vypyr steht direkt darunter (Engl Box strahlt direkt ins Ohr im Sitzen :D). Habe ich beide gleichzeitig an, kann ich den Engl knacken hören, während der Peavey still bleibt. Beide offensichtlich auf ähnliche Gain-Level gedreht.

Bedanke mich für jeden Input!
 
Eigenschaft
 
AgentOrange
AgentOrange
Mod Emeritus
Ex-Moderator
Zuletzt hier
27.06.17
Registriert
16.04.04
Beiträge
9.972
Kekse
7.838
Ort
Heidelberg
Kommt das knacken auch, wenn nur der Engl läuft und der Peavey aus ist?


Desweiteren kann eine mikrophonische Vorstufenröhre durchaus mal komische Geräusche erzeugen. Mal mit einem Bleistift im Betrieb leicht auf die Röhren tippen, wenn aus dem Lautsprecher ein lautes und unangenehmes Geräusch kommt, dann hat die Röhre definitiv einen Hängen.

Ich würde nach so einer ewig langen Zeit aber echt zum Techniker mit dem Ding. Nicht nur die Röhren, an solchen amps können auch andere Sachen kaputtgehen.
 
bluesfreak
bluesfreak
Helpful & Friendly User
HFU
Zuletzt hier
05.08.21
Registriert
11.02.05
Beiträge
9.439
Kekse
54.473
Ort
Burglengenfeld
Also ich höre eine vermutlich sterbende Vorstufenröhre und eine verstimmte Klampfe....
Ich würde zuerst mal den Klopftest machen und ggf. die Vorstufenröhren untereinander tauschen um zu sehen welche da rumspinnt...ich tippe hier eher au eine weiter hinten in den Gainstages weil eine knackende V1 meist sehr laut knackt oder anfängt Wasserfall zu spielen...
 
Black-Star
Black-Star
Registrierter Benutzer
Zuletzt hier
18.07.17
Registriert
20.11.10
Beiträge
67
Kekse
201
Der Vergleich mit dem Peavey war nur wegen Störungen durch Handys etc. . Der Peavey ist sonst immer aus bzw. sogar abgestöpselt.

Klampfe verstimmt ist durchaus möglich. Da weiß ich aber, wie ich das zu beheben habe. :D

Sollte das Ding außerdem noch irgendwo was kaputt haben mache ich da selbst nen Restaurationsprojekt draus. Sonn Elektrotechnik-Studium sollte man hin und wieder auch mal praktisch Anwenden. ;)
 
Myxin
Myxin
Registrierter Benutzer
Zuletzt hier
05.08.21
Registriert
25.07.04
Beiträge
17.437
Kekse
57.475
Ort
münchen
vielleicht gibts hier jemanden der das kennt und mir freundlicherweise sagt "Haaalt, stop.

andi.jpg


SCNR *g*
 
  • Gefällt mir
Reaktionen: 4 Benutzer
G
Gast231344
Gesperrter Benutzer
Zuletzt hier
20.08.19
Registriert
20.06.13
Beiträge
1.384
Kekse
5.237
och so nen ähnlichen Sound macht mein Amp auch hin und wieder nach dem Vorwärmen, wenn ich den Standby ausschalte - wenn alles warm ist gehts dann.
wieder was gelernt, das es an einer der Vorstufenröhren liegen kann.
 

Ähnliche Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben