amp kaputt? hilfe!

Z

zet

Registrierter Benutzer
Zuletzt hier
06.04.09
Mitglied seit
19.08.03
Beiträge
181
Kekse
0
hoi, neulich bei ner probe hat mein amp plotzlich den geist aufgegeben, ist ploetlich ganz leise geworden, nicht mal so laut wie ne akkustik klampfe. kabel und gitarre ist alles ok, es liegt sicher am amp. ist ein h&k tour reverb, vor etwa 1 1/2 jahren gekauft

hupps sorry, hab verpennt es ins amps-forum zu setzen
 
Z

zet

Registrierter Benutzer
Zuletzt hier
06.04.09
Mitglied seit
19.08.03
Beiträge
181
Kekse
0
nanu? keiner da? :(
 
D

David.K

Registrierter Benutzer
Zuletzt hier
12.11.20
Mitglied seit
28.12.03
Beiträge
1.233
Kekse
21
hat der tour reverb nich ne röhren-vorstufe ?
 
A

Ascendant

Registrierter Benutzer
Zuletzt hier
13.11.10
Mitglied seit
02.11.03
Beiträge
300
Kekse
12
Ort
Dortmund
Ab in Laden, 2 Jahre Garantie und gut is.

Asci
 
Z

zet

Registrierter Benutzer
Zuletzt hier
06.04.09
Mitglied seit
19.08.03
Beiträge
181
Kekse
0
Ascendant schrieb:
Ab in Laden, 2 Jahre Garantie und gut is.

Asci

sicher? ich meine, ich kann ja eigentlich nix kaputt gemacht haben
 
C

Chilliem

Registrierter Benutzer
Zuletzt hier
05.04.04
Mitglied seit
25.09.03
Beiträge
78
Kekse
0
soweit ich weiss is der Tour reverb doch ne reine Transe oder?

Wenn ja kann ich mir nicht vorstellen was kaputt gegangen sein soll, aber sowas passiert halt... also ab in der Laden und umtauschen oder reparieren lassen...
 
K

kusi

Registrierter Benutzer
Zuletzt hier
09.04.20
Mitglied seit
19.08.03
Beiträge
1.774
Kekse
2.262
Ort
schweizz
hat das dong nen einscgleifweg? wenn ja, überbrück den mal! hat bei mir auch mal geholfen!


mfg kusi
 
Z

zet

Registrierter Benutzer
Zuletzt hier
06.04.09
Mitglied seit
19.08.03
Beiträge
181
Kekse
0
hat halt ein fx in, aber den hab ich auf 0, liegt also nicht dadran
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben