Ampeg BA-300/210 : welche Lautsprecher sind original drin (Impedanz Widerspruch...)

  • Ersteller monopete
  • Erstellt am
M
monopete
Registrierter Benutzer
Zuletzt hier
14.10.21
Registriert
23.08.21
Beiträge
9
Kekse
0
Hallo allerseits,
ich bin neu hier und habe - wie sollte es anders sein - gleich eine Frage.
Mein Ampeg BA-300/210 hat offensichtlich nicht die originalen Lautsprecher drin. In der Anleitung steht für den 210er: 2 x 8 Ohm und für den 115er: 1x 4 Ohm. Das widerspricht aber dem Schaltplan, der für die 210er Ausführung zwei Lautsprecher in Reihe zeigt. Zwei LS in Reihe ergeben entweder 2x8 = 16 Ohm oder 2 x 4 = 8 Ohm, also niemals 4 Ohm wie für den 115er angegeben.
In meinem Exemplar sind drin: 1 x Eminence EPA-S1510 mit 8 Ohm und dazu parallel geschaltet ein 16-Ohm Lautsprecher (LN10/2001-12). Dazu parallel wiederum liegt die Frequenzweiche mit dem Horn (8 Ohm). Der Eminence ist aufallend weich ausgelegt und der LN10 sehr hart.

Hier im Forum fand ich "10", 150W, 8 Ohm" was aber immer noch offen lässt ob Parallelschaltung (wie vorgefunden) oder Reihenschaltung wie im Schaltplan angegeben. Im Schaltplan gibt es leider keinerlei Angaben zu den Lautsprechern.
Da die Endstufe als Brücke aus zwei Class-D Verstärkern ausgelegt ist und entsprechend hohe Spannungen produzieren kann (schätzungsweise bis 150 oder 160 Vss ) kann eine Fehlanpassung ungünstige Folgen haben... Ach ja, wenn man rechnet kommt man bei P=300W auf eher 8 Ohm Gesamtimpedanz, denn P=U^2/R => R=U^2/P.
Da 150Vss etwa 53 Vrms entsprechen: 2812 V^2 / 300W = 9,4 Ohm. Darauf möchte ich mich ehrlich gesagt aber nicht verlassen, bei etwas höherer Spannung komme ich schon näher an die 16 Ohm.

2014 bekam ich den Amp von einem Bekannten wg. eines Fehlers geschenkt (der hatte das Teil aber auch irgendwo her und kennt die Vorgeschichte nicht).
Das Problem war eine starke Verzerrung, wie ein Knattern. Ich habe damals die Endstufe nebst Netzteil teilweise nachgelötet, einige Elkos getauscht, sämtliche Steckverbinder gezogen/gesteckt und irgendwie war das Problem für die folgenden Jahre weg und der Amp tat im Proberaum brav seinen Dienst. Neulich habe ich ihn dort gegen einen überarbeiteten Marshall Basstate 65 getauscht (der für den kleinen Raum locker ausreicht) und den Ampeq wg. eines Problems mit dem Style-Schalter nach Hause geholt. Vorstufe überarbeitet, alles tut und das Teil zur Probe geschleppt. Und siehe da: Das Knattern ist wieder da.

Wenn jemand Licht ins Dunkel der orignalen LS-Bestückung bringen könnte wäre das große klasse, da ich nach erfolgter Reparatur (es könnte ja auch wie hier im Forum an anderer Stelle beschrieben an einem defekten LS liegen) natürlich mit der richtigen Impedanz an den Start gehen möchte.

viele Grüße,
Peter

ps: Da dieses mein erstes Posting ist noch kurz zu mir: hobbymäßig 4- bis 8-Saiter und vom Virtuosentum so weit entfernt wie vom Mond ;-)
 
Eigenschaft
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: 1 Benutzer
Bass_Zicke
Bass_Zicke
Registrierter Benutzer
Zuletzt hier
26.10.21
Registriert
12.01.08
Beiträge
6.787
Kekse
43.485
Ort
Limburg an der lahn
hmmm .... schau doch mal , ob der amp einen anschluß für eine zusatzbox hat .

wenn ja , wird er sicherlich nicht alleine eine impedanz von gesamt 4 ohm haben .
 
F
FoxGolf
Registrierter Benutzer
Zuletzt hier
25.11.21
Registriert
28.07.18
Beiträge
286
Kekse
1.272
Mein Ampeg BA-300/210 hat offensichtlich nicht die originalen Lautsprecher drin. In der Anleitung steht für den 210er: 2 x 8 Ohm und für den 115er: 1x 4 Ohm. Das widerspricht aber dem Schaltplan, der für die 210er Ausführung zwei Lautsprecher in Reihe zeigt. Zwei LS in Reihe ergeben entweder 2x8 = 16 Ohm oder 2 x 4 = 8 Ohm, also niemals 4 Ohm wie für den 115er angegeben.
In der Anleitung sehe ich eine Parallelschaltung der beiden 10er. Da zudem der Amp mit 300W an 4 Ohm angegeben ist und kein Ausgang für eine Zusatzbox vorhanden ist, liegt es nahe, daß die interne Speakerbestückung 4 Ohm hat. Damit wären auch die 8 Ohm für den einzelnen 10er korrekt.
 
Bass_Zicke
Bass_Zicke
Registrierter Benutzer
Zuletzt hier
26.10.21
Registriert
12.01.08
Beiträge
6.787
Kekse
43.485
Ort
Limburg an der lahn
.... wenn ich das richtig sehe , gibt es wohl verschiedene ba300 210 ..... welcher ist es denn genau ?
 
M
monopete
Registrierter Benutzer
Zuletzt hier
14.10.21
Registriert
23.08.21
Beiträge
9
Kekse
0
Danke für eure Antworten. Mit 2x8 Ohm parallel sollte es dann passen.
Ich meine, das Gerät ist von 2008. Revision ist D00. Von der teils miserablen mechanischen Ausführung zu schließen (M4 Schrauben & Käfigmuttern) entstammt der Amp vermutlich einer frühen China-Serie.
Einen Anschluss für einen externen Lautsprecher hat der BA300/210 nicht - ich vermute aufgrund der Brückenendstufe. Bei Klinkenverbindungen am Lautsprecherausgang könnte die Gefahr bestehen, dass der hier ebenfalls "heiße" Außenanschluss auf Masse gelegt wird. Weiterhin können einfache Klinkenbuchsen beim Stecken kurz einen "Kurzen" verursachen. Ich werde trotzdem so etwas einbauen - die Neutrik-Buchsen in D-Ausführung erscheinen mir geeignet. Zum Testen verpasse ich dem Verstärkerchassis gerade ein Päärchen 4mm-Buchsen. Die "D"-Klinkenbuchsen kommen in eine fertige Schale welche im Holz eingelassen wird - das ist deutlich weniger Arbeit als die Teile ins Blech zu setzen.
Peter
 
Bass_Zicke
Bass_Zicke
Registrierter Benutzer
Zuletzt hier
26.10.21
Registriert
12.01.08
Beiträge
6.787
Kekse
43.485
Ort
Limburg an der lahn
M
monopete
Registrierter Benutzer
Zuletzt hier
14.10.21
Registriert
23.08.21
Beiträge
9
Kekse
0
Gute Frage, da eine Schraube total vermurkst war, habe ich versucht, eine ähnlich große Zollschraube zu nehmen - ging nicht. M4 ging aber auch nicht, wobei M4 in die anderen Käfigmuttern rein ging, aber minimal lockerer saß als die Originalschrauben. Zöllig ging da wiederum auch nicht. Vielleicht haben die Chinesen etwas eher Unübliches verwendet? Die vermurkste Käfigmutter ließ sich jedenfalls gut mit M4 nachschneiden. Besonders schön ist es, wenn bei der Montage des Verstärker-Chassis in der Combo dann eine der Verschraubungen hakt und die Käfigmutter in das Innere des Endverstärkers fällt. Welch ein Glück, dass man dann alles wieder auseinandernehmen darf. Egal ob zöllig oder metrisch, diese 6 Schrauben die das Ampchassis halten sind zu gakelig.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
elkulk
elkulk
Bass-Mod & HCA Bass/Elektronik
Moderator
HCA
Zuletzt hier
02.12.21
Registriert
07.03.05
Beiträge
12.355
Kekse
76.145
Ort
Rhein-Main
Hi,

hast Du einen echten Schaltplan, in dem die 2x10er eingezeichnet sind?
Im Manual von https://ampeg.com/pdf/BA300.pdf sehe ich ein Blockschaltbild, aus dem ich eher einen Parallelbetrieb der Speaker ablesen würde und passend dazu steht in den technischen Daten:
300.watts.rms.@.4.ohms,.5%.THD
BA300-210:. 2.x.10",.8.ohm,.150.W

Evtl könntest Du bei Yamaha Music Europe, die für Ampeg-Ersatzteile zuständig sind (https://ampeg.com/distributors/ ), etwas erfahren, welche Speaker im Original drin waren.

Gruß Ulrich
 
M
monopete
Registrierter Benutzer
Zuletzt hier
14.10.21
Registriert
23.08.21
Beiträge
9
Kekse
0
Hallo Ulrich,
ja, der Schaltplan für BA300 / BA600 ist im Internet erhältlich, siehe Ausschnitt daraus unten (der Pfeil zeigt auf die Bestückung mit 2 10"-LS). Und hieraus erwächst der von mir beschriebene Widerspruch bzgl. Lautsprecher-Impedanz..., es sei denn, man geht von 2 Lautsprechern mit je 2 Ohm in Reihe aus. Das widerspricht allerdings den Angaben im Manual. Wie gesagt gibt der Schaltplan keine Informationen zu den Lautsprecher Daten preis.
Gruß
Peter
Beitrag automatisch zusammengefügt:

ps: Ich habe zwei Celestion (8 Ohm) bestellt. Werde das umschaltbar gestalten: 4 Ohm, 16 Ohm oder je ein 10er nur mit 8 Ohm. Dann kann die Kiste auch für andere Verstärker als Box dienen.
 

Anhänge

  • BA300_600_LS-Plan.jpg
    BA300_600_LS-Plan.jpg
    13,4 KB · Aufrufe: 37
Zuletzt bearbeitet:
F
FoxGolf
Registrierter Benutzer
Zuletzt hier
25.11.21
Registriert
28.07.18
Beiträge
286
Kekse
1.272
Ich habe zwei Celestion (8 Ohm) bestellt.
Wieso eigentlich Celestion? AFAIK verbaut Ampeg normalerweise Eminence. Ich würde vermuten, daß die Originalbestückung in der Richtung war (wahrscheinlich aber ein OEM-Modell):

Zur zumindest groben Bestimmung der Originalbestückung könntest du den Combo ohne Lautsprecher wiegen und über das angegebene Gewicht in der Anleitung das Gewicht eines Lautsprechers bestimmen. Dann kann man schon mal abschätzen, was das für ein Kaliber war.
Die Bassreflex-Abstimmung wird man bei einem Tausch der Speaker auch noch nachprüfen müssen, solange man nicht die Originalteile bekommt (der Verweis auf den Distributor kam ja schon).
 
Bass_Zicke
Bass_Zicke
Registrierter Benutzer
Zuletzt hier
26.10.21
Registriert
12.01.08
Beiträge
6.787
Kekse
43.485
Ort
Limburg an der lahn
Wieso eigentlich Celestion?
..... das ist ganz witzig bei ampeg

beim ax 44c ( gitarrencombo ) ist es so , das der normal eminence hat ( genauso , wie der fast baugleiche von crate ) .... es gab aber auch welche mit celestion , dort war dann vorne noch im ampeg styl ein schildchen angebracht " celestion equipped "

bei neueren ampegs steht aber nix mehr von eminence auf den speakern ....... ev noch der silbrige aufkleber an der seite .

von der art her , würde ich aber vermuten , das es auch eminence sind .
 
M
monopete
Registrierter Benutzer
Zuletzt hier
14.10.21
Registriert
23.08.21
Beiträge
9
Kekse
0
@FoxGolf: Mir ging es primär um die Impedanz und welche Lautsprecher original Verwendung fanden konnte bis jetzt niemand sagen. Eminence Alpha-10A z.B. würde ich aufgrund des Datenblatts ausschließen ... "recommended for ... a small sealed cabinet". Das BA-300/210 Gehäuse wird über zwei Bassreflex-Öffnungen ventiliert.

@Bass_Zicke: Mal Eminence und mal Celestion - warum auch nicht? Die Einkäufer bei Ampeg schlagen halt auch da zu, wo sie günstige Preise kriegen und wenn ein Posten geeignerter LS vom Hersteller XY auftaucht und das dann noch durch die Marketingabteilung verwertbar ist ... logisch.

Es ist vielleicht nicht üblich (?), aber ich habe zwei unterschiedliche 10er Celestions bestellt. Beide sind mit 200W angegeben, einer hat einen Keramik-, der andere einen Neodymmagneten, was ganz schön Gewicht spart. Die Idee dahinter: Resonanzen werden nicht betont sondern verteilen sich (hoffentlich). Ob am Ende noch der "Ampeg-Sound" rauskommt? Keine Ahnung; nach Röhrentausch (JJ gg. Siemens), Koppel-Elkos gegen Folien hat sich vielleicht minimal etwas geändert. Die Schaltung bleibt gleich - und die sollte hauptsächlich den Klang verantworten.
 
F
FoxGolf
Registrierter Benutzer
Zuletzt hier
25.11.21
Registriert
28.07.18
Beiträge
286
Kekse
1.272
Eminence Alpha-10A z.B. würde ich aufgrund des Datenblatts ausschließen ... "recommended for ... a small sealed cabinet". Das BA-300/210 Gehäuse wird über zwei Bassreflex-Öffnungen ventiliert.
Das mit dem "recommended for..." würde ich nicht so eng sehen, schließlich ist im Datenblatt auch eine eine Volumen-Empfehlung für "Vented" angegeben. Erst wenn die fehlt, würde ich mir Gedanken machen. Davon abgesehen muß man ja eh die Bassreflex-Abstimmung nachrechnen/simulieren/nachmessen.
Den Eminence Alpha 10 hatte ich auch wegen des günstigen Preises genannt, ansonsten hätte man auch den Beta 10 oder noch mehr den Legend BP102 ins Auge fassen können.
Hast du mal die von mir vorgeschlagene Wiege-Aktion durchgeführt?
Es ist vielleicht nicht üblich (?), aber ich habe zwei unterschiedliche 10er Celestions bestellt. Beide sind mit 200W angegeben, einer hat einen Keramik-, der andere einen Neodymmagneten, was ganz schön Gewicht spart. Die Idee dahinter: Resonanzen werden nicht betont sondern verteilen sich (hoffentlich).
Wie soll das mit dem "Verteilen" der Resonanzen funktionieren? Und vor allem: Wie machst du die Bassreflex-Abstimmung? Oder haben die beiden Speaker sehr ähnliche T/S-Parameter?
 
M
monopete
Registrierter Benutzer
Zuletzt hier
14.10.21
Registriert
23.08.21
Beiträge
9
Kekse
0
Ok, ich hätte auch Eminence Alpha nehmen können - das ist schließlich keine wissenschaftliche Arbeit und mit der bisherigen abenteuerlichen Bestückung (8 Ohm parallel 16 Ohm) habe ich ein paar Jahre ganz zufrieden Bass gespielt (zugegeben, war der Marshall Bass-State 65 auch immer an und stand auf dem Ampeg). Die mögliche Ausgangsleistung habe ich vermutlich nie annähernd ausgereizt. Auch bei der Bassreflexabstimmung sehe ich es nicht so kritisch. Bei selbstgebauten (Hifi)-Boxen habe ich mich -unglaublich- auf mein Gehör verlassen. Auch gewogen habe ich nicht um über das Differengewicht dann vielleicht ganz waage etwas über die mögliche originale Bestückung zu erfahren - eingebaut waren ja, original oder nicht zwei sehr unterschiedliche Chassis, auch vom Gewicht her. Der Verstärker muss noch gecheckt werden, vielleicht ist auch eine der Lötstellen für das Geknatter verantwortlich (die sehen nicht alle gut aus, ROHS aus der Anfangszeit eben). Mal sehen ob das alles klappt, sonst habe ich am Ende eine universelle 2x10" Box mit um dann ein 5 Watt Topteil anzuschliessen :)
Beitrag automatisch zusammengefügt:

Ach so, die Datenblätter der Celestion (Pulse 10 und BN10-200X) zeigen unterschiedliche TSP und die Resonanzen halt an unterschiedlichen Stellen. Das ist für mich ein Experiment aufgrund einer spontanen Idee und ich erhebe keinen Anspruch auf eine alleingültige Superlösung. Sollte es unangehm dröhnen kann ich das Gehäuse auch zu machen (bei Bass-State 65 ist es z.B. geschlossen). Sollte tatsächlich alles funktionieren wird hier natürlich die einzig und allein seelig machende Geschichte präsentiert :)
 
Zuletzt bearbeitet:
C
cfortner
Registrierter Benutzer
Zuletzt hier
03.12.21
Registriert
25.06.10
Beiträge
222
Kekse
421
Danke für eure Antworten. Mit 2x8 Ohm parallel sollte es dann passen.
Ich meine, das Gerät ist von 2008. Revision ist D00. Von der teils miserablen mechanischen Ausführung zu schließen (M4 Schrauben & Käfigmuttern) entstammt der Amp vermutlich einer frühen China-Serie.
Einen Anschluss für einen externen Lautsprecher hat der BA300/210 nicht - ich vermute aufgrund der Brückenendstufe. Bei Klinkenverbindungen am Lautsprecherausgang könnte die Gefahr bestehen, dass der hier ebenfalls "heiße" Außenanschluss auf Masse gelegt wird. Weiterhin können einfache Klinkenbuchsen beim Stecken kurz einen "Kurzen" verursachen. Ich werde trotzdem so etwas einbauen - die Neutrik-Buchsen in D-Ausführung erscheinen mir geeignet. Zum Testen verpasse ich dem Verstärkerchassis gerade ein Päärchen 4mm-Buchsen. Die "D"-Klinkenbuchsen kommen in eine fertige Schale welche im Holz eingelassen wird - das ist deutlich weniger Arbeit als die Teile ins Blech zu setzen.
Peter
Hi,

ich würde eine Neutrik Speakon/Klinke-Combibuchse (die grüne) nehmen, dann hast Du vollkommen isoliert beide Möglichkeiten.
Beitrag automatisch zusammengefügt:

Hallo Ulrich,
ja, der Schaltplan für BA300 / BA600 ist im Internet erhältlich, siehe Ausschnitt daraus unten (der Pfeil zeigt auf die Bestückung mit 2 10"-LS). Und hieraus erwächst der von mir beschriebene Widerspruch bzgl. Lautsprecher-Impedanz..., es sei denn, man geht von 2 Lautsprechern mit je 2 Ohm in Reihe aus. Das widerspricht allerdings den Angaben im Manual. Wie gesagt gibt der Schaltplan keine Informationen zu den Lautsprecher Daten preis.
Gruß
Peter
Beitrag automatisch zusammengefügt:

ps: Ich habe zwei Celestion (8 Ohm) bestellt. Werde das umschaltbar gestalten: 4 Ohm, 16 Ohm oder je ein 10er nur mit 8 Ohm. Dann kann die Kiste auch für andere Verstärker als Box dienen.

Diesen Schaltplan interpretiere ich so:

15" Verdrahtung ohne die Speaker im gestrichelten Rechteck

und alternativ

2x10" Verdrahtung wie im gestrichelten Rechteck,

nicht beides zusammen!
 
Zuletzt bearbeitet:
M
monopete
Registrierter Benutzer
Zuletzt hier
14.10.21
Registriert
23.08.21
Beiträge
9
Kekse
0
Moin,
ich möchte mal eine Statusmeldung abgeben.
Die Neutrik Speakon/Klinke Kombi-Buchsen sind eine gute Idee, zumal SpeakOn durchaus als betriebssicher gelten kann. Diese sind von Neutrik (für die Speakon-Kontakte) mit max. 15 Ampere angegeben, die normalen Neutrik-Klinken mit immerhin 10 Ampere. Wieso habe ich das Gefühl, das bei Verstärkerausgängen manchmal nicht darauf geachtet wird?
Habe die Teile Anfang Oktober bestellt (der große Laden in Köln hat sie) und dann ist nichts mehr passiert. Laut Webseite sind sie nach wie vor verfügbar, die Mitarbeiterin am Telefon sagt, sie wären nicht verfügbar aber über 100 Kunden würden schon darauf warten. Dann hoffe ich, dass da bald etwas passiert, so langsam steht der Ampeg hier blöd im Weg rum.

Und zum Schaltplan: Mensch, echt jetzt? Nun wird mir klar, warum ich nach drei Jahren Suchen den 15-Zöller in der Kiste immer noch nicht gefunden habe !-) Und ernsthaft: bitte den Thread richtig lesen, danke :cool:

Gruß
Peter
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben