Asio4all - Aussetzer trotz neuer Hardware

von windplayer, 01.04.12.

  1. windplayer

    windplayer Registrierter Benutzer

    Im Board seit:
    29.02.04
    Zuletzt hier:
    11.09.18
    Beiträge:
    408
    Zustimmungen:
    19
    Kekse:
    526
    Erstellt: 01.04.12   #1
    Hallo!

    Ich habe mir ein neues Notebook zugelegt, das die Fähigkeiten meines früheren übersteigt (Prozessor 2 bis ca. 3 GHz: Intel i7, 8GB RAM, Win 7 64bit). Dennoch kommt es zu Aussetzern und - damit verbunden - zu kurzen Fehlernmeldungen (rotes Ausrufezeichen) bei Asio4all.
    Als DAW-Software nutze ich Sonar X1 Studio und als USB-Interface M-Audios Fast Track Pro.
    Durch Erhöhung der Asio-Puffergröße von 512 auf 640 Samples ist das Problem etwas reduziert. Dennoch tauchen hin- und wieder kleine Aussetzer auf; das System läuft also nicht 100%-ig stabil. Das finde ich bei dieser hohen Samplerate etwas verwirrend, da der "schlichtere" Notbebook-Vorgänger diese Probleme nicht hatte.

    Da das Knacksen im Moment nur ziemlich selten auftritt (vielleicht 1-2 mal beim Abspielen eines 4-Minuten-Stücks), habe ich diese Fragen:
    - Kann der Fehler auch mit internen Prozessen im Rechner zusammenhängen? WLAN habe ich z. B. ausgestellt. Ich habe das Gefühl, dass das etwas gebracht hat. Was gibt es noch für Fehlerquellen?
    - Sind die ASIO-Einstellungen korrekt? 640 Samples erscheint mir relativ hoch. (Ansonsten habe ich die Standard-Einstellungen gewählt.)
    - Kann das Problem mit der Peripherie (USB-Interface, Kabel) zusammenhängen? Die Anschlüsse des Notebooks (von Dell) sind allerdings als schnelle USB3.0-Anschlüsse ausgewiesen.

    Für Hinweise bin ich dankbar.
    Seid gegrüßt!
     
  2. windplayer

    windplayer Threadersteller Registrierter Benutzer

    Im Board seit:
    29.02.04
    Zuletzt hier:
    11.09.18
    Beiträge:
    408
    Zustimmungen:
    19
    Kekse:
    526
    Erstellt: 02.04.12   #2
    Das Problem ist gelöst. Es gab ein Update für das M-Audio-Interface für Windows 64 bit. Dort war auch ein spezifischer Asio-Treiber zu finden.
     
  3. windplayer

    windplayer Threadersteller Registrierter Benutzer

    Im Board seit:
    29.02.04
    Zuletzt hier:
    11.09.18
    Beiträge:
    408
    Zustimmungen:
    19
    Kekse:
    526
    Erstellt: 04.12.12   #3
    Ein Nachteil dieses Asio-Treibers ist für mich aber, dass nur eine Audio-Anwendung zurzeit genutzt werden kann. Wer - wie ich - 2 Anwendungen mit Asio parallel nutzen möchte, sollte sich ein Asio 2.0-Interface zulegen (z. B. NI Komplete Audio 6).
     
Die Seite wird geladen...

mapping