Austausch PUs an Ibanez RG550 auf SD Black Winter -> Schaltbild?

  • Ersteller Fearomoon
  • Erstellt am
F
Fearomoon
Registrierter Benutzer
Zuletzt hier
06.02.23
Registriert
19.01.23
Beiträge
39
Kekse
0
So, jetzt ist die verwirrung komplett....jetzt habe ich das hier gefunden.....Das ist wohl ne V7/V8 Verkabelung mit den Farbcodes von Duncan die wohl so richtig zu sein scheint und ich blicke nun gar nicht mehr durch.

Black - north start
Red -north finish
Gray - south start
White - south finish
Bare is ground.

np5nxjW.jpg
 
gitarrero!
gitarrero!
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
08.02.23
Registriert
22.01.06
Beiträge
8.631
Kekse
143.000
Ort
Region Donau/Iller
jetzt habe ich das hier gefunden
Falsch abgebogen, das ist eine HH-Verdrahtung mit 5-Weg und dem von mir bereits in Post #15 erwähnten Spezialschalter! Du willst HSH beibehalten mit dem Ibanez S1 in der Mitte und dem vorhandenen YM-50 Schalter, richtig?
 
Grund: Typos...
F
Fearomoon
Registrierter Benutzer
Zuletzt hier
06.02.23
Registriert
19.01.23
Beiträge
39
Kekse
0
Ja das ist korrekt.

In einem amerikanischen Ibanez Forum schrieb einer folgendes:

Seymour Duncan black = Ibanez red

Seymour Duncan red/white = Ibanez white

Seymour Duncan green/bare = Ibanez bare



If you solder the above Duncan combinations to where the Ibanez ones are, it should give you the stock options. Ibanez oem pickups have a pre-defined split (slug coil active), hence the three wires; other aftermarket pickups have 4 wires + baseplate ground to allow maximum flexibility as to which coils can be turned off/on, series/parallel, in/out of phase etc.
 
gitarrero!
gitarrero!
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
08.02.23
Registriert
22.01.06
Beiträge
8.631
Kekse
143.000
Ort
Region Donau/Iller
Ich würde es wie folgt machen - Grundlage ist das Diagramm aus Post #6.

Wiring-diagram_1994_RG-HSH-RG550_.jpg
 
F
Fearomoon
Registrierter Benutzer
Zuletzt hier
06.02.23
Registriert
19.01.23
Beiträge
39
Kekse
0
Das klingt nach den ganzen Recherchen tatsächlich dann am plausibelsten....und Green/Bare dann auf den Masse am Volume....korrekt?
 
gitarrero!
gitarrero!
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
08.02.23
Registriert
22.01.06
Beiträge
8.631
Kekse
143.000
Ort
Region Donau/Iller
Green/Bare dann auf den Masse am Volume....korrekt?
Jawoll! Korrekt. Wünsche viel Erfolg.

Hast du eine zweite E-Gitarre zur Hand? Dann hätte ich noch einen Tipp zum Funktionstest der Löterei. Ich nehme mal an, dass die Verbindung zur Klinkenbuchse bei der Operation bestehen bleibt. Falls ja, dann lass die Schrauben vom Pickguard und die Saiten weg (bzw. das Vibrato ausgehängt), schließe den Ausgang an einen Verstärker an und halte die zweite E-Gitarre so über das neu bestückte Pickguard, dass die Saiten in die Nähe der Pickups kommen. Wenn man an der schwebenden "Spendergitarre" die Saiten anschlägt, können sie bei der "Empfängergitarre" Strom in die Pickups induzieren und es lässt sich dadurch prüfen, ob Schalter und Potis das tun, was sie sollen. Mit einfachem Durchpiepsen geht das nämlich nicht und mit anderen Tricks (Inbusschlüssel aufs Pole Piece klopfen oder mit irgendeiner Infrarot-Fernbedienung auf die Spulen schießen) kriegt man Out-of-Phase nicht diagnostiziert bzw. merkt es erst, wenn Pickguard und Saiten wieder drauf sind.
 
Zuletzt bearbeitet:
F
Fearomoon
Registrierter Benutzer
Zuletzt hier
06.02.23
Registriert
19.01.23
Beiträge
39
Kekse
0
Ach, genialer Trick, da wäre ich gar nicht drauf gekommen, ich hätte tatsächlich mit nem Schraubenzieher auf die Pole Pices geklopft. Vielen Dank dafür, das werde ich so machen. Hab jetzt noch nen SSL-4 für die Mitte dazu genommen aber der sollte ja dann identisch wie der S1 eingelötet werden, also weiss an den Schalter und Schwarz auf die Masse, hat ja nur 2 Adern....
 
F
Fearomoon
Registrierter Benutzer
Zuletzt hier
06.02.23
Registriert
19.01.23
Beiträge
39
Kekse
0
Noch ne dumme Frage.....wenn ich alle 3 Pickups tausche sollte ich ja keine Probleme bzgl Out-of-Phase bekommen, die Polarität ist ja dann eh bei allen identisch weil ich nicht mische oder liege ich da falsch?
 
F
Fearomoon
Registrierter Benutzer
Zuletzt hier
06.02.23
Registriert
19.01.23
Beiträge
39
Kekse
0
So, melde Vollzug :-D Also für alle denen es ähnlich geht, so funktioniert es. Allerdings, nachdem ich ein Out-of-Phase am SSL-4 bemerkt habe musste ich feststellen, dass SD innerhalb der eigenen PUs tatsächlich unterschiedliche Farbkodierungen verwendet. Beim SSL-4 ist nicht Schwarz Hot sondern Weiß...nach dem Austausch hat es dann geklappt, also Weiß an den Switch und Schwarz an den Poti.

Das einzige Problem was ich jetzt noch habe ist, dass wenn ich am Switch auf den Neck PU schalte, manchmal erstmal gar nichts kommt...wenn ich dann ein paar tiefe Saiten kräftiger anschlage kommt dann irgendwann auch ein Ton am Amp raus und der bleibt dann auch. Kabel sind für mein dafürhalten eigentlich gut verlötet, keine Ahnung was das jetzt wieder sein kann. Ist nur beim Neck PU so....beim Coil-Switch zum Middle gibt es nie Probleme und beide sind da.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
gitarrero!
gitarrero!
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
08.02.23
Registriert
22.01.06
Beiträge
8.631
Kekse
143.000
Ort
Region Donau/Iller
Glückwunsch zur erfolgreichen Umrüstung!

wenn ich am Switch auf den Neck PU schalte, manchmal erstmal gar nichts kommt
Derartiges Fehlverhalten kenne ich von YM-50 und seinem 3-Weg-Bruder YM-30 nur zur Genüge. Manchmal lässt er sich mit einem Reinigungsspray (mein Favorit ist Teslanol Oszillin) dazu überreden, wieder besser zu kontaktieren.
 
F
Fearomoon
Registrierter Benutzer
Zuletzt hier
06.02.23
Registriert
19.01.23
Beiträge
39
Kekse
0
komisch, hat er vorher nicht gemacht.....einfach da rein sprühen? oder wie macht man das? also kontaktspray ?
 
gitarrero!
gitarrero!
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
08.02.23
Registriert
22.01.06
Beiträge
8.631
Kekse
143.000
Ort
Region Donau/Iller
Viele raten von Kontaktspray ab, weil es meist nur kurzfristig Erfolg bringt und die Anwendung oft wiederholt werden muss. Ich habe da weniger Hemmungen, seit ich das oben genannte Tunerspray Teslanol Oszillin kennengelernt habe - das scheint weniger negative Seiteneffekte zu haben als andere Produkte.

einfach da rein sprühen?
Ich stülpe das Röhrchen auf den Sprühkopf und sprühe von oben durchs Pickguard ins Innere des Schalters, dann mehrfach Hin- und Herschalten. Wirkt meistens wahre Wunder.
 
  • Interessant
  • Gefällt mir
Reaktionen: 2 Benutzer
F
Fearomoon
Registrierter Benutzer
Zuletzt hier
06.02.23
Registriert
19.01.23
Beiträge
39
Kekse
0
dieses hier?

41IINEP8hQL._AC_.jpg
 
F
Fearomoon
Registrierter Benutzer
Zuletzt hier
06.02.23
Registriert
19.01.23
Beiträge
39
Kekse
0
so....hat zumindest beim neck PU geholfen, das ist jetzt voll da aber jetzt habe ich die Merkwürdigkeit, das das Middle wenn der Schalter auf Middel only steht, nur ganz leise ein Ton raus kommt im Vergleich zu Neck und Bridge....klopfe ich dann mal aufs Schlagbrett dann ist der Ton da.....hatte eine kalte Lötstelle vermutet, also alles wieder ab und sauber neu verlötet....daran lag es nicht....
 
F
Fearomoon
Registrierter Benutzer
Zuletzt hier
06.02.23
Registriert
19.01.23
Beiträge
39
Kekse
0
Ich hätte da noch ne technische Noob Frage....spielt die Kabellänge im Inneren irgendeine Rolle? Ich habe die Kabel auf der Länge gelassen wie sie aus der Verpackung kamen und mit Kabelbindern dann zusammen gebunden... die Kabel der Original verbauten PUs waren deutlich kürzer, aber auch zusammengebunden.
 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben