Aux-in am Roland Cube 20x

von SaintJack, 13.03.08.

  1. SaintJack

    SaintJack Registrierter Benutzer

    Im Board seit:
    05.01.08
    Zuletzt hier:
    4.07.16
    Beiträge:
    641
    Ort:
    Erftstadt
    Zustimmungen:
    53
    Kekse:
    2.198
    Erstellt: 13.03.08   #1
    Kann das sein, dass dieser Aux-in Eingang kompletter Müll ist oder bin ich nur zu blöd um das zu bedienen? Wenn ich ein Gerät da anschließe, dann kommt über den Aux ein Pegel, dass es mich fast umhaut und man kann das nicht runter regeln. Ich muss die Gitarre fast ganz aufreißen, damit die dagegen ankommt und das ist mir dann doch zu laut. Das einzige was geht, ist den Ausgangspegel vom Zuspieler (in dem Fall mein Laptop) so weit wie es geht runter zu regeln, aber dann rauscht es auch entsprechend und außerdem ist auch der niedrigste Ausgangspegel am Lap noch zu viel für den Roland. Ist übrigens sowohl bei Phone wie auch bei Line-out so.

    Gibt es da irgenwas, was ich noch versuchen könnte?:confused:

    Grüße Jack
     
  2. aZjdY

    aZjdY Registrierter Benutzer

    Im Board seit:
    28.07.07
    Zuletzt hier:
    4.10.15
    Beiträge:
    4.180
    Zustimmungen:
    38
    Kekse:
    10.921
    Erstellt: 13.03.08   #2
    Wie wärs wenn du mal vom Eingangsgerät den Pegel runterdrehst? :screwy:
     
  3. Purist

    Purist Registrierter Benutzer

    Im Board seit:
    06.07.07
    Beiträge:
    1.229
    Ort:
    CH, D
    Zustimmungen:
    31
    Kekse:
    2.085
    Erstellt: 13.03.08   #3
    Das einzige was geht, ist den Ausgangspegel vom Zuspieler (in dem Fall mein Laptop) so weit wie es geht runter zu regeln, aber dann rauscht es auch entsprechend und außerdem ist auch der niedrigste Ausgangspegel am Lap noch zu viel für den Roland. Ist übrigens sowohl bei Phone wie auch bei Line-out so.

    ähmmm..hat er das nicht bereits gemacht?
     
  4. aZjdY

    aZjdY Registrierter Benutzer

    Im Board seit:
    28.07.07
    Zuletzt hier:
    4.10.15
    Beiträge:
    4.180
    Zustimmungen:
    38
    Kekse:
    10.921
    Erstellt: 13.03.08   #4
    Joa, ich hatte zwar keinen Cube 20 aber nen Microcube da ging es doch auch prima?:cool:
     
  5. SaintJack

    SaintJack Threadersteller Registrierter Benutzer

    Im Board seit:
    05.01.08
    Zuletzt hier:
    4.07.16
    Beiträge:
    641
    Ort:
    Erftstadt
    Zustimmungen:
    53
    Kekse:
    2.198
    Erstellt: 13.03.08   #5
    eben!

    und kann man am micro was pegeln oder geht da auch nur eine Lautstärke am Eingang?
     
Die Seite wird geladen...

mapping