AX1000G schluckt/schwächt signalstärke?

von Sebbo, 14.09.06.

  1. Sebbo

    Sebbo Registrierter Benutzer

    Im Board seit:
    13.06.05
    Zuletzt hier:
    18.02.09
    Beiträge:
    754
    Ort:
    Bei Frankfurt
    Zustimmungen:
    0
    Kekse:
    263
    Erstellt: 14.09.06   #1
    hi jungs,
    endlich hab ich meine peavey box bekommen und mein tsl läuft super und klingt richtig schön drauf, genauso wie beim anspielen und wie ichs mir vorgestellt hab.
    Naja ich habn kleines problem: auch wenn ich mein AX1000g in die effektschleife bringen will, weil ich ja eh die zerre des TSL's nutzen will, ist mir aufgefallen, das das teil auf dem weg von gitarre zu amp, die signalstärke irgendwie verdumpft oder gar abschwächt. kann das sein? es klingt auf jeden fall anders. könnt ihr mir weiter helfen?
     
  2. screamer04

    screamer04 Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    27.10.15
    Beiträge:
    2.973
    Ort:
    München
    Zustimmungen:
    3
    Kekse:
    2.836
    Erstellt: 15.09.06   #2
    klar, kann es sein, dass dein korg ax das signal etwas beeinflusst.
    es kann durchaus auch ins negative gehen, aber das ist bei solchen geräten bis zu einem bestimmten grad normal.
    ich kann natürlich nicht sagen, ob das auch dich betrifft, weil ich nicht weiß, wie extrem der untschied ist...
     
  3. Sebbo

    Sebbo Threadersteller Registrierter Benutzer

    Im Board seit:
    13.06.05
    Zuletzt hier:
    18.02.09
    Beiträge:
    754
    Ort:
    Bei Frankfurt
    Zustimmungen:
    0
    Kekse:
    263
    Erstellt: 15.09.06   #3
    naja habs heute in die effektschleife gepackt und da ist das problem deutlicher zu erkennen. wenn ich den FX Mix voll aufdrehe kommt das original signal sehr leise rein, wird aber lauter (Echo, Delay) wieder rausgeschickt, cooler effekt, aber doch irgendwie kacke.
     
Die Seite wird geladen...

mapping