Bass-V-Amp - 2 Dinge

deejot
deejot
Registrierter Benutzer
Zuletzt hier
25.03.18
Registriert
19.08.03
Beiträge
332
Kekse
5
Hallo zusammen,

ich habe mir zum Rumspielen, "Sound erweitern" und ab und an vielleicht auch mal was aufzunehmen für zuhause einen Bass-V-Amp geholt. Soweit, so gut. Nun ist es allerdings so, dass ich das Ding 2x anschalten muss, um etwas drüber zu hören, beim ersten "booten" (*blink* *blink*) bleibt das Gerät stumm, lediglich die Umschaltpiepser kommen tierisch laut aus den Boxen. Ich nehme an, dass hier ein kleiner Defekt vorliegt, also besser umtauschen, oder?

Zum zweiten: Wie würdet Ihr das Ding anschliessen? Ich betreibe das Ding hier an meinem BX300-Übungsbrüllwürfel, ich kann einerseits alles vor den normalen Input packen oder eben in den Effektweg einschleifen. Was macht mehr Sinn? Die Anleitung sieht (soweit ich die m.E. eher dürftige Anleitung überblicke) lediglich den Fall "vor den Amp schalten" vor (nebst Anschluss an PA usw)

Für Kommentare dankbar,

Daniel
 
Eigenschaft
 
8ight
8ight
HCA Mikrofone
HCA
Zuletzt hier
11.11.20
Registriert
18.08.03
Beiträge
6.415
Kekse
2.061
Ort
Flensburg
alles was OD/Zerre heist, kommt vor den amp, alles was modulation/reverb, delay.. heisst, in den fx weg.

da ja alles in einem kasten drin ist, würde ich den vor den amp schalten, da die "einbussen" da weniger sind, d.H., das man modulations...effekte auch vor den amp schalten kann, aber immer so weit hinten in der effektkette wie möglich. (Delay als allerletztes)
 
L
Larry_Croft
Registrierter Benutzer
Zuletzt hier
02.09.10
Registriert
03.10.03
Beiträge
1.213
Kekse
0
Ort
NRW
oder so:
git -> vamp -> return...der vamp is ja n eigenbständiger preamp
 
DarioVon
DarioVon
Registrierter Benutzer
Zuletzt hier
14.12.16
Registriert
18.09.03
Beiträge
1.153
Kekse
45
was fürne einstellung sollte ich eigentlich an meinem amp vornehmen wenn der v am angeschlossen is? also die knöpfe alle runterschrauben oder eher hochschrauben?
 
8ight
8ight
HCA Mikrofone
HCA
Zuletzt hier
11.11.20
Registriert
18.08.03
Beiträge
6.415
Kekse
2.061
Ort
Flensburg
mittelstellung,

du kannst natürlich auch noch den sound mit dem amp beeinflussen
 
DarioVon
DarioVon
Registrierter Benutzer
Zuletzt hier
14.12.16
Registriert
18.09.03
Beiträge
1.153
Kekse
45
danke, so isser auch eingestellt..
 
Basstom
Basstom
Registrierter Benutzer
Zuletzt hier
06.01.22
Registriert
19.08.03
Beiträge
1.433
Kekse
3.139
Ort
Friesland, 3 Kilometer vom Deich wech.
Teste mal, den V-Amp in den Return zu stöpseln.
Ich habe ihn bei mir auch mal vor der Klangregelung des Verstärkers laufen gehabt, aber irgendwie finde ich den Sound hier etwas bässer, wenn ich die Klangregelung des Verstärkers umgehe.
 
deejot
deejot
Registrierter Benutzer
Zuletzt hier
25.03.18
Registriert
19.08.03
Beiträge
332
Kekse
5
Hallo zusammen,

danke an alle für die Antworten. Hab' den V-Amp nun umgetauscht, der Neue zickt beim Einschalten nun nicht mehr...

Zum Anschliessen: Bin mir noch nicht schlüssig... Momentan hab' ich ihn in den Effektweg eingeschleift, wenn ich nur über Return reingehe und die Vorstufe des BX300 komplett aussen vor lasse bekomme ich keine rechte Lautstärke zusammen, also brauche ich wohl die Vorstufe...

Grüße,

Daniel
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben