Behringer fcb 1010 + v-amp tuner

von Peda, 12.05.05.

  1. Peda

    Peda Registrierter Benutzer

    Im Board seit:
    30.12.04
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.114
    Zustimmungen:
    11
    Kekse:
    1.325
    Erstellt: 12.05.05   #1
    ich bekomm den befehl für n tuner nich hin.. .inner anleitung steht program-change 127... tut sicha ber nix, wenn ich den aufn preset-schalter leg... an was könnts liegen?

    bzw brauch ich fürn tuner 2 midi-kabel wegen anzeige oder so?
     
  2. TimBlack

    TimBlack Registrierter Benutzer

    Im Board seit:
    06.03.05
    Zuletzt hier:
    11.10.15
    Beiträge:
    263
    Ort:
    Iserlohn
    Zustimmungen:
    1
    Kekse:
    107
    Erstellt: 12.05.05   #2
    Resete ma dein fussschalter (wenn möglich wegen schon gespeicherten einstellungen...) und dann probiers noma...

    Gruß Tim
     
  3. Peda

    Peda Threadersteller Registrierter Benutzer

    Im Board seit:
    30.12.04
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.114
    Zustimmungen:
    11
    Kekse:
    1.325
    Erstellt: 13.05.05   #3
    hab bevor ich mien zeug programmiert hab schon nen auslieferungs-reset gemacht, von daher wird das nicht viel bringen... oder muss ich noch nen parameter mitschicken, dass der tuner an geht?
     
  4. TimBlack

    TimBlack Registrierter Benutzer

    Im Board seit:
    06.03.05
    Zuletzt hier:
    11.10.15
    Beiträge:
    263
    Ort:
    Iserlohn
    Zustimmungen:
    1
    Kekse:
    107
    Erstellt: 13.05.05   #4
    dann kann ich dir leider auch nit helfen...
    Keine Ahnung wie man das programmiert...
    Komm damit auch nit zurecht...=(
     
  5. RaphaelSchwarz

    RaphaelSchwarz Registrierter Benutzer

    Im Board seit:
    07.02.05
    Beiträge:
    337
    Zustimmungen:
    41
    Kekse:
    927
    Erstellt: 13.05.05   #5
    Ja, das ist ein bißchen beknackt gemacht.
    Grundsätzlich wird der Tuner wie ein Preset aktiviert.
    Der V-Amp akzeptiert lt. Dokumentation Program Changes von 0-124 für "normale" Presets sowie 127 für den Tuner.

    Das FCB schickt lt. Doku clevererweise aber 1-128.
    Deshalb muss man am FCB als Program Change nicht 127, sondern 128 programmieren.
    Dann sollte es tun (zumindest tut's so bei meinem V-Amp2 und V-ampire).

    Hoffe das hilft euch! :great:
     
  6. Big Daddy

    Big Daddy Registrierter Benutzer

    Im Board seit:
    15.06.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.257
    Ort:
    Großostheim
    Zustimmungen:
    225
    Kekse:
    3.874
    Erstellt: 14.05.05   #6
    Guckst du hier:

    https://www.musiker-board.de/vb/showthread.php?t=53524
     
  7. Peda

    Peda Threadersteller Registrierter Benutzer

    Im Board seit:
    30.12.04
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.114
    Zustimmungen:
    11
    Kekse:
    1.325
    Erstellt: 14.05.05   #7
    ah ja... 128.. in der anleitung zu dem zeug steht 127... naja... hauptsache es geht irgendwie...
     
  8. RaphaelSchwarz

    RaphaelSchwarz Registrierter Benutzer

    Im Board seit:
    07.02.05
    Beiträge:
    337
    Zustimmungen:
    41
    Kekse:
    927
    Erstellt: 14.05.05   #8
    Stimmt, in der Anleitung steht 127. Aber Preset 127 ist das 128. - weil 0 das erste ist ("maschienennahe" Zählweise).
    Beim FCB hat man sich wohl gedacht, man nimmt eine "menschlichere" Zählweise bei der die 1 auch für das erste Preset steht.
    Auf MIDI-Protokoll-Level wird dabei aber sicher eine 0 geschickt, demzufolge muss 128 programmiert werden um 127 zu schicken.
    Der ewige Widerstreit zwischen 0- und 1-Indizierung sozusagen..;)
     
Die Seite wird geladen...

mapping