BITTE helft mir! Störgeräusche treiben mich zum Wahnsinn

von QOTSA_Lover, 12.10.05.

  1. QOTSA_Lover

    QOTSA_Lover Registrierter Benutzer

    Im Board seit:
    10.11.04
    Zuletzt hier:
    11.12.16
    Beiträge:
    1.473
    Ort:
    im Herzen der Oberpfalz
    Zustimmungen:
    290
    Kekse:
    5.277
    Erstellt: 12.10.05   #1
    Also:

    Ich habe ein Portastudio von Zoom (MRS-8) und will endlich schön damit aufnehmen können. Die internen Zerren und Effekte sind voll fürn arsch und so hab ich heute mal ein POD in verbindung mit dem ZOOM getestet. Das POD würde mich schon relativ zufriedenstellen, wenn da diese Elenden Störgeräusche nicht wären. Ich muss alles sau leise drehen da es an sonsten übel brammelt und so komische nebengeräusche drin sind.

    Hat jemand dafür eine Lösung parat? Woran liegt das?

    Ich hab mir gedacht, es könnte vielleicht am PREAMP des Zooms liegen. Ginge es jetzt, dass ich den POD mit einem XLR-Male ---> Klinke Kabel an meinen Mikrofonpreamp anschließe und damit dann ins Zoom gehe? So würde ich dessen Preamp umgehen. OK es ist eine MicPreamp aber das dürfte doch trotzdem funktionieren oder???


    Oder meint ihr das was anderes daran Schuld ist? BITTE BITTE helft mir! Ich will doch nur endlich halbwegs gut aufnehmen.
     
  2. Keoma

    Keoma Registrierter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    15.04.16
    Beiträge:
    73
    Ort:
    Fürstenwalde/Spree
    Zustimmungen:
    0
    Kekse:
    42
    Erstellt: 12.10.05   #2
    kannst du mal bitte das "brammeln" und die Nebengeräusche näher definieren?

    Gruß Keo
     
  3. QOTSA_Lover

    QOTSA_Lover Threadersteller Registrierter Benutzer

    Im Board seit:
    10.11.04
    Zuletzt hier:
    11.12.16
    Beiträge:
    1.473
    Ort:
    im Herzen der Oberpfalz
    Zustimmungen:
    290
    Kekse:
    5.277
    Erstellt: 12.10.05   #3
    Es ist kein Rauschen oder so was. Es klingt eher nach übersteuerung. Das brammeln kannst du wörtlich nehmen. Und eben so eine Art knistern und knacksen. Richtig häßlich halt.

    Es klingt so ähnlich wie wenn man einem schlechten Kopfhörer einflößt. An dem kanns aber nicht wirklich liegen, weil im POD selbst recht gut (zumindest besser) klingt.

    Lass mich aber auch hier gerne eines besseren belehren.
     
  4. Keoma

    Keoma Registrierter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    15.04.16
    Beiträge:
    73
    Ort:
    Fürstenwalde/Spree
    Zustimmungen:
    0
    Kekse:
    42
    Erstellt: 12.10.05   #4
    Geh doch mal mit dem Pod in den Hi-Z Eingang (Line) des Zoom. Das mit dem Micpreamp ist unnötig, da das Signal des Pod ja schon für das recording aufbereitet wurde und du es nicht nochmal vor!verstärken musst.

    Auch mal gucken ob das Kabel in ordnung ist... Gitarre direkt ins Zoom ohne Umwege. wenns dann schon brammelt dürfte das Kabel nicht in Ordnung sein. Glaub ich aber nicht.

    Keo
     
  5. QOTSA_Lover

    QOTSA_Lover Threadersteller Registrierter Benutzer

    Im Board seit:
    10.11.04
    Zuletzt hier:
    11.12.16
    Beiträge:
    1.473
    Ort:
    im Herzen der Oberpfalz
    Zustimmungen:
    290
    Kekse:
    5.277
    Erstellt: 12.10.05   #5


    Dabei ist recht auffällig, dass die internen Effekte ähnliche Störgeräusche haben. Es mervt mich sooooo :evil: :evil: :evil: :evil:
     
  6. Keoma

    Keoma Registrierter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    15.04.16
    Beiträge:
    73
    Ort:
    Fürstenwalde/Spree
    Zustimmungen:
    0
    Kekse:
    42
    Erstellt: 12.10.05   #6
    Hmmmm ... eigenartig. Vielleicht doch was am Gerät? Hast du es neu oder schon ne Weile?
     
  7. QOTSA_Lover

    QOTSA_Lover Threadersteller Registrierter Benutzer

    Im Board seit:
    10.11.04
    Zuletzt hier:
    11.12.16
    Beiträge:
    1.473
    Ort:
    im Herzen der Oberpfalz
    Zustimmungen:
    290
    Kekse:
    5.277
    Erstellt: 12.10.05   #7
    Ist ziemlich neu.
     
  8. Keoma

    Keoma Registrierter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    15.04.16
    Beiträge:
    73
    Ort:
    Fürstenwalde/Spree
    Zustimmungen:
    0
    Kekse:
    42
    Erstellt: 12.10.05   #8
    So... und wenn du mal mit der Gitarre direkt reingehst ist das brammeln auch???
     
  9. QOTSA_Lover

    QOTSA_Lover Threadersteller Registrierter Benutzer

    Im Board seit:
    10.11.04
    Zuletzt hier:
    11.12.16
    Beiträge:
    1.473
    Ort:
    im Herzen der Oberpfalz
    Zustimmungen:
    290
    Kekse:
    5.277
    Erstellt: 12.10.05   #9
    Mienst du Gitarre ---> Zoom (HiZ) ohne interne Effekte????

    Dann ist es nicht. Auch bei cleanen Sounds ist es nicht. Nur bei Verzerrten. Sowohl intern als auch externe Effekte machen häßliche Sounds.

    Liegt definitiv nicht an den Pick UPS. Hab Gute Seymour Duncan Humbucker in der Framus und in der Epiphone hab ich BURSTBUCKER
     
  10. Keoma

    Keoma Registrierter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    15.04.16
    Beiträge:
    73
    Ort:
    Fürstenwalde/Spree
    Zustimmungen:
    0
    Kekse:
    42
    Erstellt: 12.10.05   #10

    Ja das meinte ich. Also haben wir ja schonmal ausgeschlossen dass es das Zoom ist. Nun gehst du mal mit dem Pod Lin out in den Hi-Z des Zoom. Nun kenne ich mich mit dem Pod nicht so aus aber reiß mal das Teil nicht bis zum Anschlag auf. Wie siehts jetzt aus?
     
  11. QOTSA_Lover

    QOTSA_Lover Threadersteller Registrierter Benutzer

    Im Board seit:
    10.11.04
    Zuletzt hier:
    11.12.16
    Beiträge:
    1.473
    Ort:
    im Herzen der Oberpfalz
    Zustimmungen:
    290
    Kekse:
    5.277
    Erstellt: 12.10.05   #11
    Klingt gut! Sehr gut. Nur viel zu leise! Und genau darum mein Gedanke mit dem MIC Preamp!!!!

    Wenn ich den POD zurückdrehe! Zu leise

    Zoom aufdrege! Störgeräusche!

    Fazit: Teufelskreis

    :evil: :evil: :evil:
     
  12. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    11.12.16
    Beiträge:
    10.539
    Ort:
    Rhein-Main
    Zustimmungen:
    1.424
    Kekse:
    60.306
    Erstellt: 13.10.05   #12
    Hast Du diese Anschlussform schon probiert:

    Vom Stereoausgang des POD mit je einer Monoklinke in den Input 1 (links) und Input 2 (rechts) des Zoom wie im angehängten Bild aus dem Zoom-Handbuch ?
     

    Anhänge:

  13. inoX

    inoX Registrierter Benutzer

    Im Board seit:
    14.08.05
    Zuletzt hier:
    18.12.05
    Beiträge:
    183
    Ort:
    Neumünster
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.10.05   #13
    röhrenmonitore aus? kabel reparieren? gitarre richtig erden, effekt erden, an der gitarre und am effekt den höchstmöglichen pegel vorm übersteuern, am pc cd-audio aus...
     
  14. QOTSA_Lover

    QOTSA_Lover Threadersteller Registrierter Benutzer

    Im Board seit:
    10.11.04
    Zuletzt hier:
    11.12.16
    Beiträge:
    1.473
    Ort:
    im Herzen der Oberpfalz
    Zustimmungen:
    290
    Kekse:
    5.277
    Erstellt: 13.10.05   #14


    HAB ICH PROBIERT, JA! Ist genau das Selbe.

    Zu INOX: Das mit dem Erden und den Kabeln schließ ich aus. Hab drei neue und zwei alte Kabel ausprobiert. Außerdem ist das Problem ja bei den internen Effekten auch. Nur nicht so drastisch.

    Meint ihr nicht doch, das das mit dem MicPreamp ne Lösung wäre? Ich dreh den Preamp vom POD voll zu. Dann Stell ich den POD so ein, dass er keine Störgeräusche bringt. Und damit das ganze luater wird, fahre ich die Lautstärke per MicPreamp hoch. Das müsste doch klappen.... :rolleyes:
     
  15. inoX

    inoX Registrierter Benutzer

    Im Board seit:
    14.08.05
    Zuletzt hier:
    18.12.05
    Beiträge:
    183
    Ort:
    Neumünster
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.10.05   #15
    neee, so verstärkst du nur anderen dreck... schonmal an der stelle wo der preamp stehen würde n mp3-player angeschlossen und geschaut was passiert?
     
Die Seite wird geladen...

mapping