Brummelige Endstufe

von Euphemismus, 07.06.07.

  1. Euphemismus

    Euphemismus Registrierter Benutzer

    Im Board seit:
    28.03.07
    Zuletzt hier:
    6.05.15
    Beiträge:
    727
    Ort:
    Ecke Stuttgart
    Zustimmungen:
    72
    Kekse:
    8.112
    Erstellt: 07.06.07   #1
    Hi Leute, bevor ich mir eine neue Endstufe kaufe, wollte ich hier noch nachfragen ob ihr vielleicht Rat wisst:

    Es handelt sich um eine Amcron (Crown) Geodyne I Endstufe.

    Symptome: Das Dingen brummt wie Hölle

    Was ich geprüft habe (ausschalten, abklemmen vom Netz):
    - Es kommt nicht vom Sender
    - nicht vom kompressor
    - nicht vom Preamp
    - nicht vom Tuner

    Das Dingen brummt einfach vor sich hin. Angeschlossen ist das Ganze über eine Python Mehrfachsteckdose und von da gehts direkt ins Stromnetz unseres Proberaums. Der Gitarrist, der im selben Stromkreis hängt, hat keinerlei Störungen. Irgendwer eine Idee was man da machen könnte?
     
  2. Bassmensch

    Bassmensch Registrierter Benutzer

    Im Board seit:
    07.02.05
    Zuletzt hier:
    1.02.16
    Beiträge:
    345
    Zustimmungen:
    2
    Kekse:
    230
    Erstellt: 07.06.07   #2
    vieleicht ein kabel im signalweg falsch oder schlecht verlötet?
     
  3. Cervin

    Cervin Helpful & Friendly User HFU

    Im Board seit:
    28.03.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    6.218
    Ort:
    NRW
    Zustimmungen:
    398
    Kekse:
    38.246
    Erstellt: 07.06.07   #3
    Die frage aller fragen: brummt die auch ohne Signal? ^^
     
  4. Herr_Mannelig

    Herr_Mannelig Registrierter Benutzer

    Im Board seit:
    17.07.06
    Beiträge:
    267
    Ort:
    Hagen
    Zustimmungen:
    0
    Kekse:
    224
    Erstellt: 08.06.07   #4
    Schon mal die Stufe ohne irgendein Gerät aufgedreht? Wenn die Dann noch Brummt, könnten es Einstreuungen vom Trafo sein, Was ich aber nicht hoffe, da Crown eigentlich ein recht guter Hersteller ist.

    Sonst könnte ein Tieffrequentes Brummern über eine Brummschleife kommen. Wenn mehrere Geräte an einem Stromkreis hängen, aber z.B. Signalmasse auf der Gehäusemasse liegt und mehr als ein Gerät einen Schutzleiter hat, so dass über die Schutzleiter und die Signalmasse ein Kreis entsteht, Wo dann Strom durchfließen kann.
    Falls jemand auf die Idee kommen sollte den Schutzleiter abzukommen: Lass es! Sonst droht ein leichter Anfall von Tod.
    Wenn es eine Brummschleife ist, könnte man evtl., wenn die Signalverkabelung symetrisch angelegt ist einen Groundlift einschalten
     
  5. Euphemismus

    Euphemismus Threadersteller Registrierter Benutzer

    Im Board seit:
    28.03.07
    Zuletzt hier:
    6.05.15
    Beiträge:
    727
    Ort:
    Ecke Stuttgart
    Zustimmungen:
    72
    Kekse:
    8.112
    Erstellt: 08.06.07   #5
    Brummschleife klingt gut - Eventuell sollte ich die Endstufe aus dem Stromkreis rausnehmen. Morgen gleich mal ausprobieren. Einzig mein Preamp hat so einen Groundlift-Schalter: Deaktiviere ich den, ist das Brummen lauter.
    Ich habe beim Verkabeln generell PlanetWaves im Einsatz - ABER, jeweils zwei balanced und zwei unbalanced. Eventuell durch die Zusammenstellung brummts dann so *grübel* Ich probier nachher mal aus, obs daran liegt. Merci auf jeden Fall schonmal :)

    Und: Brummen ist tieffrequent, jepp.
    Kabel: Sind alle qualitiativ hochwertig - kein Eigenbau dabei (Cordial & PlanetWave)
     
  6. Duff987

    Duff987 Registrierter Benutzer

    Im Board seit:
    31.03.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    508
    Ort:
    Hilden
    Zustimmungen:
    6
    Kekse:
    486
    Erstellt: 08.06.07   #6
    aber auch kabel von Marken Firmen können schlecht verarbeitet sein, ich hatte mal ein Cordial das war so extrem schlecht verlötet das dauernd das Singnal weg war, ich hab dann selber nachgelötet und alles lief bestens.
     
  7. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    10.530
    Ort:
    Rhein-Main
    Zustimmungen:
    1.419
    Kekse:
    60.306
    Erstellt: 08.06.07   #7
    Du verbindest den TE-GP12 mit der Endstufe? Welcher Ausgang am Preamp? Hast Du mal den DI-Out probiert?

    Da ich aber sogar mal Nebengeräuschprobleme mit einem TE-Preamp-DI-Out hatte, die sich nicht beheben liessen und weiß, dass die Symmetrierung bei den TE-Geräten elektronisch und nicht per Trafo geschieht, würde ich als Versuch mal eine externe, mit Symmetriertrafo arbeitende Di-Box mit Groundlift einschleifen - muss gar nicht teuer sein, hilft aber oft ungemein.
     
  8. Euphemismus

    Euphemismus Threadersteller Registrierter Benutzer

    Im Board seit:
    28.03.07
    Zuletzt hier:
    6.05.15
    Beiträge:
    727
    Ort:
    Ecke Stuttgart
    Zustimmungen:
    72
    Kekse:
    8.112
    Erstellt: 08.06.07   #8
    Wenn ich den DI Out nehme, dann kann ich die Lautstärke des Signals nicht mehr verändern.
    Zum andern ist das Brummen nicht im Preamp - selbst wenn der vom Stromnetz getrennt ist, hab ich das Prob mit der Endstufe. Ich fetze nachher mit dem Gitarristen mal in den Proberaum und teste mal, ob sich da was machen lässt. Näheres also irgendwann heute Nacht oder morgen früh :)
    @ DI-Box : Wenn ich das Problem so nicht in den Griff bekomme, versuche ich das.
     
  9. Cervin

    Cervin Helpful & Friendly User HFU

    Im Board seit:
    28.03.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    6.218
    Ort:
    NRW
    Zustimmungen:
    398
    Kekse:
    38.246
    Erstellt: 08.06.07   #9
    sprich: Kabel raus!

    wird das brummen durch kabel ziehen stärker/schwächer?

    Von PW kabeln halt ich mitlerweile ncihts mehr, uns sind schon 2 davon kaputt gegangen.
    Viel erfolg mit der "lebenslangen garantie"... die gilt nämlich nur wenn das kabel "ordnungsgemäß" verwendet wurde. Sprich: einmal verlegt, nie mehr bewegt...
    Cordial sind größtensteils echt gut, aber auch da g ibts montagsproduktionen...
    (das mal alles als einwurf)

    Aber von den symtomen her ist ist eine brummschleife höcht warscheinlich, ich rate dann auch direckt zu elkulk's DI box idee. Infos dazu:
    http://www.justchords.de/reality/mokabel.html
     
  10. Euphemismus

    Euphemismus Threadersteller Registrierter Benutzer

    Im Board seit:
    28.03.07
    Zuletzt hier:
    6.05.15
    Beiträge:
    727
    Ort:
    Ecke Stuttgart
    Zustimmungen:
    72
    Kekse:
    8.112
    Erstellt: 08.06.07   #10
    Soo... da bin ich wieder ausm Proberaum :)
    Das Brummen ist nun fast komplett weg...
    Was ich gemacht habe: Mein Preamp hat einen Groundlift, der is auch an. Die Verbindung Preamp<->Endstufe (ich geh über den "Full Range" Ausgang raus, weil ich aus der Endstufe gebrückt Mono raus gehe) war mit einem unbalanced PW Kabel... habs gegen ein balanced ausgetauscht, dazu noch die darüber und darunter liegenden Rackelemente mit Gummischeibchen entkoppelt: Brummen weg -.-

    Fazit: Ich sollt mir noch ein paar mehr balanced Kabels kaufen *seufz*

    Da die Endstufe ein wirklich sehr alter Knochen ist, gibts natürlich so ein leichtes Grundrauschen, generell bin ich nun aber zufrieden. Sobald mal einer spielt, hört man das Rauschen null.
     
Die Seite wird geladen...

mapping