Brummen bei selbst gebauten A/B-Schalter

von Alex_§270, 08.11.08.

Sponsored by
pedaltrain
  1. Alex_§270

    Alex_§270 Registrierter Benutzer

    Im Board seit:
    29.03.06
    Zuletzt hier:
    19.06.20
    Beiträge:
    1.008
    Ort:
    nähe Graz (Österreich)
    Kekse:
    4.095
    Erstellt: 08.11.08   #1
    Hallo.

    Ich hab mir heute einen Umschalter gebaut, mit dem man zum beispiel zwischen 2 Amps wechseln kann, ohne die Gitarre abstecken zu müssen.
    Funktioniert alles, aber das Teil brummt extrem stark. Hat jemand eine Ahnung warum das so sein könnte??
     
  2. tsb.olaf

    tsb.olaf Registrierter Benutzer

    Im Board seit:
    01.08.07
    Zuletzt hier:
    4.12.16
    Beiträge:
    693
    Kekse:
    678
    Erstellt: 08.11.08   #2
    Also brummen lässt oft auf eine fehlerhafte Erdung schließen. Hast du alles richtig geerdet?
     
  3. Alex_§270

    Alex_§270 Threadersteller Registrierter Benutzer

    Im Board seit:
    29.03.06
    Zuletzt hier:
    19.06.20
    Beiträge:
    1.008
    Ort:
    nähe Graz (Österreich)
    Kekse:
    4.095
    Erstellt: 08.11.08   #3
    Was soll ich denn bei einem Umschalter erden?? Is ja nur ein Teil zwischen Gitarre und Amp.
     
  4. Exebeche

    Exebeche Registrierter Benutzer

    Im Board seit:
    12.08.08
    Zuletzt hier:
    30.03.17
    Beiträge:
    714
    Ort:
    München
    Kekse:
    3.198
    Erstellt: 09.11.08   #4
    Ja, wahrscheinlich hat die Erdung mit dem Brummen zu tun, beziehungsweise die Masseleiter. Die müssen nämlich ebenfalls umgeschaltet werden, was heißt, dass du auf jeden Fall an den Outputs isolierte Buchsen brauchst. Dann sollts eigentlich brummfrei laufen. Falls es beim Schalten knackt, kannst dus mit hochohmigen Widerstanden (>1M) zwischen Schaltkontakten probieren.

    MfG Fabian
     
  5. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    13.07.20
    Beiträge:
    6.237
    Ort:
    Nähe München
    Kekse:
    43.526
    Erstellt: 09.11.08   #5
    -Ausgänge mit isolierten Buchsen aufbauen
    -An jede Ausgangsbuchse direkt einen hochohmigen Widerstand von 2,2M zwischen Signal und Buchsenmasse schalten.
    - An die Eingangsbuchse ebenfalls 2,2MOhm zwischen Signal und Masse schalten

    Dann sollte das gehen...

    MfG OneStone
     
  6. Alex_§270

    Alex_§270 Threadersteller Registrierter Benutzer

    Im Board seit:
    29.03.06
    Zuletzt hier:
    19.06.20
    Beiträge:
    1.008
    Ort:
    nähe Graz (Österreich)
    Kekse:
    4.095
    Erstellt: 09.11.08   #6
    Erstmal danke euch beiden. Aber das wirft noch mehr Fragen auf.

    Also ich versteh aber nicht ganz was mit isolierte buchsen gemeint ist.
    Meine sieht so aus: http://www.pcl-vintageamp.de/einzelteile/klinkenbuchse_stereo.jpg
    Nur halt Mono. Ist das eine?

    Und wegen dem Widerstand, ich hab (zumindest bei den Outputs schon einen 1MOhm Widerstand zwischen Signal und Masse gelötet).
    Was es mir am Eingang bringt, versteh ich auch nicht.

    Und warum muss auch die Masse umgeschaltet werden?? Das geht ja auch gar nicht mit dem Schalter.
     
  7. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    13.07.20
    Beiträge:
    6.237
    Ort:
    Nähe München
    Kekse:
    43.526
    Erstellt: 09.11.08   #7
    Der Widerstand am Eingang verhindert Potentialsprünge, falls du mal eine Zerre oder sowas hinhängst, die am Ausgang eben keinen Widerstand gegen Masse hat.

    Die Buchsen, die du hast, die sind isoliert, ja, weil das Gehäuse, in das du die Buchse reinschraubst, nicht leitend mit der Masse in Verbindung steht.

    Warum Masse umgeschaltet werden muss? Weil du sonst eine Masseschleife aufbaust, weil beide Amps geerdet sind und die Eingänge ebenfalls verbunden werden. Das brummt.

    MfG OneStone
     
  8. Alex_§270

    Alex_§270 Threadersteller Registrierter Benutzer

    Im Board seit:
    29.03.06
    Zuletzt hier:
    19.06.20
    Beiträge:
    1.008
    Ort:
    nähe Graz (Österreich)
    Kekse:
    4.095
    Erstellt: 09.11.08   #8
    Das mit den 2 Amps war nur ein Beispiel, damit man weiß welche Art von Umschalter.
    Ich will ihn dafür benutzen, dass ich zwischen Stimmgerät und Amp schalte. Nur brummt das ganze auch wenn ich nur den Amp angesteckt hab.
     
  9. Exebeche

    Exebeche Registrierter Benutzer

    Im Board seit:
    12.08.08
    Zuletzt hier:
    30.03.17
    Beiträge:
    714
    Ort:
    München
    Kekse:
    3.198
    Erstellt: 09.11.08   #9
    Also, in dem Fall würd ich dich bitten, einfach mal die ganze Schaltung zu posten und eventuell ein Foto des Innenlebens zu machen. Das klingt mir komisch... Entweder Masse und Signal vertauscht oder keine Abschirmung und direkt neben Trafo gelagert, mehr fällt mir da nicht ein...

    MfG Fabian
     
  10. Alex_§270

    Alex_§270 Threadersteller Registrierter Benutzer

    Im Board seit:
    29.03.06
    Zuletzt hier:
    19.06.20
    Beiträge:
    1.008
    Ort:
    nähe Graz (Österreich)
    Kekse:
    4.095
    Erstellt: 09.11.08   #10
    Mach ich gerne. :great:
    Ich glaube es ist nicht nötig die schaltung zu zeichnen, man sieht hier alles recht gut.

    Das Bild auf dem nur die Klinke ist, ist der Input. Den sieht man nämlcih auf dem anderen Foto nicht so gut.
     

    Anhänge:

  11. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    13.07.20
    Beiträge:
    6.237
    Ort:
    Nähe München
    Kekse:
    43.526
    Erstellt: 09.11.08   #11
    Löt die Widerstände doch einfach mal an die richtige Seite der Buchse an und nicht da, wo sie beim Reinstecken eines Kabels abgeschaltet werden :D

    MfG OneStone
     
  12. Alex_§270

    Alex_§270 Threadersteller Registrierter Benutzer

    Im Board seit:
    29.03.06
    Zuletzt hier:
    19.06.20
    Beiträge:
    1.008
    Ort:
    nähe Graz (Österreich)
    Kekse:
    4.095
    Erstellt: 09.11.08   #12
    Ich dachte mir, weil es da leichter zum löten ist und ich den widerstand sowieso nur brauch wenn kein kabel angesteckt ist (ich hoffe ich hab mich da nicht getäuscht), löte ichs halt da hin.
    Aber die Widerstande sind ja eh nur wegen dem Knacken da, oder?? Die haben ja keinen Einfluß auf das Brummen, oder lieg ich da auch falsch?
     
  13. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    13.07.20
    Beiträge:
    6.237
    Ort:
    Nähe München
    Kekse:
    43.526
    Erstellt: 09.11.08   #13
    Den Widerstand brauchst du immer, zur Sicherheit...
    Und das Brummen bekommst du wie gesagt nur durch Umschalten der Masse weg.
     
  14. Alex_§270

    Alex_§270 Threadersteller Registrierter Benutzer

    Im Board seit:
    29.03.06
    Zuletzt hier:
    19.06.20
    Beiträge:
    1.008
    Ort:
    nähe Graz (Österreich)
    Kekse:
    4.095
    Erstellt: 10.11.08   #14
    Also, damit ich das jetzt richtig gecheckt hab, ich soll das Signal an den Buchsen zusammen schließen und die Masse schalten, oder?
     
  15. Böhmorgler

    Böhmorgler Gesperrter Benutzer

    Im Board seit:
    31.03.06
    Zuletzt hier:
    24.09.14
    Beiträge:
    3.553
    Kekse:
    5.928
    Erstellt: 11.11.08   #15
    Nein, Du sollst Signal UND Masse schalten.
     
  16. Alex_§270

    Alex_§270 Threadersteller Registrierter Benutzer

    Im Board seit:
    29.03.06
    Zuletzt hier:
    19.06.20
    Beiträge:
    1.008
    Ort:
    nähe Graz (Österreich)
    Kekse:
    4.095
    Erstellt: 11.11.08   #16
    Und wie soll das bei einem 2-poligen fußschalter gehn??
     
  17. Alex_§270

    Alex_§270 Threadersteller Registrierter Benutzer

    Im Board seit:
    29.03.06
    Zuletzt hier:
    19.06.20
    Beiträge:
    1.008
    Ort:
    nähe Graz (Österreich)
    Kekse:
    4.095
    Erstellt: 13.11.08   #17
    offensichtlich gar nicht.
     
  18. Exebeche

    Exebeche Registrierter Benutzer

    Im Board seit:
    12.08.08
    Zuletzt hier:
    30.03.17
    Beiträge:
    714
    Ort:
    München
    Kekse:
    3.198
    Erstellt: 13.11.08   #18
    Hol dir einfach einen mit 2 Ebenen (bzw 3, wenn du eine LED willst), z.B. von musikding.de, dann ist das Problem gelöst.

    MfG Fabian
     
  19. Alex_§270

    Alex_§270 Threadersteller Registrierter Benutzer

    Im Board seit:
    29.03.06
    Zuletzt hier:
    19.06.20
    Beiträge:
    1.008
    Ort:
    nähe Graz (Österreich)
    Kekse:
    4.095
    Erstellt: 14.11.08   #19
    Mit LED oder nicht is mir egal, wenn ich nix hör weiß ich eh welche stellung grad aktiv is. Ich hab mir das Teil von Musikding trotzdem angesehen und hab festgestellt, dass da ja auch nicht die Masse geschaltet wird.:screwy:
     
  20. Exebeche

    Exebeche Registrierter Benutzer

    Im Board seit:
    12.08.08
    Zuletzt hier:
    30.03.17
    Beiträge:
    714
    Ort:
    München
    Kekse:
    3.198
    Erstellt: 14.11.08   #20
    Die Masse musst du ja anlöten, damit sie umgeschaltet wird... Also so:
    1 2
    3 4
    5 6

    1. Signal Out 1
    2. Masse Out 1
    3. Signal In
    4. Masse In
    5. Signal Out 2
    6. Masse Out 2
     
Die Seite wird geladen...

mapping