Brummen! Woran liegts?

von Romeo, 04.01.05.

  1. Romeo

    Romeo Registrierter Benutzer

    Im Board seit:
    06.03.04
    Zuletzt hier:
    23.03.11
    Beiträge:
    168
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.01.05   #1
    hi leute!

    ich habe meinen pc an meine hifi anlage angeschlossen, da ich noch keine richtige abhöre hab. mein problem is: immer wenn ich meine anlage auf den eingang schalte, der mit dem computer verbunden ist, hab ich n nervendes brummen auf den boxen! rein an der anlage oder den boxen kanns nicht liegen, da es auf den anderen kanälen meiner anlage (zb wenn ich cd höre) nicht der fall ist! wenn ich meinen kopfhörer eingesteckt habe brummt es ebenfalls! es muss also irgendwie mit dem rechner zusammenhängen! was könnte das brummen verursachen und wie ist es zu beheben???
     
  2. mika

    mika HCA - Raumakustik HCA

    Im Board seit:
    19.10.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.022
    Ort:
    Mexico, Queretaro
    Zustimmungen:
    142
    Kekse:
    3.851
    Erstellt: 04.01.05   #2
    Anderes Kabel probieren, oder anderen Eingang am Verstärker. Wenns das nicht ist, probier doch mal den kopfhörer direkt am Pc anzuschließen und hör ob das auch brummt. :confused:
     
  3. szallah

    szallah Registrierter Benutzer

    Im Board seit:
    08.11.04
    Zuletzt hier:
    24.05.11
    Beiträge:
    67
    Ort:
    Frankfurt am Main
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.02.05   #3
    haste nen tv-out am pc und den mit nem fernseheer verbunden? hab auch immer n 50Hz brummen wenn ich vergessen das kabel ab zu machen...
    anstonsten ist ne sinnvolle vergehensweise wie folgt:
    1. alles kabel abmachen
    2. den pc ganz allein anschließen (also wenn's ne steckdosenleiste ist nur den pc dran, und wenn die steckdosenleiste an ner anderen steckdosenleiste dran ist, dann das auch trennen, so das du sogesehen direkt von der wand den strom in den pc holst) und hören ob's brummt... wenn's das jetzt schon macht, dann weiß ich's net (könntest höchstens den stromstecker mal andersrum reinstecken - das funktioniert manchmal wirklich!)... wenn's nicht brummt, dann:
    3. stück für stück alle geräte an den strom hängen und einschalten... solange nix brummt isses gut... wenn ein gerät mehr n brummen verursacht, dann lässte es weg und machst das nächste dran... und wenn's dann immer noch brummt, dann kaufste dir ne neue steckdosenleiste, damit's net mehr mit'm pc an einer leiste hängt...

    wichtig ist halt, dass vor allem der pc so sehr wie möglich als "solo" seinen strom bezieht, weil wenn's da brummt, dann kannste's mit'm recording vergessen...
    und was auch noch n brummfaktor sein könnte ist, wenn dein lichtschalter im zimmer nen dimmer hat... dessen summen kann nämlich auch in den stromkreis in deinem zimmer eintreten, und dann summt's überall...
     
  4. binOr

    binOr Registrierter Benutzer

    Im Board seit:
    14.09.04
    Zuletzt hier:
    6.05.09
    Beiträge:
    98
    Ort:
    Frankfurt am Main
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 07.02.05   #4
    anlage und pc nur an einer raum-steckdose betreiben. evtl. antennenkabel aus der anlage ziehen.
     
  5. blueblues

    blueblues Registrierter Benutzer

    Im Board seit:
    10.02.04
    Zuletzt hier:
    8.04.15
    Beiträge:
    578
    Ort:
    Ditzingen
    Zustimmungen:
    1
    Kekse:
    134
    Erstellt: 09.02.05   #5
    das brummen kommt häufig (war auch bei mir so) vom kabelnetz. sobald ich den tv an den pc und den an die hifi gesteckt habe, hatte es gebrummt. ich habe dann einfach einen mantelstromfilter (gibt es z.b. bei conrad) an das kabel gemacht und schon sind die störungen weg.

    sollte es nicht damit funktionieren, gibt es noch einen trick. zieh eines (nicht beide) der beiden chinch-stecker (rot oder weiß ist egal) soweit aus der anlage, das der leiter zwar noch drin steckt, aber die masse die anlage nicht berührt. dann wird das brummen leiser, oder hört auf.

    das problem mit den anlagen tritt auf, weil die anlagen an ihren stromsteckern keinen masseanschlus haben.

    ps: sollte das alles nicht helfen, melde dich noch mal. da gibt es noch viele tricks.
     
  6. lemursh

    lemursh Mod Emeritus Ex-Moderator

    Im Board seit:
    31.12.04
    Zuletzt hier:
    10.05.15
    Beiträge:
    3.208
    Ort:
    Schaffhausen
    Zustimmungen:
    10
    Kekse:
    4.538
    Erstellt: 09.02.05   #6
    Guckst Du hier. Da gehts gerade um dasselbe Thema!
     
  7. einheit13

    einheit13 Registrierter Benutzer

    Im Board seit:
    21.08.03
    Zuletzt hier:
    5.06.16
    Beiträge:
    399
    Ort:
    aachen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.02.05   #7
    was auch sehr einstreut sind neonröhren, bzw. monitore. sprich nach möglichkeit von solch strahlenden elementen abwenden!
     
  8. lemursh

    lemursh Mod Emeritus Ex-Moderator

    Im Board seit:
    31.12.04
    Zuletzt hier:
    10.05.15
    Beiträge:
    3.208
    Ort:
    Schaffhausen
    Zustimmungen:
    10
    Kekse:
    4.538
    Erstellt: 10.02.05   #8
    Jupp! Ebenso Dimmer von Leuchten etc. (Phasenan-/ abschnitt) und aus eigener Erfahrung: Kühlschränke, kaum zu glauben aber wahr.....
     
  9. einheit13

    einheit13 Registrierter Benutzer

    Im Board seit:
    21.08.03
    Zuletzt hier:
    5.06.16
    Beiträge:
    399
    Ort:
    aachen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.02.05   #9
    @lemursh
    wer probt denn schon in der küche hrhr? ;)
     
  10. lemursh

    lemursh Mod Emeritus Ex-Moderator

    Im Board seit:
    31.12.04
    Zuletzt hier:
    10.05.15
    Beiträge:
    3.208
    Ort:
    Schaffhausen
    Zustimmungen:
    10
    Kekse:
    4.538
    Erstellt: 13.02.05   #10
    Zitat von einheit13
    :screwy: :screwy:

    Wer sagt was von Küche? Ich denle eher an kleine Gigs bei man je nach Location halt selbstmit "Industriekühlgeräte" ausstatten muss. Und dann kann`s wie erwähnt brummen. Das Brummen hat übrigens nichts mit dem mit dem Standort der Störer zu tun sondern an welchen Phasen diese angeschlossen sind!;)
     
  11. dieFlying

    dieFlying Registrierter Benutzer

    Im Board seit:
    14.02.05
    Zuletzt hier:
    26.09.09
    Beiträge:
    55
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.02.05   #11
    och...das mit der Küche iss gar nicht so abwegig...wir proben auch in einem ehemaligen wohnraum und haben da herd un kühlschrank drin und spüle und so...so blöd wie es klingen mag, es erweist sich immer öfter als äusserst praktisch!
    Ok, das iss vielleicht nen einzelfall, aber es kommt doch schon ziemlich häufig vor, dass bands nen kühlschrank fürs bier oder so im Proberaum stehen ham...also von daher..
     
  12. lemursh

    lemursh Mod Emeritus Ex-Moderator

    Im Board seit:
    31.12.04
    Zuletzt hier:
    10.05.15
    Beiträge:
    3.208
    Ort:
    Schaffhausen
    Zustimmungen:
    10
    Kekse:
    4.538
    Erstellt: 14.02.05   #12
    Hi dieFlying, cool dass mich doch einer versteht. Ich wollte lediglich auf eine leicht zu übersehnde Störursache hinweisen. Da die Kompressoren ja durch einen Motor angetrieben werden.

    NB Hier gibts eine "Abhandlung" von Jens. Das sollte auch weitergehende Probleme lösen.:great: :great:
     
Die Seite wird geladen...

mapping